
Gestion des références 

bibliographiques  

Comment simplifier la gestion des références 

bibliographiques ? 



Objectifs de la formation 

• Créer votre base de données personnelle de références 

bibliographiques. 

• Apprendre à gérer vos références. 

• Apprendre à citer vos références. 

• Comparer quelques logiciels de gestion des références 

bibliographiques. 

• Connaître les forces et les faiblesses de chaque logiciel. 



Que recherche-t-on d’un logiciel 

de gestion des références ? 

• Créer une liste de références personnalisée. 

• Regrouper toutes nos références au même endroit. 

• Importer de nouvelles références à partir de moteurs de 

recherche en ligne (Isi Web of Science, Ariane, Science 

Direct, etc.). 

• Gérer nos références (grouper, trier, annoter, etc). 

• Attacher et annoter des PDFs à nos références. 

• Citer nos références dans un document Word (citations 

en corps de texte et bibliographie). 



Quels sont les logiciels de 

gestion des références existant ? 

• EndNote • CiteUlike • EndNote Web 

• Mendeley • JabRef • Connotea 

• Zotero • Papers (sur Mac) • RefWorks 

• Reference Manager • Bib Sonomy • Bookends 

• On trouve aujourd’hui un grand nombre de logiciels de 

gestion des références bibliographiques. 

• Certains sont gratuits, d’autres non. 

• Liste de logiciels sur Wikipedia : 

http://fr.wikipedia.org/wiki/Logiciel_de_gestion_de_r%C3

%A9f%C3%A9rences_bibliographiques  
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Comparaison de 4 logiciels 

bien connus 

EndNote X6 EndNote Web Mendeley Zotero 

Prix 

Licence 

institutionnelle, 30$ 

pour les étudiants de 

Ulaval 

Gratuit sur le 

campus, car Ulaval 

souscrit à Web of 

Science 

Gratuit 
Gratuit, mais doit être 

utilisé avec Firefox 

Nb de références 

possibles dans la 

bibliothèque 

Illimité 
10 000, pour les 

licences institutions 

Illimité sur Desktop; 

Espace en ligne 

gratuit de 1 GB 

Espace en ligne 

gratuit de 100 MB 

Bibliothèque 

accessible sur le 

web 

Seulement avec 

EndNote X6 
Oui Oui Oui 

Nb de styles 

bibliographiques 

disponibles 

+ de 5000 Environ 1300 + de 2500 + de 2500 

J’ai testé 4 logiciels de gestion des références bien connus. Voici 

quelques points comparatifs : 

Aujourd’hui, nous utiliserons Mendeley pour s’initier à la gestion des 

références ! 



Qu’est-ce que Mendeley ? 

• Logiciel de gestion des références. 

• Il est gratuit. 

• Il offre un espace de stockage de 1 Gb sur le web. 

• Il inclut une composante «Desktop» (sur votre disque dur) et une 

composante «Web». 

• Les 2 composantes sont complémentaires, c’est-à-dire qu’on peut 

difficilement les utiliser l’une sans l’autre. 

 

Pour débuter avec Mendeley (lecture suggérée) : 

http://www.mendeley.com/getting-started/  
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Découvrir Mendeley 

• Étape 1 : Créer un compte Mendeley (exercice 1) 

• Étape 2 : Créer votre bibliothèque (exercices 2 à 6) 

• Étape 3 : Organiser vos références 

• Étape 4 : Organiser vos fichiers PDFs (exercice 7) 

• Étape 5 : Citer vos références dans Word (exercices 

8a et 8b) 

• Étape 6 : Explorer Mendeley Web 

• Trucs et astuces 



Étape 1: Créer un compte Mendeley 

Exercice 1 – Créer un compte Mendeley, puis synchroniser le 

Web et le Desktop. 

 

1. Démarrer Mendeley Desktop. 

2. Sélectionnez Sign up for a new account. 

3. Complétez les champs demandés (prénom, nom, courriel, etc.). 

4. Votre compte est maintenant créé.  

5. Vous pouvez également accéder à votre compte Mendeley Web 

sur http://www.mendeley.com/.  

6. Sur Mendeley Desktop, allez dans l’onglet Tools > Options. Dans 

l’onglet General, vous pouvez visualisez les informations sur votre 

compte. 

7. Fermez la fenêtre Options, puis cliquez sur le bouton Edit 

Settings. Permet de synchroniser ou non les fichiers attachés 

avec votre compte Mendeley Web. Cliquez Hide Settings pour 

revenir à la bibliothèque. 

 

http://www.mendeley.com/
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Étape 2: Créer votre bibliothèque 

5 façons de procéder pour ajouter des références : 
 

a. Saisie manuelle. 

b. Glisser un PDF directement dans Mendeley. 

c. Importer les références à partir d’une base de données en ligne. 
 

• Fichiers portant l’extension *.ris, *.xml ou *.bib 

• Ex. 1 : http://www.nrcresearchpress.com/doi/abs/10.1139/cjfr-2012-0402  

• Ex. 2 : http://www.genetics.org/content/191/3/865.abstract  

 

d. Utiliser la fonction «Import to Mendeley» en naviguant sur internet. 

e. Utiliser le DOI. 

Après l’ajout d’une nouvelle référence, il est important de vérifier les 

informations importées, peu importe la méthode utilisée. 
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Étape 2: Créer votre bibliothèque 

Exercice 2 – Saisir manuellement des références 

 

1. Dans Mendeley Desktop, cliquez sur le menu File > Add Entry 

Manually… 

2. Choisissez un type de référence (Journal article, Book, Report, 

etc.) à partir du menu déroulant Type. 

3. Tapez les informations nécessaires selon le type de document dans 

leur champ respectif. 

4. Cliquez sur Save pour enregistrer la référence. 
 

Vous indique si la fonction 

décrite est disponible  

ou non      dans EndNote 

et Zotero. 



Étape 2: Créer votre bibliothèque 

Exercice 3 – Glisser un PDF dans Mendeley (Drag & drop PDFs) 

 

1. Allez sur le disque Public > Transfert > Mendeley 

2. Copiez sur votre bureau le PDF Exercice3_Drag&Drop.pdf. 

3. En réduisant la fenêtre de Mendeley Desktop, faites glisser le PDF 

au niveau de la section centrale de la fenêtre. 

4. Les informations sur l’article apparaissent automatiquement dans 

la section de droite. 

5. Vérifiez que les informations sont exactes. 

Cet outil ne fonctionne pas avec tous les PDFs, mais de manière 

optimale qu’avec des PDFs récents. 



Étape 2: Créer votre bibliothèque 

Exercice 4 – Importation de fichier *.ris 
 

1. Allez sur la base de données Science Direct http://www.sciencedirect.com/  

2. Dans le champs All fields, tapez «Fire boreal forest». 

3. Cliquez sur l’une des références apparaissant dans la liste. 

4. Cliquez sur le bouton Export citation. 

5. Sélectionnez Citations and Abstracts et RIS format, puis cliquez Export. 

6. Internet Explorer demande d’ouvrir ou d’enregistrer le fichier. Cliquez 

Enregistrer sous et enregistrez le fichier sur le bureau. 

7. Dans Mendeley Desktop, allez dans File > Add Files… ou dans File > 

Import > RIS. 

8. Sélectionnez le fichier et faites Ouvrir. La référence apparait en bas de la 

liste, vérifiez que les informations sont exactes. 

Mendeley permet également l’importation de fichiers 

*.xml (format EndNote) et *.bib (format Bibtex).  

Avec Firefox, il est possible d’ouvrir directement le 

fichier dans Mendeley, plutôt que de l’enregistrer. 

http://www.sciencedirect.com/


Étape 2: Créer votre bibliothèque 

Exercice 5 – Utiliser la fonction «Import to Mendeley» 

 

1. À partir de Mendeley Desktop, allez dans le menu Tools > Install Web 

Importer. Une fenêtre internet s’ouvre. 

2. Dans cette nouvelle fenêtre, suivez les instructions au point 1 pour 

installer le Web Importer et l’ajouter aux favoris. 

3. Au point 2, Mendeley donne la liste des sites pour lesquels vous pouvez 

utiliser la fonction Import to Mendeley. 

4. Dans cette liste, cliquez sur le site ISI Web of Knowledge. 

5. Dans le champ Search, tapez «boreal forest management», puis cliquez 

sur le bouton Search. Une liste de références apparait. 

6. Dans la barre d’outils, cliquez sur Import to Mendeley. Une nouvelle 

fenêtre (il faut activer les pop-ups) s’ouvre avec la même liste de 

références. 

7. Cliquez sur Import pour importer une référence. La référence 

s’enregistre sur votre compte Mendeley Web. 

8. Pour la visualiser dans Mendeley Desktop, cliquez sur le bouton       

 Sync. 



Étape 2: Créer votre bibliothèque 

Exercice 6 – Utiliser le DOI pour ajouter une référence 
 

Digital object identifier (DOI, littéralement « identifiant d'objet 

numérique ») est un mécanisme d'identification de ressources 

numériques. Chaque article a un DOI unique. 
 

1. Retournez sur la recherche que vous avez effectuez dans ISI Web 

of Knowledge. 

2. Copiez le DOI d’un des articles de la liste, lorsqu’il est disponible. 

3. Retournez dans Mendeley Desktop et créez une entrée manuelle. 

4. Collez le DOI dans le champ approprié, puis cliquez sur le 

symbole de loupe. 

5. Mendeley trouve automatiquement les informations manquantes 

pour cet article. 

6. Vérifiez que les informations sont exactes et complètes. 



Étape 3: Organiser vos références 

  Modifier une référence : 

• Modifiez en tout temps une référence en cliquant dessus. 

• Le bordereau de saisie apparaît dans la colonne de droite. 

  Supprimer une référence : 

• Sélectionnez la référence à supprimer, puis tapez sur la touche 

Suppr de votre clavier. 

  Supprimer les doublons : 

• Allez dans Tools > Check for Duplicates. 

   Enregistrer : 

• Mendeley enregistre automatiquement les changements. 

   Synchroniser Desktop et Web : 

• Mendeley synchronise automatiquement à l’ouverture du logiciel. 

• Cliquez sur le bouton        Sync à tout moment pour effectuer la 

synchronisation. 

 



Étape 3: Organiser vos références 

  Rechercher une information dans vos références : 

• Utilisez le champ de recherche dans le coin supérieur droit de la 

fenêtre de Mendeley Desktop. 

  Filtrer vos références : 

• Utilisez les filtres par auteur, journal, mot-clé  

 ou tag (en bas à gauche de la fenêtre  

 de Mendeley Desktop). 

• Si les filtres n’apparaissent pas, cliquez sur 

 l’icône      , dans le coin inférieur gauche. 

 



Étape 3: Organiser vos références 

 Marquer vos références : 

• Marquez vos références favorites en cliquant sur l’étoile grise 

située devant chaque référence. L’étoile devient jaune. 

• Marquez vos références comme lues en cliquant sur le point gris 

situé devant chaque référence. Le point devient vert. 

   Classer vos références en sous-dossier : 

• Cliquez sur le bouton        Folders pour créer un nouveau sous-

dossier. 

• Glissez les références sélectionnées dans le sous-dossier. 

Modifier l’affichage de vos références : 

• Allez dans le menu View. Utilisez les fonctions Library as Table  

et Library as Citations pour afficher vos références en table ou 

sous forme de citation. 

• Observez les changements apportés à la liste de références. 

 



Étape 3: Organiser vos références 

   Modifier le style bibliographique de vos références : 

• Allez dans le menu View > Citation Style. Sélectionnez le style 

désiré ou allez dans More Styles… 

• Tous les styles disponibles sont listés dans l’onglet Get More 

Styles. Dans la barre de recherche, tapez Forest Ecology and 

Management. Sélectionnez ce style, puis cliquez Install. 

• Ce style apparaît maintenant dans l’onglet Installed. Cliquez Use 

This Style, puis Done. 

• Pour visualiser ce style, les références doivent être affichées sous 

la forme «citation» (voir le point affichage des références). 
 

Mendeley offre 2789 styles bibliographiques. Les styles portent 

les noms de revues scientifiques.  Ils déterminent comment 

s’affichent les références dans une bibliographie. 



Étape 4: Organiser vos fichiers PDFs 

   Attacher un PDF à une référence : 

• Cliquez sur la référence. 

• Dans l’onglet Details de la référence, allez au champ Files et 

cliquez sur Add File… 

• Recherchez le fichier PDF dans vos fichiers et faites Ouvrir. 

 

   Lire, surligner et annoter vos PDFs : 

• Double-cliquez sur une référence à laquelle est attachée un PDF. 

• Utilisez la fonction Highlight  pour surligner le texte. 

• Utilisez la fonction Note pour insérer une note à l’endroit désiré. 



Étape 4: Organiser vos fichiers PDFs 

   Rechercher un terme dans un PDF : 

• Double-cliquez sur une référence à laquelle est attachée un PDF. 

• Tapez le mot à chercher dans le champ de recherche en haut à 

droite de la fenêtre. 

• Le mot apparaît surligner en jaune dans le PDF. 

 

   Exporter les annotations faites à vos PDFs : 

• Allez dans le menu File > Export PDF with Annotations… (la 

fenêtre du PDF doit être ouverte). 

• Enregistrez le fichier sur le bureau. 

• Ouvrez le PDF enregistré afin de visualiser les modifications. 

 



Étape 4: Organiser vos fichiers PDFs 

Exercice 7 – Classer les PDFs et les renommer automatiquement 

 

1. Allez dans le menu Tools > Options. 

2. Sélectionnez l’onglet File Organizer. 

3. Cochez l’option Organize my files. 

4. Cliquez sur le bouton Browse, puis choisissez le Bureau pour 

l’enregistrement de vos PDFs. 

5. Cochez l’option Sort files into subfolders. 

6. Faites glisser les bulles (Author, Title, Journal, Year) de l’encadré 

Unused fields vers Folder path. L’ordre et les bulles choisies 

déterminent le classement des PDFs dans les sous-dossiers. Pour cet 

exemple, sélectionnez  Journal et Year. 

7. Cochez l’option Rename document files. 

8. Utilisez les bulles pour déterminer la façon dont seront nommés les 

PDFs. Pour cet exemple, sélectionnez Author, Journal et Year. 

9. Cliquez OK. 

10.Ouvrez le dossier qui s’est créé sur le bureau pour constater le 

classement de vos PDFs en sous-dossier. 



Étape 5: Citer vos références dans Word 

Exercice 8a – Insérer des références en corps de texte (Cite 

While You Write) 
 

1. À partir de Mendeley Desktop, allez dans le menu Tools > Install 

MS Word Plugin. 

2. Ouvrez le document Word Exercice8_Word.docx disponible sur 

Public > Transfert > Mendeley. 

3. Placez votre curseur à la fin de la 1ère phrase, juste avant le 

point. 

4. Allez dans l’onglet Références. Dans le menu Mendeley Cite-O-

Matic, cliquez sur Insert Citation. 

5. Cliquez sur Go to Mendeley. 

6. Sélectionnez 2 références en gardant enfoncer la touche CTRL. 

7. Cliquez sur le bouton Cite. 

8. La citation en corps de texte apparait à la fin de la 1ère phrase. 



Étape 5: Citer vos références dans Word 

Exercice 8b – Insérer une bibliographie à la fin d’un document 

 

1. Dans le même document qu’à l’exercice 8a, placez votre curseur à la fin 

du texte, puis insérez un saut de page (onglet Insertion). 

2. Cliquez maintenant sur le bouton Insert Bibliography. Les 2 références 

citées précédemment apparaissent automatiquement sous forme de 

bibliographie. 

3. Modifiez le style bibliographique grâce au menu déroulant Styles. 

Observez les modifications que cela apporte aux citations en corps de 

texte et à la bibliographie. 

4. Placez votre curseur à la fin du 1er paragraphe, juste avant le point. 

5. Dans le menu Mendeley Cite-O-Matic, cliquez sur Insert Citation. 

6. Dans le champ de recherche, tapez 2012. 

7. Sélectionnez une référence dans la liste proposée provenant de votre 

bibliothèque. 

8. Cliquez sur le bouton OK. La citation en corps de texte apparait à la fin du 

1er paragraphe. 

9. Cliquez sur le bouton Refresh pour mettre à jour la bibliographie. 



Étape 6: Explorer Mendeley Web 

   Ouvrir votre compte Mendeley Web : 

• Allez à l’adresse http://www.mendeley.com. 

• Cliquez sur Sign In dans le coin supérieur droit de la fenêtre. 

• Tapez votre adresse courriel et votre mot de passe. 

 

   Explorer les onglets et les fonctions de Mendeley Web : 

1. Onglet My Library : contient la liste de vos références. Les 

fonctions offertes sont similaires à Mendeley Desktop. 

2. Onglet Papers : permet de chercher des articles dans la base 

de données de Mendeley. 

3. Onglet Groups : permet de s’inscrire à un groupe public pour 

partager nos références. Choisir le groupe en fonction de nos 

intérêts de recherche. 

http://www.mendeley.com
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Étape 6: Explorer Mendeley Web 

   Explorer les onglets et les fonctions de Mendeley Web (suite) : 

 

4. Onglet People : permet de rechercher une personne ou d’inviter 

vos contacts à rejoindre Mendeley, dans le but de partager vos 

références. 

5. Menu My Account > Edit my profile (dans le coin supérieur 

droit) : permet d’éditer son profil lorsqu’on souhaite créer des 

connexions avec d’autres chercheurs. 

6. Fonction Support (dans le coin supérieur droit) : permet 

d’obtenir de l’aide sur les fonctions de Mendeley. 



Trucs et astuces 

 Modifier un style bibliographique à l’aide du CSL Editor : 

 

• Le style bibliographique dont vous avez besoin n’est pas 

disponible dans Mendeley. 

• Trouvez un style existant dans la liste qui ressemble à celui 

recherché (Menu View > Citation Style > More Styles…). 

• Installez le style qui doit être modifié. 

• Lorsque le style apparaît dans la liste Installed, cliquez-droit sur 

le style et faites Edit Style. 

• Une fenêtre internet s’ouvre vers le CSL Editor. 



Trucs et astuces 

 Combiner Mendeley et Dropbox pour synchroniser votre 

bibliothèque de PDFs sur plusieurs ordinateurs : 

 

• Permet d’augmenter sa capacité de stockage en ligne 

(Mendeley offre seulement 1 Gb). Consultez les liens suivants 

pour la procédure. 

• http://www.michelepasin.org/blog/2012/08/07/using-mendeley-

and-dropbox-to-sync-your-pdf-library-across-computers/  

• http://www.psychologyinaction.org/2011/11/10/organizing-

research-with-mendeley-and-dropbox/  
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