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Introducing EndNote
Welcome to EndNote—the complete reference solution! 

EndNote is an online search tool—it provides a simple way 
to search online bibliographic databases and retrieve the 
references directly into EndNote. (EndNote can also import 
data files saved from a variety of online services, CD-ROMs, 
and library databases.)

EndNote is a reference and image database—it specializes in 
storing, managing, and searching for bibliographic 
references in your private reference library. You can 
organize images—including charts, tables, figures, and 
equations—and assign each image its own caption and 
keywords. 

EndNote is a bibliography and manuscript maker—it 
formats citations, figures, and tables in Microsoft® Word 
with the Cite While You Write™ feature. Watch the reference, 
figure, and table lists grow as you insert citations in your 
manuscript. Microsoft Word templates guide you through 
the exacting manuscript requirements of publishers. 

You can also create bibliographies using Format Paper with 
other word processors.

See “What’s New in EndNote X” on page 25 for a list of the most 
recent features added to EndNote. 

For late-breaking news and updates, please go to: 
http://www.endnote.com/support.

About This Manual
This manual assumes that you know how to use Windows, your 
word processor, and the mouse. For help on these topics, consult 
your computer owner’s guide or your word processor manual.

Often there is more than one way to select a command in 
EndNote. A single command may be available from one of the 
main menus, from a context-sensitive right click menu, from a 
toolbar icon, or with a keyboard command. In most cases, this 
manual gives instructions for selecting commands from the main 
menus. If a menu command has a keyboard equivalent, the 
keyboard command appears next to the menu item.
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The following representations for key combinations are used:

Instruction Explanation

CTRL+ESC While holding down the CTRL key, press 
the ESC key. 

CTRL+ALT+ENTER While holding down the CTRL and ALT 
keys, press the ENTER key. 

Menu names, menu selections, and button names appear in italic 
text. 

Customer Services

Online Help 
and Release 
Notes

Online Help: You can access all of the information found in the 
manual by consulting the online Help file. From EndNote’s Help 
menu, select Contents to view the various topics. For context-
sensitive help, click the Help button found on various windows 
and dialogs or press the F1 key on your keyboard.

Release Notes: For documentation updates and correction notes 
for this release, refer to the Readme.txt file installed in the 
EndNote folder.

Late Breaking News: For late-breaking news and updates, 
please go to: http://www.endnote.com/support.

Register Your 
Copy of 
EndNote

If you haven’t done so already, please mail, fax, or email your 
registration to Thomson ResearchSoft (go to 
http://www.endnote.com/encontact.asp). You also have the 
opportunity to register during installation. Even if you 
purchased EndNote directly from Thomson ResearchSoft, do not 
assume that you are registered. Registered users receive:

free technical support

special upgrade offers

notification of new EndNote versions that are compatible 
with the latest version of your word processor
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Customer 
Service

Contact Sales for general product information, pricing, quantity 
discounts, and referrals to dealers. 

Contact Customer Service to order new copies or upgrades of 
EndNote, to check billing/shipping status, and to register your 
software.

Sales Information
Phone: (760) 438-5526 (country code is 01)
Fax: (760) 438-5573 (country code is 01) 
Web/Email: http://www.endnote.com/encontact.asp

Customer Service (Orders, Billing, and Shipping)
Phone: (800) 336-4474 (country code is 01)
Fax: (215) 386-2911 (country code is 01) 
Web/Email: http://www.endnote.com/encontact.asp

Technical 
Support

Contact Technical Support at Thomson ResearchSoft if you 
encounter problems while using EndNote. When you contact us, 
please have a clear description of the problem and know the 
version of your copy of Windows, EndNote, and your word 
processor. (To find the EndNote version, start EndNote and 
choose About EndNote from the Help menu.) Also have your 
EndNote serial number available.

Phone: (408) 987-5609 (country code is 01)
Web/Email: http://www.endnote.com/encontact.asp

For hours and holiday closures, please see: 
http://scientific.thomson.com/support/techsupport/hours/. 

Technical support tips are also available on the EndNote Web 
site and through the endnote-interest email forum (see below).

International 
Customer and 
Technical 
Support

For customer support or technical support outside of North 
America, please visit our Web site to check for a local distributor. 

Go to http://www.endnote.com, click on Contact Us, and then 
click on International Distributors to find a local distributor. 
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The EndNote 
Web Site

The EndNote Web site (http://www.endnote.com) contains 
technical support tips, utilities for data transfer, and information 
about the latest versions of EndNote. You can also find updated 
styles, filters, connection files, and other related documents at 
this site. Go to the Web site and look under Support and Services. 

To easily locate incremental updates available on the Web site, 
go to the Help menu in EndNote and select EndNote Program 
Updates.

The EndNote-
Interest 
Email Forum

If you wish to join an ongoing email forum of EndNote users like 
yourself, go to the EndNote Web site at 
http://www.endnote.com, click on Support and Services and then 
scroll down for instructions on how to subscribe to the EndNote 
Interest List. 

There are two types of subscriptions: The first delivers the 
endnote-interest messages individually, so that every time a user 
sends a message to endnote-interest, it is redirected to each 
member of the list. The second option is to subscribe to the 
endnote-interest-digest—a daily compendium of endnote-
interest messages. 

In general, Thomson ResearchSoft does not answer questions 
posted to endnote-interest, but lets users answer each other’s 
questions. Contact Thomson ResearchSoft directly for a 
guaranteed response from technical support staff.

ADA VPAT Thomson ResearchSoft is dedicated to developing software 
products that are usable for everyone, including those with 
physical challenges and disabilities. EndNote was designed to 
adhere to the ADA (Americans with Disabilities Act) Section 508 
accessibility standards.

Please visit our Web site at http://www.endnote.com, and click 
the Support & Services link to access the VPAT (Voluntary 
Product Accessibility Template) document that describes the 
accessibility features that address the Section 508 Standards. The 
VPAT is an informational tool developed by industry and 
government to help facilitate the understanding of compatibility 
issues under Section 508.
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What’s New in EndNote X
EndNote X includes these new and enhanced features:

Save your complete library (the filename.enl file as well as its 
associated .DATA folder and all of its contents) to a single 
compressed file in order to easily back up your library or 
send a copy to a colleague. See “Saving a Compressed Copy 
of a Library” on page 108.

Let EndNote manage your PDF files and create links 
automatically by simply dragging and dropping a PDF file 
onto an EndNote reference. Link to PDF files in their original 
locations (absolute paths), or link to copies saved with your 
library (relative paths) for easy portability. See “Selecting a 
Relative Path or an Absolute Path for Link to PDF” on page 
232.

View the contents of up to eight different fields in the 
reference list display. See “Display Fields” on page 523.

Use Hide Empty Fields for references displayed in the 
Reference window to reduce time spent scrolling through a 
reference. You can display all fields in a reference or only 
those fields that contain data. Display all fields with Show 
Empty Fields. See “The Reference Window” on page 124.

Easily find and select reference types from an alphabetized 
list.

Use additional reference types: Ancient Text, Dictionary, 
Encyclopedia, and Grant. Electronic Source is renamed Web 
Page. See “Table of Predefined Reference Types” on page 
606.

Use additional comparison operators for searching: "field 
begins with," "field ends with," and "word begins with." See 
“Using Comparison Operators” on page 211.

Use new and updated import filters, connection files and 
output styles.   

The EndNote X.0.2 release includes the ability to Transfer 
References between EndNote desktop and EndNote Web. See 
Chapter 19, “Transferring Between EndNote Desktop and 
EndNote Web Libraries.”
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Before You Install EndNote
Please read this section before you proceed with the installation. 

Program 
Requirements 

EndNote is available on CD or by downloading. If you have a CD 
you need a CD-ROM drive to install the program. 

You will need a valid EndNote serial number to install the 
program. If you are upgrading from a previous version, you will 
also need your previous EndNote serial number.

System Requirements: 

EndNote runs under the following operating systems: 

Windows 2000, with Service Pack 3 or later

Windows XP 

Hardware Requirements:

A personal computer with a Pentium (or compatible) 450-
MHz or faster processor

A minimum of 256 MB of available RAM

A hard drive with at least 180 MB of free space

In order to use EndNote’s Connect command to search 
remote databases, an Internet connection is required. To use 
the Open Link command to access a Web site, you also need a 
Web browser installed.

NOTE: Make sure that your computer meets the system and hardware 
requirements before continuing. If necessary, contact the distributor, 
dealer, or store where you purchased EndNote to arrange for a full 
refund. If you have any problem obtaining a refund, contact Thomson 
ResearchSoft directly. You must do so within 30 days of purchase. 

Word 
Processor 
Compatibility

As of June 2006, EndNote for Windows is compatible with: 

Microsoft Word for Windows 2000, XP (2002), 2003

RTF files created with most word processors, including: 
Microsoft Word, WordPerfect, OpenOffice, StarOffice, and 
FrameMaker.

Microsoft Word:

Microsoft Word uses Cite While You Write, which inserts an 
EndNote submenu of commands on Word’s Tools menu. It also 
allows EndNote to format citations and create a bibliography for 
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the document that is open in Word. You can format, unformat, 
and reformat a single document—without ever exiting your 
word processor.

If a supported version of Microsoft Word is installed on your 
computer, the appropriate Cite While You Write files are 
installed automatically for the current user account when you 
run the EndNote installation. This feature can be used with a 
shared copy of Word or on a network. 

In order for Cite While You Write to install properly:

Microsoft Word 2000, XP, or 2003 must be correctly installed 
on your computer prior to installing EndNote.

The EndNote installer must be able to locate the Word 
Startup folder. You need to have full read and write access to 
Word’s Startup folder in order to install EndNote 
commands.

RTF Documents:

For word processors other than Word, write your paper, insert 
in-text citations, then save to an RTF file and use EndNote’s 
Format Paper feature to format the citations and bibliography. 
See Chapter 11 for details.

EndNote for 
Palm OS 
Requirements

If your computer has software installed to allow synchronizing 
with a Palm OS® handheld device, the EndNote installation 
program will ask whether you want to install EndNote for Palm 
OS. 

Requirements for running EndNote for the Palm Operating 
System include:

Handheld device 

Palm Operating System 4.x or later

Serial or USB communication for HotSync operations

16 MB RAM 

See “Using EndNote With Palm OS Handhelds” on page 551 for 
information about how to install and use EndNote on a handheld 
device.
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Installing EndNote

NOTE: If you are upgrading from a previous version of EndNote, please 
see “Upgrading from an Earlier EndNote Version” on page 34.

NOTE: Please see Chapter 21, “Using EndNote On a Network” for 
information about licensing, installing, and using EndNote in a network 
environment.

To install EndNote:

1. Log in to the local machine with administrative rights or as a 
user with program installation privileges. Make sure no 
applications are running, including virus protection 
software. 

2. Start the EndNote installation program.

If you downloaded the EndNote installer: Double click the 
installer file to start the EndNote Setup program.

If you received EndNote on a CD: Insert the EndNote CD 
into your CD-ROM drive.

The EndNote Setup program will start. If you do not have 
Autoplay enabled, choose Run from the Start menu, type 
“d:\setup” (use the drive letter appropriate to the drive 
containing the installation CD) and press ENTER.

3. Follow the instructions on the screen to complete the 
installation. Use the Next button to move forward between 
through these installation dialogs:

Welcome: Thank you for purchasing EndNote!

Read Me Information: Read late-breaking news about this 
version of EndNote.

Palm Read Me Information: Read late-breaking news about 
EndNote for the Palm operating system.

Registration Information: Enter your name and EndNote 
serial number. A valid serial number is required for 
installation to proceed. Your serial number appears on the 
EndNote registration card or on the confirmation of your 
online order.

End User License Agreement: You must select “I accept the 
license agreement” in order to continue with the installation.
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Select Installation Type: We recommend that you select 
Complete to make sure you install all options, or choose 
Custom to hand pick the file groups to install.

Select Destination: By default, EndNote is installed in the 
C:\Program Files\EndNote X folder. You can use the Browse 
button to change the folder selection if you wish.

NOTE: If a previous installation of EndNote is found in the same folder, 
you will be given the option to either back up or overwrite the older files. 
If you back up files, they are placed in a Backup folder in the installation 
folder.

Select Components: (Custom installations only) If you 
selected a Custom installation, see “Selecting Components” 
on page 33.

Ready to Install: You can still click Cancel to stop the 
installation. Once you click Next, the installation program 
will begin installing EndNote files.

4. On the final “EndNote X is Successfully Installed” dialog, 
click Register to register your copy of EndNote, click Finish to 
close the installation program, or click Run to start EndNote.

To make sure the program installed correctly, see “Checking 
Your Installation” on page 36.

Custom Installations
Although we recommend that you use the Complete installation 
option to install EndNote, the Custom installation option can be 
useful if you are low on disk space or if you need to reinstall just 
certain EndNote components. 

To do a new custom installation:

1. Follow the instructions for “Installing EndNote” on page 31. 

2. On the dialog titled “Select Installation Type,” select Custom. 

3. When you get to the dialog titled “Select Components,” read 
the section below, “Selecting Components” to determine 
what you would like to select/deselect for installation.
32 Chapter 2: Installing and Upgrading EndNote



NOTE: If the installer detects another copy of EndNote in the 
destination folder, it gives you options to either backup or remove older 
files during the installation. When doing a custom install, only selected 
components are affected. For example, if you are installing only the 
Anthropology styles, and you choose to remove older files, only the 
older Anthropology styles are removed; no other part of the installation 
is affected.

To install components after EndNote X is already installed:

1. Start the installation program as you would for a new 
installation.

2. On the “Application Maintenance” dialog, select the Modify 
option and click Next.

3. When you get to the “Select Components” dialog, read the 
section below, “Selecting Components” to determine what 
you would like to select/deselect for installation.

Selecting 
Components

There are several major categories of components that can be 
installed with EndNote.

The components you can select for installation include:

EndNote Application

EndNote Program
EndNote Help
PDF Manual
Additional Converters
Sample Files

Word Templates/Add-ins: 
Add-in for Microsoft Word
Templates for Microsoft Word

Styles: These formats for creating bibliographies are 
grouped by type.

Connections: These files for directly retrieving references 
from online reference databases are grouped by information 
service provider.

Filters: These files for importing text files of reference data 
are grouped by information service provider.

Spelling Dictionaries: These are dictionaries available for 
the spelling checker.
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EndNote for Palm OS®: These are files required for using 
EndNote for the Palm operating system.

To select or deselect an item for installation:

Click the plus sign next to each category to display a detailed list 
of items. For each category or subcategory, click the triangle next 
to the name to select from the available installation options. The 
options may include:

Will be installed on local hard drive.
Entire feature will be installed on local hard drive.
Will be installed to run from network.
Entire feature will be installed to run from network.
Feature will be installed when required.
Entire feature will be unavailable. 

Upgrading from an Earlier EndNote Version
Before you begin, back up any custom styles, import filters, and 
connection files that you do not want overwritten.

While it is not required, we recommend that you uninstall any 
earlier version of EndNote before you install EndNote X. See 
“Uninstalling EndNote” on page 38.

During installation, you will need to enter both your new 
EndNote X serial number, which appears on the EndNote 
registration card or on the confirmation of your online order, and 
your old EndNote serial number. 

Install the upgrade just as you would a new installation. See 
“Installing EndNote” on page 31. By default, EndNote X is 
installed into the C:\Program Files\EndNote X folder.

Backing Up or 
Replacing 
Files

If Setup detects an earlier copy of the EndNote program in the 
installation folder, it alerts you and gives you two options. If you 
continue with the installation to install EndNote X into your 
existing EndNote folder, Setup removes the older EndNote 
application and word processor support files. You need to select 
what it should do with the styles, filters, and connection files 
from your older copy of EndNote. No matter which option you 
choose, your libraries will not be deleted; nor will any non-
EndNote files in the EndNote folder.

Backup older files: EndNote X provides complete, updated 
sets of style, filter, and connection files. But if you want to 
keep any of your older modified files to use with EndNote X, 
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you should choose this option. Doing so has EndNote create 
a “Backup” folder in the EndNote folder and all of the styles, 
filters, and connection files from your older installation are 
copied into that folder. After installing EndNote, you should 
move any of these files that you want to use into the Styles, 
Filters, or Connections folders installed with EndNote X.

Remove older files: If this option is selected, Setup replaces 
all of the styles, filters, and connection files from your 
existing EndNote installation with the new ones included 
with EndNote X. Do not choose this option if you have 
custom styles, filters, or connection files that you want to 
save. If they have the same names as any of the files to be 
installed, the installer will overwrite them with the new files.

To make sure that EndNote is using the most recent set of files:

1.  Start EndNote.

2. Go to the Edit menu and choose Preferences.

3. Click on the Folder Locations item. 

4. If the folder paths do not include an EndNote X folder, click 
EndNote Defaults to update the paths.

NOTE:  Cite While You Write support is linked to only one copy of the 
EndNote program, and only one instance can be used at one time. If 
you install the Cite While You Write Add-in, it will replace an older 
version even if you install EndNote in a separate folder. 

Opening and 
Converting 
Old EndNote 
Libraries 

EndNote X automatically converts libraries created with earlier 
versions of Endnote to the version 8/9/X format. 

To convert an older EndNote library:

1. Start EndNote.

2. From the File menu, select Open and then Open Library. 

3. On the file dialog, locate and highlight the old library, and 
click Open.

EndNote will warn that the selected library was created with 
an older version, and will ask for permission to convert it. 

4. Click OK to convert the library. Name the new library and 
click Save. The conversion makes a copy of the original library 
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in the version 8/9/X format, and leaves the original library 
intact.

NOTE: EndNote X libraries cannot be opened and used with versions 
of EndNote prior to version 8.

Using Old 
Style, Filter, 
and 
Connection 
Files

You may have created custom content files with an earlier 
version of EndNote. EndNote X can use your custom styles, 
filters, and connection files that were created with EndNote 
versions 4.0.1-9. Once you edit and save one of these files with 
EndNote X, it is converted to the version 8/9/X format.

All of the styles, filters, and connection files supplied with 
EndNote X have been updated to the version 8/9/X format. The 
new filter and connection files can be used by previous versions 
of EndNote, with new fields simply ignored. However, EndNote 
8/9/X styles cannot be used with versions of EndNote prior to 
version 8. 

Checking Your Installation
To run EndNote, click the Start button, choose Programs, select 
EndNote, and then choose EndNote Program.

 A dialog will ask you to open a reference library file. Choose 
Cancel. To check the version number of EndNote, choose About 
EndNote from the Help menu. Click the splash screen to clear it. 

If you have trouble accessing the program, repeat the installation 
steps to verify that the program was correctly installed.

Checking 
Microsoft 
Word Support

To see whether Cite While You Write is correctly installed, start 
Word. 

In Word 2000, XP, or 2003, click on the Tools menu and you 
should see EndNote commands on an EndNote X submenu. 
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Word 2000, XP, or 2003 Tools menu and EndNote X submenu

NOTE:  If you have trouble installing Cite While You Write support, see 
“EndNote Commands Do Not Appear on Word’s Tools Menu” on page 
599.

Automatically Updating Files
You can automatically update EndNote X when incremental 
program enhancements are available. 

To update your copy of the EndNote program:

1. Open a connection to the Internet. 

2. From EndNote’s Help menu, select EndNote Program Updates. 

The wizard checks for an update, lets you know whether an 
update is available, and then downloads the file(s) and applies 
the update to your EndNote installation.

NOTE: You also have the option to download the latest content files at 
any time from our Web site at http://www.endnote.com. We continually 
update output styles, filters, connection files, and Microsoft Word 
templates. 
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Uninstalling EndNote
Uninstall EndNote by using the “Add/Remove Programs” 
function in the Windows Control Panel.

NOTE: For network installations, see “Uninstalling EndNote” on page 
583.

To uninstall EndNote:

1. From the Windows Start menu, select Control Panel, or 
choose Settings and then Control Panel, 

 2. Select Add or Remove Programs.

2. In the list of currently installed programs, select EndNote X.

3. Click the Remove button.

Or, you can uninstall by using the EndNote installation 
program:

1. From your EndNote CD, run Setup.exe.

2. On the “Application Maintenance” dialog, select Remove and 
click Next.

3. Click Next again to begin removing EndNote.

The uninstall procedure removes only files, groups, and icons 
installed by the EndNote installer the last time it was run. For 
example, if you used the installer’s Custom installation option to 
reinstall only style files, the Uninstall program removes only 
style files. 

It will not delete your libraries or any new files you have created. 
It will not delete folders if they contain files you created. You will 
need to manually delete those files with Windows Explorer.
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Introduction to the Guided Tour
This guided tour introduces you to the basics of using EndNote 
for storing references and writing papers. The guided tour is not 
designed to show you everything about EndNote, but it does 
provide a quick summary of some important features.

Part I: Introduction to an EndNote Library

Learn how to start EndNote, open a reference library, sort the 
reference list, and select, open, and close a reference. These skills 
prepare you for the rest of the Tour. 

Part II: Setting EndNote Preferences

Learn how to set a default library to open automatically and how 
to change the display fonts.

Part III: Entering References

Learn how to enter references and insert images in references.

Part IV: Searching Remote Databases

Learn how to use EndNote to search remote databases and 
library catalogs available online and save those references to an 
EndNote library. This feature requires that you have a 
connection to the Internet.

Part V: Importing References

Learn how to import references that have been downloaded from 
a database to a tagged text file.

Part VI: Searching EndNote Libraries and Printing References

Learn how to search for references in an EndNote library, and 
print references from an EndNote library. 

Part VII: Using EndNote While Writing a Paper

Learn how to cite EndNote references while writing a paper with 
Microsoft Word (2000, XP, or 2003). You will insert citations and 
figures, and have EndNote generate a bibliography plus figures 
and tables for the paper. 

(If you use a word processor other than Word, please see Chapter 
11, “Scanning and Formatting RTF Files”for information about 
Format Paper.)
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Are You 
Ready?

At this point we assume that both EndNote and Word are 
installed on your computer. If you have not installed EndNote, 
please follow the instructions in Chapter 2 before continuing. 

The guided tour uses sample files that are installed in the 
Examples folder in the EndNote folder. These example files 
include a sample EndNote reference library called Paleo.enl and 
a number of image files.
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Part I: Introduction to an EndNote Library
This part of the guided tour covers the basics of working with 
EndNote. In particular, you will learn how to:

Start EndNote and open a library.

Sort the reference list.

Select and open references in the EndNote library.

Close references.

Quit from the EndNote program.

Start EndNote To start the EndNote program and open the sample library:

1. From the Start menu, choose Programs, select EndNote, and 
then choose the EndNote Program. A dialog appears 
prompting you to open a reference library.

NOTE: If you have set a default library to open automatically, that 
library will open instead of the dialog shown above. If this happens, 
close the library, choose Open from the File menu, and continue with 
step 3.

2. Select Open an existing EndNote library. 

3. To open the library, do one of these:

Select Paleo.enl in the drop-down list, and click OK.

If Paleo.enl does not appear in the drop-down list, click 
the Browse button to locate it. A dialog will appear 
prompting you to locate and open a reference library.
Chapter 3: The EndNote Guided Tour 43



Use the “Look in:” list to find the EndNote X folder. By 
default, this will be on the C drive in the Program Files 
folder. To get there, click the “Look in:” list, choose the “C:” 
drive and click Open; select Program Files and click Open; 
and then select and open the EndNote X folder.

Select the Examples folder and click Open. 
You should now see the file “Paleo.enl,” the example 
EndNote library. (Your folder View settings may or may not 
be set up to show the extension .ENL.) Select Paleo.enl and 
click Open.

NOTE: You can open a library from within EndNote by choosing Open 
from the File menu. 
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The Library 
Window

When you open the Paleo library you see the Library window 
listing all of the references that the library contains:

The Library window displays a multi-column list. By default, the 
first column shows a paper clip for references that include 
attached graphics, figures, or files in the Image field. The second 
column shows a PDF icon for references that include an attached 
file in the Link to PDF field. Then, the first author’s last name, the 
year, the title, the reference type, and the URL are displayed for 
each reference. The information displayed here in the Library 
window, as well as the font used for the display, can be changed 
using the EndNote Preferences. Chapter 4 provides more 
information about customizing the Library window.

You can browse through your reference library by first selecting 
a reference, and then using the scroll bar, the scroll arrows, or the 
PAGE DOWN, PAGE UP, HOME, END, and ARROW keys. 

Preview 
References

You can easily see more detail about a reference by highlighting 
the reference and viewing the Preview pane at the bottom of the 
Library window.

To preview a reference:

1. First, if you do not have a preview pane in the window, click 
on the Show Preview button at the bottom of the window. 

Move column dividers to adjust column widths
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2. For this example, click on the reference titled “Geophysical 
Research Letters.”

The preview pane uses the current output style to display 
the selected reference as it will be formatted for a 
bibliography. EndNote’s output styles (or just styles) 
represent the rules for creating bibliographies for a variety of 
journals and other publications. The styles determine how 
your references look when you print, export, preview, or 
create bibliographies.

3. To select a different output style to apply to the reference, go 
to the Main toolbar and select Numbered from the drop-down 
list of output styles.

Only one reference is displayed in the preview pane at a time. If 
multiple references are selected, only the last one is displayed. 
The format of the reference in the preview pane can be changed 
at any time by choosing a different output style.

When the preview pane is showing, a Hide Preview button is 
available at the bottom of the window. You can click Hide Preview 
to hide the preview pane if you wish. The name of the button will 
toggle to Show Preview.
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Sort the 
References

References can be easily sorted by clicking on the column 
heading (such as Author, Year, or Title). 

To change the sort order:

1. Click the Author column heading to change the current 
Author sort from ascending order to descending order.

NOTE: This example shows references that include Japanese 
characters. EndNote uses Unicode to encode special characters, so 
that data is easily translated between platforms, programs, and 
languages. If boxes appear instead of characters, you may need to 
change the EndNote display fonts to a Unicode font. You will learn how 
to do this in the next section, “Part II: Setting EndNote Preferences.”

2. Click the Year column heading to see the references sorted in 
ascending order based on the year of publication.

3. Click the Year column heading again (a second time) to 
reverse the sort order and see the references sorted in 
descending order.

4. Now, click the Author column heading to return the sort 
order of the library to an alphabetical list sorted by the 
author names. You may need to click the heading twice to 
return to ascending order.
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Select and 
Open a 
Reference

To work with specific references you must first select them in the 
Library window.

There are different ways to select a reference, such as clicking on 
the reference using the mouse, using the arrow keys, or typing 
the first few letters found in the field by which the library has 
been sorted.

To see how this works, click once on any reference to select it. If 
you have arrow keys on your keyboard, press the UP or DOWN 
ARROW to select the previous or next reference. When the library 
is sorted by author name (as it should be now), you can also 
select a reference by typing the first few letters of the author’s 
last name. 

To quickly find and display a reference:

1. Select the first Argus reference in the list by typing “arg” 
without pausing between letters.

Now that the reference is selected, there are a number of 
things you can do with it, such as view its contents, copy, cut, 
delete, or edit it. For now, just open the reference to view the 
contents.

2. Open the selected Argus reference by pressing the ENTER key 
or by using the Edit command on the References menu. You 
can also open a reference by double-clicking on it in the 
Library window.
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The Reference window opens to display all of the information 
associated with the reference.

This is where you enter or edit information for a reference. The 
citation information is displayed at the top of the Reference 
window in the title bar, “Argus, 1993 #34.” This information—
the first author’s last name, year, and record number—is used by 
EndNote to match citations in a paper to references in a library.

To view the rest of the reference, use the mouse to scroll down 
the Reference window, or press the TAB key to move forward 
from one field to the next. Press SHIFT+TAB to move backwards 
through the fields.

The window may also be resized by clicking and dragging the 
lower right window corner. To reposition the window, click on 
the title bar and drag the window to the desired location. 

Close the 
Reference

Next, close the reference. You can do this in one of these ways:

Click the close button in the upper corner of the Reference 
window. 

From the File menu, choose Close Reference. 

From the keyboard, pressCTRL+W. Note that many of the 
menu commands have a keyboard equivalent next to them.

EndNote automatically saves all changes to a reference when the 
Reference window is closed.

This concludes Part I of the guided tour. If you do not plan to 
continue the tour, quit from EndNote by choosing Exit from the 
File menu (CTRL+Q). Otherwise, you can continue with the tour.

title bar close 
button
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Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

Learn how to change the display of the Library window in 
Chapter 4, “Introducing the EndNote Library.”

To learn more about sorting, see “Sorting the Library” in 
Chapter 8.
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Part II: Setting EndNote Preferences
In this part of the guided tour you will learn how to:

Display EndNote Preferences

Set a default library to open each time you start EndNote.

Change the display fonts.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library as shown under “Start EndNote” on page 43.

Access 
EndNote 
Preferences

To view or change the EndNote preferences:

From the Edit menu, choose Preferences.

Many of these preferences are stored in your Windows registry, 
although there are exceptions.

Set a Default 
Library

You can assign a library to open automatically every time you 
start EndNote. You will find it useful to set the Paleo library 
(Paleo.enl) as your default library for now. Later, when you 
create your own library, you can set it as the default library. 

To set a default library:

1. If you haven’t already, go to the Edit menu and choose 
Preferences. 

2. In the list on the left, click Libraries.
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3. Click Add Open Libraries. You should see the Paleo library 
(Paleo.enl) listed at the top of the window.

4. Click Apply to save this change. 

While you could click OK to leave the Preferences dialog, we are 
going to change another preference first.

Change the 
Library 
Display Font

Next, pick a different font to display text in the Library window 
and the Reference window. 

To change the display fonts:

1. If you are not currently viewing the EndNote Preferences 
window, go to the Edit menu and choose Preferences. 

2. In the list on the left, click Display Fonts.

The Library Display Font determines the font and size of the 
references listed in the Library window. 

The General Display Font changes the font used to display 
all other text that is typed into EndNote (such as in the 
Reference or Style windows). The General Display Font is 
also used for most of the previews and information panels in 
EndNote, as well as for bibliographies that are printed or 
copied directly from EndNote. 
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3. Under Library Display Font, click the Change Font button. 

4. In the Font list, select Arial Unicode MS (or another Unicode 
font that supports Japanese characters) and click Apply to 
save the change.

EndNote uses Unicode to correctly handle extended 
characters. By selecting a Unicode font here, you can view 
extended characters in the Library window, such as the 
Japanese characters found in the Paleo library.

5. Under General Display Font, click the Change Font button. 

6. In the Font list, select Arial Unicode MS (or another Unicode 
font that supports Japanese characters) and click Apply to 
save the change.

7. Click OK to save your changes and leave the Preferences 
dialog.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

Learn how to change the display of the Library window in 
Chapter 4, “Introducing the EndNote Library.”

The Preferences panels provide numerous ways in which 
you can customize your version of EndNote. For example, 
you can ignore articles when sorting, set duplicate detection 
options, etc. See Chapter 18 for more information about 
working with the preferences.
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Part III: Entering References
In this part of the guided tour you will learn how to:

Enter references into a library.

Insert picture files and object files into references.

In this part of the tour, you are going to enter references: first a 
typical book reference, and then references that contain images.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Create a New 
Reference

There are various ways to add references to an EndNote library:

Type the reference information into the Reference window.

Connect to an online bibliographic database and retrieve the 
references directly into EndNote, as demonstrated in part IV 
of this tour and described in Chapter 6: “Searching Remote 
Databases with EndNote.”

Import text files of references that have been downloaded 
from online bibliographic databases or CD-ROMs, as 
demonstrated in part V of this tour and described in Chapter 
7: “Importing Reference Data into EndNote.”

This example demonstrates how to type reference information 
into EndNote.

Once a library is open, you can add a new reference to it:

1. From the References menu, choose New Reference (CTRL+N). 
An empty Reference window opens with the words “New 
Reference” displayed at the top.

Reference 
Type list
54 Chapter 3: The EndNote Guided Tour



New references appear as journal articles (unless you change 
the default setting) but can be changed to any other type of 
reference using the Reference Type list at the top of the 
Reference window. For this example, create a Book 
reference. 

2. Click the Reference Type list and choose Book.

You are now ready to enter reference information, beginning 
with the author names. Author names can be entered two 
ways: either “First Middle Last” such as “Carol Margaret 
Jacobson” or “Last, First Middle” such as “Jacobson, Carol 
Margaret.” Individual author names must be entered one per 
line.

3. With the cursor in the Author field, type:

Jacobson, Carol 

As you type, EndNote will suggest names similar to the one 
you are entering. This is EndNote’s way of using term lists 
to facilitate the process of entering new references. 

NOTE: The auto-complete feature can be turned on or off with EndNote 
Term List preferences. It is available for Author fields when you enter 
author names with the last name first.

4. The name you are entering, Carol Jacobson, is a new author 
in this library, so keep typing until you complete the name 
and then press the ENTER key. 

The name appears in red text to indicate that it is a new name 
in the Author term list for this library. When you close the 
reference, it will be added to the Author term list and the red 
text will change to black. You can read more about term lists 
(and how to turn these options on or off) in Chapter 9.

Reference 
Type set to 
“Book”
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5. Now enter the second author’s name:

Roe, Jennifer

This author is already in the Paleo library, so as you start 
typing the last name, you will see EndNote complete the 
name for you.

6. Press the TAB key to accept EndNote’s suggested author 
name, and move to the Year field. In the Year field, type: 

1999

Continue entering the reference as shown below, using the 
TAB key to move to the next field, and SHIFT+TAB to move to 
the previous field, if necessary. You can also use the mouse 
to click in the desired field. If information is not provided for 
a particular field, leave that field empty.

Title: Impacts of meteorites on Earth

City: New York

Publisher: Blackcourt Press

Number of Pages: 100
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Abstract: The impact of a meteorite hitting 
earth millions of years ago may have led to 
the extinction of some marine life.

No extra punctuation (such as parentheses around the year) 
or text styles (such as bold or italic) are entered into the 
reference. EndNote adds the necessary punctuation and text 
style changes to the references when it creates a 
bibliography. 

7. Close the Reference window by clicking the close box, or by 
choosing Close Reference (CTRL+W) from the File menu.

All information is automatically saved when you close a 
window. Your new reference will appear in the Library window. 

This book does 
not have a 
Series Editor or 
a Series Title, so 
those fields are 
left empty.

close button
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Enter 
References 
That Contain 
Images

EndNote helps you organize both reference information and 
images. Three reference types—Figure, Chart or Table, and 
Equation—are available specifically for cataloging picture 
files and object files, although you can add Images and 
Captions to any reference type.

The difference between a picture file and an object file is how 
Microsoft Word interprets the file. For example, Word interprets 
files with these extensions as pictures:

BMP Windows Bitmap
GIF Graphics Interchange Format
JPEG JPEG File Interchange Format
PNG Portable Network Graphics
TIFF Tag Image File Format

A file that is not recognized as a picture file is considered an 
object file. In this section, you are going to enter a journal 
reference that includes a picture file.

To enter a reference that includes an attached picture file:

1. From the References menu, choose New Reference (CTRL+N). 
An empty Reference window opens with the words “New 
Reference” displayed at the top. The Reference Type should 
appear as Journal Article.

2. Enter the reference as shown below, using the TAB key to 
move to the next field, and SHIFT+TAB to move to the 
previous field, if necessary. You can also use the mouse to 
click in the desired field. If information is not provided for a 
particular field, leave that field empty.

Author: Tiberius Rex

Year: 1995

Title: The scale and the feather--a suggested 
evolution

Journal: Paleontology

Volume: 23

Issue: 9

Pages: 23-45

Keywords: Feathers
Evolution
Birds
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Abstract: This article discusses the 
evolution of bird feathers from reptilian 
scales.

3. Scroll down to the Image and Caption fields. 

4. From the References menu, select Insert Picture to display a 
file dialog.

5. On the file dialog:

a. Navigate to the folder: 
Program Files\EndNote X\Examples. 

b. Highlight the file titled Feather2.BMP. 

c. Click Open to insert the file into the Image field.

The graphic appears as a thumbnail in the reference. 
EndNote copied the file to a .DATA folder stored with the 
Paleo library, and linked the copied graphic to this reference.

6. In the Caption field, enter:

Cockatiel Crest Feathering

Always enter a caption for your image. It assists in locating 
images, and it labels figures in your Microsoft Word 
documents.

7. Click the close button to close and save the reference and 
return to the library window.
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Next, enter a reference that includes an attached object file:

1. From the References menu, choose New Reference (CTRL+N). 
An empty Reference window opens. 

2. Click the Reference Type list and choose Chart or Table.

3. Enter the reference text as shown below.

Created By: Milkirk, Marie

Year: 2002

Title: Hominid Timeline

Image Source Program: Microsoft Excel

Date: May 9

Keywords: Evolution
Hominids
Timelines

4. Scroll down until you can see the Image field, and from the 
References menu, select Insert Object.  

5. Click Choose File to display a file dialog.

6. On the file dialog:

a. Navigate to the folder: 
Program Files\EndNote X\Examples. 

b. Highlight the Microsoft Excel file titled 
Hominid Evolution.xls. 
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c. Click Open to insert the file into your new reference.

The file appears as an attachment in the image field. 
EndNote copied the file to the .DATA folder stored with the 
Paleo library, and linked the copied file to this reference.

7. In the Caption field, enter:

Hominid Timeline

8. Click the close button to close and save the reference and 
return to the library window.

To easily locate the references containing images:

Click the Image column heading (the paper clip) twice to sort 
records containing images at the top of the list.
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You can double-click on an individual reference if you would 
like to view the complete reference. When you are done viewing 
a reference, click the close button to close it.

Click the Author column heading to again order the list by 
author names in ascending (A to Z) order.

This concludes Part III of the guided tour. Part IV demonstrates 
how to search remote databases and save your search results to 
an EndNote library. If you do not have an Internet connection, 
skip Part IV and move on to “Part V: Importing Reference Data 
into EndNote” on page 71.

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

If you are eager to begin creating your own library, see 
Chapter 4, “Introducing the EndNote Library. “

Chapter 5, “Entering and Editing References,” provides 
more detail about typing references into your library and 
inserting images.

For information about connecting directly to online 
bibliographic databases and retrieving references into 
EndNote, see Part IV of this tour and Chapter 6, “Searching 
Remote Databases with EndNote.”

If you will be importing references that have been 
downloaded from an online or CD-ROM database, see Part V 
of this tour and Chapter 7, “Importing Reference Data into 
EndNote.”
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Part IV: Searching Remote Databases
With EndNote's Connect and Search commands, you can search 
online bibliographic databases just as easily as you can search an 
EndNote library on your own computer! And to make it even 
easier, the results of your searches appear as EndNote 
references—ready for you to store in your own EndNote library. 

This section will guide you through these basic steps:

Connect to a remote database.

Search the database.

Copy the references that you want to keep into an EndNote 
library.

NOTE: In order to follow along with this exercise, you must be at a 
computer with access to the Internet (either dial-up or a direct network 
connection).

About the PubMed Database
For this lesson, you will connect to PubMed, the National Library 
of Medicine’s online public access version of their MEDLINE 
database. PubMed is the remote database you will be searching; 
the National Library of Medicine is the information provider.

For Users With “Dial-up” Internet Connections
If you use a modem and a phone line to connect to the Internet, 
as opposed to a direct network connection, this section pertains 
to you.

Connecting: Most setups for dial-up connections are configured 
to automatically dial your information provider and connect to 
the Internet when you use an application that requests an online 
connection (as EndNote’s Connect command does). However, 
some setups require that you establish an online connection (sign 
on) before choosing EndNote’s Connect command. 

Disconnecting: EndNote will not disconnect your Internet 
connection at any point. You need to shut down your connection 
when you have finished using EndNote’s Connect feature.
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Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Connect to a 
Remote 
Database

The first step in searching a remote database is connecting to it, 
so that is how we will begin.

To connect to the PubMed Database:

1. With EndNote running, go to the Tools menu, select the 
Connect submenu, and select Connect. 

(The Connect menu will remember databases you have 
connected to in the past for easy access. You can also 
customize a list of favorite databases to search by using the 
Connection Manager. See page 162.)

NOTE: This window displays all of the connection files available in your 
Connections folder. Use the Find button to quickly view various 
categories of databases to help you locate the one that you need.

2. Select the PubMed connection file (you can start typing the 
file name to quickly jump to it in the list), and click Connect.

click to show 
more or less 
info about 
the selected 
connection 
file
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By selecting that connection file, you have directed EndNote to 
connect to the National Library of Medicine’s PubMed database. 
If for any reason the connection cannot be established, EndNote 
alerts you with an error message and closes the connection. See 
“Troubleshooting Connections” on page 600.

When the connection has been established, EndNote opens a 
Retrieved References window for the PubMed Database, and 
displays the Search window on top of it. Note that the search 
window is titled, “Remote Search PubMed MEDLINE At 
PubMed (NLM).” The PubMed MEDLINE database is selected 
and EndNote is ready to search.

NOTE: If you previously set a default configuration for the Search 
window, the search field lists display the fields you selected as your 
defaults. If one of these fields appears italicized in the Search window 
lists, that indicates it is not a valid option for the remote database.

Search the 
Database

The next step is to enter the search term(s) to find the references 
you need. Searching a remote database is very similar to 
searching an EndNote library, with a few exceptions. (See 
“Available Search Options” on page 166.) 

Let’s say you are interested in finding more information about 
fossils for the Paleo library. 

Retrieved 
References 
window

Search 
window

the remote 
database is 
selected for 
searching
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To enter the search term(s) and perform the search:

1. Enter “fossil” into the first search line and set the field list in 
that line to Keywords (MeSH). The comparison list for remote 
searches is always set to Contains.

2. Click Search. 

EndNote sends the search request off to the remote database 
(PubMed, in this example), and a summary of the search 
results is displayed:

The dialog displays the number of references that were 
found to match your search request, and gives you the 
option to retrieve them. 

NOTE: PubMed is updated regularly, so you may find a different 
number of references than illustrated here.

If the result set seems too big, you can always refine the 
search to get closer to exactly those references you want. 
Let’s refine this search by looking for just those references 
that include mention of a “trilobite,” a group of extinct 
marine animals that were abundant in the Paleozoic era.

3. Click Cancel, and you are returned to the Search window.

field 
list

comparison 
list
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4. Click in the second search line and type “trilobite”.

5. Verify that the field list for the second search line is set to 
Any Field.

6. Set the operator between the two search lines to And.

7. Click Search.

This time only 11 references were found.

8. Click OK to retrieve the matching references. 

choose the 
“And” 
operator
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The references are downloaded and appear in the Retrieved 
References window for the PubMed database connection. 

You can halt a retrieval in progress by clicking the Pause button 
on the Retrieved References window, or by pressing the Escape 
key (ESC). The Pause button appears in the status line at the 
bottom of the window during record retrieval.

You can drag the dividers between column headers to resize 
column widths.

NOTE: If you wanted to do another search of PubMed at this point, you 
could go to the Window menu and choose the Remote Search window 
to display. Enter the new search strategy and click Search. On the 
Confirm Remote Search window, you are asked, “Discard the 
previously retrieved references?” You can either replace the current 
search results or add to them.

Save the 
References

At this point you can peruse the retrieved references to see which 
ones you would like to keep. Save the references you want by 
transferring them into one of your own EndNote libraries. 

The selected references can be copied to an open library using 
drag-and-drop or the Copy and Paste commands. You can also 
copy references directly to a library that is open, to a library that 
is closed, or to a new library using the Copy References To 
command, as described below.

For this example, we will save two of the retrieved references to 
EndNote’s sample Paleo library. 
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To save your retrieved references:

1. Select two of the references displayed by holding down the 
CTRL key and clicking on the individual references. (SHIFT-
click to select a range of references.) 

2. Click the Copy 2 References To button, and do one of these:

If the Paleo library is already open and appears in the 
list, select it.

Or, select Choose Library. In the file dialog that appears, 
open the Examples folder in the EndNote folder, choose 
Paleo.enl, and click Open. 

The references retrieved from the PubMed database are 
copied to the selected library.

3. Close the Retrieved References window for PubMed.

EndNote alerts you that the references in the Retrieved 
References window will be discarded. 

4. Because you have already saved what you needed, you may 
click OK and close the window. You will be disconnected 
from PubMed.

5. Close the Search window.

This concludes the tutorial for using EndNote’s Connect 
command. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.
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Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

See Chapter 6 for details about establishing connections, 
searching for references, and retrieving references.

Read “Selecting a Connection File” on page 160 to learn 
about the connection files that are available with EndNote. 

See “Troubleshooting Connections” on page 600 if you 
encountered any problems establishing a connection.

See Chapter 17, “Connection Files” for information about 
creating and editing connection files.
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Part V: Importing Reference Data into 
EndNote

Remote searching, described in the previous section, is the 
easiest way to retrieve references from online databases, but not 
all information providers offer that option.

If you have access to an online bibliographic database, a 
university catalog, or a bibliographic database on CD-ROM, you 
can probably use EndNote’s import filters to import text files 
saved or downloaded from these sources. EndNote filters are 
configurable, so they give you the flexibility to import the 
reference data you need and eliminate data you do not need. 

In this part of the guided tour you will learn about:

Downloading data in a tagged output format.
Selecting an import filter and importing data into EndNote.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Search the 
Database and 
Save the 
References

Often when you search a database, the matching references are 
displayed as text, with no clear indicator between each piece of 
bibliographic information. The PubMed reference below, saved 
in a Citation format, is an example. There is no clear indicator for 
EndNote to be able to differentiate a title from an address or an 
abstract.

Am J Med Genet A. 2005 Mar 9; [Epub ahead of 
print]  

Reconstructing the behaviors of extinct 
species: An excursion into comparative 
paleoneurology.

Rogers SW.

    Salt Lake City VA-Geriatrics Research, 
Education and Clinical Center and Department 
of Neurobiology and Anatomy, University of 
Utah School of Medicine, Salt Lake City, Utah.

    How can the behavior of an extinct species 
be reconstructed-say a dinosaur such as 
Allosaurus? Despite the relatively abundant 
fossilized remains of this and other 
dinosaurs, the incompleteness of the fossil 
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record has permitted room for considerable 
speculation, mythology, and perhaps a bit of 
unsettling reflection on what factors 
contributed to the eventual fate of these 
remarkably successful animals. (continued) 
(c) 2005 Wiley-Liss, Inc.

PMID: 15759265 [PubMed - as supplied by 
publisher]

To use this information effectively, each piece of bibliographic 
information must be consistently tagged so it can be directed to 
the correct EndNote field.

Database providers typically offer several different download 
formats. Regardless of which system you are searching, you need 
to save the references in a tagged format to a text file.

For this tour, we will use a text file of PubMed references that 
were previously downloaded in the tagged MEDLINE format. 
The file Pubmed-dinosaur.txt is provided in the EndNote 
Examples folder. A single reference in the file appears like this:

PMID - 15759265
OWN - NLM
STAT - Publisher
DA - 20050310
PUBM - Print-Electronic
IS - 1552-4825
DP - 2005 Mar 9
TI - Reconstructing the behaviors of extinct 

species: An excursion into comparative 
paleoneurology.

AB - How can the behavior of an extinct species 
be reconstructed-say a dinosaur such as 
Allosaurus? Despite the relatively 
abundant fossilized remains of this and 
other dinosaurs, the incompleteness of 
the fossil record has permitted room for 
considerable speculation, mythology, and 
perhaps a bit of unsettling reflection on 
what factors contributed to the eventual 
fate of these remarkably successful 
animals. (continued) (c) 2005 Wiley-Liss, 
Inc.
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AD - Salt Lake City VA-Geriatrics Research, 
Education and Clinical Center and 
Department of Neurobiology and Anatomy, 
University of Utah School of Medicine, 
Salt Lake City, Utah.

AU - Rogers SW
LA - ENG
PT - JOURNAL ARTICLE
DEP - 20050309
TA - Am J Med Genet A
JID - 101235741
EDAT - 2005/03/11 09:00
MHDA - 2005/03/11 09:00
AID - 10.1002/ajmg.a.30538 [doi]
PST - aheadofprint
SO - Am J Med Genet A 2005 Mar 9;.

Each tag can be mapped to a corresponding EndNote field. If 
data is inconsistently tagged, or poorly delimited, it may not be 
possible to import all the data accurately. 

Choose the 
Correct Import 
Filter and 
Import into 
EndNote

Once you have captured and saved your data file in a tagged 
format, you need to identify the proper EndNote filter to import 
the data. There are hundreds of filters included with EndNote; 
each one is designed to read a specific tagged format from a 
specific information provider.

To import the sample PubMed text file into the Paleo library:

1. Display the Paleo library window in EndNote.

2. From the File menu, choose Import. 

3. Click the Choose File button to display a file dialog.

4. Browse to the EndNote X\Examples folder and then 
highlight and Open the Pubmed-dinosaur.txt file.
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5. From the Import Option list, select Other Filters to display the 
list of filters supplied in the EndNote Filters folder. 

You may want to peruse the list, to get an idea of what filters 
are supplied. You can create new filters, copy existing filters, 
and edit filters.

6. Begin typing “PubMed” to jump to that filter in the list.

Notice that the Comments section at the bottom of the 
window gives tips for downloading references from the 
selected source.

7. With the PubMed (NLM) filter highlighted, click Choose.

8. Leave the other two options at their default settings:

Duplicates: Import All

By default, a reference is considered a duplicate if the 
Author, Year, Title, and Reference Type match a reference 
already in the library. You can change the duplicates criteria 
under EndNote Preferences. We will import all references 
regardless of duplicates.

Text Translation: No Translation
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This option allows you to specify the text character encoding 
of the file you import. This is important when you import 
references in languages that include extended characters. 
You would typically contact your database provider for the 
appropriate setting.

9. Click Import to import the file.

When the import is complete, only newly imported 
references display in the Library window. This is a good time 
to peruse the imported data to make sure it imported as 
expected. 

10. To return all of your references to the library display 
(including the newly imported references), choose Show All 
References from the References menu.

Summary of 
Output 
Formats and 
Corresponding 
Import 
Options

A subset of supported information providers are listed with their 
recommended output formats in Appendix D under “Output 
Formats with Corresponding Import Options” on page 640. 
Check this list for guidance in order to download in the 
appropriate tagged format and select the appropriate import 
filter. You can also check our Web site at 
http://www.endnote.com for updated information and import 
filters.
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Direct Export 
from Web 
Pages

Certain Web sites contain a download button that will send your 
search results directly to EndNote, pick the correct import 
option, and start the import process automatically. All you need 
to do is choose the EndNote library into which the data should 
be imported. This “direct export” or “direct download” method 
does away with the additional steps of saving the references to a 
text file, and then importing that file with the appropriate filter. 
For a list of systems that provide a direct export of references 
into EndNote, see “Direct Export Formats” on page 632 of 
Appendix D. The list keeps growing, so contact your information 
providers to find out whether they participate!

This concludes the tutorial for using EndNote’s Import 
command. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

See Chapter 7, “Importing Reference Data into EndNote,” for 
details about import options and about importing references 
from other bibliographic software programs.

See “Output Formats with Corresponding Import Options/
Direct Export” on page 188 for a guide to downloading and 
importing references from various sources.

Read Chapter 16, “Filters,” to learn how to create or modify 
filters that map downloaded references to corresponding 
fields in EndNote. You can enter tags and map them to 
specific EndNote fields.
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Part VI: Searching an EndNote Library and 
Printing Directly from EndNote

In this part of the guided tour you will learn how to:

Search an EndNote library for a subset of references.

Print an independent bibliography from EndNote.

In this part of the tour, you will search for a set of related 
references and print them, as though to share the information 
with a colleague. 

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Search for a Set 
of References

Let us assume that you want to generate a list of all references 
found in the Paleo library that are about extinction and that were 
published from 1990 to 1999.

To search for references:

1. From the References menu, choose Search References (CTRL+F).

2. If the More button is available, click it to display more search 
options.

3. Type “extinct” as the first search term.

The words Any Field next to “extinct” mean that EndNote 
will find references that have the string “extinct” in any field. 

toggles between More to 
display more options, and 
Less to hide options
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The Contains comparison operator means that EndNote will 
search for this string of text anywhere in the field.

Next, set up the search to find references dated from 1990 to 
1999. 

4. Type 1990 as the search term for the second search line. 
From the field list in the second search line, choose Year; and 
from the comparison list, choose Is greater than or equal to.

5. If you do not have a third search line available, click the Add 
Field button found along the bottom of the window.

You may want to click and drag the bottom right corner of 
the window to size it larger.

6. Type 1999 as the search term for the third search line. From 
the field list in the third search line, choose Year; and from 
the comparison list, choose Is less than or equal to.

7. Notice the “And, Or, Not” logical operator list at the end of 
each search line. Select the “And” logical operator between 
the three search lines. 

Your search window should look like this:

This search will find all references containing the text 
“extinct” that also were published between 1990 and 1999. 

Notice that the following check boxes are not selected for this 
search:

Match Case: This option would limit our search to “extinct” 
in lowercase. If it were found capitalized at the beginning of 
a sentence, or all uppercase, it would not match the search.

Match Words: This option would limit matches to full 
words, with no truncation. The word “extinction” would not 
match our search. 

field list

search term
logical 
operator 
list

comparison 
list
78 Chapter 3: The EndNote Guided Tour



8. Click the Search button to begin the search. In a moment, 
EndNote displays the search results.

The status area at the bottom of the Library window should now 
read, “Showing 6 out of 219 references.” You are looking at the 
same Paleo library as before, but EndNote has restricted the view 
to display only the results of the search.

You can close the Search window now. You also may want to 
click the Author column heading to sort the found references by 
author name.

Now that you have located all of the desired references, you are 
ready to print them. 

Preview and 
Print the 
Found 
References

In order to format your references, you need to select a style. 
Styles determine how your references look when you print, 
export, preview, or create bibliographies.

While you can print directly to a printer, you may want to save 
to an RTF file instead. An RTF file can be opened by any word 
processor, where you can fine tune headers, footers, page 
numbers, font styles, etc., before printing.

To preview the bibliography:

1. On the Main toolbar, select an output style from the output 
style list. For this example, choose the Numbered style. 

2. If you want to further limit the references to preview, select 
(highlight) those references you want to include. To select all 
references in the list, go to the Edit menu and choose Select 
All.
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3. From the File menu, choose Print Preview to display the 
bibliography on your computer screen.

4. You can use the buttons along the top of the window to walk 
through the pages of the bibliography.

5. When you are done previewing, click the Close button.

To save the bibliography to a word processor file:

1. On the Main toolbar, select an output style. For this example, 
choose the Author-Date style.

2. If you want to further limit the references to print, select 
those references you want to include. 

3. From the File menu, choose Export. A standard “Save As” 
dialog appears.

4. Select a folder location, and type in a name for your file. 

5. Next to the Save As Type label, select Rich Text Format (*.rtf).

6. Click Save to save your formatted bibliography to the file.

7. You can use any word processor to open the RTF file, such as 
Microsoft Word or WordPerfect. You can make any changes 
you like, and then print from the word processor.

To print the bibliography to a printer:

1. On the Main toolbar, select an output style. For this example, 
choose the Numbered style again.

2. If you want to further limit the references to preview, select 
those references you want to include. To select all references 
in the list, go to the Edit menu and choose Select All.

3. From the File menu, choose Print. A standard print dialog 
appears. 

4. Click Print or OK to begin printing.
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Once you are done printing your search results, you may want to 
return to the full list of references in the Paleo library. To show 
all references again in the library window, go to the References 
menu and select Show All References. 

This concludes Part VI of the guided tour. Part VII demonstrates 
how to write a paper and cite references and figures in Microsoft 
Word. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

More information about searching the EndNote library can 
be found in Chapter 8, “Managing References.”

Read Chapter 12, “Creating an Independent Bibliography,” 
about creating reference lists directly from your EndNote 
library.

See Chapter 15, “Bibliographic Styles,” for information about 
modifying and selecting styles.
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Part VII: Using EndNote While Writing a 
Paper With Microsoft Word

NOTE: Continue with this part of the tour only if you use Microsoft Word 
2000, XP, or 2003. If you use a different word processor, or if you have 
an older version of Word, turn to Chapter 11 to learn how to cite 
EndNote references and create bibliographies in your papers. 

EndNote’s Cite While You Write feature inserts EndNote 
commands into Word’s Tools menu to give you direct access to 
your references while writing in Microsoft Word. The Cite While 
You Write commands enable EndNote to do bibliographic 
formatting to the document that is currently open in Word.

In this part of the guided tour, you will learn how to:

Insert EndNote bibliographic citations into your paper and 
create a bibliography.

Edit citations to suppress author names and add cited pages.

Insert EndNote figure citations into your paper. (This section 
uses the image references that were inserted while following 
Part III of the guided tour.)

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour. 

EndNote will look for matching references in the currently open 
libraries. While EndNote can automatically start and open your 
default library when needed by Word, opening the library first 
assures you that you are citing references from the appropriate 
library.

Open a 
Microsoft 
Word 
Document

For this tour, start Microsoft Word and open a new document. 

While we are not using one for this tour, EndNote does include 
manuscript templates that make it easy to set up your paper for 
electronic submission to a publisher. When you use one of these 
templates to start your paper, many formatting issues are 
already set up for your target publication, such as proper 
margins, headings, pagination, line spacing, title page, font type 
and size, etc. For more information about using manuscript 
templates, see “Using Predefined Manuscript Templates” on 
page 270.
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Cite EndNote 
References

You are going to start entering text and citations. For this tour, 
you are going to enter minimal information.

To start writing your paper and inserting citations:

1. Enter text as though you were writing your paper:

The fossil in question was generally 
regarded to be the 220 million year-old 
remains of tyrannosaurus. Several years ago, 
however, Morehouse overturned this hypothesis 
with the discovery of yet another species. 

Now you are ready to insert a citation. 

2. From the Tools menu, go to the EndNote X submenu and then 
Find Citation(s).

3. The EndNote Find Citations dialog appears. Type the author 
name “Morehouse” in the “Find” box and click Search.
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EndNote lists the matching references. In this case, a single 
reference matches the search. 

4. Click Insert to insert the selected reference as a citation.

EndNote not only inserts a citation, but Instant Formatting 
formats the citation in the currently selected Numbered style 
and adds it to a formatted bibliography at the end of the 
paper. 

5. Add more text to the paper:

It is now the undisputed progeny of the 
species at hand.

6. From the Tools menu, go to the EndNote X submenu and then 
Find Citation(s). 
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7. Type the number “1987” into the find box and click Search. 
EndNote searches all fields and lists the matching references.

8. Scroll down the list of matching references, select the 
reference by the author Turnhouse, and click Insert.

EndNote inserts the citation, and Cite While You Write 
technology formats it and adds it to the bibliography at the 
end of the paper. 

Your document text should now look like this:

NOTE: You can shade each of the Cite While You Write citation and 
bibliography fields so they are easy to locate. This is set with Microsoft 
Word’s Field Shading option. The shading is for on-screen help only, 
and does not print.

The fossil in question was generally regarded to be the 220 

million year-old remains of tyrannosaurus. Several years ago, however, 

Morehouse overturned this hypothesis with the discovery of yet another 

species. [1] It is now the undisputed progeny of the species at hand. [2]

1. Morehouse, S.I. and R.S. Tung, Statistical evidence for early 

extinction of reptiles due to the K/T event. Journal of 

Paleontology, 1993. 17(2): p. 198-209.

2. Turnhouse, M.B., Role of 14C dating in paleontology. Journal of 

Paleontology, 1987. 75(6): p. 11-15.
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9. Assume that you have finished inserting citations in your 
paper. From Word’s File menu, choose Save to save your 
document.

NOTE: You can also insert citations in footnotes. First, use the 
appropriate Word command to create the footnote. Then, insert the 
EndNote citation in the footnote. Word controls the placement and 
numbering of the footnote, and EndNote formats the citation based on 
the current style. You must select a style that formats footnotes; for 
example, Chicago 15th A.

Select a 
Bibliographic 
Style

You can format your citations and bibliography as many times as 
you like, changing the output style and various other layout 
settings each time.

To select the bibliographic style used for formatting:

1. From Word’s Tools menu, go to the EndNote X submenu and 
choose Format Bibliography.
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A Format Bibliography dialog appears, where you can select 
a bibliographic style. 

Styles contain instructions for how EndNote will format 
citations and the bibliography. For the previous example, we 
illustrated the Numbered style, which sequentially numbers 
citations and then inserts a numbered reference list at the 
end of the paper. 

As you can see, there are many other formatting options 
available here; you can make changes that override the 
settings in the current output style.

2. For this example, click the Browse button next to “With 
output style” to display the list of output styles supplied 
with EndNote.

3. Select the APA 5th style and click OK.

4. Click OK to leave the Format Bibliography dialog.

EndNote automatically updates the existing citations and 
regenerates the bibliography in the APA style. 

In the future, if you need to make changes to the paper such as 
adding or deleting citations or text, just do the necessary updates 
in your paper. If you want to change the output style or 
bibliography layout settings, choose the Format Bibliography 
command again. EndNote will reformat the in-text citations and 
generate a new bibliography based on your changes.

NOTE: More than 2,000 styles are installed in EndNote’s Styles folder. 
To see a list of them organized by discipline, choose Output Styles from 
the Edit menu in EndNote and select Open Style Manager. 
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Edit a Citation If you directly edit a citation or the bibliography, the changes 
will be lost when you Format Bibliography again because EndNote 
reformats according to the rules of the selected output style. To 
make and retain changes to all citations and/or the bibliography, 
modify the output style. However, if you want to make a change 
to an individual citation, use the Edit Citation command as 
described below.

For some bibliographic styles, the majority of references are cited 
in an “Author, Date” format; but if the author’s name is 
mentioned within the paragraph text, the style dictates that the 
name not be repeated in the citation. In our example, we mention 
Morehouse within the text of the paper, so we will remove the 
author’s name from the citation. We also want to add a page 
reference to this particular citation.

To edit an individual citation:

1. Click anywhere on the Morehouse citation.

2. From the Tools menu, go to the EndNote X submenu and then 
Edit Citation. (Or, right click with your mouse and select Edit 
Citation from the context-sensitive menu.)

3. In the Formatted Citation section, select the Exclude Author 
box.
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4. Next to Pages, type “34-35”.

NOTE: Typing cited page numbers in this box does not guarantee that 
they will appear in your citation. You must use an output style that lists 
the “Cited Pages” field in the Citation template. You can edit any style 
to include this special field.

5. Click OK to update the citation in your paper.

Insert Figure 
Citations

Next you are going to insert two figure citations—one inserted 
and numbered as a figure, and one inserted and numbered as a 
table. This section uses the references inserted in Part III of the 
guided tour.

All figure citations are inserted in the same way; the EndNote 
reference type determines whether it is inserted and numbered 
as a figure or a table. Images found in the Chart or Table reference 
type are inserted as tables, while images found in any other 
reference type are inserted as figures.

To find and insert figure citations:

1. First, add more text to your paper:

As researchers look at evidence, even the 
crest on the modern cockatiel provides insight 
into the evolution of feathers.

Now you are ready to insert a figure citation. 

2. From the Tools menu, go to the EndNote X submenu and then 
Find Figure(s). The EndNote Find Figures dialog appears. 

The fossil in question was generally regarded to be the 220 

million year-old remains of tyrannosaurus. Several years ago, however, 

Morehouse overturned this hypothesis with the discovery of yet another 

species. (1993, pp. 34-35) It is now the undisputed progeny of the 

species at hand. (Turnhouse, 1987)

Morehouse, S.I. & Tung, R. S. (1993). Statistical evidence for early 
extinction of reptiles due to the K/T event. Journal of 
Paleontology, 17(2), 198-209.

Turnhouse, M. B. (1987). Role of 14C dating in paleontology. Journal 
of Paleontology, 75(6), 11-15.
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3. Type the search term “bird” in the “Find” box and click 
Search.

EndNote lists only references that match the search text and 
contain an image. As you highlight a reference, the graphic 
stored within the reference is displayed below the reference 
list. (Object files display a file icon.)

You can use your mouse to move the column dividers to set 
column widths and to drag the lower right corner of the 
window to adjust the size of the window.

4. Select the reference with the Caption “Cockatiel Crest 
Feathering,” a reference inserted earlier in this guided tour, 
and click Insert to insert the figure citation.

5. Next enter the text:

While exploring the evolution of dinosaurs 
and birds, it becomes clear that Homo sapiens 
have occupied earth for a relatively short 
period of time.

Now you are ready to insert a reference to the Microsoft 
Excel file we inserted into an EndNote reference earlier in 
this guided tour.

As researchers look at evidence, even the crest on the modern 

cockatiel provides insight into the evolution of feathers. (Figure 1)
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6. From the Tools menu, go to the EndNote X submenu and then 
Find Figure(s). The EndNote Find Figures dialog appears. 

7. Type the text “hominid” in the “Find” box and click Search.

EndNote displays a single matching reference. The file 
attachment icon shows that the figure is in a Microsoft Excel 
document.

8. Click Insert to insert the citation. (It may take some time for 
Word to import the file.)

The image was found in the Chart or Table reference type, so 
it was added to Word and numbered as a table.

9. Scroll to the end of the document, and you will find that 
EndNote used Word bookmarks to place the images under 
labeled List of Tables and List of Figures sections as defined 
by the APA style. 

10. You may need to resize the Hominid Timeline to fit on the 
page. Click on the image, and then hold down the Shift key 

As researchers look at evidence, even the crest on the modern 

cockatiel provides insight into the evolution of feathers. (Figure 1)

While exploring the evolution of dinosaurs and birds, it becomes 

clear that Homo sapiens have occupied earth for a relatively short period 

of time. (Table 1)
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while you drag a corner of the figure to resize it 
proportionally. 

11. You can also reduce the size of the Cockatiel Crest 
Feathering graphic.

As you are working, remember to often Save your document. 
You can continue adding text, bibliographic citations, and figure 
citations to the paper, and EndNote will continue adding to the 
lists of references, figures, and tables!
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This completes the guided tour. Exit Microsoft Word by 
choosing Exit from the File menu. 

To close the EndNote program, go to the File menu in EndNote 
and choose Exit.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

The process of citing references and figures and creating 
bibliographies with Cite While You Write is covered in 
Chapter 10.

More than 2,000 styles are installed in EndNote’s Styles 
folder. To see a list of them organized by discipline, choose 
Output Styles from the Edit menu and select the Style 
Manager. See “Accessing Styles in Other Places” on page 404 
for information about how to access other styles.

Chapter 15, “Bibliographic Styles,” includes instructions for 
editing output styles.
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The EndNote Library
An EndNote library is a collection of references, each containing 
the information required to create a bibliography. Additional 
information such as keywords, notes, and abstracts can also be 
stored in these references. This chapter provides an overview of 
the EndNote library, including instructions for opening and 
creating libraries, and navigating within a library.

Important 
Points About 
Libraries

Listed below are some important points about the EndNote 
library. Detailed information about each of these items follows.

There is no limit to the number of references you can create 
in an EndNote library. It is recommended that the number 
not exceed 100,000 to maintain efficient performance 
managing the database. 

There is no limit to the number of libraries you can create, 
assuming that you have the disk space to store them. We 
recommend that you keep all the references you cite in your 
papers in one main library.

You can select default libraries to open automatically when 
EndNote is started.

You can open more than one library at a time.

Libraries created with the Macintosh versions of EndNote 
can be used by the Windows version of EndNote, and vice 
versa (see page 117 for more information on transferring 
libraries across platforms).

Each library can be independently moved, copied, renamed 
or deleted using the Windows Explorer (or by opening “My 
Computer”). 

Images and other significant files are stored in a [library 
name].DATA folder which is in the same folder as your 
primary library file. This folder is an extension of the library, 
so remember to move, copy, rename, or delete the associated 
.DATA folder along with the primary library file.

Library filenames include the extension .ENL. If your library 
filename does not include an .ENL extension, Windows 
Explorer may not be displaying file extensions. You can 
change this setting in Windows Explorer if you wish.

The Library window can be resized and the display font can 
be changed to any font or size that you prefer.
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The Library window displays a multi-column list. By 
default, the first column shows a paper clip for references 
that include attached graphics, figures, or files in the Image 
field. The second column displays a PDF icon for references 
that include an attached file in the Link to PDF field. Then, 
the first author’s last name, the year, the title, the journal 
name or secondary title, the reference type, and the URL are 
displayed for each reference. You can change the displayed 
fields with the Display Fields preference. 

Back Up Your 
Libraries

Your EndNote library becomes increasingly valuable to you as 
you add references to it. Consequently, it is imperative that you 
back up your libraries, along with any other important 
documents. Remember to also back up the corresponding .DATA 
folder, which is part of the library. 

You can use the Save a Copy command to save a copy of your 
library to a removable disk (or elsewhere) for safe keeping. See 
Appendix A for more information about making backup copies 
of your files.

The Library Window
When you first open a library with EndNote, you see a Library 
window showing the references you have entered. Each 
reference is displayed on a single line, showing first a paper clip 
if a graphic or file is attached to the Image field in a record, then 
a PDF icon for references that have a file attached to the Link to 
PDF field, and then the first author’s last name, the year, the title, 
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the journal name or secondary title, the reference type, and 
finally the URL.

 

scroll bar

Click and drag window 
corner to re-size.

minimize, maximize, 
and close buttons

click column 
headings to sort

Each line represents an 
individual reference.

Double-click a reference 
to open it.

click and drag column 
dividers to resize columns
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Navigating in 
the Library 
Window

There are a number of ways to browse through your references.

Scroll through the list of references in the Library window by 
clicking in the vertical scroll bar with the mouse. 

The ↑ and ↓ keys move up or down from the currently 
selected reference, or if nothing is selected they select the last 
or first reference in the library, respectively.

You can quickly sort the references by clicking on a column 
heading. For example, click Year to sort by year. A second 
click will change the order of the sort from ascending to 
descending. 

Typing a letter selects the first matching reference. The 
matching depends on the order in which the library is sorted. 
If the library is sorted by the Author field, typing a letter 
selects the first reference in which the author’s last name 
begins with that letter. For example, typing the letter “Z” 
selects the Zartman reference in our Paleo library since 
Zartman is the first author’s name to begin with a “Z.” Type 
several letters and the selection jumps to the first name that 
begins with those typed letters. Letter matching starts over 
after a half-second pause. 

The HOME and END keys go to the first or last reference 
respectively; PAGE UP and PAGE DOWN move up or down a 
screen of references.

To find specific references, choose Search References from the 
References menu. (See Chapter 8 for more information.)
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Showing a 
Reference 
Preview

Click the Show Preview option at the bottom of the Library 
window to hide or display the preview pane. (Click the triangle 
next to the words “Show Preview.”) Once the preview is 
showing, the command changes to Hide Preview; clicking that 
option hides the preview pane. You could also select Show 
Preview /Hide Preview from the Tools menu.

The preview displays the selected reference in your current style. 
If multiple references are selected, it displays just the last one in 
the selection. The preview is not editable; to edit the reference, 
double-click it in the Library window.

NOTE: If the font specified in the selected output style does not support 
italics, any italics will display as plain text.

Choosing the Current Style
Since the preview uses the current style, it’s important to know 
how to set that style. To select your current style:

On the Main toolbar, use the Output Styles list to select a new 
style.

Or, from the Edit menu, choose Output Styles and select a 
style in the list. The check mark next to a style name indicates 
that it is the current style. 

If you do not see the style that you want on the toolbar or in the 
Output Styles menu, do not worry. Over two thousand styles are 
provided with EndNote and are available via the Style Manager. 

click and drag to change the 
height of the preview pane

click to show/hide 
the preview pane
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Go to the Edit menu, choose Output Styles, and then Open Style 
Manager. Then, mark the style or styles that you would like to be 
available in your Output Styles menu. You should now be able to 
choose the style that you need from the Output Styles menu. (For 
more information about using the Style Manager, see “The Style 
Manager” on page 398.)

You can also add styles to the menus using the Select Another 
Style option from the style list on the Main toolbar. Simply 
choose Select Another Style, select the style, and click Choose.

Resizing the Preview Pane
To change the height of the preview pane,click on the bar that 
separates the preview from the rest of the Library window, and 
drag up or down. (When the cursor is over this area, it changes 
to indicate that you are in the right place to resize the pane.) 

Previewing Multiple References
The preview pane only displays a preview for one reference at a 
time, formatted according to the current style.

To preview multiple references:

1. Select (highlight) the references in the Library window.

2. From the Edit menu, choose Copy Formatted to copy the 
formatted references to the Windows Clipboard.

3. Use the Windows Clipboard Viewer to view the contents of 
the Clipboard, or Paste the formatted references into a word 
processor document.

Using the Preview to Display Notes or Abstracts
You may find it useful to configure the Library window such that 
the main window displays bibliographic data (such as author, 
year, title, and journal), and the preview pane displays just notes 
or abstracts. That would allow you to browse through your 
references in the Library window without having to open 
individual references to see more about them. 

To configure the display of the Library window fields, see 
“Changing Display Fields” on page 104. To get the preview to 
display just the notes or the abstract, you will need to create a 
custom style to include just those fields (see page 354).

You can use the Show All style to display all reference fields in 
the preview pane.
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Resizing the 
Library 
Window

Like most windows in EndNote, you can resize the Library 
window by clicking the window border or lower right window 
corner and dragging to the desired size, or by clicking the 
maximize or minimize buttons in the upper right corner of the 
Library window. 

EndNote remembers the new size of the Library window as well 
as its location on the screen so the next time you open it, the 
library appears with the same dimensions and in the same 
location as when you last closed it. Each EndNote library can 
have its own unique dimensions and screen location. 

Library 
Display Font

Choose a different font and size for the text displayed in the 
Library window by using EndNote’s preferences. The list of 
references in the Library window uses the Library Display Font. 
The Preview uses the General Display Font. Changes made to the 
display fonts apply to all EndNote libraries opened on that 
computer.

To change the Library Display Font:

1. From the Edit menu, choose Preferences. 

2. Click the Display Fonts option. 

3. Click the Change Font button, and select a different display 
font and/or size from the lists. Click OK to close the font 
selection dialog and return to the Display Fonts preferences 
panel.
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4. Click OK to save the changes and close the dialog.

Changing the display fonts does not affect the font EndNote uses 
when it creates a bibliography. EndNote uses the font of your 
paper for the bibliography. 

Changing 
Display Fields

In the Library window, EndNote defaults to showing first a 
paper clip if a graphic or file is attached to the Image field in a 
reference, then a PDF icon if a file is attached to the Link to PDF 
field, and then the Author, Year, Title, Journal Name or 
Secondary Title, reference type, and URL fields. You may 
display other fields, change the order of the fields displayed, or 
change the names used for the column headings in the Library 
window. 

These settings apply to all libraries.

To customize the Library window display:

1. From the Edit menu, choose Preferences.

2. Click the Display Fields option in the list.

3. Choose the desired field from the Field list. You may select 
up to eight fields to be displayed in the Library window. 
Select [Do not display] instead of a field name if you want to 
show fewer than eight fields. You must select at least one 
field for display in order to save your changes.

4. By default, the column heading in the Library window will 
be the same as the Generic name of the field (the Image field 
is indicated by a paper clip icon, and the Link to PDF field is 
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indicated by a PDF icon). If you would like to change the 
name for the Library window display, you may do so by 
entering a new name in the Heading section next to the 
chosen field.

5. Click OK to save the changes and close the dialog.

The Library 
Window Sort 
Order

The references listed in the Library window are automatically 
sorted by the first author’s last name and first initial, the year, 
and the order in which they were entered (the record number). 
This sort order can be changed by choosing Sort References from 
the References menu (see “Sorting the Library” in Chapter 8) or by 
clicking the column headings. When you sort a library, that sort 
order is retained even after you close and reopen a library.

When you sort the library, all alphabetical sorting is carried out 
according to the language and locale settings of your operating 
system—unless you specify a different language in the Sort 
Options dialog. 

The library sort order is in effect only when the library is 
showing all of the references. EndNote displays the results of a 
search in the order in which they were found. Similarly, after 
importing references, EndNote displays the newly imported 
references in the order in which they were imported. This 
behavior greatly enhances the speed of these two functions. 
Choosing Show All References from the References menu returns 
all of the references to the Library window and lists them 
according to the last sort order specified.

NOTE: “Sort Order: Bibliographies and Multiple Citations” on page 438 
describes how to set the sort order for a bibliographic style. See 
“Sorting” on page 519 for information about having EndNote ignore 
certain words or names when sorting references.

Creating Libraries
Although you can create as many libraries as you like, we 
strongly recommend that you keep all of your references 
together in one main EndNote library. Having all of the 
references you need in one place avoids unnecessary complexity 
when you are writing papers, creating bibliographies, or moving 
files between computers. Instead of making different “specialty” 
libraries, you will find it more useful to create one library and 
use the Keyword and Label fields together with EndNote’s 
Search and Sort References commands to help you organize and 
categorize your references. 
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Creating a 
New Library

To create a new library:

1.  From EndNote’s File menu, choose New.

EndNote presents a dialog prompting you to name and save 
the new library:

2. Enter a name for your new library. If you include an 
extension, use the extension “.ENL” which stands for 
“EndNote Library”. If you do not include an extension, 
EndNote will add “.ENL” automatically.

3. Using the “Save in” list, choose the location where you 
would like to save the library.
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4. Click Save and the new library appears as an empty EndNote 
library, showing “0 out of 0 references.”

Now that you have created a new library, you can begin entering 
references into it. The following chapters illustrate the different 
ways to add references to an EndNote library:

Chapter 5, “Entering and Editing References,” discusses how 
to enter individual references manually. 

Chapter 6, “Searching Remote Databases with EndNote,” 
describes how to connect directly to online databases and 
retrieve references from them. 

Chapter 7, “Importing Reference Data into EndNote,” shows 
you how to import references that you have previously 
downloaded from online bibliographic databases.

If you have just created a library that will be the main library that 
you use, you can set it to open automatically every time you start 
EndNote by setting it to be your “default library” (see page 109).

Saving a Copy 
of a Library

EndNote automatically saves changes to your library as you 
work with it, so there is no Save or Save As command for the 
library. You can, however, use the Save a Copy command to create 
an exact copy of your library. 

To create a copy of your library:

1. With a library open, choose Save a Copy from the File menu.

2. Name the new library and choose where to save it. 

3. Click Save and EndNote creates a copy of the library.
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The new library does not open. It is simply saved to disk, where 
you can then open it with EndNote. EndNote leaves your 
original library open as it was before the command was chosen. 

NOTE: The Save a Copy command also creates a [library name].DATA 
folder for the new library and copies all necessary files and images to it.

Saving a 
Compressed 
Copy of a 
Library

You can save your complete library (the filename.enl file as well 
as its associated .DATA folder and all of its contents) to a single 
compressed filename.enlx file in order to easily back up your 
library or send a copy to a colleague. Later, you can easily restore 
(unzip) the compressed library with EndNote.

NOTE: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files 
(64 K) cannot be compressed with EndNote’s Send to>Compressed 
Library command.  

To save to a compressed library file:

1. Open the library in EndNote.

2. From the File menu, select Send to and then Compressed 
Library. 

3. Use the file dialog to save to an EndNote Compressed 
Library (filename.enlx).

Any of the following characters in the original library 
filename will be replaced with an underscore in the 
compressed library filename.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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To restore a compressed library file:

1. Use EndNote (version X or later) to open the filename.enlx 
file, which will extract the .ENL file and the .DATA folder to 
the same folder where the .ENLX file is located. 

2. Use EndNote to open the filename.enl file as you normally 
would to use the library.

Setting a 
Default 
Library

EndNote allows you to specify the libraries that you want to 
open automatically when EndNote starts up. We call these the 
“default” libraries. 

To assign or change the default library:

1. Open the library or libraries that you would like to set as 
your default. (You must have a library open in order to set it 
as your default library.) 

2. From the Edit menu, choose Preferences and select Libraries.

3. Click Add Open Libraries and all of the currently open 
libraries will be added to the list of default libraries that 
should open every time EndNote starts.

4. Click OK to save your changes and close the Preferences 
dialog.
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Removing Default Libraries
To remove a library from the list of default libraries:

1. From the Edit menu, choose Preferences and select Libraries 
from the list of options.

2. Select the library that you would like to remove from the list 
of default libraries and click Remove Library.3.Click OK to 
save your changes and close the Preferences dialog.

Opening, Closing, and Deleting Libraries

Opening a 
Library

To open a library when the EndNote program is already running, 
choose Open from EndNote’s File menu and select Open Library. 
(If you have previously opened a library, EndNote will list that 
library below the Open Library command; you can simply choose 
the library to open it directly, and skip the dialog shown below.)

When you choose the Open Library command, EndNote displays 
a dialog similar to this:

By default, this dialog displays all files with the extension 
“*.ENL” or “*.LIB”. If your library name has a different 
extension, you should change the “Files of Type:” option to All 
files (*.*). 

If your library is listed in the dialog, select it and click Open. If 
your library is not listed there, then it is probably saved in a 
different place on your hard drive or removable disk. 

“Look in” 
list
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To locate a library:

1. Click the “Look in” list and select the letter of the drive on 
which your library is stored. 

2. Select the folder that contains your library and click Open. (If 
your library is within several folders, continue to open each 
folder until you locate the library.)

3. When you see your library, select it and then click Open.

Multiple 
People 
Opening One 
Library

EndNote does not perform “record locking” functions that 
would allow multiple users to edit one library at the same time. 
However, multiple users can access one EndNote library 
simultaneously as long as the library is restricted to read-only or 
locked status. This will allow users to perform searches, copy 
information to their documents, and format their papers.Use 
Windows Explorer to change the Properties of your EndNote 
library; select the Read-Only attribute for the .ENL file and the 
.DATA folder. 

The simplest way to set up an EndNote library for shared 
network access is to use the network’s system of file permissions 
to control the type of access allowed for users and groups. Except 
for the person who posts the database, grant all users read-only 
access. One person should be assigned the responsibility for 
maintaining and updating the library at a separate location; this 
user should be granted full access to the file. Then, periodically 
post the updated library on the network for all other users, with 
read-only access. 

Closing a 
Library

 To close a library, do one of the following:

Choose Close Library from the File menu.

Type CTRL+W or CTRL+F4 when the Library window is 
active.

Click the close button in the top right corner of the Library 
window.

Type CTRL+SHIFT+W to close all open libraries.

EndNote automatically saves the information in your library 
when you close each reference. As a result, closing the library 
does not invoke the familiar “Save changes?” question. Instead, 
the Library window simply disappears, as all changes have 
already been saved.
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Closing a library does not quit the EndNote program. If you 
want to quit from EndNote, simply choose Exit from the File 
menu and any open libraries are saved and closed automatically.

Deleting a 
Library

You can delete an EndNote library in one of two ways.

One option is to exit EndNote and delete the library file and its 
associated .DATA folder by dragging the icons to the Recycle Bin 
on the Windows desktop.

To delete a library from within EndNote:

1. Close the library, but keep EndNote open. 

2. From the File menu, select Open and then Open Library.

3. In the file dialog, highlight the libraryname.enl file, right 
click your mouse, and click Delete.

4. Next, highlight the libraryname.DATA folder, right click 
your mouse, and click Delete.

5. Click Cancel to close the file dialog.

Recovering a 
Damaged 
Library

Occasionally computer files get damaged. If an EndNote library 
gets damaged, you may get an error message when trying to 
open it or work with the references. The best way to protect 
yourself from damaged files is to make regular backup copies of 
your important documents (see Appendix A). If you do not have 
a backup copy of a damaged EndNote library, you can use the 
Recover Library command to repair the damaged file. 

To repair a damaged EndNote library:

1. Close the library if it is currently open.

2. From the Tools menu, choose Recover Library. Read the 
information about the Recover Library command, and click 
OK. 

3. In the dialog that appears, locate and select the library that 
needs to be repaired, and click Open.

4. EndNote creates a copy of the library with the suffix 
“-Saved” added to the name. For example, if you were 
repairing a library called “References” the original library 
would remain untouched and a new, repaired library called 
“References - Saved” would be created in the same location. 
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Once the new library has been saved, you should be able to open 
it and use it in place of the damaged library. 

NOTE: The Recover Library command also creates a new .DATA 
folder. If you rename the recovered library to the original library name, 
remember to also rename the .DATA folder to match.

Differences Between Saved Libraries & the Original
The purpose of the Recover Library command is to recover as 
many references from the original library as possible. This means 
that it may also recover references that had previously been 
deleted from the library, but not yet purged from the file itself. If 
there are more references recovered in the saved library than 
existed at the time the original library was damaged, it means 
that EndNote was able to reconstruct references that had 
recently been deleted. These references must be deleted again.

Term lists are not recovered with the library. Consequently, you 
will need to rebuild each term list by choosing Define Term Lists 
from the Tools menu, highlighting the list, and then clicking 
Update List to fill the term list with the terms used in your library.

Images cannot be repaired, but are simply copied from the 
original library’s .DATA folder to the new .DATA folder. 

Sharing EndNote Libraries Across Different 
Versions and Applications

Compatibility 
between 
EndNote 8, 9, 
and X

EndNote 8 and EndNote 9 libraries are compatible with EndNote 
X. You can open an EndNote 8 library with EndNote X, and you 
can also open an EndNote X library with EndNote 8.

Because EndNote X does include enhancements, please note 
that: 

The DATA folder is a critical part of your library. Whenever 
you copy or move a library, include not only the filename.enl 
file, but also its associated .DATA folder and all of its 
contents. 

NOTE: If you want to back up your library, or share it with another 
EndNote X user, there is an easy way to compress your EndNote X 
library and include all of the associated files and folders. See “Saving a 
Compressed Copy of a Library” on page 108. 
Chapter 4: Introducing the EndNote Library 113



EndNote X includes a new Korean sort option; EndNote 8 or 
9 will ignore the Korean sort option, and will default to the 
first item in the Sort list (System Default or English).

EndNote X includes new reference types. EndNote 8 or 9 will 
display and print the Generic reference type for those 
references entered into the new EndNote X reference types 
(Ancient Text, Dictionary, Encyclopedia, and Grant).

In order to allow cross-version and cross-platform 
compatibility of attached files, you will need to replace the 
characters below if they are used in the filenames of existing 
attached files and graphics—and then reinsert the files. One 
option is to replace these characters with an underscore.

Opening and 
Converting 
Old EndNote 
Libraries 

EndNote 8 and EndNote 9 Libraries
EndNote 8 and EndNote 9 libraries are compatible with EndNote 
X; you can open an EndNote 8, EndNote 9, or EndNote X library 
with these versions of the EndNote program without any 
conversion of the library.

EndNote Libraries Prior to Version 8
EndNote X can automatically convert libraries created with 
earlier versions of Endnote (versions 5, 6, or 7) to the version 8/
9/X format. In most cases, the same process will work for 
libraries created in EndNote 4 and earlier.

To convert an old EndNote library:

1. Start EndNote.

2. From the File menu, select Open and then Open Library.

3. On the file dialog, locate and highlight the old library, and 
click Open Library.

Replace these characters 
in attached filenames

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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EndNote will warn that the selected library was created with 
an older version, and will ask for permission to convert it. 

4. Click OK to convert the library. Name the new library and 
click Save. 

NOTE: The time required to convert an EndNote library is proportionate 
to the size of the library. Refer to the progress indicator to determine 
when EndNote has completed the task.

The conversion makes a copy of the original library in the version 
8/9/X format, and leaves the original library intact.

NOTE:  EndNote X libraries are not directly compatible with versions of 
EndNote prior to version 8. You must use EndNote 8, 9, or X to access 
the converted library.

Creating a 
Library from 
ProCite or 
Reference 
Manager

To use a ProCite or Reference Manager database with EndNote, 
you must first export the references to a text file and then import 
from the text file into an EndNote library.

To convert a ProCite or Reference Manager database to an 
EndNote library:

1. Export your references to a text file:

For ProCite: 

a. Open ProCite and the database you want to convert. 

b. Go to the File menu and select Print Bibliography.

c. Choose the output style “RIS-EndNote.pos” (you can 
download this output style from the support area of the 
ProCite Web site at http://www.procite.com). 

d. On the Print Bibliography window, click Configure and 
go to the “Fields” tab. 

e. In the “Fields” window check all optional fields.

f. Click OK, and then Save to save as a text file.

For Reference Manager: 

a. Open Reference Manager and the database you want to 
convert. 

b. From the File menu, choose Export.

c. Select the RIS export format, and choose All References.

d. Export to a text file.
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2. Start EndNote and open or create the library to contain the 
imported references.

3. From the File menu, select Import.

4. Click Choose File and select the text file you created.

5. Next to Import Option, select:

For ProCite: the ProCite (RIS) import filter.

For Reference Manager: the RefMan (RIS) import filter.

6. Click Import.

Converting an 
EndNote X 
Library for 
ProCite, 
Reference 
Manager, or an 
Earlier Version 
of EndNote

Converting an EndNote X library for use with EndNote versions 
5, 6, or 7, for Reference Manager, or for ProCite requires 
exporting the references from your EndNote library to a text file, 
and then importing from the text file into the other program.

If your references contain diacritics, you must do this carefully 
so that your diacritics transfer correctly. Because EndNote X is 
Unicode compliant, it exports text as UTF-8 Unicode, and not as 
traditional ANSI text. Reference Manager, ProCite, and earlier 
versions of EndNote are not Unicode compatible, so they need 
the document converted to ANSI text. If you attempt to import 
references that have not been saved as ANSI text, diacritics will 
appear scrambled in the new database or library format.

NOTE: EndNote X allows the use of Extended Latin and double-byte 
character sets, which are not supported by EndNote versions earlier 
than version 8. Extended Latin and double-byte characters will not 
transfer to earlier version file formats.

NOTE: EndNote 8, EndNote 9, and EndNote X libraries are compatible 
and require no conversion. For more information, see “Compatibility 
between EndNote 8, 9, and X” on page 113. 

To convert your EndNote X library for other applications:

1. In EndNote X, go to the drop-down output style list on the 
Main toolbar, and choose Select Another Style. Highlight and 
Choose the appropriate output style:

For EndNote 5, 6, or 7: Select the Refer style.

For Reference Manager or ProCite: Select the RefMan (RIS) 
style.

2. Go to the File menu and use Export to export your library to 
a plain text file.
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3. Use Microsoft Word to open the text file you exported from 
EndNote. 

4. When Word asks you to select an encoding option, choose 
“Other Encoding” and “Unicode (UTF-8).”

5. In Word, choose File>Save As and save the document with a 
new name, as plain text, and with Windows-default as the 
encoding option.

6. To import the saved file: 

With EndNote: Use the Refer/BibIX import filter.

With Reference Manager or ProCite: Use the RIS import 
filter.

Transferring Libraries Across Platforms
EndNote X can read libraries created in versions 5 or later of 
EndNote for Windows or Macintosh. See “Sharing EndNote 
Libraries Across Different Versions and Applications” on page 
113 for more information.

If you plan to send or email an EndNote library to someone, 
remember to send not only the .ENL file, but all of the files found 
in your library’s .DATA folder. For an easy way to compress all 
of your library files and folders into a single file, see “Saving a 
Compressed Copy of a Library” on page 108. You can then send 
the single, compressed file to the other user, and they can restore 
the filename.enl file and its associated .DATA folder.

To copy a library to your handheld device, see “Using EndNote 
With Palm OS Handhelds” on page 551.

From Windows 
to Macintosh

Any library created or updated by EndNote X under Windows 
can be used by EndNote 8, 9, or X for the Macintosh. No 
conversion is necessary, however you should make sure the 
name of the library includes the “.ENL” extension (for example, 
Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the library from the PC 
to the Macintosh. Or, use Windows Explorer to copy the 
library to a removable storage disk. Use your Macintosh to 
copy the library from the removable storage disk to the 
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Macintosh. Make sure you also copy the .DATA folder found 
in the same folder as the library.

NOTE: If you plan to send an EndNote X library to another EndNote X 
user, there is an easy way to compress all of your library files and 
folders into a single file. See “Saving a Compressed Copy of a Library” 
on page 108.

2. Start the EndNote program on the Macintosh. (If you see a 
dialog prompting you for a reference library file, choose 
Cancel.) 

3. From the File menu, choose Open Library. Navigate to the 
library you want to open.

As long as the library has the “.ENL” extension, EndNote can 
display it. If the library does not have the “.ENL” extension 
as part of the file name, EndNote will not recognize it. 

4. Select the library and click Open.

Once the library has been opened in EndNote on a Macintosh, it 
maintains the EndNote Macintosh icon and can be opened just 
like any other library created by EndNote on the Macintosh.

From 
Macintosh to 
Windows

Any library created or updated by EndNote X on a Macintosh 
can be used by EndNote 8, 9, or X for Windows. No conversion 
is necessary, however you must make sure the name of the 
library includes the “.ENL” extension (for example, 
Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the files from the 
Macintosh to the PC. Otherwise, use a file transfer utility to 
move the library from the Macintosh to a removable storage 
disk and then to the PC. Make sure you copy the .DATA 
folder found in the same folder as the .ENL library.

NOTE: If you plan to send an EndNote X library to another EndNote X 
user, there is an easy way to compress all of your library files and 
folders into a single file. See “Saving a Compressed Copy of a Library” 
on page 108.

2. Start the EndNote program in Windows. (If you see a dialog 
prompting you for a reference library file, choose Cancel.) 

3. Select Open from the File menu, and choose Open Library. Use 
the “Look in” list to navigate to the library you want to open.

If your library does not have the extension “.ENL” or “*.LIB” 
it will not appear in the dialog. If that is the case, select All 
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Files *.* from the file type list at the bottom of the dialog, and 
you should be able to see your library.

4. Select your library and click Open.
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Introduction
There are various ways to add references to an EndNote library. 
This chapter explains how to type information into EndNote, 
edit EndNote references, and insert graphics and files. 

See Chapter 6 for information about connecting to remote 
bibliographic databases and retrieving references directly into 
EndNote. Chapter 7 describes how to import references from a 
variety of sources using EndNote’s Import command. 

Important 
Points About 
References

Here is an overview of important aspects of EndNote references:

Each EndNote reference stores the information required to 
cite it in a bibliography. Keywords, notes, abstracts, URLs 
and other information can be stored in a reference as well.

Each reference added to a library is automatically assigned a 
unique record number that never changes for that reference 
in that particular library. EndNote uses these numbers to 
format papers. You cannot change these record numbers.

There is no limit to the number of references you can create 
in an EndNote library, however we recommend that the 
number not exceed 100,000 to maintain efficient performance 
managing the database.

Thirty-nine reference types are already defined (such as 
Journal Article, Book, Conference Proceedings, etc.). Three 
additional Unused reference types are available so you can 
define your own.

The fields (Author, Title, Year, etc.) displayed for each 
reference type can be modified or deleted. New fields can 
also be added, up to a total of 52 fields per reference, 
including the reference type name.

The text of the references should remain as “plain text” 
unless a special font, size, or style of text is required for a 
specific term or character.

The font used to display the text in the references can be 
changed using the General Display Font preference.

You can insert one graphic or file attachment into the Image 
field of a record.

References are automatically saved when they are closed; 
however, you may save a reference while editing the 
reference using the Save command on the File menu.
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The Reference 
Window

The Reference window displays the contents of the reference. 
Each part of the reference is stored in its own field, and the type 
of reference is displayed below the title bar.

The Reference Type list displays the type of reference that 
you are viewing, such as a journal article or a book.

Click the double triangle icon to toggle between Hide Empty 
Fields and Show Empty Fields. Initially, EndNote displays all 
fields in a reference. Click the Hide Empty Fields to view only 
those fields that contain data. This setting is remembered 
until you click the icon again.

Click the Previous Reference or Next Reference buttons to close 
the current reference and open either the previous or next 
reference (based on the order the references appear in the 
Library window). All changes to the open reference are 
saved when you click these buttons.

Resize the Reference window by clicking on the lower right 
window corner and dragging the window to the desired size. 
EndNote remembers the size and location of the last 
reference that you closed, so the next time you open a 
reference it will appear with the same dimensions and in the 
same location.

Click the close button to close the reference, or type CTRL+W 
(or CTRL+SHIFT+W to close all references at once). All 
changes are saved automatically when a reference is closed.

Click in the scroll bar with the mouse to scroll through the 
information in the Reference window. 

Press the TAB key to move to the next field and select its 
contents. SHIFT+TAB selects the previous field.

 

scroll bar

window corner

{Title field

title bar

Previous and Next 
Reference buttons

Minimize, 
Maximize, and 
Close buttons

Reference Type 
list
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The first author’s last name, the year, and the EndNote 
record number appear at the top of the Reference window in 
the title bar. This is the same information that is used for the 
temporary citations in word processing documents.

Click the maximize or minimize buttons in the top corner to 
expand or minimize a Reference window. Click the restore 
button to restore the window to its original size. 

The Window 
Menu

Any open library or reference is listed in EndNote’s Window 
menu. The title of each open Reference window (that is, the 
author, year, and record number of a reference) appears in the 
Window menu, and it can be selected to bring that reference 
forward on the screen.

Previous and 
Next Reference 
Commands

When a Reference window is open, use the Previous Reference and 
Next Reference commands in the References menu to quickly 
browse through your references. The Reference window also 
includes buttons to move to the previous or next reference. 

When you choose one of these commands (or click the buttons), 
the content of the References window changes to display the 
information for the previous or next reference listed in the 
Library window. 

This command has the same effect as closing the reference that is 
currently displayed and opening another reference, so any 
changes to the currently opened reference will be saved before 
EndNote switches to display another reference.

Finding Text 
in a Reference

When you have a reference that contains a significant amount of 
text, such as long abstracts or notes, it can get hard to find things!

To jump to specific text within a reference with the Go To 
command:

1. Open a reference.

The Go To command works on the currently open reference. 
If more than one reference is open, it works on the topmost 
reference.
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2. From the References menu, select Go To.

You could also right click to select Go To from the context-
sensitive menu, or use the keyboard command noted on the 
References menu.

3. Type the text you want to locate and click next (or press 
Enter).

You can type a maximum of 255 characters. The Go To dialog 
also includes a drop-down list of recently searched terms.

EndNote will jump to the text and highlight it within the 
reference. You can use Go To again to find the next occurrence, or 
click Cancel to dismiss the Go To dialog.

Changing the 
General 
Display Font

By default, any text that you type or edit in EndNote is displayed 
in 12 point Arial font. You can change this to another font and/
or size using the General Display Font option in EndNote’s 
preferences.

The General Display Font changes the font used to display all 
other text that is typed into EndNote (such as in the Reference or 
Style windows). The General Display Font is also used for most 
of the previews and information panels in EndNote, as well as 
for bibliographies that are printed, exported, or copied directly 
from EndNote. 

Changes made to the display fonts apply to all EndNote libraries 
opened on that computer. They do not affect the font used when 
you are formatting bibliographies in a word processing 
document. The normal font of the document is used for that. 
Changing the General Display Font simply changes the font that 
EndNote uses for its “Plain Font” and “Plain Size” settings. 
Deliberate font changes that you have made in your references 
are not affected by the display font. 

EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. However, some fonts do not include certain Unicode 
characters. If some characters do not display correctly in your 
EndNote library, you can switch the display font to a Unicode 
font, such as Arial Unicode MS. Or, you may need to install a 
language pack (see “Changing Language Settings” on page 596).
126 Chapter 5: Entering and Editing References



To change the General Display Font:
1. From the Edit menu, choose Preferences and click the Display 

Fonts option.

2. In the “General Display Font” section, click Change Font, then 
select a different font and/or size from the lists in the font 
dialog. Click OK to close the font dialog and see the example 
text displayed in the chosen font and size.

3. To see your changes in any EndNote windows that are 
currently open, click Apply. Click OK to save these changes 
and close the Preferences dialog.

Selecting 
References

To work with individual references (for example to copy, open, 
export or edit them), first select them in the Library window. The 
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simplest way is to click on a reference in the Library window. 
That reference is then highlighted to indicate it is selected.

You can also select a reference by typing the first few letters 
found in the field by which the library is currently sorted. For 
example, if the library is sorted by the author field, type the first 
few letters of an author’s last name to select the first reference by 
that author. If the library is sorted based on title, type the first 
few letters of the title of the reference that you want to select. 
(When typing the letters to match a title, articles such as “a,” 
“an,” and “the” are skipped.)

To select multiple references:
Hold down the CTRL key while clicking on individual 
references. Press the CTRL key and click on a selected 
reference to deselect that reference and retain the rest of the 
selection.
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Select a range of references by clicking on the first reference, 
then press the SHIFT key and click on the last reference of the 
range. 

You can also select a range of references by holding down the 
mouse button and dragging the mouse vertically across a 
range of references.

Choose Select All from the Edit menu (CTRL+A) to select all of the 
references showing in the Library window. When all the 
references are selected, the Select All command changes to 
Unselect All. See “Showing and Hiding References” on page 203 
in Chapter 8 to learn how to display only the selected references, 
or temporarily hide the selected references from view.

Opening, Closing, Saving, and Deleting 
References

Opening 
References

Once you have the references selected, any of the following 
actions opens them (a maximum of 10 references at a time):

Double-click the selected reference(s).

Press Enter.

Choose Edit References (CTRL+E) from the References menu.

You can stop a series of selected references that are in the process 
of opening by pressing the Escape key (ESC).

The Reference window that opens for each of the references is 
where you enter and edit the reference data. Modify this text just 
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like you would edit a word processing document: select the 
incorrect text and retype it, or delete and add text as necessary. 
Important information about entering reference data follows.

Closing 
References

To close a currently open reference, do any of the following:

Click the close button on the Reference window.

Choose Close Reference (CTRL+W) from the File menu.

To close one reference and view the next or previous 
reference in the library, use the Next Reference and Previous 
Reference commands in the References menu (or the buttons in 
the Reference window). See page 125 for details.

Close all open references by holding down the SHIFT key 
while pressing CTRL+W. 

NOTE: All data in a reference is automatically saved when you close 
the Reference window.

Saving 
References

To save a reference that you have just created, or to save any 
changes made to an existing reference:

Close the reference(s) as described above, or

Choose Save (CTRL+S) from the File menu.

If you exit from EndNote while Reference windows are open, the 
references are closed and saved automatically. 

Reverting 
References

The Revert Reference command on the File menu discards all 
changes made to a reference since it was last opened or saved. 
Revert Reference is not available after you close the reference. 

To remove the very last change made to a reference, use the Undo 
command in the Edit menu before closing or saving a reference.

Deleting 
References

Delete references from a library by selecting them in the Library 
window and choosing one of the following commands:

Delete References (CTRL+D) from the References menu, 

Cut (CTRL+X) from the Edit menu, or 

Clear from the Edit menu. 

Delete References and Clear serve the same function of removing 
the references from the library. Cut also removes the references 
from the library, but it stores them temporarily on the Clipboard 
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so that you can paste them into another library. (Information on 
the Clipboard is replaced with whatever you Cut or Copy next.)

All three commands have you confirm that you want to remove 
the references from the library. You cannot undo these 
operations, so be sure you want to delete the selected 
reference(s) before dismissing EndNote’s warning.

NOTE: If you delete a reference, you delete its record number in that 
library forever. Even if you paste the reference back into the same 
library, it is assigned a new, unique record number. This may cause 
incompatibilities with older papers that have citations that use old 
record numbers. We strongly recommend that you do not delete 
references that have been used in papers that you might want to 
reformat later, and keep backups of your libraries!

Creating a New Reference

Overview To add a new reference to an open library:

1. From the References menu, choose New Reference (CTRL+N). 
This opens an empty Reference window: 

2. Choose a reference type from the Reference Type list at the top 
of the window.

3. Enter the bibliographic data into each of the fields in the 
reference according to the rules outlined later in this chapter. 
When you are finished, close the reference to save it and add 
it to the library. 

The rest of this chapter goes into more detail about how to enter 
references into EndNote.

Reference Type 
list
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Changing the 
Default 
Reference 
Type

By default, new references appear as Journal Article references. 
You may change this using the Default Reference Type option in 
the Preferences panel. 

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list.

3. At the top of that Reference Types preferences panel, click the 
Default Reference Type list and choose the reference type that 
new references should use.

Choosing a 
Reference 
Type

When you create a new reference, that reference is assigned the 
default reference type. If you want to add a different type of 
reference, click the Reference Type list at the top of the Reference 
window, and select the reference type that you need.

Normally, you should select the reference type before entering 
information in the reference. However, you can change the 
reference type at any time, and the information you have entered 
is retained and transferred to the corresponding field for the new 
reference type. 

In addition to determining how the reference is formatted in the 
bibliography, the reference type determines which fields appear 
in the Reference window. For example, a Journal Article 
reference would have fields for Journal, Volume, and Issue, 
whereas a Book would have fields for Editor and Publisher.

Customizing Fields and Reference Types
Fields can be removed, added, or renamed. You can also rename 
reference types. See Chapter 14 for instructions on removing, 
adding, or modifying fields for each reference type.

Tips for 
Choosing the 
Right 
Reference 
Type

Use Book for books written by one or more authors, and use 
Edited Book for books edited by one or more editors (whether 
they are books in a series or not). 

Use Book Section for references to parts of edited or non-edited 
books (a chapter, for example, or one article in a published 
conference proceedings). 

The Conference Proceedings reference type is best used for 
unpublished proceedings. Articles that are published as part of 
the comprehensive conference proceedings should be entered as 
Conference Paper references.
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Use the Electronic Article, Electronic Book, or Web Page 
reference type for citing material from a Web page or FTP site. If 
you are citing a journal article that appears both online and in 
print, most style guides prefer that you use the print information 
and cite it as a regular journal article. Email discussions should 
be cited as Personal Communications, just like any other 
correspondence.

Use the Chart or Table reference type if you want to include an 
image and later insert that image as a table in Microsoft Word. 
Images in all other reference types will insert into Word as 
figures, which are listed and numbered separately from tables.

Entering References
Bibliographic information (as well as keywords, notes, and other 
relevant information) is entered into separate fields in each 
EndNote reference. By storing the pieces of bibliographic data in 
different fields, EndNote can later rearrange the elements to 
conform to various bibliographic formats (such as APA or MLA).

Special bibliographic formatting and punctuation should not be 
included when you enter reference data into EndNote. For 
example, you do not need to put quotes around titles, italicize 
journal names, or include the abbreviation “Vol.” along with 
volume numbers. Enter only the raw data, and leave the 
formatting to EndNote.

NOTE: There are a few exceptions to this punctuation rule, notably in 
the Author, Editor, and Edition fields. Read on for details.

Each field can contain up to 64 KB, or approximately 16 pages of 
plain text.

Using Term 
Lists with Data 
Entry

EndNote uses term lists for the Author and Editor names, 
Journals, and Keywords. Term lists can also be created for other 
fields. These lists are updated automatically as you enter new 
terms into these fields. The benefit of this is that the term lists 
also help with data entry. If you begin to enter a name, journal or 
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keyword that you have used before in that library, EndNote will 
complete the term for you to speed up data entry:

To accept a term that EndNote has suggested, simply press 
ENTER, TAB, or click in the next field. Terms that are new (that is, 
those that do not already appear in the corresponding Author, 
Journals, or Keyword term list) appear in red text. 

See Chapter 9 for more information about EndNote’s term lists.

NOTE: Both the “Auto-Update” and “Auto-Complete” term list features 
may be turned off with the Term Lists panel in the EndNote preferences. 

Author and 
Editor Names

The following information about Author and Editor fields 
applies to the following “Generic” field names: Author, 
Secondary Author, Tertiary Author, and Subsidiary Author.

Always enter author and editor names one name per line. If an 
author’s name is too long to fit on a single line, let it wrap to the 
next line as you type it.

Author names can be entered either with the last name followed 
by a comma and the first name, or the first name followed by the 
last name. Both are correct. However, note that if you have the 
“Suggest Terms as You Type” feature of the term lists turned on, 
EndNote suggests author names based on the assumption that 
the names are being entered with the last name first.

EndNote can abbreviate first and middle names, so for 
maximum flexibility enter whole names whenever possible. If 
you are entering initials instead of full names, be sure to type a 
period or a space between initials, (for example “Fisher, J.O.” or 

Author 
names 
are 
entered 
one per 
line.
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“J O Fisher”), otherwise EndNote interprets the initials as a 
single name: “Jo.” 

See “Author List (Bibliography and Footnotes)” on page 432 for 
information about how EndNote can format author names in 
bibliographies. For more information about term lists, see 
Chapter 9.

Using “et al.” or Similar Abbreviations
Enter all author names for a particular reference. EndNote will 
truncate the list of authors with “et al.” or “and others” as 
required by the bibliographic style. If you do not know all of the 
authors’ names, then the last author should be “et al.” or “and 
others” followed by a comma.

Anonymous Works
If a reference has no author, you should leave the Author field 
blank. Do not enter “Anonymous.” The style that you use to 
format the bibliography determines how anonymous references 
are treated. 

Note that if a work is published with “Anonymous” printed on 
the title page, most style guides request that “Anonymous” be 
entered as though it were the author name. 

Corporate Authors
When entering corporate authors, put a comma after the name: 

U.S. Department of Agriculture, 

Apple Computer Inc., 

Be sure that commas do not appear within the name, because all 
text before the comma is interpreted as a last name.

Complex Author Names
For multiple-word last names, like Charles de Gaulle, enter the 
name with the last name first, such as: 

de Gaulle, Charles

Entering a name this way ensures that both words “de” and 
“Gaulle” will format as the last name.

Enter authors with titles, such as “Jr.” or “III”, as Last, First, Title. 
For example, “Alfred Smith Jr.” must be entered as: 

Smith, Alfred, Jr.
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The text after the second comma will print exactly as entered.

NOTE: See the Sorting section of the EndNote preferences if you do not 
want EndNote to include prepositions (such as de, van, von, etc.) when 
it alphabetizes references in a bibliography (page 519).

Year Normally, you should enter the four numbers of the year of 
publication, as in 2002. When appropriate, you may enter in 
press, or in preparation, or some other notation.

Titles The following information about Title fields applies to the 
“Generic” fields Title, Secondary Title, Tertiary Title, and 
Alternate Title.

Enter titles without a period or any other punctuation at the end. 
Do not press the ENTER key while typing titles into EndNote; 
allow long titles to just wrap to the next line. Although the 
EndNote styles can change the capitalization of titles, it is best to 
capitalize the title in the same way you would like it to be 
capitalized in your bibliographies. 

Journal Names The Journal field is automatically set up to work with the 
Journals term list. This means that the Journals list is updated as 
you add new journal names to your references, and EndNote will 
use this list to facilitate data entry by suggesting journal names 
as you enter them into the Journal field. See Chapter 9 for more 
information about term lists and turning these options off.

The Journal field (in the Journal Article reference type) can be 
used with the Journals term list to allow for multiple formats of 
a journal name to be used in your bibliographies, depending on 
the format required (see page 258 for details). When the different 
forms of the journal name are entered into the Journals term list, 
all it takes to change the format of your journal names in a 
bibliography is one change in the style used (see “Journal 
Names” on page 423). All of the appropriate substitutions are 
made when the bibliography is created. 

EndNote includes several predefined journal lists in the Terms 
folder. If you would like to use these lists, you should import 
them into your Journals list as described in “Loading Supplied 
Journal Abbreviations” on page 258.  
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The Alternate Journal Field
The Alternate Journal field is most useful when importing or 
retrieving references from an online source that provides two 
forms of each journal name (full and abbreviated). By importing 
both, you can easily update the Journals term list and use the 
correct form of the name without having to enter it yourself (see 
page 256).

If you do not import from sources that include an alternate 
journal name, this field is probably not necessary for you to have 
in your Journal Article references. You can remove it by editing 
the Reference Types preference (see page 388).

Pages Page ranges can be entered as complete (1442-1449) or 
abbreviated (1442-9) ranges. The style used to create the 
bibliography can change the page numbers to be either full or 
abbreviated page ranges, or show just the first page (see the 
“Page Numbers” section in Chapter 15).

Do not use commas in the Pages field for page numbers in the 
thousands.

Edition The text of the Edition field is not modified by EndNote for your 
bibliographies, so be sure to enter “1st,” “2nd,” and so on for this 
field if that is what you need in your bibliography.

Date Enter dates as you would like them to appear in your references; 
EndNote does not reformat dates. 

The output style determines which date field prints in your 
bibliographic references.

Entering Dates 
for Record 
Keeping

You can use the Access Date and Last Modified Date fields for
your own record-keeping purposes. 

If you plan to sort your references by these dates, or search for a 
range of dates, enter the numerical version of the date instead of 
the name of the month, because EndNote does not interpret 
dates and would therefore sort months alphabetically. For 
example, enter “2004/5/21” instead of “May 21, 2004.” Enter the 
year first, followed by the month and the day, so that the 
references can be sorted first by year, then month, then the day.
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Short Title Use the Short Title field to enter abbreviated versions of the 
regular title which should be used as part of an in-text citation or 
a footnote citation. This is a common request for many of the 
humanities styles which use a shortened form of the title in the 
citation to help identify which reference is being cited. For 
example, MLA typically lists just the author name and the 
specifically cited pages in the in-text citation:

(Perin 141)

But if there are multiple works by that author, MLA requires that 
the title, or a shortened form of it be added to the citation. If the 
full title of the reference is fairly long, such as “Burning the 
Midnight Oil: Tales from Working the Night Shift,” you should 
enter an easily recognizable form of the title that starts with the 
first word on which the normal title would be sorted. For 
example:

(Perin, Burning 141)

If an EndNote style is configured to use the Short Title field, and 
that field is empty for a particular reference, the normal Title 
field is used instead.

Original 
Publication

Use the Original Publication field to enter any information about 
the original publication that you need to be included in the cited 
reference. For example, when citing a republished book you 
might want to include the original publication date, as well as 
any other supplementary information about the original 
publication (such as place published and publisher). Enter this 
information just as you would want it to appear in your 
formatted bibliography reference (including text styles and 
punctuation). 

Reprint 
Edition

Use the Reprint Edition field for references that were originally 
published under a different title. The field should include the 
original title and year to indicate that this reference is a reprint 
of an earlier publication. Enter this information exactly as you 
would want it to appear in your formatted reference (including 
text styles and punctuation).

NOTE: This field is not intended to be used to indicate whether or not 
you have a reprint of the article on file. You may use one of the custom 
fields for that.
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Reviewed Item Use the Reviewed Item field for articles or chapters that are 
critical reviews of books, cinema, art, or other works. The 
contents of the Reviewed Item field varies depending on the type 
of review that you are citing, but typically you should enter the 
title of the reviewed work and the primary person responsible 
for it (author, artist, performer, etc.). Additional information 
about a production or performance may also be included. Enter 
the information exactly as you want it to appear in the formatted 
references (including punctuation and text styles).

ISBN/ISSN ISSN (International Standard Serial Number) and ISBN 
(International Standard Book Number) are codes used to identify 
a particular publication. An ISSN number would refer to an 
entire journal (such as the Journal of Virology), and an ISBN 
would refer to a particular book. 

These numbers help to identify a specific publication if you 
needed to order it or locate it. This field is also used for Report 
Number and Patent Number. 

Electronic 
Resource 
Number

An Electronic Resource Number is a unique ID for locating a 
digital version of a document, PDF, or image. It is most useful if 
you are importing reference data or retrieving references directly 
from an online source.

Call Number The Call Number field is used to store library call numbers. 
These are the codes that help you to locate a particular 
publication on the shelves in your library. When available, the 
EndNote connection files import the call number information 
into this field. If you do not plan to use this feature, you may 
remove the field (see page 388).

Label The Label field can be used for many purposes, such as special 
in-text citations or reprint numbers. 

Some citation styles require that citations include only part of the 
author’s name, such as [SMIT 90]. EndNote cannot create this 
citation for you, but if you type “SMIT 90” into the Label field 
and use the Label field in your style’s citation template, EndNote 
will insert the Label field into the citation. 

If you do not need the Label field for citation purposes, it can be 
used as an additional field for categorizing references or storing 
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reprint numbers. (Do not use EndNote’s record numbers to 
number reprints because these numbers change when references 
are moved to different libraries. EndNote’s record numbers 
cannot be assigned or changed by the user.) 

Keywords Use the Keywords field to store keywords that you want to 
associate with the reference. You can restrict a search to just the 
Keywords field, so the terms you enter into this field can be used 
to later retrieve the references when using EndNote’s Search 
command. 

The Keywords term list (which maintains a list of terms used in 
the Keywords field) can be set up to recognize semicolons (;), 
slashes (/), backslashes (\), and returns as the delimiters that 
separate individual keywords. If you would prefer to use other 
punctuation to separate your keywords, you may change these 
settings using the Define Term Lists command from the Tools 
menu. See Chapter 9 for details.

Notes and 
Abstract

The Notes, Research Notes, and Abstract fields can each hold up 
to 64 KB, which is equivalent to about 16 pages of plain text. Use 
the Notes field to store personal reminders, such as the location 
of a quotation in a book or the quotation itself. Use the Abstract 
field for a brief description of the contents of the work. 

URL (Uniform 
Resource 
Locator)

A URL (Uniform Resource Locator) is the term for the address 
used to locate a specific page of information with your Web 
browser.

To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the 
reference. Put your cursor in the URL field.

2. Type or paste a valid URL into the field. For example: 

http://www.endnote.com

or

ftp://ftp.cuteftp.com

The URL becomes a hyperlink (blue and underlined). If you need 
to enter multiple links into the URL field, enter them one per 
line. 
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You could also link to a local file such as a graphic or word 
processing document. Go to the References menu and use the 
URL>Link to URL command to locate and link to a file. Or, type 
in the path and filename. 

For example:

file:///C:/Program%20Files/EndNote%209/
Examples/Paleo.doc

Notice that spaces in local folder and file names are replaced 
with “%20.” 

Adding any other information along with the link may keep the 
Open URL command from successfully finding the desired site.

When a correctly formatted URL or file link is entered into the 
URL field, the URL>Open URL command in the References menu 
can be used to launch the appropriate program or Web browser 
and take you to that site or file.

Some online reference databases include a URL for the full text 
of an article online. When importing or retrieving references 
directly from these sources, the URLs can import directly into 
this field to take advantage of the Open URL command. You can 
also store a URL to related information on the Web or other 
relevant material. 

EndNote automatically recognizes URLs if they are entered with 
the correct prefix (such as “http://” or “ftp://”) in any field. 
When recognized, they become clickable Web links and appear 
as blue and underlined text. Simply clicking on one of these links 
will open your Web browser and go to the address given. This 
feature is not specific to the URL field.

For more information, see “Linking References to Web Sites and 
Files” on page 229.

Link to PDF Use the Link to PDF field to store the path to PDF files (or other 
file types) on your hard drive.

To link a PDF file to a reference in your EndNote library:

1. Select a reference in the Library window, or open the 
reference.

2. From the References menu, choose PDF>Link To PDF. 

3. On the file dialog, select a file to link to the selected (or open) 
reference. 
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4. Note the check box along the bottom titled, "Copy this file to 
the default PDF folder and create a relative link." This gives 
you the option to:

Select the check box to copy the original PDF file and 
place the copy in the DATA\PDF folder that is part of 
your EndNote library.

Deselect the check box to always have EndNote look in 
the original folder for the inserted file. 

For more information about this option, see, “Selecting a 
Relative Path or an Absolute Path for Link to PDF” on page 
232.

5. Click Open. 

EndNote will display an icon indicating the type of file inserted. 
You can insert additional files into the same Link to PDF field.

NOTE: Another way to link a PDF file to the Link to PDF field is to drag 
and drop the file onto the reference in either the Library window or the 
Reference window. Whether the file is saved with the database or is 
linked with an absolute path is determined by the default PDF setting. 
See “OpenURL/PDF” on page 533. 

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA\PDF folder with a relative path.

For more information, see “Linking a File to an EndNote 
Reference” on page 230 and “Opening a Linked File or URL” on 
page 234.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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Image and 
Caption

The Image field can contain a graphic or an object (file 
attachment). For information about entering images, see 
“Inserting Images” on page 149.

The Image field is included by default for all reference types, but 
you can remove it from any reference type or rename it in any 
reference type. 

NOTE: Each reference can contain only one graphic or file attachment. 

The image itself is copied to the [library name]. DATA folder 
found in the same folder as the library file.

A related Caption field appears directly under the Image field in 
a reference. Use this field for a short description of the image or 
file.

Cite While You Write allows you to insert the image and its 
caption into a word processing document. See “Inserting and 
Formatting Figures and Tables” on page 305. Use the Chart or 
Table reference type if you want to include an image and later 
insert that image as a table in Microsoft Word. Images in all other 
reference types will insert into Word as figures, which are listed 
and numbered separately from tables.

Font, Size, and 
Style

EndNote is designed to produce bibliographies that 
automatically use the font and size of the text in your word 
processing documents. Normally, when you type text into an 
EndNote reference, it is entered in a default font, size, and style, 
which means that your references follow the font settings in your 
paper. 

If any fonts, sizes, or styles other than the default are entered into 
your library, the text will appear that way in your bibliography 
regardless of the font of your paper. For example, you can 
italicize species names, add a superscripted number, or enter 
Greek characters such as β.

To apply font or text styles, select the text to be changed and then 
choose the desired font, size, or style from the Edit menu or the 
Text Style toolbar.

If the font, size, and style options are dim, it is either because you are 
not in an editing window (such as a Reference or Style window) or you 
have not selected (highlighted) any text to change. 
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Plain Text The Plain Text, Plain Font, and Plain Size commands on the Edit 
menu or on the Text Style toolbar (or from the Edit menu) remove 
overriding fonts, text sizes, or text styles from the selected text in 
a reference or a Style window. 

When EndNote creates a bibliography, text in Plain Font and 
Plain Size uses the font and size of your paper. To use these 
commands, first select the text you want to change, and then 
choose Plain Text, Plain Font, or Plain Size from the Edit menu or 
the Text Style toolbar. 

The default font used to display EndNote’s “Plain Text” is the 
default font for your operating system, but it can be changed 
using the General Display Font option in the Display Fonts section 
of the EndNote preferences. (Choose Preferences from the Edit 
menu and click the Display Fonts option.) The General Display 
Font setting changes the font in which the references are 
displayed but does not affect the font of a bibliography created 
for a word processing document. 

Keyboard 
Commands

A full set of key commands is available so that you can enter 
references without using the mouse. For example, to create and 
enter a new reference without touching the mouse: type CTRL+N 
to add a new reference, type the bibliographic information using 
TAB or SHIFT+TAB to move forward or backward between the 
fields, and then press CTRL+W to save and close the reference.

Key Command Function

CTRL+N creates a new reference
CTRL+CLICK to select more than one reference

SHIFT+CLICK to select a range of references

CTRL+E opens selected reference(s)
CTRL+W closes the active window

CTRL+SHIFT+W closes all windows of the same type as 
the active window

TAB selects the next field

SHIFT+TAB selects the previous field
When text is selected:  

CTRL+T sets the text style to Plain

CTRL+L selects the Plain font
CTRL+B turns bold on and off

CTRL+I turns italic on and off

CTRL+U turns underline on and off
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Use the ARROW keys to navigate within a field.

The EndNote menus display equivalent key commands next to 
many menu commands.

Cut, Copy, 
Paste Text in 
the References

The Cut, Copy, and Paste commands in the Edit menu can be used 
to move text from one field in a reference to another field by 
selecting and copying or cutting the text and then pasting it in 
the desired location. You can also Copy and Paste text from a field 
in an EndNote reference to your word processor. Similarly, you 
can Copy text from a word processing document and Paste it into 
a reference. If it is important to paste the text along with the fonts 
and text styles, use the Paste with Text Styles command in the Edit 
menu. The regular Paste command does not include font, size, or 
text style information when pasting into EndNote from another 
program. Avoid pasting unwanted fonts and text styles into 
EndNote references because those fonts and text styles will carry 
through into future bibliographies. 

Using “Drag-
and-Drop” 
Within a 
Reference

Text may also be moved around within a reference by selecting 
the text and then dragging and dropping it in a new location. 
When text is moved this way within a reference, it is moved from 
one location to another. When it is dragged from one reference to 
another reference or to another program (such as your word 
processor), it is copied and therefore not removed from the 
reference.

To drag-and-drop text: First select the text of interest. Then click 
on the selection, and keep the mouse button pressed while you 
drag the text to another location. When the cursor is positioned 
in the right place, release the mouse button to “drop” the text 
there.

Copying and 
Pasting 
Complete 
References

In addition to copying and pasting text between fields, EndNote 
can Copy and Paste entire references between libraries. 

To use the Copy and Paste commands:

1. Select one or more references in the Library window (hold 
down the CTRL key to select multiple references or the SHIFT 
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key to select a range of references). Do not open the 
references.

2. Choose Copy (CTRL+C) from the Edit menu and those 
references are copied to the Clipboard. 

3. Open another EndNote library and choose Paste (CTRL+V) 
from the Edit menu to paste directly to the Library window. 
The references you copied are pasted into the library and 
sorted correctly with the existing references.

Copying references using drag-and-drop:

An easy way to copy references between libraries is to use the 
drag-and-drop functionality. Simply select the references you 
want to copy, click on any part of the selection, and use the 
mouse to drag them to another open library. Release the mouse 
button when the cursor is over the destination library, and all of 
the select references will be copied into the library.

If you need to copy all of the references in one library to another 
library, you can also use the Import command to directly import 
one library into the other (see Chapter 7). 

NOTE: Any time you copy a reference and paste it into another library, 
or import a reference into another library, the reference is assigned a 
new record number in the destination library.

Entering 
Several 
Articles from 
the Same 
Source

Use a reference “template” to facilitate entering a series of 
references that have some information in common (such as 
various sections from one book, or a number of papers presented 
at the same conference). The template you create is an 
incomplete EndNote reference with just the common 
information entered into it. 
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To create a reference template:

1. From the References menu, choose New Reference.

2. Enter all of the bibliographic information that the references 
have in common (such as the year, book title, publisher, and 
city for different sections from one book). 

3. Close the reference when you are finished. It remains 
selected in the Library window. 

4. Choose Copy (CTRL+C) from the Edit menu to copy it.

5. Use the Paste (CTRL+V) command to paste the reference 
several times, to create as many partially-filled references as 
you need. You should paste directly to the Library 
window—do not open a new reference and choose Paste.

6. Select all of the partially-filled references that you just 
created and edit them (double-click them, press ENTER, or 
type CTRL+E to open up to 10 selected references at one 
time). 

Complete each of the individual references. Close and save them 
by pressing CTRL+W.

Entering Special Characters
EndNote references can include special characters, including 
characters with diacritics, and Greek, mathematical, and 
typographical symbols.Diacritical characters are a part of 
standard Windows fonts, while most symbols can be entered in 
the Symbol font. 

EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages.

EndNote uses the default language setting set by your operating 
system.If the characters you wish to use require installing a 
different language pack, see “Displaying Extended/Special 
Characters” on page 595. 

Entering 
Characters 
with 
Diacritical 
Marks

Special characters can be entered into EndNote using any of 
these text-entry methods: 

Type the character on the keyboard (if the character is part of 
the language supported by the keyboard).

Copy the character from another program, and paste it into 
your EndNote library.
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Use the Character Map program supplied with Windows for 
this purpose. Character Map is described in the next section.

Diacritical characters can be entered into EndNote references 
and into EndNote term lists. If you frequently use certain 
diacritical characters, or words that include diacritical 
characters, you can store them in a term list and then choose 
them from the list when entering references. 

NOTE: If characters do not appear as they should in EndNote, see 
“Displaying Extended/Special Characters” on page 595.

Using 
Character Map

The Character Map program (CHARMAP.EXE) is supplied with 
all versions of Windows. Both diacritical characters and symbols 
can be entered using the Character Map:

To use the Character Map program:

1. From the Windows Start >Programs menu, choose 
Accessories, then System Tools, then Character Map.

2. Select the Symbol font, if necessary. (Other fonts will revert to 
the Typing Display Font when pasted in EndNote.)

3. Double-click the character(s) you need.

4. Click the Copy button to copy the characters to the Clipboard.

5. Return to EndNote, position the cursor in a reference, then 
select Paste from the Edit menu to paste the characters.
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Or, with both your EndNote reference open and Character Map 
open, you can click on a character in Character Map and then 
drag-and-drop it into your EndNote reference.

NOTE: The Character Map may include some Unicode characters that 
will not work in your selected font. If you insert a character that is not 

recognized, it will appear in EndNote as a box. 

Inserting Images 
EndNote extends the organization of reference information by 
including the ability to embed graphics and files in an EndNote 
library and link them to papers. You can insert a graphic, figure, 
or file into the Image field of any EndNote reference. 

NOTE: While the Image and Caption fields are included by default for 
all reference types, you can remove them at any time if you do not 
intend to use them and they are just taking up space. See “Adding, 
Deleting, and Renaming Fields” on page 388.

Once you have an image in your EndNote reference, Cite While 
You Write allows you to insert the image and its caption into a 
word processing document. See “Inserting and Formatting 
Figures and Tables” on page 305 for more information about 
using images with Cite While You Write.

Selecting the 
Appropriate 
Reference 
Type

You can insert a graphic, figure, or file into the Image field of an 
EndNote reference. Depending on the reference type, the field 
may be labeled Image or have a custom label assigned by you. 

By default, the Image and Caption fields are included in all 
reference types. So, while a reference to a journal may contain 
primarily bibliographic information, you can also include an 
illustration that appeared with the journal article.

The Figure, Chart or Table, and Equation reference types can be 
used specifically to catalog images and files, and may contain 
minimal reference information.

NOTE: Images in the Chart or Table reference type are inserted into 
Word as tables, and are labeled and numbered separately from the 
figures found in all other reference types.

To add or remove the Image and Caption fields from a reference 
type, go to the Edit menu, choose Preferences, and select Reference 
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Types. For more information about modifying reference types, 
see “Adding, Deleting, and Renaming Fields” on page 388.

Inserting 
Graphics

Notes about inserting pictures:

Always use the Insert Picture command from the References 
menu to insert graphic files. If you simply Copy and Paste a 
graphic, System settings are used and you could ultimately 
lose colors and other attributes from the original file.

Each EndNote reference can contain only one graphic or file 
attachment in the Image field. If you insert a second graphic 
or file, it will replace the first one. The previous image is 
deleted from the .DATA folder. See “Storing and Sharing 
Image Files” on page 154 for more information about the 
.DATA folder.

After inserting a graphic, you should always type Caption 
text into the Caption field, particularly if you intend to later 
insert the figure into a Word document. The Caption will 
label the graphic in the figure list at the end of the Word 
document. The Caption also helps you search for the image.

You can insert a graphic only into a reference that contains 
the Image field. If you need to add the Image field to a 
reference type, use the Reference Types preferences panel as 
described on page 515.

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA folder.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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To insert a graphic (picture) into the Image field:

1. With the reference open for editing, go to the References menu 
and choose Insert Picture. (The Insert Picture command is also 
available on the toolbar.)

2. In the file dialog, locate the graphic file and Insert it. 
EndNote recognizes at least these graphic file types:

Windows Bitmap - BMP
Graphics Interchange Format - GIF 
JPEG File Interchange Format - JPEG
Portable Network Graphics - PNG
Tag Image File Format - TIFF

Valid picture files are those that Microsoft Word recognizes 
as pictures.

The graphic appears as a thumbnail within the reference. 

Double-clicking on the thumbnail will launch an associated 
application to open the graphic file, with the same effect as if you 
had double clicked the file on your computer desktop. 

Inserting Files Notes about inserting files:

Each EndNote reference can contain only one graphic or file 
attachment in the Image field. If you insert a second graphic 
or file, it will replace the first one. The previous image is 
deleted from the .DATA folder. See “Storing and Sharing 
Image Files” on page 154 for more information about the 
.DATA folder.
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After inserting a file, you should always type Caption text 
into the Caption field, particularly if you intend to later 
insert the figure into a Word document. The Caption will 
label the file in the figure list at the end of the Word 
document. The Caption also helps you search for the file.

You can insert a file only into a reference that contains the 
Image field. If you need to add the Image field to a reference 
type, use the Reference Types preferences panel as described 
on page 515. 

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA folder.

To insert an object file into the Image field:

1. With the reference open for editing, go to the References menu 
and choose Insert Object. (The Insert Object command is also 
available on the toolbar.)

2. Click Choose File to display a file dialog.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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3. Locate the file and Insert it. EndNote recognizes at least these 
formats:

Audio files (WAV, MP3)
Microsoft Access files
Microsoft Excel files
Microsoft Power Point files
Microsoft Project files
Microsoft Visio files
Microsoft Word files
Multimedia files (MOV, QuickTime)
Technical drawing files
Text files (TXT, RTF, HTML)

The file will appear as an attachment, with the program icon and 
filename. (If the application used to create the document is not 
available on your system, the icon simply gives generic 
Windows file information.)

Entering a 
Caption

A related Caption field appears directly under the Image field in 
a reference. Use this field for a short description of the image or 
file. The Caption field allows you to easily search for images. 

If you insert an EndNote image into a Word document with Cite 
While You Write, the corresponding caption appears either 
above or below the image in your paper (the placement is 
determined by the current output style).

NOTE: The Caption field is a text-only field. URLs or paths and 
filenames are not hot linked when entered into this field.

Opening the 
Image File

Double-clicking on a graphic or attachment icon in the Image 
field of a reference will launch an associated application 
(determined by the file type and your operating system) and 
open the file for viewing or editing. It is the same as if you had 
double clicked on the image file on your computer desktop. Any 
changes to the file are saved for this EndNote reference. 

When you double click on an image file such as a GIF file, 
Windows will look for an image viewer like Paint or Photo 
Viewer to preview the image. The program used to create the file 
will most likely not open. If you want the native application to 
open when you double-click an image, try inserting the file into 
the EndNote reference with Insert Object.
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Storing and 
Sharing Image 
Files

When you insert an Image, EndNote copies the image file and 
places the copy in a [library name].DATA folder, which is found 
in the same folder as the main library file. The copied image file 
is specifically linked to a single EndNote reference.

NOTE: Simply putting an image into the .DATA folder does not link it 
into a reference. You must use the Insert Picture or Insert Object 
command.

If you move your library to a different computer, or if you want 
to share your library with someone, remember to always copy 
the .DATA folder along with the library.

Editing Image 
Files

To edit an image stored in an EndNote reference, open the 
reference and double click on the image icon. This launches an 
associated application to open the file for editing. See “Opening 
the Image File” on page 153. 

Editing changes are made to the file stored in the library’s 
.DATA folder for this reference, and not to the original image file 
that was inserted.

NOTE: Never rename image files within the .DATA folder. EndNote 
assigns each image a unique name that helps link it to a specific 
reference.

Deleting or 
Replacing 
Image Files

To delete an image from an EndNote reference:

1. Open the EndNote reference, scroll to the Image field, and 
select the image icon.

2. Press the Delete key or use your mouse to right click and 
select Clear.

Deleting an image from the reference also deletes it from the 
.DATA folder. 

NOTE:  If you insert the same image in two different references, 
EndNote stores two copies of the image in the .DATA folder. Deleting 
the image from one of the references will not affect the other reference.
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To replace an image in an EndNote reference, you can do one 
of these:

Open the EndNote reference and Insert the new image. The 
existing image is deleted from the .DATA folder and is 
replaced with the new image.

Delete the old image from the reference, and then Insert the 
new image.

Spell Checking
To begin using EndNote’s spell checker, you must have an open 
record as the active window. If the active window does not 
display an open record, the spell check command is disabled.

If text is highlighted in the active record, that selection is checked 
first, and then you are prompted to check the rest of the record. 
If there are other open records, you are then prompted to check 
those records.

EndNote’s spell checker can check spelling accuracy in all fields 
except the Author fields (Author, Secondary Author, Tertiary 
Author, Subsidiary Author, and Translated Author) and the 
URL, Image, and Link To PDF fields.

Starting Spell 
Check

To start spell checking:

1. Open the record(s) you wish to check.

2. (optional) If you want to check only a portion of the text, 
highlight only that text.

3. From the Tools menu, select Spell Check.

NOTE: These are other ways to start spell checking: Right click the 
mouse and select Spell Check from the contextual menu, or click the 
Spell Check toolbar button, or press F7.
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4. If EndNote finds a word that is not found in the selected 
dictionaries, it displays a Check Spelling dialog.

The Check Spelling dialog works just like a spell checker in a 
word processor. For a complete description of each button on the 
Check Spelling dialog, click the Help button.

Spell Check 
Options and 
Dictionaries

You can access Spell Check Options and Dictionaries in two 
ways:

From the Edit menu, select Preferences. At the bottom of the 
left column, click on Spell Check. An Options button and a 
Dictionaries button appear.

Start Spell Check. When EndNote detects a misspelled word, 
the Spell Check dialog appears. An Options button and a 
Dictionaries button are available on the dialog.

For information about the Spell Check Options and Dictionaries 
preferences, including a list of dictionaries supplied with 
EndNote, see “Spell Check” on page 528. 
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Introduction to Searching Online Databases
Using EndNote’s Connect and Search commands, you can search 
online bibliographic databases just as easily as you can search an 
EndNote library on your own computer! And to make it even 
easier, the results of your searches appear as EndNote 
references—ready for you to store in your own EndNote library. 

How Does It 
Work?

EndNote is able to provide access to these remote sources using 
an information retrieval protocol called “Z39.50.” Z39.50 is 
widely supported by libraries and information providers around 
the world as a convenient method to access their library catalogs 
and reference databases. 

EndNote stores the information necessary to connect to and 
search these online databases in individual connection files. 
Pre-configured connection files are provided for a number of 
these sources. If necessary, you can also customize or configure 
your own connections to Z39.50-compliant databases (see 
Chapter 17). 

NOTE: If the online database that you access is not available on a 
Z39.50 server, EndNote will not be able to connect directly to it. We 
suggest that you submit a request for Z39.50 compatibility to your 
librarian or the institution that provides access to the database. You can 
still import references downloaded from non-Z39.50 databases. See 
Chapter 7 for instructions.

What 
EndNote’s 
Searching 
Offers

EndNote’s search interface provides a simple way to do basic 
searches on EndNote libraries and remote databases. The same 
Search window is used for both purposes. This removes the need 
to learn a separate program to access the online databases or go 
through the extra steps of saving the references to a text file and 
importing them into EndNote.

This search interface is not intended to replace the advanced 
search options that may be available using the search interface 
offered by your information provider. There may be times when 
you want to use the information provider’s search interface (for 
example, to take advantage of a thesaurus of search terms) and 
then import those references into EndNote. This is still an option 
using EndNote’s Import command (see Chapter 7). But once you 
know the terms that you want to use in your searches, being able 
to retrieve the necessary references directly from EndNote is a 
very fast and efficient approach.
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Quick 
Overview

The process of searching a remote database is very similar to 
searching an EndNote library. Here are the basic steps involved; 
more detailed descriptions of these steps are provided 
throughout this chapter. Also see page 63 (in the guided tour 
chapter) for a detailed demonstration of how to use this feature.

To retrieve references from a remote database:

1. From the Tools menu choose Connect and select the Connect 
command from the submenu.

2. Select the database that you would like to search, and click 
Connect.

When the connection has been established, an empty 
Retrieved References window opens and EndNote’s Search 
window appears, ready for you to enter a search.

3. Enter your search request into EndNote’s Search window, 
and click Search.

4. EndNote searches the database and displays the number of 
references that were found to match your search criteria. 
Click OK to retrieve the references.

5. Once the references appear in the Retrieved References 
window, you may browse through them and transfer the 
ones that you want to keep to your EndNote library.

Selecting a Connection File
Before a remote source may be searched, you must first connect 
to it by selecting the corresponding connection file. The 
connection file tells EndNote which online database you want to 
search, where to find it online, and what search options are 
available for it.

Access-
Restricted 
Databases

EndNote comes with pre-configured connection files to free 
reference databases and library catalogs as well as databases that 
require payment and/or authentication for access. Most of the 
databases offered by the commercial information providers 
(Ovid, OCLC, DIMDI, SilverPlatter, etc.) require an account for 
access. There are, however, numerous databases that are 
available at no cost to you, and no account is required (see “Free 
Databases” on page 162).

NOTE: To gain access to a restricted database, you will need to contact 
the information provider directly to set up an account. Thomson 
ResearchSoft does not control access to any of the sources. 
160 Chapter 6: Searching Remote Databases with EndNote



When you attempt to connect to a restricted database, by default 
EndNote prompts you to enter your user ID and/or password. If 
you have a user ID and/or password supplied by the data 
provider that hosts the restricted database, simply enter the 
necessary information, and click OK to log on. (Depending on the 
database you are accessing, the passwords and IDs may be case-
sensitive.)

If you do not have a user ID and/or password, but instead have 
authenticated access to a database either by IP address 
recognition (for example, your computer is on your university 
campus or company network and has an IP address that is 
recognized as authenticated by the data provider’s server) or 
through a proxy server, it may be possible to configure the 
connection file and your Network Preferences so that you do not 
need to enter a user ID and password.

If you have access to a restricted database by IP address 
recognition, you may need to edit the connection file so that it 
does not prompt you for a user ID and/or password. In 
EndNote, select Edit>Connection Files>Open Connection Manager. 
Locate the connection file for the database you wish to access, 
select it, and click Edit. Click on Connection Settings and uncheck 
the User ID and Password boxes under “Login Information 
Required.” Select Save from the File menu to save your changes, 
and then close the connection file.

If you have access to a restricted database via a proxy server, you 
must make sure that your Internet settings are properly 
configured, because EndNote uses these settings. See “Firewalls 
and Proxy Servers” on page 601 for information about proxy 
servers. You will need the address and port number of your 
proxy server.
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Free Databases Two major databases that do not require passwords are the 
PubMed database from the National Library of Medicine, and 
the Library of Congress. Many of the general library catalogs are 
also unrestricted. Additional connections may be available at the 
EndNote Web site (http://www.endnote.com/support/
enconnections.asp). 

Picking Your 
Favorite 
Connection 
Files

EndNote provides hundreds of connection files for a variety of 
sources. To peruse the list of available connection files in 
EndNote’s Connections folder, choose Connection Files from the 
Edit menu, and select Open Connection Manager.

When you have found a connection file that you’ll want to use in 
the future, click the check box to the left of it to mark it as a 
favorite. 

Databases Not Requiring an Account

Description Information Provider/Category

PubMed (MEDLINE and pre-MEDLINE) 
references from the National Library of Medicine

NLM

Most university library catalogs Library Catalogs

Books at the Library of Congress Library of Congress

Click column 
headings to sort 
the list.

Click to search 
for files.

Click to display 
more or less 
information about 
the selected file.
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All marked files appear in a submenu of the Connect command, 
giving you easy access to those files you use most often.

This step is not required; you can always choose the Connect 
command to pick a connection file that is not listed in the menu.

Use the following features in the Connection Manager window 
to locate the connection file(s) that you want to use:

Click Find and EndNote displays the list of information 
providers (categories) used for all of the connection files. 
Choose one to restrict the list to show just that set of files. 
That will help you to find the one you want, or choose Mark 
All to mark the entire subset. 

Click the Find button, and choose by Name to search for a 
connection file by the name of the database.

Click the column headings to sort the connection files by 
name or by information provider. Clicking the same column 
heading a second time will change the sort order from 
ascending to descending. Click again to set it back to 
ascending order.

If you know the name of the connection file that you want to 
use, you may start typing it and the first file that matches 
what you type will be selected.

Click the More Info triangle button at the bottom of the dialog 
to display additional information about the selected 
connection file.

NOTE: For information about editing connection files or creating new 
ones, see Chapter 17.
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What if Your 
Database Isn’t 
Listed?

If a connection file hasn’t been provided for the database that 
you want to search, contact your librarian or information 
provider to see if their database is available on a Z39.50 server. If 
it is, you should request the information required to set up a 
Z39.50 client for that database. See “Steps to Create a New 
Connection File” on page 504 for more information. 

Adding Connection Files
The Connection Manager displays all of the connection files in 
the selected connections folder. If you have received a 
connection file from a colleague or librarian or downloaded one 
from the Web, simply copy it into your Connections folder in 
your EndNote folder, and it will appear in the Connection 
Manager.

If necessary, you can designate a different Connections folder:

1. Choose Preferences from the Edit menu, and select the Folder 
Locations option.

2. In the “Connection Folder” section, click Select Folder and 
select the folder that contains the connection files that you 
want to use.

3. Open the folder and then click Select.

4. Click OK. 

NOTE: New and updated connection files are posted on the EndNote 
Web site (http://www.endnote.com) as they become available.

Searching a Remote Database
The first step to searching a remote database is to connect to it. 
Once the connection has been made, you’re able to use 
EndNote’s Search window to search the remote database.

Establishing 
the Connection

If you have connected to a particular database before, or if you 
have selected a database as one of your “favorites” (see page 162) 
it will appear in the submenu of the Connect command. This 
saves you a few steps in the process of using the Connect 
command. 

To connect to a remote database:

From the Tools menu, choose Connect and then select the 
desired database if it is listed there. That will start the 
connection.
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If the database you want to search is not listed with the 
Connect command, choose Tools>Connect>Connect, select the 
desired database, and click Connect to make the connection. 

(This Connection dialog is very similar to the Connection 
Manager described on page 162, but it does not provide the 
options to edit connection files or mark them as favorites.)

When a successful connection has been made, the Retrieved 
References window appears and the Search window is 
automatically opened with the remote database selected for 
searching. You are now ready to begin searching the database.

The connection to the remote database is maintained until you 
close the Retrieved References window or, after a period of 
inactivity, the connection automatically times out. If you are 
using a dial-up Internet connection (with a modem), EndNote 
does not disconnect you after it closes a connection to a remote 
database. 

NOTE: If you have difficulty establishing a connection, see 
“Troubleshooting Connections” on page 600.

Remote 
Database 
Searching 
(Overview)

Searching a remote database is essentially the same as searching 
your own EndNote library. After establishing a connection: 

1. Enter your search term(s) into EndNote’s Search window.

2. Choose the appropriate search options.

3. Click Search to send the search request to the remote 
database.

Click column 
headings to sort 
the list.

Click to search 
for files.

Click to display 
more or less 
information about 
the selected file.
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A few significant differences between searching a remote 
database and an EndNote library are described in this section. 
See “Searching for References” on page 204 for general 
information about using the Search window.

The Library 
Search List

The appropriate database must be selected in order to submit a 
search to the remote database. You could also search a local 
EndNote library, or search only the references that are in the 
Retrieved References window instead of searching the entire 
remote database. 

Available 
Search 
Options

Once you are connected to a remote database and that database 
is selected for searching, certain elements in the Search window 
change from the settings that are available for EndNote library 
searches. 

The search set list is dimmed when searching a remote 
source. You are always set up to search the entire database 
whenever you are searching a remote database.

The Match Case and Match Words options are not available 
for remote database searches.

The options available in the search menus (such as Author, 
Title, or Keywords) vary with each database, and they are not 
the same as searching the fields in an EndNote library (see 
“Searching EndNote Fields vs. Remote Database Indexes” on 
page 168).

The comparison list for each search line is always set to 
Contains.

The name of the 
database being 
searched

This line of 
settings is not 
available when 
searching a 
remote database.

The library 
search list
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Boolean 
Searches

Multiple search terms can be combined using the boolean 
operators And, Or, and Not. EndNote constructs a search from 
the top to the bottom of the search window, finding the search 
results of the first two items, then combining that result set with 
the third search line, and so on.

For example, the search shown above could be written as:

(((lasik AND cornea surgery) NOT complications) 
OR Machat, J)

First EndNote looks for references about LASIK and cornea 
surgery, then any references about complications would be 
omitted from that set, and finally all references by “J. Machat” 
would be added.

Keep in mind that “OR” broadens your search by adding 
together two result sets; “AND” narrows the focus of the search 
by looking for the intersection of references found; “NOT” also 
narrows the search by omitting the results for one term from the 
current result set. See Chapter 8 for more information about the 
Search command.

Click Add Field to 
append new search 
lines to the list.

Click and drag the corner to 
resize the window and view more 
search lines at one time.
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Searching 
EndNote 
Fields vs. 
Remote 
Database 
Indexes

When searching a remote database, you are not searching the 
specific fields in each record, but rather the available search 
indexes for that database. The search menus in EndNote’s Search 
window list only available indexes for the remote database, so 
you won’t see all of the generic EndNote field names listed as 
you do when searching an EndNote library.

If the current search strategy is set up to search an EndNote field 
that does not exist as a remote database search index, that field 
name will appear in italics. If you try to execute a search, 
EndNote will advise you that the field is not valid. Change the 
search field selection to a valid index for the selected remote 
database.

The connection file for a particular database stores the names 
and settings for the search options listed in the search menus. See 
“Search Attributes” on page 501 if you are interested in changing 
the pre-configured options.

NOTE: Comparison operators other than “Contains” cannot be used 
when searching remote databases.

Understanding Search Results
When searching a remote database, the search menus display a 
list of available search indexes supported at the remote site. These 
are not fields in the remote database, but rather sets of search 
terms and synonyms designed to facilitate your searches. 

It is not uncommon to search for a term in an index and notice 
that the exact term appears nowhere in the retrieved reference(s). 
For example, you might search for “heart attack” in the Title 
index of a medical database and find references that do not 
include “heart attack” in the Title field but, instead, they use the 
term “myocardial infarction.” This apparent discrepancy can be 
attributed to the search index of the remote database, which has 
mapped the common term “heart attack” to its scientific 
equivalent “myocardial infarction.” 

It is also not uncommon for some of these databases to index 
personal names that appear in the titles or keywords along with 
the author names. For example, a search of the Library of 
Congress for “Charles Dickens” in the Author index displays 
books about Dickens as well as those written by him. This form of 
indexing is most commonly seen with library book catalogs and 
not with the scientific reference databases. Sometimes you can 
restrict the searches to books by that particular author by setting 
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up a search to find (for example) “Charles Dickens” in Author, 
NOT “Charles Dickens” in Keywords.

These search indexes are maintained by the providers of the 
databases and are not controlled by EndNote.

Remote 
Database 
Search 
Limitations

Some of the search options have additional limitations that you 
wouldn’t encounter when searching an EndNote library. For 
example, some databases prohibit searching for a year alone. The 
year can be specified only to limit a search (these are called “limit 
fields”). In such a case, a search for 1997 as the year would be 
denied, but searching for Smith as an author AND 1997 as the 
year (thereby limiting the results of the author search), would be 
allowed. 

If you have set up a search that is not accepted by the remote 
database, an error message will describe the source of the 
problem as specifically as possible. (See “Troubleshooting 
Connections” on page 600.) Keep in mind that these restrictions 
are set by the information provider, not EndNote.

Documentation from the information provider may help to 
clarify what search options are available. 

Changing the 
Focus of the 
Search

The target of the search is the remote database (represented by 
the Retrieved References window) or EndNote library that is 
active (forward-most) when the Search command is chosen. (If 
you haven’t yet connected to the remote database or opened a 
library, you will need to do so before you can search it.) To 
change the focus of a search from one currently open database to 
another, choose from the Search library list found on the Search 
window.

The available search options differ among the various remote 
databases, as well as between remote databases and EndNote 
libraries. When you change the target of a search, the field 
options in the Search window change automatically. You could 
set up a Keywords search for a particular remote database, but 
when you select a different remote database, the field selection 
changes because Keywords is not an option for the new database 
selection. 

When switching the focus of your search from one source to 
another and back again, the original search setup is retained as 
long as you haven’t changed any settings in the Search window 
and the field selections are available in both databases.
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Running 
Multiple 
Searches

If references are in the process of being retrieved when you 
submit another search to the same remote database, the new 
search cancels the retrieval of the previous search. However, 
simultaneous searches of different remote sources do not 
interrupt each other’s search and retrieval. 

Retrieving and Saving References
After a successful search, EndNote alerts you to the number of 
references that were found. You have the option of retrieving all 
of the references or a specific range of references. (The order of 
the retrieved references reflects the way they were returned from 
the server—this is not necessarily alphabetical, chronological, or 
in order of relevance.)

Choosing OK brings the Retrieved References window forward 
and EndNote begins to retrieve references into it. 

Changing the range of references to be retrieved is useful if you 
want to check the results of your search before downloading the 
entire set of references. For example, if your search found 50 
references, you may want to retrieve only references 1-10, then 
check those references, and either continue downloading or 
change your search criteria. To continue downloading, submit 
the search again, then request only references 11 through 50. You 
can also use the Pause button at the bottom of the Retrieved 
References window to halt the retrieval. Click Resume if you 
want to continue.

If you discovered that you should refine your search to get better 
results, it’s helpful to look at the keywords of the references you 
have downloaded to see if there are terms there to help you 
refine your search strategy. 

If references have already been downloaded into the Retrieved 
References window, this dialog (shown above) gives you the 
option of deleting them with the “Discard the previously 
retrieved references?” check box. Choosing that option deletes 

Change one or both 
of these numbers to 
specify the range of 
references to be 
downloaded.
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all of the references in the Retrieved References window 
(whether they are “showing” or not). Newly retrieved references 
are appended to the references already showing in the Retrieved 
References window. 

The Retrieved 
References 
Window

References downloaded from a remote database are displayed in 
a temporary holding place called the Retrieved References 
window. When you connect to multiple remote databases, each 
one is represented by its own Retrieved References window.

Use the Retrieved References window to browse through the 
references you have found. Open the references to review their 
contents just as you would for a reference in an EndNote library: 
by double-clicking, or selecting the reference(s) and choosing 
Edit from the References menu, or pressing ENTER. Use the Search, 
Sort, and Show/Hide Selected References commands to help you 
review the search results. The preview pane can also be used to 
preview a formatted version of the selected references. You can 
even use the Change Field command to add a comment to the 
retrieved references. (See Chapter 8, “Managing References” for 
information about these database commands.) 

Retrieved references that you want to keep should be transferred 
to a new or existing library as described on page 173.

Features of the Retrieved References window
The window’s title bar displays the name of the remote 
database to which you are connected. 

The message area at the top of the window shows the 
progress of the reference retrieval or the number of 
references currently displayed. 

The status bar at the bottom of the window displays 
messages pertaining to the status of the connection and 
reference retrieval.

The Pause button lets you pause or resume the reference 
retrieval. Pressing the Escape (ESC) key also stops retrieval. 

As with a normal EndNote Library window, the center 
region contains the (retrieved) references. 
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An animated logo at the top of the window indicates 
exchange of information with the remote database. 

Differences Between the Retrieved References 
Window and a Library
Although a Retrieved References window mimics many of the 
features of an EndNote Library window, it is not a place where 
you permanently store references. Consequently, features such 
as term lists, and the ability to add references, are not available 
when working with references in the Retrieved References 
window. 

While retrieved references may display with record numbers, 
record numbers are not permanently assigned until you save the 
references to an EndNote library. As a result, you cannot cite 
references from this window in a paper—they must be saved to 
an EndNote library first. 

Term lists are specific to individual EndNote libraries, therefore 
term lists (and their auto-completion and auto-update features) 
are not available for references in the Retrieved References 
window. However, when you transfer references to a library, the 
new terms are added to that library’s term lists (as long as the 
auto-update preference has not been turned off).

The retrieved references Status bar

Remote database name
Animated logo indicates exchange of 
information with a remote database.
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Saving 
References to a 
Library

The Retrieved References window is a temporary holding bin for 
the results of a remote search. They need to be transferred to the 
library of your choice using any one of the following methods: 

If the destination library is open, you can drag-and-drop 
selected references from the Retrieved References window to 
the destination library. Select the desired references, then 
click on any part of the selection, keep the mouse button 
pressed, and drag the selection to another Library window. 
The selected references will be copied to that library.

Select the references that you want to save, and click the Copy 
References To menu at the top of the window. Choose the 
option to copy them to any currently open library (names of 
open libraries are listed in the menu), to a new library, or to 
an existing library that is not already open. If no references 
are selected, all of the references are transferred. 

Selected references may be copied by choosing Copy from the 
Edit menu, and then pasted into another library by opening 
the desired library and choosing Paste from the Edit menu.

NOTE: EndNote does not check for duplicates when you use any of the 
methods above. If you transfer your references from the Retrieved 
References window to a temporary library, you can use the Import 
command to import that library into your main library and check for 
duplicates in the process. See Chapter 7 for details. You may also use 
the Find Duplicates command in the References menu.

The 
Connection 
Status 
Window 

The Connection Status window provides detailed information 
about a connection and EndNote’s interactions with the remote 
database and server. This window is useful to help you or to help 
EndNote Technical Support assist you in tracking down the 
source of a problem with a remote database. 

View the connection status information by choosing Show 
Connection Status from the Window menu to display the Status 
window. When that window is open, this command changes to 
Hide Connection Status, which closes the Status window.

The Status window displays information for all of the current 
connections. A menu at the top of the Status window lets you 
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view either the record data for each reference or the status 
messages returned from the server of the remote database. 

NOTE: The Connection Status window displays the last 32K of text 
written to the log file. If you need to see more than that, you can open 
the Connect.log file in a word processor after closing the Retrieved 
Reference window(s).

The Log File All messages and retrieved references for a given EndNote 
session are recorded in EndNote’s log file. By default, the log file 
is called “Connect.log” and is saved in the 
Windows\Application Data\EndNote folder or the 
Documents and Settings\”User Name”\Application 
Data\EndNote folder, depending on your system version. An 
existing log file is overwritten the first time EndNote establishes 
a connection after being started.

You may choose a different name and/or location for the log file 
using the Online settings in the Preferences window. To do so, 
choose Preferences from the Edit menu and select the Online 
option from the list. Click Choose in the “Connection Log” section 
to name the new log file and choose where to save it.

You may also choose not to create a log file by unchecking the 
“Use Log File” option. This will slightly speed up the retrieval 
process. However, without a log file you will not be able to scroll 

Click to change the 
view between Record 
Data and Status 
Messages.

The data shown here is 
in MARC format. This 
format is described on 
page 481
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back through the record data or status messages after you change 
the View setting in the Connection Status window.

Importing a Log File

The log file is a regular text file. It can be viewed using a word 
processor and imported, if necessary, using the connection file. 
In this sense, the log file is a back up for the references retrieved 
in a particular EndNote session. You can verify that EndNote 
retrieved the reference data correctly by browsing through the 
log file in your word processor and comparing the unmodified 
data to what appears in your EndNote references. If necessary, 
you can change the settings in your connection file and re-import 
the references (without reconnecting to the remote database). 

To import a log file using the filter options of a connection file:

1. Open a library into which you want to import the log file.
2. Choose Import from the File menu.
3. Click Choose File and select “Connect.log.” (Substitute the 

name of your log file if you have changed the default name.)
4. Choose Use Connection File from the Import Options list in the 

Import dialog
5. Select the desired connection file and click Choose.
6. Now you should be back in the Import dialog with both the 

file and the import option set. Click Import.
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NOTE: The connection file and filter file for a database are likely 
configured to import very different reference formats. Normally, a 
connection file is set up for MARC data, whereas a filter is set up for 
tagged data. Because the output formats are so different, you should 
not use a filter file (*.ENF) to import a log file from the same database—
instead, choose the connection file (*.ENZ) as the import option. 

Searching Web of Science
The Web of Science is the Web interface for access to the 
Thomson ISI Citation Databases, which cover over 8,000 
international journals in the sciences, social sciences, and the arts 
and humanities. Through ISI Links, the Web of Science also 
offers navigation to electronic full-text journal articles, genetic 
information, and chemical and patent databases.

Search the Web of Science just as you would search any other 
remote database. Your search results are copied directly to the 
EndNote library of your choice.

Once the records are in EndNote, you can click on an EndNote 
record’s URL to jump back to the original Web of Science online 
record. Various options are available to you online, such as 
viewing a list of related references.

Full Record Charges

Web of Science requires a paid subscription. You may have an 
online subscription with username and password, or you may 
have access to a local Web of Science server. 

Users of Previous Versions of EndNote

If you used a previous version of EndNote, many of your 
preferences were saved when you upgraded to EndNote X. 
However, if you want the ability to link back to Web of Science 
records, you may need to update the Base URL. From the Edit 
menu, select Preferences. Then select Online, and click the 
EndNote Defaults button to update to the latest Base URL.

Locally Mounted Web of Science Servers

You must use Web of Science version 4.3.2 or later. To access 
your local Web of Science server, first contact your network 
administrator for the server address (URL) plus the path to your 
institution’s copy of the ISI Gateway V2.5 software. 

To search a locally mounted Web of Science server, open the 
appropriate Web of Science connection file, click on Connection 
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Settings, and update the Server Address and Custom fields with 
your local server address and ISI Gateway software path. 

To link back to Web of Science records once they are in EndNote, 
you must change the Base URL to your local server address. 
From the Edit menu, select Preferences. Then select Online, and 
enter your local server address as the Base URL.
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Importing Reference Data into EndNote

There are many sources of bibliographic data that can be used to 
help you create your EndNote library. To avoid re-typing this 
data into EndNote, we have provided several means by which 
you can get references into EndNote:

Import references saved or downloaded from CD-ROMs or 
online data services (for example, Ovid, SilverPlatter, or 
Thomson Scientific)

Import text files that conform to a particular format (such as 
the Tab-delimited or EndNote Import format). These files 
can be created by you or generated from other databases.

Import text files exported from other bibliographic software 
programs

Once you have a file in the proper format and you know which 
import option or filter to use, the import instructions are the 
same for all of these types of data. This chapter covers the basic 
import instructions first, and then goes into detail about how to 
get your data files in the right format and choose the correct 
import option.

NOTE: Although we try to provide many flexible ways to get data from 
other sources into EndNote, we do not claim that EndNote can import 
data from all sources. In some cases, you may have to write your own 
import filter (see Chapter 16), or you may need to manipulate the data 
in a word processor before it can be imported. If none of these tools 
helps you to import your data, tips on how to quickly copy and paste 
data into EndNote are described on page 198.

NOTE: When importing records, we recommend that you import into a 
temporary new library, determine which ones you want to keep, and 
then move those records into your permanent library.

Retrieving References Directly from Online Databases

If you have access to a library catalog or bibliographic database that 
supports the Z39.50 protocol, you can use EndNote as a tool to search 
and retrieve references directly from that database into EndNote. You 
do not need to use EndNote’s Import command at all; use the Connect 
command instead. This is by far the easiest way to get data into 
EndNote because it involves no intermediate steps. The direct retrieval 
of references is not covered in this chapter. See Chapter 6 for 
information.
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General Importing Instructions

NOTE: See “Importing EndNote Libraries” on page 228 for specific 
instructions about merging two EndNote libraries.

To import a text file or an EndNote library into an EndNote 
library:

1. Open the library into which you want to import the 
references.

2. From the File menu, choose Import. 

3. Click the Choose File button to locate and open the file you 
want to import. All files, except for EndNote libraries, must 
be plain text files. Select the file and click OK.

4. Select the appropriate import option from the Import Option 
list. Import options are described on page 183.

5. Select an option from the Duplicates list:

Import All
Imports all references, including duplicates.

Discard Duplicates
Imports all references except duplicates.

Import into Duplicates Library
Duplicate references are imported into a library called 
File-Dupl.enl, where “File” is the name of the library into 
which you are importing.

 By default, a reference is considered a duplicate when the 
Author, Year, Title, and Reference Type match a reference 
already in the library. See page 524 if you would like to 
change the duplicates criteria.

6. Choose a Text Translation option. 

This option allows you to specify the text character encoding 
of the file you import, so that extended characters transfer 
correctly. You should verify the setting with your database 
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provider. Some U.S. databases that contain extended 
characters require ANSI-Latin1 or UTF8. MARC format files 
may require ANSEL translation. You might be able to use No 
Translation for text files that do not contain any extended 
characters. 

7. Click Import to import the file.

NOTE: The time required to import a file, including an EndNote library, 
is proportionate to the size of the library. Refer to the progress indicator 
to determine when EndNote has completed the task.

When the import is complete, only newly imported references 
display in the Library window. This is a perfect time to add a 
keyword to each imported reference with the Change Field 
command (page 222), or to peruse the imported data to make 
sure it imported as expected. Make sure to check references that 
contain extended characters.

To return all of your references to the library display (including 
the newly imported ones), choose Show All from the References 
menu.

Import Options
EndNote’s import options include:

EndNote Library
Used to import references from one EndNote library into 
another. If the library you are importing from is closed or 
locked, all references are imported. If you the library you are 
importing from is open, with read/write access, the showing 
references are imported.

EndNote Import
Used to import text files that have been downloaded from 
online databases or exported from EndNote using the 
EndNote format. See page 195 for more information.

Refer/BibIX
Used to import text files exported from the Refer or BibIX 
programs. The EndNote Import format is based on the 
Refer/BibIX format.

Tab-Delimited
Used to import text files in which the fields within a single 
reference are separated by tabs. For details see page 190.
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Reference Manager (RIS)
Used to import text files exported from Reference Manager, 
Reference Update, Reference Web Poster, or any other source 
that uses the RIS format. For ProCite and Reference 
Manager, see “Creating a Library from ProCite or Reference 
Manager” on page 115.

ISI-CE
Used to import text files downloaded from the Web of Science 
and other Thomson Scientific sources.

NOTE: See “Searching Web of Science” on page 176 for information 
about directly retrieving Web of Science records.

Multi-Filter (Special)
A special option for importing files that include references 
from multiple sources (see “Identifiers” on page 474).

EndNote Generated XML
Used to import EndNote’s proprietary XML format.

Other Filters
EndNote includes hundreds of import filters configured to 
import data from a variety of online databases. Most likely, 
the first time you import a file, you won’t see the import filter 
that you need in this list. Choose Other Filters from the Import 
Option list to find the filter that matches the source of the 
data you want to import. Import filters that you have 
recently used or chosen as your favorites will be listed in the 
Import Option list in the Import dialog. 

The table on page 640 provides more information about the 
download formats that work with these filters. See page 186 
for information about how to choose the filters to appear in 
the Import Option list.

Use Connection File
EndNote provides the option of using a connection file as an 
import filter. This is useful if you need to import the 
Connect.log file generated by using EndNote’s Connect 
command to search a remote database. The Connect.log file 
should include all of the references from your previous 
session. See Chapter 6 for more information.

NOTE: See Chapter 16 for information about creating and modifying 
import filters. All of the import filters (except Tab Delimited and EndNote 
Generated XML) can be modified.
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Importing References Downloaded from 
CD-ROMs and Online Databases

If you have access to an online bibliographic database, a 
university catalog, or a bibliographic database on CD-ROM, you 
can probably use EndNote’s import filters to import text files 
saved or downloaded from these sources. EndNote filters are 
configurable so they give you the flexibility to import the 
reference data you need, and eliminate data you do not need. 

There are two main things you need to know in order to correctly 
import downloaded references into EndNote:

How to download the data in the right output format.
Which import filter to use to import the data into EndNote.

This section describes these two items. The table on page 640 
summarizes a number of common sources of bibliographic data, 
the instructions for downloading tagged files, and the EndNote 
import option to use to import the references into EndNote.

Getting Data 
in the Right 
Format

To import text with any of the EndNote filters, the data must be 
consistently “tagged,” with each tag starting on a new line, and 
the file saved as text. Here are two examples: 

AU- CRAMER, -Z.O.
TI- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION
PY- 1993
SO- ENVIRONMENTAL-POLLUTION. VOL. 5, NO. 2, PG.54-79
DE- LAKES, ACIDIFICATION, ENVIRONMENTAL EFFECTS, 

MACROPHYTES, ECOLOGY, PLANT PHYSIOLOGY

Author: Cramer, ZO
Title: Aquatic macrophytes and lake acidification
Year: 1993
Source: Environmental Air Pollution. Vol. 5(2) 

pp.54-79
Keywords: lakes--acidification--environmental 

effects--macrophytes--ecology--plant 
physiology

NOTE: If data is inconsistently tagged, or poorly delimited, it may not 
be possible to import all the data accurately. See page 453. 

If references have been emailed to you, save the email to a plain 
text file. You will import the text file. 
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Choosing the 
Correct Import 
Filter 

Once you have captured and saved your data file in the 
appropriate format, you should identify the proper EndNote 
filter to import the data. There are hundreds of filters included 
with EndNote, each designed to read a specific tagged format 
from a specific information provider. 

To see a complete list of available filters, choose Import Filters 
from the Edit menu, and select Open Filter Manager.

Use the Find button in the middle of the Filter Manager window 
to find all filters for a particular information provider or to 
search for a filter by name. You can click the More Info triangle 
button to display additional information about the filter. The 
Comments section may give critical information about how to 
appropriately download information from the source database. 

When you have located the filters that you want to use, mark 
them as your favorites by clicking the check box to the left of the 
filter name. You can also mark all of the filters currently showing 
after using the Find option by clicking Mark All. Once a filter is 
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marked as a favorite, it will appear in the Import Options list in 
the import dialog.

NOTE: There are many more databases and services that provide data 
than there are filters included with EndNote, so in some cases you may 
need to write your own filter or modify one of ours. See Chapter 16 for 
information about creating and modifying filters. You can also check our 
Web site periodically for new and updated filters 
(http://www.endnote.com).

Comparing a Filter to a Data File
If you are uncertain whether a filter matches a data file that you 
have downloaded, you can compare the format from your 
downloaded data file to a filter. To do so, select a filter in the 
Filter Manager, and click the Edit button. When the Filter 
window opens, select the Templates option in the list at the left of 
the window to display the tags recognized by that filter. 

The tags and templates in the filter should match the data in the 
file you want to import. See Chapter 16 for information about 
editing filters.

Changing the Filter Folder
By default, all filters provided with EndNote are grouped in the 
Filter folder in the EndNote folder. These are the filters 
displayed when you open the Filter Manager. 
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To access a different set of filters with the Filter Manager:

1. From the Edit menu, choose Preferences.

2. Choose Folder Locations.

3. In the Filter Folder section, click Select Folder.

4. Locate the folder that contains the filters you would like to 
use, double click it to open it, and then click Select Folder. 

5. Click OK to close the Preferences window and save changes.

 When you select a filter folder, only the filters at the top level of 
that selected folder are listed in the Filter Manager. Filters in 
sub-folders (folders within the selected folder) will not 
appear. 

Output Formats with Corresponding Import 
Options/Direct Export

Before you download references from an online source, please 
consider copyright issues. 

Importing 
from Online 
Databases

A subset of supported services are listed in Appendix D with 
their recommended output formats and EndNote import filters. 
At the time this manual was printed, these were the current 
format options for each information provider listed in the table. 
If you find that these formats have changed, please check the 
documentation from your information provider or contact us. 

Direct Export 
from Web 
Pages

Certain Web sites contain a download button that will send your 
search results directly to EndNote, pick the correct import 
option, and start the import process automatically. All you need 
to do is choose the EndNote library into which the data should 
be imported. This “direct export” or “direct download” method 
does away with the additional steps of saving the references to a 

Copyright Issues and Fair Use of Downloaded Data

EndNote gives you the capability to import references downloaded from 
online databases into its libraries. Some producers of online reference 
databases expressly prohibit such use and storage of their data, others 
charge an extra fee for a license to use the data in this way. Before you 
download references from a database, be sure to carefully check the 
copyright and fair use notices for the database. Note that different 
databases may have varying restrictions, even from the same information 
provider (such as DIALOG or Ovid). 
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text file, and then importing that file with the appropriate filter. 
A list of systems in Appendix D provide a direct export of 
references into EndNote. This is not a complete list, and the 
number of providers keeps growing, so check with your 
information providers to find out whether they participate!

Creating Structured Text Files that EndNote 
Can Import

What do you do if your data is not in a format that EndNote can 
automatically import? You can do one of several things (or even 
a combination these options):

Rearrange the reference data using your word processor so 
that it is in a format that EndNote can import (as described 
in this section).

Copy and paste each piece of data from its source into the 
proper fields in EndNote, as described on page 198.

Enter the data manually by typing it into EndNote as 
described in Chapter 5.

Creating a file that EndNote can import can be a lot of work if 
your data is in an arbitrary or inconsistent format. If you only 
have a few references to import (less than 30 or 40), it might be 
faster and easier to retype them or copy and paste the references 
than to try to put them into a format that EndNote can import. 

However, if you have many references to import, it might save 
time to first manipulate the data in a word processor as best you 
can, and then import the references into EndNote and clean up 
the references there. Even if the imported data does not come 
through perfectly, it can be rearranged with EndNote’s various 
commands, drag-and-drop, and copy and paste.

This section describes two different formats that you can put 
your data into such that it can be imported into EndNote:

A tab-delimited format (best if your data is in a database or 
spreadsheet that can export to a tab-delimited file)

A tagged format (best for when your data is in a word 
processor document and looks like a bibliography)
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Creating a 
Tab-Delimited 
Format

The Tab-delimited import option can import text files in which 
each reference is separated by a paragraph mark (¶), and the 
fields within a reference are separated by tabs. Most databases or 
spreadsheets can export a tab-delimited text file.

Preparing the Data Before Exporting
Author Names:
Before you export data from a database or spreadsheet into a 
text file, we recommend that you separate multiple author 
names with a semicolon (;) or two forward slashes “//”, such 
as: McCartney, P.//Harrison, G.//Lennon, J.   If you cannot 
easily do this in your database, you can do it after exporting, 
or manually edit the data after it is in EndNote. 

Reference Types:
If possible, you should make sure that each of your 
references includes a field indicating the reference type. Use 
EndNote’s Reference Type names so that EndNote is able to 
recognize the formats. If you have only one type of reference 
(such as Journal Articles), it is not necessary to do this—the 
import settings can indicate that all references should be 
imported as journals by default.

If you cannot label each reference with the appropriate 
Reference Type name, you should export your data into 
separate files based on reference type. This makes it easy to 
preserve the original reference types of the references when 
importing the data files into EndNote. 

Preparing the Data File for Import
Once the tab-delimited file(s) are generated, you must open each 
file in a text editor or word processor and add two lines to it. 
These lines tell EndNote what the default reference type is for 
the data, and how the data should be interpreted.

First Line: The Default Reference Type

The first line of the file must define the default reference type for 
the entire file. The format for the first line is an asterisk 
immediately followed by a valid EndNote reference type, 
followed by a paragraph mark (¶). For example,

*Journal Article <¶>
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A file of journal articles might look like this:

*Journal Article<¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2  <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>

If you could not make separate files based on reference type, you 
can specify each reference type individually within one file. In 
this case, your first line must be the list of field names found in 
the Generic reference type, starting with a field for “Reference 
Type.” (See page 608 for the Generic field names.) Then you can 
use the additional “Reference Type” column to define the actual 
EndNote reference type names. For example:

Reference Type <tab> Author <tab> Year <tab> Title <tab> Secondary Title <¶>
Journal Article <tab> Jones, J// Smith, S.<tab> 1994 <tab> Easy Pie <tab> J. of Eating <¶>
Book Section <tab> Woo, W. //Lee, L. <tab> 1995 <tab> Rain Hats <tab>   J. of Clothing <¶>
Report <tab> Carlos, C.//Luis, R. <tab> 1991 <tab> Cat Talk <tab> J. of Animals <¶>

NOTE: The “<tab>” and “<¶>” characters are used to indicate where an 
actual tab and paragraph mark should be entered; the literal text 
“<tab>” and “<¶>” should not be typed. 

Second Line: EndNote Field Names

The second line of the tab-delimited file must contain the actual 
field names used by EndNote into which you want the data 
imported. The order of the fields names does not matter, as long 
as they correspond to the order of the data in the rows beneath 
them and correspond to the names of the default reference type.

For example, if your default reference type is “*Journal Article,” 
then the field names in the second line of your file will be those 
of the Journal Article reference type:

*Journal Article<¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2  <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>

NOTE: The field names must be separated by tabs, and a paragraph 
mark must follow the last field name. 
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Additional Considerations

ANSI, ASCII, or UTF-8 formatted text files can be imported. 
This means that, typically, no font styles or text styles can be 
preserved during import.

All field names and reference type names in the file must be 
identical to those in EndNote. See Appendix C for a listing of 
all of the reference types and field names. If you have custom 
reference types, you may check them by choosing Preferences 
from the Edit menu, selecting Reference Types, and clicking 
the Modify Reference Types button.

Multiple author names should be separated by semicolons (;) 
or by two forward slashes (//).

Fields cannot contain tabs or paragraph marks. Let the lines 
of data “wrap” to the next line.

Leading and trailing spaces are removed during importing.

No upper/lower case conversion is made during importing.

A reserved field name called “Unused” may be used for data 
that you do not want imported into EndNote. 

Errors While Importing Tab-delimited Files
When you are ready to import this file into EndNote, choose 
Import from the File menu, and select Tab-Delimited as your 
import option.   See “General Importing Instructions” on 
page 182 for detailed instructions on importing.

If EndNote cannot import a record or a field within a record, it 
will alert you to the error. There are three basic alerts:

Bad Default Reference Type — The default reference type 
that you specified in the first line of the file is not a valid 
EndNote reference type name.

Bad Field Name — A field name that you entered in line 2 of 
the file is not a valid EndNote field name.

Missing Reference Type Information — There is no default 
reference type specified for the file and there is no reference 
type field defined for the references.

If you get one of these error messages during the import process, 
open the import file in your word processor, correct the problem, 
save the file as a text file, and try again.
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Creating a 
Custom 
“Tagged” 
Format 

If you have a large bibliography that you would like to import 
into EndNote, it may be possible to use your word processor’s 
Find and Replace commands to insert descriptive tags in front of 
some of the fields of data so that EndNote can accurately import 
the references. In addition to adding tags, you also need to make 
a filter to read your tags. (See page 195 for information about 
using a predefined EndNote Import format if you would rather 
not create your own filter.)

This section outlines the basic steps to convert a bibliography 
into a tagged text file.

Step I. Save a Copy of Your File
Open your bibliography in a word processor and save a copy 
of the file with a new name (this is your backup).

Remove everything but the reference data from the file. 

Step II. Add Descriptive Field Tags
Use your word processor’s Find and Replace commands to search 
for unique delimiters between fields, and insert paragraph 
marks and descriptive field tags in front of specific fields. For 
this example, we will show a very simple case where only the 
start of each reference is tagged, and the filter does the rest of the 
work. This works well for reference lists that have clear 
delimiters separating the individual components of the reference 
(author, year, title, etc.). In some cases, you may have better 
results making additional replacements in the text file before 
importing. The more tags you add to your data, the greater 
degree of accuracy you can get with the import filter.

Suppose your references look like this:

Jones, M. C. and Harrison, G. (1990) “Planet X” 
Icarus. Vol. 3 no. 4, pp. 11-23.

Billoski, T.V. (1990) “Greenhouse hypothesis” 
Extinction. Vol 2 no. 1, pp. 12-18.

The process of converting this bibliographic format to a tagged 
format would be something like this:

Search for 2 paragraph marks (since the references are 
separated by 1 blank line), and replace with two paragraph 
marks and a tag “XX-” followed by a space.
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The result is a tagged data file that looks like this:

XX- Jones, M. C. and Harrison, G. (1990) “Planet 
X” Icarus. Vol. 3 no. 4, pp. 11-23.

XX- Billoski, T.V. (1990) “Greenhouse 
hypothesis” Extinction. Vol. 2 no. 1, pp. 12-18.

Once you have made all the changes to tag as much of the data 
as necessary, save the file (as a plain text file), and create an 
import filter to match the tags and formats of the references.

Step III: Create a Filter
Using EndNote, create a new filter to read your data file (see 
Chapter 16 for instructions on how to create a filter). The 
template of a filter for the above data file would look like this:

NOTE: Each field listed for the Tag must appear in each of your 
references. If a reference is missing any of the fields, the entire 
reference will not be imported into your EndNote library. 

Step IV: Clean Up the Data
After you set up your file with tags and create a filter to import 
it, you should test and refine the filter by importing into a new 
library. Once your filter is working as you would like it, you can 
use it to import the data file into your real EndNote library. 

If you can’t get the filter to import everything exactly as you 
want, you may have to do some manual editing to correct this 
either before or after importing the data into EndNote. You 
might find it useful to import into a test library, then use the 
Change and Move Fields commands in EndNote’s References menu 
and the Change Text command in EndNote’s Edit menu to clean 
up the data. Then, transfer these references to your real library 
with drag-and-drop, copy and paste, or the Import command.
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Creating a 
Tagged 
“EndNote 
Import” File

The EndNote Import format is a tagged format based on the rules 
of Refer/BibIX format. In this format, each field of data (i.e., 
Journal, Volume, or Title) is preceded by an identifying tag: a 
percent sign (%) followed by a single capital letter. Entire 
references are separated by one blank line:

%0 Book
%A Geoffrey Chaucer
%D 1957
%T The Works of Geoffrey Chaucer
%E F. N. Robinson
%I Houghton
%C Boston
%N 2nd

%0 Journal Article
%A Herbert H. Clark
%D 1982
%T Hearers and Speech Acts
%B Language
%V 58
%P 332-373

%0 Thesis
%A Cantucci, Elena
%T Permian strata in South-East Asia
%D 1990
%I University of California, Berkeley
%9 Dissertation

Author Names in the EndNote Import Format
Author names use the %A tag. This tag should repeat for 
each author, with the names listed one per line:

%A Jones, Mary
%A Simon, Jeff

Author names can appear either as:

Geoffrey Chaucer   or   Cohen, Sarah 

Either initials or full names are accepted.

Defining Reference Types 
EndNote has two ways of setting the reference type for each of 
the imported references.

One method is to specify a reference type by using %0 (zero) 
and the reference type name. 
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With this method, you can precisely specify the reference 
type, and not rely on the appearance of certain tags, as 
described below. The default reference types are listed 
below. If you have modified a reference type, your EndNote 
data files should use the new name instead. 

%0 Generic %0 Government Document

%0 Ancient Text %0 Grant

%0 Artwork %0 Hearing

%0 Audiovisual Material %0 Journal Article

%0 Bill %0 Legal Rule or Regulation

%0 Book %0 Magazine Article

%0 Book Section %0 Manuscript

%0 Case %0 Map

%0 Chart or Table %0 Newspaper Article

%0 Classical Work %0 Online Database

%0 Computer Program %0 Online Multimedia

%0 Conference Paper %0 Patent

%0 Conference Proceedings %0 Personal Communication

%0 Dictionary %0 Report

%0 Edited Book %0 Statute

%0 Electronic Article %0 Thesis

%0 Electronic Book %0 Unpublished Work

%0 Encyclopedia %0 Web Page

%0 Equation %0 Unused 1

%0 Figure %0 Unused 2

%0 Film or Broadcast %0 Unused 3

If you do not state the reference type using the %0 tag in each 
record, then EndNote uses the following rules to assign 
reference types to the imported references:

Tags Present in the 
Reference

Reference Imports As This 
Reference Type

J and V Journal Article

B Book Section

R but not T Report

I without B, J, or R Book

Neither B, J, R, nor I Journal Article
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EndNote Tags and Corresponding Fields
The table below shows the tags recognized in the EndNote 
Import format, and the corresponding EndNote field into which 
each tagged item is imported for the Generic reference type. For 
other reference types, many fields may be mapped to the Notes 
field (since a limited number of fields are included in each 
reference type). The Image field is not included for importing.

Tag EndNote Generic Field Name
%A Author
%B Secondary Title 

(of a Book or Conference Name)
%C Place Published
%D Year
%E Editor /Secondary Author
%F Label
%G Language
%H Translated Author
%I Publisher
%J Secondary Title (Journal Name)
%K Keywords
%L Call Number
%M Accession Number
%N Number (Issue)
%P Pages
%Q Translated Title
%R Electronic Resource Number
%S Tertiary Title
%T Title
%U URL
%V Volume
%W Database Provider
%X Abstract
%Y Tertiary Author
%Z Notes
%0 Reference Type
%1 Custom 1
%2 Custom 2
%3 Custom 3
%4 Custom 4
%6 Number of Volumes
%7 Edition
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Copying and Pasting References from a 
Document into EndNote

If you have a bibliography that is too inconsistent or difficult to 
parse using your word processor (as suggested in “Creating a 
Custom “Tagged” Format” on page 193), you can use the Copy 
and Paste commands as an alternative method for getting your 
data into EndNote and still avoid a lot of re-typing. For example, 
let’s say you have a paper with a bibliography entry such as:

Blocker, C. E., R. H. Plummer and Richard C. 
Richardson. The Two Year College: A Social 
Synthesis. 1965.

To transfer the references into EndNote:

1. Open the list of references in a word processor. 

2. Select a reference and copy it using the Copy command in 
your word processor’s Edit menu. (Some word processors 
allow you to triple-click a paragraph to select the whole 
thing at once. That might be a useful shortcut for quickly 
selecting a reference.)

3. Open your EndNote library, and choose New Reference 
(CTRL+N) from the References menu to create a new reference.

%8 Date
%9 Type of Work
%? Subsidiary Author
%@ ISBN/ISSN
%! Short Title
%# Custom 5
%$ Custom 6
%] Custom 7
%& Section
%( Original Publication
%) Reprint Edition
%* Reviewed Item
%+ Author Address
%^ Caption
%> Link to PDF
%< Research Notes
%[ Access Date
%= Last Modified Date
%~ Name of Database

Tag EndNote Generic Field Name
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4. Put the cursor in the Title field of the new reference and 
choose Paste from the Edit menu.

This will paste the entire reference into the Title field of the 
Reference window. From here, you can drag-and-drop (or cut 
and paste) the individual pieces of data into their proper fields. 
Be sure to remove extraneous punctuation, and make sure 
author names are each on a separate line. Follow the guidelines 
for entering references in Chapter 5. See page 515 for information 
about setting a default reference type for new references.

Importing References From Other 
Bibliographic Software Programs

If you wish to convert references from another bibliographic 
program into EndNote, consult the chart below for instructions. 

Conversion Utilities at the EndNote Web Site
In some cases, you may be directed to download a conversion 
utility or instructions from the EndNote Web site at:

http://www.endnote.com

Follow the “Support and Services” link from the home page to 
display the EndNote Technical Support page. Under 
“Downloads,” follow the “Database conversion utilities” link. 
Some conversion utilities are available only for a specific 
platform (Windows or Macintosh).

If you do not have Internet access, contact EndNote technical 
support for assistance. 

Unsupported Databases

If your program is not on the chart, see page 190 for instructions 
on setting up a tab-delimited file for importing into EndNote. If 
your database does not offer a tab-delimited export option, 
contact technical support for other suggestions.
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Software Basic Conversion Instructions
Bookends and Bookends 
Pro

Export from Bookends or Bookends Pro using the “ProCite” 
format, and import the resulting file into EndNote using the 
ProCite import option.

BibTex User-contributed utilities and instructions for converting 
BibTex files are available from the EndNote Web site at: 
http://www.endnote.com. Go to the “Support and Services” 
section. Under “Downloads,” find “BibTex conversion tools,” 
and click More to browse the FTP site. 

Citation 6 and 7 Conversion utilities are available from the EndNote Web site. 
Go to http://www.endnote.com/support/enconversion.asp. 

EndNote Library Go to the File menu in EndNote, choose Open, and then Open 
Library. Locate and Open the old EndNote library. The 
references will be copied into a new EndNote 8/9/X library.

NoteBook II Plus and 
NoteBuilder

Conversion utilities are available from the EndNote Web site. 
Go to http://www.endnote.com/support/enconversion.asp. 

Papyrus 6 and 7 Conversion utilities are available from the EndNote Web site. 
Go to http://www.endnote.com/support/enconversion.asp. 

ProCite Download the ProCite output style “RIS-EndNote.pos” from 
the “Support and Services” section of the ProCite Web site at 
http://www.procite.com. Use this output style to print from 
ProCite to a text file. Then, use EndNote’s ProCite (RIS) import 
filter to import the file. 

Publish or Perish A conversion utility is available from the EndNote Web site. Go 
to http://www.endnote.com/support/enconversion.asp.

Ref-11 A conversion utility is available from the EndNote Web site. Go 
to http://www.endnote.com/support/enconversion.asp. 

Reference Manager From Reference Manager, export the references in RIS format to 
a text file. Then, use EndNote’s RefMan (RIS) import filter to 
import the resulting file.

Refer/BibIX Use the Refer/BibIX import option to import a Refer or BibIX 
text file.
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Showing and Hiding References
When working with references in your EndNote library, you can 
view all of the references or just a subset. Here is an example of 
an EndNote library showing only 10 of the 206 references in the 
library. Notice the words “Showing 10 out of 206 references” at 
the bottom of the Library window (above the preview pane). 

Working with 
Showing 
References

Some EndNote commands (such as Search References, Change 
Field, Change Text, Sort, Print, and Export) can work with only 
those references that are “showing” in the Library window. Here 
are a few examples of operations that you can do with the 
showing references:

Restrict the Search References command to search only the 
showing references.

Add the results of a new search to the currently showing 
references, as a way to combine search results.

Use the Change Text, and Change Field, and Move Field 
commands to modify only the showing references.

Use the term lists’ Update List command to scan only the 
showing references for new terms.

Print or Export only the “showing” references.

One way to view a subset of references is to use the Search 
References command as described later in this chapter. The Show 
Selected References and Hide Selected References commands in the 
References menu provide another convenient way for you to 
control which references are showing in the Library window.
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Using Show 
Selected

Use the Show Selected References command to restrict the 
references showing in the Library window to only the selected 
references. 

To use the Show Selected References command:

1. Select the references of interest (hold down the CTRL key and 
click the references with the mouse, or hold down the SHIFT 
key to select a range of references). 

2. Choose Show Selected References from the References menu. 
The references that you had selected will now be the only 
ones showing in the Library window. 

3. After completing the work you need to do with the showing 
references, choose References>Show All References (CTRL+M) 
to display all references in the Library window.

Using Hide 
Selected

The Hide Selected References command is similar to the Show 
Selected References command except that it temporarily hides the 
selected references in the Library window from view. 

To use the Hide Selected References command:

1. Select the references that you want to temporarily hide. 

2. Choose Hide Selected References from the References menu. 

3. After you have completed your work with the showing 
references, choose Show All References (CTRL+M) from the 
References menu to return all of the references to the Library 
window.

Searching for References
EndNote provides a powerful and flexible Search References 
command that enables you to locate specific references or groups 
of references. For example, you can choose a very general search, 
one that scans the entire library, or you can limit your searches 
to specific fields (such as Author or Keywords). You can also 
create more complex searches using a variety of operators such 
as And, Or, Not, Greater than, Less than, and others.

You can use the Search References command to search EndNote 
libraries as well as remote databases that are available online. 
See Chapter 6 for information about remote database searches.
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The Search 
Window

To begin a search, choose Search References (CTRL+F) from the 
References menu. The Search window appears, displaying 
several empty search lines (you can add more if necessary).

Quick Overview of the Search Window
Functions are described in more detail in the sections that follow.

Search Line

A search line includes the text to be found (the “search term”), 
the field to be searched (from the Field list), and the comparison 
operator. Use the Add Field, Insert Field and Delete Field buttons at 
the bottom of the Search options window to add, insert, or delete 
new search lines.

Search Term

The search term is the word or phrase that you want to locate. 
Use the Insert Special button to insert a Tab or Carriage Return in 
the search line.

Field List 

The field list allows you to restrict your search to a particular 
field—such as Author, Year, or Keywords—or all fields. By 
default, the Field lists are set to search Any Field (meaning that all 
fields will be searched). See page 210.

Comparison List

Choose an item from the comparison list to indicate how the 
search term should relate to the field(s) being searched. For 
example, EndNote can find references in which the Journal Field 
begins with "science," the Journal field Contains “science” 

search set 
list

search 
term

Boolean 
operator list

click and drag the 
corner to resize 
the window

comparison list

search 
library list

hide or 
display  
options
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anywhere in the field, or the full Journal name actually Is 
“science.” See page 211.

Boolean Operator List

The “And,” “Or,” and “Not” list between the search lines 
indicates how the search lines are to be combined. See page 214.

Search Library List

The “Search” option is where you select an open EndNote library 
or a remote database for searching. You can switch from 
searching an entire remote database to the subset of references in 
the Retrieved References window, to an existing EndNote 
library. See Chapter 6 for more information about remote 
searches using the Connect command.

Search Set List

Use the search set list to specify the set of references to search 
and how the search results should be combined with other 
references in the Library window. By default, EndNote searches 
the entire library and displays only the results of the search.

Match Case

By default, EndNote ignores capitalization when searching for 
text in a library. For example, a search for the text 
“paleontology” also finds “Paleontology.”

When the “Match Case” option is checked, EndNote finds only 
those records in which the search term is capitalized exactly as 
you typed it in the Search window. For example, if your search 
term is “AIDS” and you select “Match Case”, EndNote ignores 
the word “aids” and finds only the acronym “AIDS.” 

Match Words

With “Match Words” selected, EndNote finds only exact 
matches to the search term, rather than partial-word matches. 
For example, a search for the term “state,” with the “Match 
Words” option selected, finds references with the word “state” 
while ignoring words like “statehood” or “understated.”

Save Search and Load Search

If you frequently use the same search strategies in the Search 
window, you can save these searches and later load them when 
you need them. See page 217 for more information.

Set Default and Restore Default

Use the Set Default button to save the configuration of all of the 
items in the Search window except for the search terms. Click 
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Restore Default at any time to return the window to that 
configuration. See page 209 for more information.

Search 
Command 
Tips

Canceling Searches

Pressing ESC cancels a search in progress. 

Matching Partial Words

Unless you have selected the “Match Words” option, EndNote 
matches partial words when searching for text (both right- and 
left-truncation are enabled). Consequently, you can search for 
just the root of a word and find all related terms. This is a good 
tactic for general subject searches. Select an appropriate 
comparison operator, such as “Field begins with” or "Word 
begins with," to limit your search term.

Diacritics (Accents)

Diacritical marks can be used in searches. Letters such as é, ü and 
î match those letters exactly. Thus, a search for “résumé” will not 
find “resume.” See “Entering Special Characters” on page 147 for 
information about entering diacritics.

Finding Carriage Returns and Tabs

Use the Insert Special button to insert a Tab or Carriage Return in 
the search line.

Searching for Numbers

When you search for a number, EndNote looks for that string as 
text, exactly, in your reference text. For example, a search on 
“Any Field” which “Contains” the search text “0025” will match 
the numbers 00025 and 0025, but it will not match 25.

There is an exception for record numbers. Record numbers, 
which are assigned by EndNote, cannot include leading zeros. 
When you search Any Field for a number, EndNote looks for an 
exact match in all text fields; however, leading zeros are stripped 
from your search text before comparing it to record numbers. 
Only an exact match of a record number will be returned. So, a 
search for “0025” will match record number 25. It will not match 
record number 250. 

Searching with Multiple Libraries Open

The Search References command searches one library at a time. If 
you have more than one library open, only the library selected in 
the Search list will be searched. To avoid confusion, the name of 
the library to be searched is displayed in the title bar of the 
Search window. 
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Author Fields

The field names in the Field list are EndNote’s “Generic” field 
names, which means that Author represents Reporter, Editor, 
Artist or any other variations of the Author field used in the 
different reference types. 

If you wish to search for author initials, make sure to include a 
space between the first and second initial. For example:

Smith, J P

If you do not include a space between initials, EndNote will 
assume that JP is a complete first name. 

The Year Field

When searching in the Year field, a search for “1994” retrieves 
only references published in 1994, where as a search for “94” 
retrieves references from the 1940s and 1994.

Finding Empty Fields

EndNote can search for empty fields. Leave the search term 
blank, choose the desired field from the Field list, and choose Is 
as the comparison operator. Click Search and EndNote finds 
references in which the chosen field is blank.

Cleaning Up Search Results

After executing a search, there may be a handful of references 
that you want to exclude from the search results. Select those 
references and choose Hide Selected References to hide them from 
the set of found references and display exactly the references that 
you want. Often this is much easier than trying to refine your 
search.

Viewing the Opposite of Your Search Results 

Let’s say that you have searched for all of the references written 
by Billoski or Hall, so you are currently viewing only those 
references. Now, you would like to view the references not 
written by those authors. Instead of doing another search:

1. From the Edit menu, choose Select All (CTRL+A) to select all 
of the Hall and Billoski references.

2. From the References menu, choose Show All References 
(CTRL+M) (notice that the original selection is maintained).

3. From the References menu, choose Hide Selected References.

You are left viewing only those references that were not 
previously showing in the Library window, that is, all 
references not written by Hall or Billoski.
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Setting and Restoring Defaults for the Search Window

Use the Set Default button to save the current configuration of the 
Search window as your default. The default configuration will 
appear whenever you first open the Search window.

The layout of the window (such as the number of search lines 
and the shape of the window) is saved, as are all of the operators, 
field names, and the Match Case and Match Word settings. The 
search terms are not saved.

Click the Restore Default option in the Search window to clear out 
all of the search terms currently entered in the Search window, 
and reset all of the settings back to the default configuration.

Simple 
Searches

To find all references that contain a particular term:

1. From the References menu, choose Search References (CTRL+F). 

2. Type the desired text into the first search line. This example 
uses the word “triceratops” as the search term.

3. Click Search to begin the search. 

If no references in the library match your search request, 
EndNote displays “No matching references were found.” 
Otherwise, all matching references are displayed in the 
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Library window, sorted by record number (click on a column 
header to apply a different sort order): 

4. When you are finished working with the found references, 
choose Show All References (CTRL+M) from the References 
menu to restore all references to view, or choose Search 
References (CTRL+F) from the References menu to start another 
search. 

NOTE: After completing a search, EndNote displays the same library 
that you were viewing before the search, however only the references 
that match your search requests are showing. 

Restricting 
Searches to 
Specific Fields

By default, the Search References command looks for a match for 
the search term in any of the fields in your references. This is 
what the phrase “In Any Field” indicates. Use the Field list in the 
Search window to narrow your search by changing Any Field to 
a specific field.

For example, to find references published in 2002, restrict the 
search to the Year field to avoid finding entries that include 
“2002” in the abstract, title, or elsewhere.

NOTE: The field names in the Field list are EndNote’s “Generic” field 
names. For example, Author represents Reporter, Editor, Artist or any 
other variations of the Author field used in the different reference types. 
See Chapter 14 for a complete list of Generic field names and their 
corresponding field names in each reference type.

The search is 
restricted to 
the Year field
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Using 
Comparison 
Operators

Comparison Operators
The “comparison operators” are used to indicate how the search 
term relates to the chosen field in that search line. For example, 
if you have a search line that looks like this:

You will be searching for references where the Title (the search 
field) contains (the comparison operator) dinosaur (the search 
term). 

The comparison operators function as follows:

Contains: finds all references where the search field includes 
the search term. The search term includes both left and right 
truncation, so a search for "house" would find "house," 
"greenhouse," and "household" anywhere in the field. If you 
want to limit the search specifically to the word "house," 
check the Match Words box on the Search dialog. 

NOTE: Comparison operators other than “Contains” cannot be used 
when searching remote databases.

Is: finds all references in which the entire content of the 
search field is exactly the same as the search term. 

Is Less Than: finds all references in which the search term is 
less than the contents of the search field. 

Is Less Than or Equal To: finds all references in which the 
search term is less than or identical to the contents of the 
search field. 

Is Greater Than: finds all references in which the search term 
is greater than the contents of the search field. 

Is Greater Than or Equal To: finds all references in which 
the search term is greater than or identical to the contents of 
the search field. 

NOTE: For all of the “Greater Than” and “Less Than” comparisons, the 
comparison is either numerical or alphabetical based on the nature of 
the term. When the fields have both numbers and letters, numbers are 
considered “less than” letters, and empty fields are ignored.
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Field Begins With: finds all references in which the search 
term is found at the beginning of the selected field (also 
referred to as right field truncation). The search term can be 
a partial word, a full word, or several words, and will be 
compared to the initial text in the field. If you enter more 
than a single word, remember that punctuation and spaces 
are significant, so you must enter exactly what is found in the 
reference. If you do not want to match partial words, check 
the Match Words box.

Field Ends With: finds all references in which the search 
term is found at the end of the field (also referred to as left 
field truncation). The search term can be a partial word, a full 
word, or several words, and will be compared to the ending 
text in the field. If you enter more than a single word, 
remember that punctuation and spaces are significant, so 
you must enter exactly what is found at the end of the field. 
If you do not want to match partial words, check the Match 
Words box.

Word Begins With: finds all references in which the search 
term is found at the beginning of a word anywhere in the 
field (also referred to as right word truncation). Punctuation 
and spaces are ignored. This can help you find words that 
start with the same root. For example, searching for a word 
that begins with "land," would also find "landing" and 
"landfill," but not "Iceland" or "island."

NOTE: The "Field begins with," "Field ends with," and "Word begins 
with" comparisons all treat Author fields like any other field. There is no 
manipulation of surnames and first names; EndNote simply looks at the 
literal string of text in the field.
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Examples of Comparison Operators in Searches

Search 
Term Field

Comparison 
Operator EndNote finds:

2000 Year Is Greater Than all references published after 2000

2000 Year Is Less Than all references published before 2000

1998 Year Is Greater Than 
or Equal to

references published during or after 1998

A Title Is Less Than all references where titles start with a 
number

C Author Is Less Than 
or Equal to

all references with authors whose last 
names begin with A, B, or a number; this 
would not match a name such as 
“Carter,” as “Ca” is greater than C

S Author Is Greater Than 
or Equal to

all references with authors whose last 
names begin with S-Z

hawaii Title Contains all references with “hawaii” in the title 

hawaii Title Is all references with “hawaii” as the exact 
title

Abstract Is all references with no abstract (empty 
field)

sediment Title Field begins with all references where titles start with 
"sediment," including "Sediments," and 
"Sedimentation," but not 
"Synsedimentary"

dinosaur Abstract Field ends with all references where abstracts end with 
"dinosaur," which would include "duck-
billed dinosaur," but not "dinosaur 
extinction" or "dinosaurs"

house Any Field Word begins with all references where any field includes a 
word that begins with "house," which 
would include text such as "U.S. House of 
Representatives" and "household," but 
not "greenhouse."
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Combining 
Search Lines 
with “And,” 
“Or,” and 
“Not”

You can combine search lines in EndNote using the Boolean 
operators “And,” “Or,” and “Not” to produce the following 
effects:

And finds references that match the preceding search line(s) 
and the following search line. “And” narrows search 
results.

Example:  A search for “triceratops” And “extinction” 
finds only those references that mention both terms.

Or finds references that match either the preceding search 
line(s) or following search term. “Or” broadens the 
search.

Example:  A search for “triceratops” Or “extinction” 
finds all references that include either term.

Not finds all references containing the preceding term(s) and 
then omits references that contain the subsequent term. 
“Not” narrows search results. 

Example:  A search for “triceratops” Not “extinction” 
finds all references including “triceratops,” excluding 
any triceratops references that mentioned extinction.

You can use the Boolean operators (“And,” “Or,” and “Not”) in 
sequence with as many as nine search lines to build your search 
strategy.

Items in combination searches are executed from the top to the 
bottom of the Search window. For example, if you have entered 
four search lines in the Search window, EndNote carries out the 
search by combining the results of the first two items with the 
third search line. Those results are combined with the fourth 
search line to produce the final search results. 
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For example, the search below could be represented as:

(((confidentiality and insurance) not medicare) or Qualler, J) 

Adding or Deleting Search Lines
You can add or delete search lines using the Add Field, Insert 
Field, and Delete Field buttons on the Search window. 

Add Field adds a new search line to the end of the list. 

Insert Field inserts a new search line immediately before the 
selected search line. 

Delete Field removes the selected search line. 

Move between search lines by pressing the TAB key to go 
forward and SHIFT+TAB to go backwards. You can also click with 
the mouse in the desired search line to select it.
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Combining 
Results from 
Separate 
Searches

By default, EndNote searches the entire library and then displays 
only the results of the search in the Library window. To search 
only a subset of references, or to combine your search results 
with other references, choose one of the following options from 
the Search Set list in the Search window.

Add Search Results to Currently Showing 
References 
Choose Add to showing references if you want to search the whole 
library and add the results of your search to a subset of showing 
references. For example, if you have already found a group of 
references written by Komar in 2000, and now you want to add 
all references written by Billoski in 1997:

1. From the References menu, choose Search References (CTRL+F).

2. Enter “Billoski” in Author And “1997” in Year.

3. From the Search Set list, choose Add to showing references.

4. Click Search and you should see the combined results of the 
two searches.

Search Only the “Showing” References 
Select the Search showing references option in the Search dialog to 
restrict a search to only those references that are currently 
displayed in the Library window.

This is useful to narrow the results of a previous search, or to 
search a set of references that you have just imported from 
another library or online database.

Search 
Set list
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Omit Search Results from Showing References 
Choose the Omit from showing references option to hide the results 
of a search from the references that are showing in the Library 
window. This is a convenient way to locate all references that do 
not include a particular term or to narrow the results of a 
previous search. For example, to find all references not about 
extinction:

1. With all of the references showing in the Library window, 
choose Search References from the References menu. 

2. Choose Omit from Showing References from the Search Set list 
in the Search window. 

3. Type “extinction” into the first search line, leaving the Field 
list set to Any Field.

4. Click Search.

EndNote displays every reference except those that contain the 
word “extinction.” 

Saving Search 
Strategies

The Save Search and Load Search buttons at the bottom of the 
Search window allow you to save the settings currently in the 
Search window and recall them for later use. Most of the options 
in the Search window are saved, including the search terms; 
however, the target of the search (the EndNote library or remote 
database) is not saved, nor are Match Case and Match Words.

To save a search:

1. Configure the Search window as you would like.

2. Click the Save Search button in the Search window.

3. A dialog appears, prompting you to name the search 
strategy. Enter or edit the name and click Save. The search 
files are saved by default in the EndNote\Searches folder in 
the Windows Application Data folder. You may save them 
elsewhere if you prefer, but EndNote will open to this 
Searches folder when you choose to Load a saved search. 
EndNote adds “.ENQ” as the file name extension for saved 
searches.

To load a saved search:

1. With the Search window open, click the Load Search button.

2. In the dialog that appears, select the search strategy that you 
would like to use, and click Open.

3. The contents and settings of the Search window change to 
reflect the saved search. Click Search to initiate the search.
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Finding Duplicate References
In order to help locate duplicate references, EndNote offers a 
Find Duplicates command. This command searches the references 
that are currently showing in the Library window to identify 
duplicates (based on the duplicate criteria specified in the 
preferences—see page 524). 

To find all of the duplicate references in a library:

1. With the Library window open, choose Show All References 
from the References menu.

2. Choose Find Duplicates from the References menu and 
EndNote displays all duplicate references in the library.

By default, references are considered duplicates if they have the 
same reference type (such as Journal Article or Book), and the 
Author, Year, and Title fields are identical. The criteria for 
detecting duplicates can be changed using the Duplicates settings 
in EndNote’s Preferences dialog. See page 524 for details.

References which seem identical may not show up as duplicates 
if the information in the fields EndNote checks is slightly 
different or if the reference types are different. When trying to 
determine how references differ, it is helpful to know exactly 
how EndNote compares them.

Author: Compares last name and first initials (even 
if the first or middle name are written in 
full). Capitalization is not important.

Year: Compared exactly as entered.

Title: Leading articles “A,” “An,” or “The” are 
ignored but punctuation is included. 
Capitalization is not important. 

Reference Type: Compared exactly as entered.

Deleting 
Duplicates

When EndNote displays the duplicates that it has found in a 
library, it selects all references except for the earliest entry. For 
example, if you have three of the same references for a journal 
article, all three will be displayed, but the one that was entered 
into your library first will not be selected. (References with the 
lowest record numbers are the ones that were entered first.)

With all but the original references selected, you may choose 
Delete References from the References menu (or Cut from the Edit 
menu) to remove the duplicates from your library. 
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We strongly suggest that you check the duplicate references 
before deleting them. A more conservative approach to deleting 
only the selected duplicates would be to choose Show Selected 
References from the References menu. That displays only the 
references that are candidates for deletion. You may then peruse 
them to verify that you would like to delete them all. Once you 
are comfortable that these are the references to be deleted, you 
may choose Select All from the Edit menu, and then Delete 
References from the References menu.

WARNING: Before deleting duplicates, check the record numbers to be 
sure that you are not deleting references already cited in a paper. Use 
the Display Fields settings in EndNote’s preferences to display record 
numbers in the Library window (see page 523). Choose Tile from the 
Window menu to compare references side-by-side.

Changing Text in References
Global editing commands make it easy to keep your reference 
data consistent: Change Text is available from the Edit menu, 
while Change and Move Fields is available from the References 
menu. 

The Change Text command searches for text in your library, and 
either deletes that text or replaces it with other text that you 
specify. The Change Field command modifies any field in your 
library by either inserting text at the beginning or end of the 
field, replacing all contents of the field with different text, or 
deleting the contents of the field. The Move Field command 
moves the entire contents of a field to a different field.

NOTE: Be sure that you have a current backup of your library; these 
operations cannot be undone with the Undo command.

Common Uses 
for Change 
Text, Change 
Field, and 
Move Field

Correcting consistently misspelled words or names.

Use Change Text to search for the misspelled term and replace it 
with the correct spelling.

Updating author’s names.

There may be variations of an author’s name in your data. For 
example, “Joe Cool”, “Joe A. Cool”, “J. A. Cool.”, etc. Since some 
styles prefer whole names and others abbreviated first and 
middle names, it is best to update names to full names and leave 
the work of abbreviating to the EndNote styles.
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Marking the result of a search for easy retrieval.

If you have developed a complex search to locate a set of 
references, use Change Fields to add a unique keyword to those 
references, so that the next time you want to retrieve that set, you 
can just search for the keyword.

Cleaning up your keywords.

You can add a keyword to a group of references using Change 
Fields. Use Change Text to replace a term with a new one. If there 
is a keyword that you no longer want in your references, use 
Change Text to search for that text and replace it with nothing, 
thereby deleting it (you might also want to open your term list 
and delete it from there so that you do not use that term again).

Dating or labeling a set of imported references.

It can be useful to add the date or source of data to a batch of 
newly imported references. Only the imported references are 
“showing” in the Library window after importing. At this point, 
use Change Fields to add a word or phrase to any field in just 
those references.

Moving fields of information in a set of imported references.

Maybe your import filter or connection file consistently sent 
Note information to the Abstract field. Use Move Fields to cut all 
information from the Abstract field and move it into the Note 
field. (Don’t forget to update your filter or connection file so it 
directs information to the correct field next time!) 

Change Text Use the Change Text command to find text in your references and 
replace it with other text. Changes can be restricted to a 
particular field in your references, and you can also apply 
“Match Case” and “Match Words” restrictions. 

NOTE: The Undo command cannot be used to undo the results of the 
Change Text command. Make sure you have a backup before making 
changes.

To change any text in your references:

1. Decide which references you want EndNote to scan when it 
looks for text to change. Make sure only those references are 
showing in the Library window (use Show All References, Hide 
Selected References, Show Selected References, or Search 
References commands to control which references are 
showing).

2. From the Edit menu, choose Change Text.
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3. From the In field list, select the field to be searched.

4. In the “Search for:” box, type the text to be changed. 

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

5. Change the “Match Case” or “Match Words” settings if 
necessary (see page 206 for details).

By default, the “Match Words” option is always selected. If 
you change this setting, pay close attention to whether or not 
the term you are changing could appear as part of another 
word or in a different context depending on the 
capitalization. This operation cannot be undone.

6. In the “Change the text to:” box, type the text that should 
replace the original text.

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

7. Select the “Retain Capitalization” option to maintain the 
same capitalization as the text being replaced. 

“Retain Capitalization” should be selected if replacing a 
term that might appear with different capitalizations. For 
example, any word may have its first letter capitalized if it is 
the first word in a title, but may also appear in all lowercase 
in other places. Do not choose “Retain Capitalization” if you 
are replacing an acronym with its unabbreviated version.

8. Click Change to search the showing references for the 
specified text and replace it with the new text. Before 
replacing any text, EndNote has you verify the change. 

This set up changes 
all occurrences of 
“US” to “United 
States” in the 
Keywords field.
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The dialog EndNote presents provides this information:

Which references were searched

What text will be replaced

How many references were found to include the text in 
the specified field

What text will replace it

9. Click OK if all of those items are correct. EndNote replaces 
the text and displays the number of references that were 
changed.

Important Points About the Change Text Command
The Change Text command applies only to the references 
showing in the Library window.

When using Change Text, the new text adopts the text style of 
the first character of the text being replaced. For example, if 
you replace an italicized word, the new text will also be 
italicized. If only the first term that you are replacing is 
italicized, as in “Thecideid genus” then all of the replacement 
text will be italicized: “Thecideid Varigata genus.” 

If you need to search for text and then delete it, simply leave 
the “Change the text to” box empty.

When using the Retain Capitalization option, EndNote 
maintains ALL CAPITAL LETTERS and “Sentence style” 
capitalization. It will not recognize “Headline Style.” If the 
first letter of the text to be replaced is lowercase, the 
replacement text will be capitalized exactly as it was entered 
in the dialog. 

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

Change Fields The Change Fields tab can change the contents of a field for the 
references that are “showing” in the Library window.

NOTE: This operation cannot be undone, so make sure you have 
backups before making changes.

To change the contents of a field:

1. Determine which references you want to modify. Make sure 
only those references are showing in the Library window. 

2. From the References menu, choose Change and Move Fields to 
display the Change Fields tab.
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3. From the In field list, choose the field that you want to 
modify.

4. Select one of the following options:

Insert after field’s text appends text at the end of the 
chosen field. It does not modify the text already in the 
field. 

By default, the Include a space before the new text check box 
is selected at the bottom of the dialog, to insert a space 
between the existing text and the new text.

Insert before field’s text:
Inserts the text at the beginning of the chosen field. It 
does not modify text that is already in the field.

By default, the Include a space after the new text check box 
is selected at the bottom of the dialog, to insert a space 
between the new text and the existing text.

Replace whole field with:
Replaces the entire contents of the field with the text 
entered in the text box.

Clear field:
Deletes the entire contents of the chosen field. It is not 
necessary to put any text into the text box.

5. In the text box, type the text that should be added to the field.

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

6. Click Change. EndNote will ask you to confirm the changes.
Chapter 8: Managing References 223



 The dialog EndNote presents provides this information:

How many references will be changed

The library in which the changes will be made

The type of change that will be made

7. Click OK to continue with the changes, or click Cancel to 
cancel this operation. 

Move Fields Use the Move Fields tab to move the entire contents of one field to 
another field within a reference. The command applies to all of 
the references that are “showing” in the Library window. 

NOTE: This operation cannot be undone, so make sure you have a 
backup copy of your library before making changes.

To move the contents of one field to another:

1. Determine which references you want to modify. Make sure 
only those references are showing in the Library window. 

2. From the References menu, choose Change and Move Fields.

3. Click the Move Fields tab.

4. In the dialog that appears, use the “Move from” list to select 
the field you want to move the data from.

5. Use the “Move to” list to select the field where you want that 
data to end up.

6. Click OK to move the data from one field to the other within 
each reference that is currently showing in the Library 
window.

You have the option of inserting the moved text before or after 
the data in the destination field, or replacing the entire contents 
of the destination field. In the latter case, you have the additional 
option of whether or not to move empty fields. If you uncheck 
the option “Don’t move empty fields,” then any reference with 
an empty originating field deletes the contents of the 
corresponding destination field (and thereby making it empty as 
well). If this option is turned on, the contents of the destination 
field will not be deleted if the originating field is empty.

The example below shows the Move Field options set up to move 
the contents of the Notes field into the Custom 1 field. If the 
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Custom 1 field already has data in it, the contents of the Notes 
field will be added after the existing text.

Sorting the Library
The Sort References command provides a way to arrange all 
references showing in the Library window for browsing, 
exporting, printing, or copying.

EndNote libraries are typically sorted by the author’s last name 
and first initial, year, and record number. When you add a new 
reference, or modify an existing reference, EndNote 
automatically files it in this order. Use the Sort References 
command to change this order. The current sort order remains in 
effect until you change it again.

To change the sort order:

1. From the References menu, choose Sort References.
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2. Select one or more field names from the lists in the dialog. 
Enter the field names in the order you want the references 
sorted. (You do not have to use all five options.)

3. Click the button to the right of each field to indicate 
ascending or descending order.

4. With the field names entered as desired, click OK. 

The dialog shown above is set to sort the library by author 
names, in alphabetical order, and then references published by 
the same author are sorted by year (from oldest to newest). 
References by the same author in the same year would then sort 
by record number.

NOTE: EndNote reads the default language (or locale) setting from 
your operating system and uses it as the default language for character 
sorting. However, you can override the default language setting on this 
dialog. The Korean sort option was added to EndNote X, and will be 
ignored by earlier versions of EndNote.

Special Cases 
in Sorting

Except for title fields, quotation marks, parentheses and other 
punctuation marks are considered during a sort. In an alphabetic 
sort, punctuation comes first, then numbers, then letters A-Z.

If the field you selected to sort by is empty in a particular 
reference, or not included in the selected reference type, that 
reference will sort before the other references in ascending order.

ascending order

descending order
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Author Names
When you select the Author field for sorting, author names from 
the first Author field are sorted by last name first, then first 
initial. Next, author names from the Secondary Author field are 
compared for sorting. Then, author names from the Tertiary 
Author field are compared for sorting. 

If a reference has more than one author in a single field, EndNote 
includes the additional authors in the sort (up to 255 characters) 
before moving on to other fields.

If you select the specific First Author field to sort, only the 
surname is used for sorting.

If your EndNote library includes author names with connectives 
such as de, di, van, and von, you may want EndNote to skip 
these initial parts of the name in order to sort the references by 
the principal element of the surname. See “Sorting” on page 519.

Titles
When sorting by title fields, EndNote ignores the words A, An, 
and The as well as punctuation at the start of the titles.You may 
enter additional words that should be ignored for sorting 
purposes when they appear at the beginning of a title. To do so, 
see “Sorting” on page 519.

Sorting Diacritical Characters
EndNote sorts diacritical characters according to the rules of the 
language selected in the Sort References dialog. Characters with 
diacritics are sorted differently in English, Spanish, Swedish, 
and other systems.

Merging Libraries
There are three ways to merge libraries: import one library into 
another, drag-and-drop references between open libraries, or 
copy and paste references between open libraries.

Any time you add references to a library, the newly added 
references are assigned new record numbers in the order that 
they are added to the library. This means that a reference that 
was #23 in a smaller library, could become #600 in a larger 
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library. As a result, you cannot use the larger, merged library to 
format papers that have citations with the older record numbers.

NOTE: Before merging libraries, it is a good idea to make a backup 
copy of the library into which you are transferring references.

Importing 
EndNote 
Libraries

The advantage of using the Import command to combine 
libraries is its ability to filter out duplicate references during the 
import operation.

To import an EndNote library into an EndNote library: 

1. (Optional) If you want to import only a subset of references 
from a library, first open that library and show only the 
references you wish to copy. For example, if the library says, 
“Showing 10 out of 200 references,” EndNote imports only 
10 references. If the library you are importing is locked or in 
“Read-Only” mode, all references are imported regardless of 
what is currently showing.

2. Open the library into which you want to import the 
references.

3. From the File menu, choose Import. 

4. Click the Choose File button to locate and open the library you 
want to import. Select the file and click OK.

5. From the Import Options list, select EndNote Library. 

6. Select an option from the Duplicates list:

Import All:   Imports the references, including duplicates.

Discard Duplicates:  Imports the references, except 
duplicates.

Import into Duplicates Library:  Duplicate references are 
imported into a library called File-Dupl.enl, where “File” 
is the name of the library into which you are importing.

By default, a reference is considered a duplicate when the 
Author, Year, Title, and Reference Type match a reference 
already in the library. See “Duplicates” on page 524 if you 
would like to change the duplicates criteria.

7. Choose a Text Translation option. 

This option allows you to specify the text character encoding 
of the file you import, so that extended characters transfer 
correctly. You can use No Translation for text files that do not 
contain any extended characters. 
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8. Click Import to import the file.

NOTE: The time required to import an EndNote library is proportionate 
to the size of the library. Refer to the progress indicator to determine 
when EndNote has completed the task.

When the import is complete, only newly imported references 
display in the Library window. This is a perfect time to add a 
keyword to each imported reference with the Change Field 
command, or to peruse the imported data to make sure it 
imported as expected. Make sure to check references that contain 
extended characters.

To return all of your references to the library display (including 
the newly imported ones), choose Show All from the References 
menu.

Using Drag 
and Drop

To copy specific references from one library to another, simply 
select them in one library (hold down the CTRL key to select non-
consecutive references; use the SHIFT key to select a range), click 
on any part of the selection and use the mouse to drag the 
selection to another library. The selected references are copied to 
the library where they were “dropped.”

Copying 
References in 
Libraries

You can also use the Copy and Paste commands in the Edit menu 
to transfer references. Select the references that you want to copy 
and choose Copy (CTRL+C) from the Edit menu. Open the library 
to which you want to add the references and choose Paste 
(CTRL+V). 

Linking References to Web Sites and Files
EndNote includes a URL field and a Link to PDF field that you 
can use to link URLs and disk files to EndNote references.

Linking a URL 
to an EndNote 
Reference

What is a URL?

“URL” stands for “Uniform Resource Locator” and is a common 
term for the “address” used to identify the location of an item 
online. Most often, URLs refer to Web pages, such as this 
example of the EndNote Web page:

http://www.endnote.com
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URLs can also be used to identify the location of FTP (File 
Transfer Protocol) sites, telnet addresses, and even files stored 
on your own hard drive.

To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the 
reference. Put your cursor in the URL field.

2. Type or paste a valid URL into the field. Two examples: 

http://www.endnote.com
ftp://ftp.cuteftp.com

The URL becomes a hyperlink (blue and underlined).

For more information about linking to a URL, see “URL 
(Uniform Resource Locator)” on page 140.

Linking a File 
to an EndNote 
Reference

You can link a file on your computer—such as a graphic, a word 
processing document, a spreadsheet, or a PDF file—to an 
EndNote reference.

The Link To options are available only when a single reference is 
selected in the Library window, or when you are editing a 
reference. 

NOTE: The URL and PDF commands are available both from the 
References menu and from the right click context-sensitive menu.

To link a file to the “URL” field in a reference: 

1. Select a reference in the Library window, or open the 
reference.

2. From the References menu, choose URL>Link To URL. 

3. Use the file dialog to select the file to link to the selected (or 
open) reference, and click Open. 

This field will accept most file types, and will display the full 
path to the file. The path and filename become hyperlinked— 
blue, underlined text—which you can click to open the file. 

Note that spaces in local folder and file names are indicated with 
“%20.”

To link a file to the “Link to PDF” field in a reference: 

1. Select a reference in the Library window, or open the 
reference.

2. From the References menu, choose PDF>Link To PDF. 
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3. On the file dialog, select a file to link to the selected (or open) 
reference. 

4. Note the check box along the bottom titled, "Copy this file to 
the default PDF folder and create a relative link." This gives 
you the option to:

Select the check box to copy the original PDF file and 
place the copy in the DATA\PDF folder that is part of 
your EndNote library.

Deselect the check box to always have EndNote look in 
the original folder for the inserted file. 

For more information about this option, see, “Selecting a 
Relative Path or an Absolute Path for Link to PDF” on page 
232.

5. Click Open. 

EndNote will display an icon indicating the type of file inserted. 
You can insert up to 45 files into the same Link to PDF field.

NOTE: Another way to link a PDF file to the Link to PDF field is to drag 
and drop the file onto the reference in either the Library window or the 
Reference window. Whether the file is saved with the database or is 
linked with an absolute path is determined by the default PDF setting. 
See “OpenURL/PDF” on page 533. 

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA\PDF folder with a relative path.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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To link a file to any field in an EndNote reference:

1. Open the reference.

2. Type or paste, into any text field, the path and filename you 
wish to link. For example:

file:///C:/Documents/Word%20Tips.pdf

EndNote will display the full path to the file. The path and 
filename become hyperlinked— blue, underlined text—which 
you can click to open the file. 

Note that spaces in local folder and file names are indicated with 
“%20.”

Selecting a 
Relative Path 
or an Absolute 
Path for Link 
to PDF

When you link a file to the Link to PDF field in a reference, you 
have the option of saving a relative path to the file, or an absolute 
path to the file.

What is a Relative Path versus an Absolute Path?
When you insert a link to a file with the PDF>Link to PDF 
command from the References menu, the file dialog includes a 
check box titled, "Copy this file to the default PDF folder and 
create a relative link."

Relative Path (check box selected)

When the check box is selected, EndNote makes a copy of the 
original PDF file and places it in the DATA\PDF folder that is 
part of your EndNote library. This saves the file as a “portable 
link” that can move as part of the library. EndNote will always 
be able to access the file, even when you share your library with 
a colleague (always include the complete DATA folder along 
with the .ENL file). However, if you edit the original file on your 
computer, those changes will not be reflected in EndNote. You 
would need to clear the PDF file from your EndNote reference 
and reinsert the PDF file.

Absolute Path (check box blank)

When the check box is blank, EndNote will use the complete path 
and filename to look in the original folder for the inserted file. 
This can be helpful if you plan to edit the original PDF file, and 
you want those changes reflected when you access the PDF file 
from within EndNote. However, if you ever move the file from 
the original folder, EndNote will not be able to access it unless 
you clear the PDF file from your EndNote reference and reinsert 
it from the new folder location. If you send your library to a 
colleague, the PDF file will not be available. 
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How Can I Tell Which Type of Path Was Used?
Open a reference that contains a linked file in the Link to PDF 
field, and hold your mouse pointer over the file icon in the Link 
to PDF field. EndNote will display a tooltip with the full path 
and filename of the linked file. 

If the file was linked with a relative path, only the filename will 
appear, as a copy of the file is stored in the library’s DATA\PDF 
folder.

Selecting a Default Setting for the Path
Since you likely will want all of your linked PDF files treated the 
same way, you can select a default setting for the check box titled 
"Copy this file to the default PDF folder and create a relative 
link." You can change the default setting from the Preferences 
panel. See “OpenURL/PDF” on page 533.

You still have the option to override the default setting each time 
you insert a file into the Link to PDF field.

Converting Absolute Paths to Relative Paths
If you are working with a library that was created with a version 
of EndNote prior to version X, all of your existing linked PDF 
files are saved with absolute paths. You can easily change your 
absolute paths to relative paths, which will allow you to easily 
share your library, along with linked PDF files, with colleagues. 

To convert absolute paths to relative paths:

1. Before you begin, please back up your library. This change 
cannot be reversed.

2. In the Library window, highlight the references you wish to 
modify.

3. From the References menu, select PDF>Convert PDF Links to 
Relative Links.

For each selected reference, EndNote locates each file linked into 
the Link to PDF field, and copies those files into the DATA\PDF 
folder for the library. 
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Inserting the Same File Again
If you try to insert a link to the same PDF filename again in the 
same reference, your results are different depending on whether 
you are inserting files with a relative path or an absolute path. 

Relative Path: Because the relative path always points to the 
library’s DATA\PDF folder, a message will warn you that you 
cannot insert the same file again with the same name. You have 
the option to either replace the current link or give the newly 
linked file a new name.

Absolute Path: Because you could have several absolute paths 
pointing to the same PDF filename in different folders, it is 
possible to link to the same PDF filename numerous times. When 
you hold your mouse pointer over each PDF icon in the Link to 
PDF field, the tooltip will display the full path and filename.

Removing a 
Linked File 
from Link to 
PDF

Before you remove a linked file, please make sure you have a 
backup of the original file. This process cannot be undone.

To remove a linked file from the Link to PDF field:

1. Open the reference for editing.

2. Scroll to the Link to PDF field and highlight the file icon you 
wish to remove.

NOTE: You can hold your mouse pointer over the file icon in the Link to 
PDF field to display the path and filename of the linked file.

3. From the Edit menu, select Clear.

If the file was linked with an absolute path, the Link to PDF field 
no longer points to the file. The original file remains intact.

If the file was linked with a relative path, that file is deleted from 
the library’s DATA/PDF folder, and the Link to PDF field no 
longer points to it. You will not be able to reinsert the link unless 
you have the original PDF file stored elsewhere on your 
computer.

Opening a 
Linked File or 
URL

Once a valid, hyperlinked URL or path and filename appear in a 
reference, you can open the reference and click the hyperlinked 
text or icon to open the linked URL or file.

Or, from the References menu, use the URL>Open URL or 
PDF>Open PDF command to look specifically in the URL field or 
Link to PDF field to open the Internet site or linked file.
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You must have the necessary program installed on your 
computer in order for EndNote to open a file created by another 
program. For example, to open a PDF file, you must have Adobe 
Acrobat, Adobe Acrobat Reader, or another program that can 
read PDF files installed on your computer.

Similarly, EndNote does not include a Web browser. If you do 
not already have a browser installed, you will need to install one 
before using this feature to open a link to a Web site. Use the 
Online settings in EndNote’s preferences to select the Web 
browser that should open when the Open URL command is 
activated. See page 525 for details.

Using the Open URL and Open PDF commands
The URL>Open URL (CTRL+G) and PDF>Open PDF commands 
on the References menu can be used to launch a URL or open a 
linked file entered into an EndNote reference under the 
following conditions:

When just one reference is selected in the Library window, 
the Open URL command opens the first URL that is listed in 
that reference’s URL field. The Open PDF command opens 
the first linked file that is listed in that reference’s Link to 
PDF field.

When multiple references are selected, EndNote checks the 
URL or Link to PDF field in each of the selected references (in 
the order listed), and opens the first link it finds.

If you need to enter multiple links into the URL field of one 
reference, enter them one per line. EndNote will open the 
first link in the field when you choose Open URL or Open 
PDF. If you have multiple links, you can click on any one of 
them to activate the link.

To open a linked file or Internet site from the URL field:

You could open the reference and click on the hyperlink found in 
the URL field. Or,

1. Select or open a reference in the Library window.

2. From the References menu, choose URL>Open URL (CTRL+G).

The Open URL command opens the linked URL with your default 
browser, or opens the linked file with the appropriate program. 

To open a linked file from the Link to PDF field:

You could open the reference and click on the file icon found in 
the Link to PDF field. Or,

1. Select or open a reference in the Library window.
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2. From the References menu, choose PDF>Open PDF.

The Open PDF command opens the linked file with the 
appropriate program. 

If the file was linked with a relative path, EndNote looks in the 
library's DATA\PDF folder to find the file. If the file was linked 
with an absolute path, EndNote looks for the file in the original 
folder from which it was inserted.

NOTE: Please see “Selecting a Relative Path or an Absolute Path for 
Link to PDF” on page 232 for information about the difference between 
a file linked with a relative path and a file linked with an absolute path.

Finding Related Online References
Highlight a reference and use the OpenURL Link command on the 
References>URL menu to start your default web browser and 
display related record links in the browser window. 

OpenURL Link connects to an OpenURL standard syntax server 
and uses EndNote’s OpenURL preferences along with data in 
your EndNote record to find related online references. 

NOTE: This command has no relation to the URL field found in EndNote 
references or to the Open Link command on the References>URL 
menu.

To enable this feature, and find out what preferences are 
available, see “OpenURL/PDF” on page 533.

Data Visualization
Data Visualization (or Information Visualization) is the direct 
visual representation of selected features or elements of complex 
multi-dimensional text, image, sound, voice, video, or numerical 
data. Data visual analysis software provides tools to interact 
with data that has been visualized. Users with access to data 
visual analysis software, such as RefViz, can use EndNote’s 
Tools>Data Visualization command to access EndNote data in a 
new way.

Data visualization tools, which allow for direct importing of 
EndNote files, give you the capability to combine and analyze 
numeric, text, categorical and sequence data from a variety of 
sources. Tools for clustering collections of text documents and 
combined data sets are also included. 
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To turn on the Data Visualization feature:

1. Make sure you have a Data Visualization software 
application installed on your computer (such as OmniViz, 
RefViz, etc.).

2. In the EndNote folder, start the CONFIGURE DATAVIZ 
application.

3. Follow the prompts to select the location of your Data 
Visualization program.

4. Click Finish.

The Data Visualization command should now be active on the 
Tools menu in EndNote.

To export data from your EndNote library to Data 
Visualization software:

1. Open an EndNote library.

2. Select all references.

3. Select the RefMan (RIS) Export output style.

4. From the Tools menu, select Data Visualization.

This launches your Data Visualization software to run a 
visualization of the text included in your library. Depending on 
the size of your library, a visualization may take several minutes.

NOTE: Data Visualization is most useful when most of your records 
contain information in the Abstract field.
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Introduction to Term Lists
EndNote’s term lists are used to store terms such as keywords, 
author names, or journal names. You can use these stored terms 
when entering references to improve consistency and accuracy 
of information in your library. You can also use the Journals term 
list to store abbreviated journal names that EndNote can 
substitute for the full journal name in a bibliography.

Overview To get a general sense of how the term lists work, here’s a brief 
overview of how term lists can be built and used for someone 
with a new EndNote library. With the default term list settings 
in the preferences, all of the updating of terms, and auto-
completion, happens automatically. If you do not like this 
behavior, you may turn off these settings (see page 527).

Term Lists are Automatically Maintained

When you create a new EndNote library, there are three empty 
term lists already set up and ready for you to use: Authors, 
Journals, and Keywords. As you enter new references into your 
library (whether by typing, importing, or pasting them) EndNote 
updates the term lists automatically so that the Authors, 
Journals, and Keywords lists include all of the author names, 
journal names, and keywords entered into your references.

Term Lists Help With Data Entry

When you use the New Reference command in the References menu 
to create new references, you will notice two other features 
associated with the term lists. As you begin entering an author 
name, EndNote attempts to complete the name for you by 
suggesting the closest matching name in the Authors term list. If 
you enter a new name that is not already in your Author list, the 
name appears in red text to indicate that it is a new addition to 
the term list. When you close or save the reference, that new term 
is added to the list. 

When you are searching for references, you can also open a term 
list to pick the exact term or name for which to search.
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Important 
Points About 
Term Lists

The following list includes useful information about term lists. 
These points are covered in more detail later in the chapter.

Term lists are stored with the library and therefore are 
specific to only that library. 

A library must be open before you can edit its term lists. 

If you enter a lot of references manually, you may find it 
helpful to create new term lists for things like publisher and 
city names. Up to 31 term lists can be created for any library.

There is no limit to the number of terms in a term list.

One term can be up to 253 characters long.

Terms can be copied from one list and pasted into another.

Entire term lists can be exported and imported. 

By default, term lists are automatically updated from the 
terms entered in your references. New terms appear in red 
text in the Reference window. This functionality may be 
turned off using EndNote’s Preferences.

Term lists can be “linked” to specific fields so that EndNote 
associates the correct term list with the field you are editing.

Terms lists can be used with the “Auto-entry” feature on or 
off. By default, this option is turned on so that EndNote will 
suggest the closest matching term as you type in a reference.

The Journals term list stores various forms of journal names 
that can be used when creating bibliographies. EndNote 
provides several Journals lists (including Humanities, 
Medical, and Chemistry) that can be imported for use with 
your EndNote libraries. Look in the EndNote X>Terms Lists 
folder.

Adding Terms to a Term List
Terms can be added to the term lists using a variety of methods 
described in this section. Adding terms to a term list does not 
change any data that you have entered in your references. 
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Automatic 
Updating of 
Term Lists

By default, EndNote automatically updates the term lists in a 
library so they stay current with the data that has been entered 
into the references. If you enter a term into a reference, and that 
term is not in the associated term list already, the term appears 
in red text to alert you that you have entered a new term. This 
can help you to maintain a controlled vocabulary for keywords 
and other terms. 

You can turn off automatic updating of term lists if you do not 
want to use the term lists at all (see below). You can also turn this 
option off and manually enter terms into your lists as described 
in the following sections. For example, you can manually enter 
all of the terms you plan to use into a term list before entering 
references into the library. This can be extremely helpful when 
you have someone else entering data for you and you want a 
specific vocabulary used for keywords or other terms. As 
references are entered into the EndNote library, the term lists can 
speed data entry, and if a red term appears, the person doing 
data entry knows that they have entered something that was not 
intended to be a valid term for that field. 

Turning Off the Automatic Updating of Term Lists:

1. From the Edit menu, choose Preferences.

2. Select the Term Lists panel.

3. Click the check boxes for “Update lists when importing or 
pasting references” and “Update lists during data entry” to 
remove the check mark. The feature will be turned off.

Delimiters

EndNote has predefined term lists for authors, keywords, and 
journals. When you enter multiple terms into those fields and 
EndNote updates the term list, it needs to know when one term 
ends and the next term begins. We call the punctuation that 
separates the terms “delimiters.”

For the Author fields, author names must always be entered one 
name per line. Carriage returns (end of line marks) are the only 
valid delimiter for this field. Journals normally have just one 
journal name per reference in this field, so delimiters are not 
important here. Keywords are the most complex of the three. By 
default, EndNote uses carriage returns (end of line marks), 
semicolons, and backslashes (\) as delimiters for the Keywords 
field. If you would like to use other delimiters, see “Delimiters 
used for Separating Terms” on page 247.
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Using the 
“New Term” 
Command

To manually add a term to a term list:

1. From the Tools menu, choose Open Term Lists and select the 
term list that you want to modify. 

2. On the Terms tab, click New Term.

3. Enter the term and click OK to add it to the list and dismiss 
the “New Term” dialog. 

Continue this way until you have added the last term, then click 
OK to dismiss the dialog. 

If you are entering terms into the Journals term list, you will have 
options to enter different forms of the journal name. See page 256 
for more information about using the Journal lists.

NOTE: The Save Term (or Save Journal) button is unavailable (dim) if 
the new term already exists in the term list.

Copying 
Terms 
Between Lists

You can copy terms from one list and paste them into another as 
a way to quickly transfer terms between lists. This is particularly 
useful because term lists are specific to an individual library.

To copy terms between lists:

1. From the Tools menu, choose Open Term Lists and select the 
list with terms you want to copy.

2. Select the term to copy. 

3. On the keyboard, press CTRL+C to copy the highlighted 
term.

4. Open another list.

5. Click New Term, press CTRL+V to paste in the term, and click 
OK. 
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Copying 
Terms From 
Other Sources

You can copy terms from any text, and then paste them into a 
term list. 

For example, to copy a word from a paper you are writing and 
paste that word into a term list, first select the term in your word 
processor and copy it. Then switch to EndNote, open the desired 
term list, click New Term, press CTRL+V to paste in the term, and 
click OK.

Manually 
Updating 
Term Lists

To create a term list automatically from words already in your 
library, use the Update List button on the Terms List dialog. This 
is useful if you have turned off the preference to automatically 
update your term lists, or if you have received a library from a 
colleague without a term list, or if you have deleted a term list 
and wish to recreate it.

The Update List command can apply to just the selected 
references or all references showing in the Library window. Use 
the Search command to show only those references from which 
you want to update the list. Or select references in the Library 
window and update the term list from just those references. 
Choose Show All References from the References menu before using 
the Update List command to be sure that you are updating the list 
from all of the references in your library.

Important points about the Update List command:

Update List does not change the terms in your references; it 
only adds new terms from your references into the term list. 

Update List does not add duplicate terms to a list.

Update List removes leading and trailing spaces, but does not 
change punctuation.

Update List does not automatically link fields to a term list. 
For easy data entry, you can link a single term list to any 
number of fields. See “Linking Term Lists to Fields” on 
page 254.

To update a term list:

If you are updating the Journals list, see page 256.

1. Determine which references should be scanned for terms and 
make sure they are either “showing” or selected in the 
Library window. 

2. From the Tools menu, choose Define Term Lists and select the 
term list that you would like to update.

3. Click Update List.
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4. The currently linked fields are listed in the dialog as the 
fields from which EndNote gathers new terms. If necessary, 
remove a field from this list by selecting it and clicking Delete 
Field; or add a new field by selecting it from the Add Field list. 
Adding or removing field names from this list does not affect 
the links between fields and term lists.

The Generic field names are used in this dialog. See the 
“Table of Predefined Reference Types” on page 393 to find 
the corresponding field names for the fields of various 
reference types. 

5. To update a term list from only the currently selected 
references in your library, check the “Update Terms From 
Selected References” option.

6. Click OK to begin the updating process. When finished, 
EndNote displays the number of terms added to the list. 
Click OK and the process is complete. 

NOTE: Typing ESC stops the update process, but all terms added up to 
that point are kept in the term list.
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Delimiters used for Separating Terms
The text that is used to separate the terms in a particular field is 
determined by the “Delimiter” settings on the Lists tab of the 
Term Lists dialog (choose Define Term Lists from the Tools menu).

If your keywords are separated by a slash, such as:

Antarctica/ozone/stratosphere

you should type a slash (/) as the field’s term delimiter. A 
carriage return is always interpreted as a delimiter, so it is not 
necessary to enter a delimiter for the Author fields, or any other 
field that has terms entered one-per-line. If different delimiters 
are used for the same field in your references, you will need to 
do more than one update process, updating from the references 
with different delimiters separately.

Cleaning Up After Updating
Click on the Terms tab, and scroll through the term list to make 
sure that the Update List command had the desired result. If it did 
not, you can highlight specific terms and remove them by 
clicking Delete Term.

After using the Update List command, you might find that due to 
errors or variations in spelling, you have multiple entries for the 
same term. Scan through the list and delete the unwanted terms.

If necessary, use the Change Text command to change all 
occurrences of a term in your library. For example, if both 
“geochronology” and “geo-chronology” are entered as 
keywords, you can delete the unwanted term “geochronology” 
from the term list, then click on the Library window, and choose 

Select a term list and 
the delimiters used for 
it will be marked in the 
Delimiters section 
below.
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Change Text (CTRL+R) from the Edit menu to change 
“geochronology” to “geo-chronology” throughout the library. 

Importing 
Terms Into 
Term Lists

EndNote provides several lists of journal names and 
abbreviations, including lists for Chemistry, Medicine (Index 
Medicus), and the Humanities, all of which are stored in the 
Terms folder in the EndNote folder. If you are interested in using 
these abbreviated forms of the journal names in your 
bibliographies, you can import them into your term lists and 
adjust your styles to use the abbreviations (see “Loading 
Supplied Journal Abbreviations” on page 258 and “Creating 
Bibliographies With Journal Abbreviations” on page 258). 

If you would like to look at the lists before importing them, you 
may open them in your word processor—but do not edit or save 
them. They must remain tab-delimited text files in order for 
EndNote to correctly import the terms.

Terms can be imported from any text file that lists the terms one 
per line. Make sure a carriage return is also inserted after the last 
term in the list. If you create a list of terms in a word processing 
document, be sure to save the list as plain text using the Save As 
command in your word processor. Then, if your terms include 
extended characters, select the Unicode (UTF-8) encoding 
option.

To import a text file that contains terms:

1. From the Tools menu, choose Define Term Lists and highlight 
the term list to which you want to add terms. (Use Create List 
if you want to create a new list.)

NOTE: EndNote provides several journal lists in the Terms folder of the 
EndNote folder. You may want to import one of these lists to add journal 
names to the Journals term list. See “Loading Supplied Journal 
Abbreviations” on page 258 for more information.

2. Click Import List.

3. Select the text file to be imported and click OK.

The new terms are imported and sorted alphabetically into the 
existing term list. This import must be done for each library that 
you want to use these terms.
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Using Term Lists for Data Entry and 
Searching

You can use term lists to enter terms directly into a reference or 
into the Search window. 

Inserting 
Terms into 
References

Suggesting Terms As You Type 
(Auto-completion) 
If you are entering text into a field that is linked to a term list, 
EndNote finds the first matching term in the list and suggests 
that as the term you want to enter. 

The suggested text appears highlighted after the cursor. 
Continue typing until EndNote suggests the correct term, and 
then press ENTER or TAB to accept it. (ENTER creates another line 
in the field so that you can enter more author names, for 
example; TAB moves the cursor to the next field in the reference.)

When EndNote suggests a term, you can use the Up or Down 
arrows on your keyboard to have the suggested text change to 
the previous or next possible matching term in the term list.

When you enter a term that is not already in the term list, it 
appears in red to indicate that it is a new term. When you close 
or save the reference, that term is added to the term list and will 
no longer display in red.
Chapter 9: Term Lists 249



These term list features may be turned off. To turn off the display 
of red text, turn off the preference to “Suggest Terms as You 
Type.” See “Term Lists” on page 527.

Inserting 
Terms Without 
Using the 
“Suggestion” 
Feature

If you have turned off the option to suggest terms as you type, 
you can still insert terms into your references manually. 

To insert a term from a Term List window:

1. Open a reference and position the insertion point where you 
want to add the term. 

2. Choose Open Term Lists from the Tools menu, and select the 
desired list.

3. Double-click a term to insert it directly into the reference.

Terms can also be selected by typing the first few letters of the 
term, by using the ARROW keys, or by clicking on the term with 
the mouse. Hold down the CTRL key to select multiple terms. 
Click Insert Term to insert the selected term(s). If multiple terms 
are selected and inserted, they are listed in the reference one per 
line in alphabetical order.

Selected terms can also be copied from the term list and pasted 
into a record. Highlight the term in the term list, click Edit Term, 
highlight the text to copy, use the Copy (CTRL+C) command to 
copy the text, and then the Paste (CTRL+V) command to paste the 
text into your reference. 

NOTE: The insertion point must be in a field in a Reference window or 
Search window before you can insert a term.

Using Terms 
For Searches

To ensure that you are searching for the correct terms, you can 
use the term lists with EndNote’s Search command. Terms can be 
entered into the Search window just as they are entered into 
references. For example:

1. From the References menu, choose Search References (CTRL+F) 
and change the first search line to search the Keywords field.

2. From the Tools menu, choose Open Term Lists and select a list. 

3. Double-click a term to insert it into the Search window. 

4. Click Search to search for your references.
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Editing Terms and Term Lists
Any term in a term list may be modified or deleted without 
affecting any of the references in the library or any links between 
term lists and fields. 

Modifying 
Terms

To edit a term in a term list:

1. From the Tools menu, choose Define Term Lists and select the 
list that contains the term to be modified. Then click on the 
Terms tab. 

2. Select a term and click Edit Term. If multiple terms are 
selected, only the first one opens. 

3. Change the term as necessary and click OK when finished. 
The modified term replaces the original term in the term list. 
(If the term already exists, the OK button is dim.)

NOTE: Editing a term in a term list does not change all occurrences of 
that term in your library. Use the Change Text command to find the old 
term in your references and replace it with the new one.

Deleting 
Terms

A term can be deleted by highlighting it in the list and clicking 
Delete Term or selecting Clear from the Edit menu. Deleting a term 
from a term list does not remove it from the references in the 
library.

Defining Term Lists
Use the Define Term Lists command in the Tools menu to create, 
rename or delete a term list. This command is also used to 
specify the punctuation that separates individual terms in a 
reference (delimiters).
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Deleting and 
Renaming 
Term Lists

Term lists can be renamed without disturbing their links to 
reference fields or the terms within them. Deleting or renaming 
term lists does not change the data entered into your references.

To delete or rename a term list:

1. From the Tools menu, choose Define Term Lists (at least one 
library must be open to access this command).

2. The drop-down menu at the top of the Lists tab lets you 
choose from a list of open libraries. Select the library for 
which you would like to modify the term lists.

To Rename a Term List: Highlight a term list and then 
click Rename List. In the Rename List dialog, enter the 
new name for the list, and click OK.

To Delete a Term List: Select a term list and then click 
Delete List.

3. Click OK to save your changes.

Configuring 
Term 
Separators 
(Delimiters)

EndNote uses the delimiters in the Define Lists dialog to 
determine what punctuation separates the individual terms in 
the same field in a reference. 

For example, if you import data from a source that uses 
semicolons (;) to separate keywords:

Adult, Age Factors; Astigmatism; Follow-Up 
Studies; Hospitals, University; Keratotomy, 
Radial; Myopia; Refraction, Ocular
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you would want to be sure that the semicolon was selected as a 
separator for your Keywords term list. You would also want to 
be sure that the comma was not chosen, because the commas in 
this example are used within some of the terms. 

By default, EndNote uses the semicolon (;), backslash (\), and 
end of line markers as separators. Words or phrases entered on 
different lines in a field (by pressing ENTER) are always 
interpreted as separate terms, but the other separators can be 
changed depending on your needs.

To customize the delimiters for a term list:

1. Open a library.

2. From the Tools menu, choose Define Term Lists.

3. Verify that your library name is selected at the top of the 
dialog, then click on the name of the term list that you 
intend to modify.

4. Click the check box to the left of the desired separator to 
choose it (or to unselect it if it is already checked). The last 
check box provides a place to enter a custom term delimiter, 
if necessary. 

NOTE: Author names must always be entered one per line.

Creating Term Lists

Predefined 
Term Lists

Three empty term lists are available by default with every 
library: Authors, Journals, and Keywords. These lists are already 
linked to their corresponding fields: the Authors term list is 
linked to the Author, Secondary, Tertiary, and Subsidiary 
Author fields; the Journals term list is linked to the Secondary 
and Alternate Title fields; and the Keywords term list is linked to 
the Keywords field. 

Creating a 
New Term List

To create a new term list:

1. From the Tools menu, choose Define Term Lists.

2. Click Create List, and enter the name for the new list. You 
cannot create a term list with the same name as an existing 
term list.

3. Click OK.
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4. Check the “Journal List” box only if you want to create a term 
list for storing journal names and abbreviations. These 
different forms of the journal name can be used 
interchangeably when creating bibliographies (see “Journal 
Names” on page 423 for a description of this feature). 

The predefined Journals term list is already set up as a multi-
column list. If you delete this list, you can create another one 
as described here. Do not create a 4-column journal list for 
non-Journal fields. 

At this point, you could import an existing list of terms, update 
the list from existing EndNote field data, or click on the Terms 
tab to manually enter terms into the list. See “Adding Terms to a 
Term List” on page 242. 

NOTE: New term lists must be linked to fields for the “Suggest terms as 
you type” and automatic updating features to work. Instructions for 
linking term lists to fields follow.

Linking Term 
Lists to Fields

Term lists are associated with fields using the Link Term Lists 
command from the Tools menu. When a term list is linked to a 
field, the list can be used to facilitate data entry. EndNote can 
also keep the term lists current by automatically adding new 
terms from linked fields. By linking term lists to particular fields, 
you can use the Auto-Suggestion feature whenever you are 
entering data into the linked field. Each field can be linked to 
only one term list. However, you can link the same term list to 
different fields.

The three predefined term lists (Authors, Journals, and 
Keywords) are already linked to their corresponding fields. Any 
new term list that you create is not linked to a field until you set 
up the links. The links between term lists and fields are specific 
to each library. 

To change these settings or to link a new term list to one or 
more fields:

1. Open a library.

2. From the Tools menu, choose Link Term Lists.
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3. Choose a library from the list at the top of the dialog. 

4. The names of the available term lists appear next to the field 
names with which they are linked. You may change the 
links here as necessary by choosing a different term list 
from the pop-up lists. 

5. Click OK to save your changes and close the dialog.

These changes will not alter any data that is currently entered in 
either your references or your term lists. Term lists may be linked 
to multiple fields.

NOTE: After linking a term list to one or more fields, you should make 
sure the list is updated with the data from those fields. Go to the Tools 
menu, select Define Term Lists, select the list, and click Update List. 

To unlink a term list from a field:

1. With the library open, choose Link Term Lists from the Tools 
menu.

2. Scroll through the list of fields to find the field that you 
would like to be unlinked from a list. Choose None from the 
list next to the field name.

3. Save your changes by clicking OK.

Exporting and Printing Term Lists
Term lists can be exported and then imported into other term 
lists as a way to move complete lists from one library to another 
(see also “Copying Terms Between Lists” on page 244). 

This first item shows 
the Author field 
linked to the 
Authors term list.
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You can also open exported term lists in a word processor to 
print them.

To export a term list:

1. From the Tools menu, choose Define Term Lists.

2. Highlight the term list that you want to export.

3. Click Export List.

4. Name and save the text file that will be created during the 
export. 

5. Click OK and the terms are exported to the text file and listed 
alphabetically, one term per line.

This file can now be imported into another EndNote term list or 
opened in a word processor to be printed. Term lists cannot be 
printed directly from EndNote.

Working with the Journals Term List

Important 
Points About 
Entering 
Journal Names 

You do not have to use the abbreviation sections in a Journals 
term list, but if you do, keep these points in mind:

Enter variations of the same journal name together in one 
term.

Enter a consistent abbreviation format in each column. For 
example, all Index Medicus abbreviations could be entered 
under the Abbreviation 1, another format of abbreviated 
names in Abbreviation 2, and so on. 

Only the first term for each journal (the one in the Full 
Journal slot) is transferred when you insert a term.

Use the Journal Abbreviation option in the styles to pick which 
form of the journal names should be used in the bibliography 
(see “Creating Bibliographies With Journal Abbreviations” 
on page 258). 

EndNote can remove periods from abbreviations during 
formatting. EndNote cannot add periods to an abbreviated 
journal name.

Updating a 
Journal List

For EndNote to accurately use the abbreviated journal names in 
your bibliographies, it is important to be consistent when 
entering different formats of a journal name. The first column 
should always list the full journal name, and subsequent 
columns should store consistent formats of abbreviated names. 
See page 256 for more information.
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Journal lists are updated automatically, from the Journal Article 
and Electronic Article reference types, unless you have turned 
off the preferences to update lists (see page 527). When journal 
lists are updated, the entry in the main Journal field goes into the 
first column of the list (Full Journal) and the journal entered into 
the Alternate Journal field goes into the second column 
(Abbreviation 1). Be consistent when entering data into these 
fields so that the Journals term list will be updated correctly. 
Note that if the name entered into the Journal field exists in any 
of the columns of the Journals term list, it is not added again. 
EndNote tries to avoid duplicate entries in the Journals list.

If you have turned off the preference to automatically update the 
term lists, you may manually update the lists as described here. 
When you are manually updating Journal lists, you can choose 
which columns in the list are used for which fields of data.

To update a journal term list:

1. Open a library and select the references from which you 
would like to update the Journals term list. Alternatively, 
use the Search command to find only those references that 
you would like to use.

2. From the Tools menu, choose Define Term Lists, and then 
Journals.

3. Click Update List.

4. Select the fields from which EndNote should extract the 
journal names. If importing from selected references, check 
the “Update from Selected References” option.

5. Click OK.

When the importing is complete, you will see a column of journal 
names listed in alphabetical order. 
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Loading 
Supplied 
Journal 
Abbreviations

You can load one of the supplied journal title lists to use for data 
entry. These lists also contain journal abbreviations for alternate 
output, and are used by certain output styles. The lists are 
supplied as plain text files in the EndNote X\Terms Lists folder. 
You can open and view one of these files with any word 
processor, but make sure to leave it a plain text file so that 
EndNote can import it.

To replace the existing Journals list with one of the supplied 
journal abbreviation lists:

1. From the Tools menu, select Open Term Lists and then Journals 
Term List.

2. Delete all existing terms from the list (you can click and drag 
to highlight all terms, and then click Delete Term).

3. Click on the Lists tab and highlight the Journals list.

4. Click Import List.

5. In the File dialog, navigate to the EndNote X\Term Lists 
folder, select the list you want to use, and click Open to 
import the journal names and abbreviations from the file into 
the Journals term list.

Creating 
Bibliographies 
With Journal 
Abbreviations

When you insert a journal name from the Journals term list into 
a reference, only the first entry for the journal name is entered. 
However, you can create a bibliography that uses any 
abbreviation in the term list by editing the style used to format 
the paper:

To edit a style to use journal abbreviations:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. From the list of options at the left of the Style Editor window, 
click Journal Names.

4. Select one of the available options. (See Chapter 15 for more 
information about these settings.)

5. Close and save the style. Now when you format a paper or 
look in the preview pane of the Library window, all of the 
journal names should be replaced with the appropriate 
abbreviation.

If a journal name in one of your references does not have the 
selected abbreviation entered in the Journals term list, the 
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journal name appears in the bibliography exactly as it is entered 
in the Reference window.

Which Term List is Used for the Abbreviations?
Since it is possible (though not common) to have more than one 
multi-column journal list in a library, it is important to know 
how EndNote chooses which Journal list to use with the Journal 
Abbreviations feature. EndNote uses the multi-column list that 
is linked to the journal field used by the style. (For example, if the 
Alternate Journal field is specified by the style, EndNote uses the 
multi-column list linked to the Alternate Journal field.) If there is 
not a multi-column list that is linked to a journal field, EndNote 
uses the first multi-column list that it finds.

The predefined Journals term list that is added to every library is 
already set up as a multi-column list, and it is linked to these 
fields:

Journal Article reference type—Journal field

Journal Article reference type—Alternate Journal field

Electronic Article reference type—Periodical Title field

Converting 
Old EndNote 
Journals Files

If you have previously used the Journal Abbreviations feature in 
an earlier version of EndNote (versions 1.0-1.3.5), you can import 
the journal names from your old Journal Abbreviations table into 
the Journals term list. The information in the old table is stored 
in the JOURNALS.EN file and it can be directly imported into the 
Journals term list using the Import List command (see page 248). 

NOTE: In this version of EndNote, you can have a different set of 
journal abbreviations for each library, and you may want to update each 
library similarly.
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Overview of the Cite While You Write 
Process

This chapter describes how to Cite While You Write™ (CWYW) 
with Microsoft® Word 2000, XP, or 2003 to easily and quickly cite 
references, figures, and tables, and create a paper with properly 
formatted citations, a bibliography, figures, and tables. Cite 
While You Write gives you access to EndNote references and 
formatting commands with an EndNote X submenu on Word’s 
Tools menu. 

You can start by basing your paper on a predefined Manuscript 
Template that is set up with publishing rules applied, as 
described on page 270. Then, insert a citation into the document. 
A bibliography formatted according to any one of hundreds of 
styles is created. Instant formatting technology can 
automatically update your citations and bibliography as you 
write. You can even insert figures and tables found in EndNote 
references.

A Traveling Library allows you to reformat references in your 
Word document even when your EndNote library is not 
available. If you are collaborating with other authors, you can 
rely on the Traveling Library to supply reference information. 
See “The Traveling Library” on page 318 for more information. 

You can use your EndNote desktop application or EndNote Web 
to Cite While You Write. For more information about using 
EndNote Web to Cite While You Write, see “Using Cite While 
You Write with EndNote Web” on page 548.

Word 
Processor 
Compatibility

To Cite While You Write, you must use Microsoft Word 2000, XP, 
or 2003. Cite While You Write can convert and use Word 
documents that previously used the EndNote Add-in or earlier 
versions of Cite While You Write, although we recommend that 
you first unformat those documents.

Issues between Word's Track Changes feature and Cite While 
You Write may occur when revisions are visible in the document. 
We recommend that you hide revisions in Word while using Cite 
While You Write. To hide revisions, go to the Tools menu in 
Word and select Track Changes.

If you use a word processor other than Word, or an older version 
of Word, save your document as an RTF file and use Format 
Paper. See Chapter 11.
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To create a stand-alone bibliography that is not based on the 
citations in a paper, see “Independent Bibliographies” on 
page 345 in Chapter 12.

NOTE: Only one word processor at a time should be open when 
inserting citations and formatting documents.

Basic 
Instructions

The basic steps required to cite a reference and generate a 
bibliography with Microsoft Word 2000, XP, or 2003 are 
summarized below. These procedures are described in more 
detail later in this chapter.

To Cite While You Write:

1. Open the EndNote library or libraries that contain the 
references you wish to cite.

2. Start Microsoft Word and open the paper you are writing. 
(We recommend using the template wizard to create your 
Word documents as described under “Using Predefined 
Manuscript Templates” on page 270.)

3. When you are ready to cite a source, position the cursor in 
the text where you would like to put the citation.

4. Go to the Tools menu in Word, then the EndNote X submenu, 
and select Find Citation(s). An EndNote Find Citations dialog 
appears, which shows the previous search results.

5. In the Find box, enter identifying text for EndNote to locate 
the appropriate reference. This could be an author’s last 
264 Chapter 10: Using EndNote with Microsoft Word



name, a year, a keyword, or any other combination of terms 
found in the reference.

6. Click Search and EndNote compares the identifying text to 
your EndNote references and then lists the matching 
reference(s).

7. Identify, highlight, and Insert the appropriate reference(s).

8. Go back to step 3 to insert the next citation, and continue 
citing references this way. 

NOTE: When Instant Formatting is turned on, each time you insert a 
citation it is formatted and a bibliography is updated at the end of your 
document. When you are done inserting citations, your document is 
done! Instant Formatting is turned on by default. To find out more about 
this setting, see “Instant Formatting” on page 297. 

9. If your citations are not automatically formatted, and a 
bibliography is not updated each time you insert a citation, 
go to the Tools menu in Word, then the EndNote X submenu, 
and select Format Bibliography. 

Even when Instant Formatting applies, you may want to 
Format Bibliography in order to change the style or layout of 
your citations and bibliography. 

A Format Bibliography dialog appears, where you can 
change, or simply verify, the style and layout of the 
bibliography.

 

NOTE: The dialog lists the styles that are currently selected as your 
“favorites” in the Style Manager. If you need to choose a style that is not 
in the list, click Browse to locate it.
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10. Click OK. EndNote scans your paper and, using the selected 
style, formats temporary citations, updates formatted 
citations, and appends a bibliography to the end of the 
paper.

Your paper is ready for publication!

If you want to insert figure or table citations, see “Inserting and 
Formatting Figures and Tables” on page 305.

Notes about Microsoft Word

Installing Cite 
While You 
Write Support 
in Word

EndNote’s installation program installs Cite While You Write 
support for Microsoft Word 2000, XP, or 2003. If you install Word 
after installing EndNote, you must either reinstall EndNote or do 
a custom install of the word processor support. For more 
information, see Chapter 2, “Installing and Upgrading 
EndNote.”

EndNote commands appear on an EndNote X submenu of the 
Tools menu in Word.

The Cite While 
You Write 
Commands

When Cite While You Write is installed, several EndNote 
commands appear on an EndNote X submenu of the Tools menu 
in Word: 
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When you choose an EndNote command from the menu, the 
EndNote program starts (if not already running) and a Cite While 
You Write submenu appears on EndNote’s Tools menu, 
displaying some of the same commands as the Tools>EndNote X 
menu in Word. 

These are brief descriptions of the Cite While You Write 
commands found on the EndNote X submenu of Word’s Tools 
menu:

Find Citation(s) This command displays the EndNote Find 
Citations dialog, which allows you to search for EndNote 
references to select and insert as citations in your Word 
document. See page 276 for more information.

Go To EndNote  This command brings EndNote to the front 
of your screen. It launches EndNote if it is not already 
running.

Format Bibliography  This command formats (or reformats) 
your paper according to the rules of the selected style. The 
formatting process replaces the temporary citations in your 
paper with formatted citations, and builds a bibliography at 
the end of the document. See page 296 for more information.

NOTE: By default, Instant Formatting is turned on, so your citations and 
bibliography are automatically formatted as you work.

Insert Selected Citations  This command inserts citations for 
each reference currently selected in the open EndNote 
library. You can insert up to 50 consecutive in-text citations.

Edit Citations  This command displays the Edit Citation 
dialog, where you can edit existing individual or multiple 
citations. You can omit author and/or year from citations, or 
add prefix or suffix text (such as page numbers) to citations. 
See page 292 for more information.

Insert Note  Use the Insert Note dialog to add custom text 
citations to your Word document. See page 282 for more 
information.

Edit Library Reference(s)  Select citations in your Word 
document, then choose this command to directly edit the 
corresponding references in EndNote. 

Unformat Citation(s)  Use this command to unformat a 
selected citation before editing it, or to unformat the whole 
document. This removes style formatting for the selected 
citations, and leaves temporary citations which usually 
consist of the author’s last name, the year, and the record 
number surrounded by delimiters. See page 293 for more 
information.
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Remove Field Codes  Use this item to save a copy of your 
document without formatted Cite While You Write field 
codes. Formatted citations and the bibliography are saved as 
text. This allows you to submit a copy of your paper to a 
publisher. See page 320 for more information.

Export Traveling Library   Use this command to create an 
EndNote library from the references used in a paper. See 
page 318 for more information.

Find Figure(s)  This command displays the EndNote Find 
Figures dialog. Search for an EndNote reference that 
contains an image, and insert a figure or table citation in 
your Word document. The citation is numbered, and the 
figure or table is automatically added to the document. See 
page 306 for more information. 

Generate Figure List  This command updates your figure and 
table citations plus the formatted figures and tables found 
within the body of the document or in a list at the end of the 
document. See page 296 for more information.

Cite While You Write Preferences  Use the Preferences dialog 
to change general Cite While You Write preferences and the 
EndNote keyboard shortcuts available in Word. See page 535 
for more information.

Help  Display help specifically about Cite While You Write 
features.

You may prefer to execute these commands from the keyboard. 
Note the keyboard shortcuts defined under Cite While You Write 
Preferences.

You can also use the corresponding EndNote X toolbar in Word 
for easy access.

The title that appears on the toolbar indicates which EndNote 
application is in use to Cite While You Write: EndNote (your 
desktop application) or EndNote Web. For more information 
about EndNote Web, see Chapter 19, “Transferring Between 
EndNote Desktop and EndNote Web Libraries.”

NOTE: Several Cite While You Write commands also appear on the 
Tools menu in EndNote. To use these commands from within EndNote, 
you must use at least one Cite While You Write command from within 
Word during the current session.
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Field Codes Cite While You Write places field codes around and inside your 
formatted citations in Word. These hidden codes allow EndNote 
to format, unformat, and reformat citations within Word. 

For example, this formatted citation:

appears with these field codes:

NOTE: We recommend that you not view field codes in Word. If you 
choose to view field codes, please do not modify them. Always keep 
backups of your papers!

Field codes for formatted citations include a Traveling Library of 
the EndNote references cited. The reference data saved with each 
citation includes all fields except Notes, Abstract, Image, and 
Caption. This allows you to use the document on a computer that 
does not contain a copy of your EndNote library.

EndNote’s Cite While You Write field codes are supported by 
Word 2000, XP, and 2003. Once you start using Cite While You 
Write, you must take precautions before opening those files in 
other word processors or another version of Word. If a formatted 
document is opened and saved with an incompatible word 
processor, the formatted EndNote citations and bibliography 
lose their field codes. When this happens, EndNote cannot 
reformat the document.   

Before you open a paper in a different word processor or give a 
publisher an electronic copy of your final formatted document, 
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please see “Sharing Your Word Documents” on page 317 for 
instructions. 

Using Predefined Manuscript Templates
Many predefined Microsoft Word manuscript templates are 
supplied with EndNote to ease electronic submissions to 
publishers. We provide them as guides to make your writing 
process easier, but they are not required in order to use Cite 
While You Write. Plus, you can use a manuscript template even 
when you do not plan to use Cite While You Write.

When you use one of the templates to start your paper, many 
formatting issues are already set up for your target publication, 
such as proper margins, headings, pagination, line spacing, title 
page, abstract page, graphics placement, and font type and size. 
As with bibliographic formats, there are hundreds of variations 
between publishers. 

Creating a 
Word 
Document 
Based on a 
Template

You can start a new Microsoft Word document based on 
predefined templates either from within EndNote or directly 
from Word. You can also copy and edit one of the predefined 
manuscript templates. 

To create a document based on one of the predefined 
manuscript templates:

1. Start EndNote.

2. From the Tools menu, select Manuscript Templates.

3. In the File dialog, browse to the Templates folder found in 
the EndNote folder. (EndNote should automatically select 
this location.)

4. Select and open the template named for a particular editorial 
style guide or the publisher to which you intend to submit 
your manuscript.

This opens a new document in Microsoft Word that is based 
on the template file, and starts a manuscript template wizard 
to help you set up your paper.

NOTE: The first time you launch the manuscript template wizard, you 
may receive a notice about macros. Accept macros to continue with the 
wizard. 

5. Enter the information requested by the template wizard. (See 
the next section, “Supplying Information to the Template 
Wizard” on page 272 for more information.)
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As you enter information, the wizard places it in all of the 
appropriate places in the document. The windows that 
appear, and the information requested, varies depending 
upon the publisher. 

6. To complete the wizard:

Click Next to continue providing information. If you do 
not know how to respond to an information request, 
simply click Next to continue with the wizard. You can 
later enter the appropriate information in the 
designated, bracketed fields in Word.

On the final template wizard window, click Finish to 
close the wizard and start writing!

NOTE: You can click Finish at any time to bypass the wizard and start 
working in the document. You will need to manually enter information 
that would have been inserted by the wizard. Clicking Cancel will stop 
the creation of a new document.

The resulting Word document already contains the information 
you provided to the wizard. To start entering text into the 
document, look for indicators to guide you. See “Writing Your 
Paper” on page 273 for tips about writing in the new document.

To use a manuscript template from within Word:

1. Start Microsoft Word.

2. From Word’s File menu, select New.

3. Select the EndNote tab to display the supplied templates. 

NOTE: Depending on your version of Word, you may first need to 
display the General template tab.

4. Select the template you wish to use, select the radio button to 
Create a New Document, and click OK.

5. The EndNote manuscript template wizard will start, as 
described earlier, and will lead you through the process of 
setting up your paper.

When you complete the wizard, you are ready to start writing!

To edit a manuscript template:

1. Start Microsoft Word.

2. From Word’s File menu, select Open.

3. Navigate to EndNote’s Templates folder.
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4. Select and Open the manuscript template you wish to 
modify. Template filenames end with the extension .DOT.

5. Make changes to the template, and then save a copy of the 
file with a new name.

NOTE: Changes to a manuscript template may disable the manuscript 
wizard for that template.

Supplying 
Information to 
the Template 
Wizard

The EndNote document template wizard asks you to supply 
information, required by the publisher, which the wizard then 
places in your document. If the same information is required in 
more than one place, you enter it once and the wizard copies it 
as needed to the appropriate places and in the appropriate 
format.

Each publisher maintains its own guidelines, and those 
guidelines vary greatly. As you follow the wizard, you may be 
asked for:

Title

Depending on the publisher, you may be asked to provide the 
full title as well as a short title or running header.

Author Contact Information and Affiliation

Publishers typically require author information on title pages, 
but they may also require it in acknowledgements or in headers 
throughout the document. You should provide information 
about each contributing author.

Click Add Author to type information about each contributing 
author. You also have the option to click Address Book to link to 
an Outlook address book and easily insert existing author 
information. 

Once you add an author name with contact information, it is 
retained in an Authors on File list to use later. For subsequent 
papers, you can simply select names from the list. 

Select the check box next to the corresponding author (the 
contact person). 

Keywords

Almost every publisher requires that you provide keywords for 
indexing the manuscript. You can either provide your own 
keywords, or the publisher may require MeSH terms (the 
National Library of Medicine’s Medical Subject Headings).
272 Chapter 10: Using EndNote with Microsoft Word



Sections

The manuscript sections required by the publisher are listed, 
such as Abstract, Introduction, Acknowledgements, Reference 
List, Tables, and Figures. These requirements vary significantly 
between publishers. The wizard lists the required sections, but 
you can select or remove sections as needed.

NOTE:  If you need help on one of the windows, press the F1 button on 
your keyboard to display a context-sensitive help topic.

Writing Your 
Paper

You selected the Word template appropriate for your publisher. 
Then, you followed the template wizard to provide basic 
information, so your new Word document already contains that 
information. Now, you are ready to write your paper.

Tag Line Indicators
To start entering text into the document, look for tag line 
indicators to guide you. For example, you may see a tag that 
says:

[Insert Introduction text here (no subheadings)]

You can select this tag and overwrite it as you type the 
introduction. Next, you may see:

[Insert Acknowledgements here]

Again, select the tag and overwrite it as you type your 
acknowledgements.

Most of the sections of the paper are tagged in this way. These 
tags may tell you of character limits, indicate whether you 
should include subheadings, and contain font and style 
formatting. They organize your manuscript and help you follow 
the rules of the publisher. 

Cite While You Write Markers
There are several instances where a section tag acts as a marker 
for Cite While You Write:

Figure Lists: When you insert a figure citation into your 
document, and the current output style is set to create a figure 
list at the end of the document, the figure list is created at a 
[Figures] tag. To change the position of the figures in your 
document, or to move the figure list to a separate file, see 
“Placing Figures and Tables” on page 310.
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Table Lists: When you insert a figure citation where the image 
comes from EndNote’s Chart or Table reference type, and the 
current output style is set to create a table list at the end of the 
document, the table list is created at a [Tables] tag. To change the 
position of the tables in your document, or to move the table list 
to a separate file, see “Placing Figures and Tables” on page 310.

Bibliographies: When you insert an in-text reference citation in 
the body of your document, the bibliography is created at the 
[References] tag. 

The manuscript template applies a corresponding output style to 
the bibliography. For example, the Nature manuscript template 
would use the Nature output style to format the bibliography, 
although you can apply a different output style if you wish.

Citing Sources As You Write
You can enter EndNote temporary citations into a paper at any 
time, but most writers prefer entering citations as they write the 
paper rather than waiting to insert them after the text is written. 

Forms of 
Citations

A “citation” is the brief bibliographic information in the body of 
a paper that refers the reader to a complete reference in the 
bibliography. A citation typically consists of a bibliography 
number or the author and year in parentheses:

... of the species at hand1.

... of the species at hand (Argus, 1991).

Citations can appear as either unformatted or formatted in your 
Word document.

Unformatted (Temporary) Citations
An unformatted citation is a temporary placeholder, and does 
not reflect final output. It may appear after you Find Citation(s) 
and Insert, Insert Selected Citation(s), drag-and-drop or copy and 
paste citations from EndNote to Word, Unformat Citation(s), or 
manually enter unformatted citations. It contains information to 
find a unique, corresponding EndNote reference in the currently 
open library. 

NOTE: If you have Instant Formatting turned on, you may never see an 
unformatted citation. Instant Formatting is turned on by default.
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An unformatted citation typically consists of the first author’s 
last name, year, and the EndNote record number, with citation 
delimiters at each end to identify the text: 

{Author, Year #Record Number}.

For example:

{Alvarez, 1994 #8}

The unformatted citation makes it easy to identify the record 
cited. Even if your final goal is numeric citations, you can see 
meaningful information while you are working on your 
document.

EndNote relies on these temporary citations to determine which 
references to include in the bibliography.

Formatted Citations
The Format Bibliography command uses an output style to convert 
all unformatted citations into formatted citations, and reflects 
final output. 

NOTE: When Instant Formatting is turned on, formatting is done as you 
insert citations–but you can still use Format Bibliography to change the 
style or layout of your citations and bibliography.

Formatted citations include hidden Word field codes in case you 
want to Format Bibliography again later, either after adding more 
citations or because you want to format in a different style.

Citations formatted in an Author-Date style might look like this:

   (Alvarez 1994; Turnhouse 1987)

This is the same citation formatted in the Numbered style: 

   [1,2]

You can easily revert from formatted citations back to 
unformatted citations at any time. See “Unformatting Citations” 
on page 293.
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Finding and 
Inserting 
Citations

You can search for EndNote references and insert them without 
ever leaving Word. 

This is the easiest way to find and insert a citation into a Word 
document:

1. Open the EndNote libraries that contain the references you 
wish to cite.

2. Open the Word document and position the cursor at the 
location where you would like the citation.

3. From Word’s Tools menu, select the EndNote X submenu and 
Find Citation(s) to display the EndNote Find Citations dialog.

4. In the Find text box, enter text to identify the reference you 
wish to cite. EndNote assumes an “and” between each word, 
and will search all fields in your records.

5. Click Search, and EndNote compares the text to text in your 
EndNote references and lists the matching reference(s).

6. Identify, highlight, and Insert the appropriate reference(s).

If no references match your text, you need to modify your 
search text and click Search again.

Citations are inserted directly into your paper in the same font as 
the surrounding text. Once a citation is inserted, it contains 
complete reference information in hidden codes.

You can insert citations in an existing manuscript or as you write. 
Remember to Save your document as you work.
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To format your citations and generate a bibliography, see 
“Generating Bibliographies” on page 296. In most cases, Instant 
Formatting applies as you insert citations.

Finding and 
Inserting from 
Highlighted 
Text

To find and insert a citation from highlighted text:

1. As you are typing in Word, enter text to identify the 
reference you wish to cite, and highlight that text. 

2. From Word’s Tools menu, select the EndNote X submenu and 
Find Citation(s) to display the EndNote Find Citations dialog.

EndNote inserts your highlighted text into the Find box. Use the 
Find Citation(s) dialog as described above under “Finding and 
Inserting Citations.”

Inserting 
Selected 
Citations

To insert references selected in EndNote:

1. Open the Word document and position the cursor at the 
location where you would like the citation.

2. From the Tools menu in Word, go to the EndNote X submenu 
and then Go to EndNote.

3. Highlight the desired reference(s) in your EndNote library.

4. From the Tools menu in EndNote, select the Cite While You 
Write submenu and choose Insert Selected Citation(s). 

Using Drag-
and-Drop or 
Copy and Paste

You can drag selected citations from your EndNote library and 
drop them into your paper at the desired location for the citation. 

You can also copy citations from the EndNote Library window 
and paste them into the document (using Copy from EndNote’s 
Edit menu and Paste from Word’s Edit menu). 

Manually 
Inserting 
Citations

You can manually type temporary citations if you prefer. See 
“Typing Citations into Your Paper” on page 284 to learn what 
types of citations EndNote recognizes. 

Inserting 
Multiple 
Citations

There are several ways to insert multiple references in one in-text 
citation. When formatted, they appear as one multiple citation, 
sorted as your bibliographic style requires:

Unformatted: {Hall, 1988 #77; Baker, 1988 #16}

Formatted: (Baker, 1988; Hall, 1988)
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EndNote can insert up to 50 consecutive in-text citations.

NOTE: If one of the citations in a multiple citation is not matched during 
formatting, the entire citation remains unformatted. Notes cannot be 
inserted as part of a multiple citation.

To insert multiple citations from Word:

1. From the Tools menu in Word, go to the EndNote X submenu 
and select Find Citation(s).

2. Enter a generic search term that will find the references you 
want, and click Search.

3. Hold down the CTRL key while clicking on the desired 
references in the list (or hold down the SHIFT key to select a 
continuous range of references) in order to highlight the 
references.

4. Click Insert.

To insert multiple selected citations from EndNote: 

1. In EndNote, hold down the CTRL key while clicking on the 
desired references in your library (or hold down the SHIFT 
key to select a continuous range of references). 

2. From EndNote’s Tools menu, go to the Cite While You Write 
submenu and choose Insert Selected Citation(s).

To insert multiple citations individually:

Another option is to insert citations individually, but 
immediately next to each other. Cite While You Write merges 
adjacent citations during formatting. Citations do not merge if 
any character separates them–including a space or punctuation 
mark. 
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Unformatted: {Hall,1988 #77}{Baker, 1988 #16}

Merged when Formatted: (Baker, 1988; Hall, 1988)

NOTE: You can add citations to an existing in-text citation, or change 
the order of citations within the delimiters with the Edit Citations dialog. 

To insert, remove, or edit citations within an existing in-text 
citation:

1. Click on the formatted citation.

2. From Word’s Tools menu, go to the EndNote X submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog.

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s).

3. Highlight a citation, and then: 

Click Remove to delete it. 

Click Insert to insert another citation within the same set 
of delimiters. 

Use the arrow buttons to change the order of the citation 
in a multiple citation. (If a Citation Sort Order is applied 
by the current output style, changing the order of 
citations in a multiple citation has no effect.)

You can use the other features on this dialog as described on 
page 280.
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Inserting From 
Multiple 
Libraries

You can cite references from multiple libraries. Simply open the 
selected libraries before you begin inserting citations.

If possible, though, we recommend that you use a single library 
when writing a paper. Keeping all of your references in one 
library simplifies the writing process because you know exactly 
where to find each reference, there is little likelihood of duplicate 
references, and you only need to have one library open when 
inserting citations. 

NOTE: If you plan to insert citations from more than one library into a 
paper, read about the “Merge Duplicates in Bibliography” preference in 
the “Preferences” chapter on page 521.

Customizing 
Individual 
Citations

There may be cases where you want individual citations to differ 
from the standard format. You may want to remove the year or 
author from a citation if either was mentioned in the context of 
the sentence. Or, you might want to add a page reference or 
comment before or after the citation. 

For example, assume a formatted citation looks like this:

Hall’s discovery (Hall, 1988)

You can omit the author’s name from the citation:

Hall’s discovery (1988)

You can omit the date from the citation:

the 1988 discovery (Hall)

You can add a suffix with page number to the citation:

the discovery (Hall, 1988 p.4)

You can add a prefix to the citation:

the discovery (see Hall, 1988)

To customize a formatted citation:

1. Insert and format the citation.

2. Click on the formatted citation.
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3. From Word’s Tools menu, go to the EndNote X submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog.

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). 

4. Highlight the citation you want to customize.

5. Customize as needed:

Exclude Author:  Select this to omit the author name 
from the formatted citation.

Exclude Year:  Select this to omit the date from the 
formatted citation.

Prefix:  Enter text here to print immediately before the 
citation text (spaces are significant).

Suffix:  Enter text here to print after the citation text 
(spaces are significant). You can enter page numbers 
here if you always want them to print after the citation.

Pages:  Page numbers entered here are considered 
entered into a “Cited Pages” field, so they can be 
manipulated on output just like any other EndNote field. 
In order to print, the Cited Pages field must be listed in 
the citation template and/or footnote template of your 
output style. This is typically used to print the page 
numbers within a full footnote citation. Most EndNote 
styles that require a special format for citations in 
footnotes are already configured this way. For 
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information about how to modify your output style to 
include Cited Pages, see Chapter 15.

6. Click OK to implement the change(s) to the citation.

Including 
Notes in the 
List of 
References

Some journal styles (such as Science) require that you include 
notes along with the list of works cited at the end of the 
document. In such a system, notes are numbered just like 
citations, and are included in the reference list in order of 
appearance, along with bibliographic references.

Including notes in this way makes sense only when you are 
formatting your paper with a numbered style (not an author-
date style).

To insert text as a numbered note in the reference list:

1. Position the cursor at the location in your text where you 
would like the number indicating the note.

2. From the Tools menu, go to the EndNote X submenu and 
select Insert Note to display the EndNote Insert Note dialog.

3. Type your note text into the text box. There is no limit on the 
amount of text you can enter.

4. Click OK to insert a numbered note.

When your paper is formatted by EndNote using a numbered 
style, the note text is assigned a number and listed along with the 
references at the end of the paper.

The way that notes are displayed when unformatted can be 
changed in the Temporary Citations preferences (see page 516).

To manually type text as a numbered note in the reference list:

1. Type the text into the body of your document where you 
would want the number for the note to appear.

2. Be sure to surround the entire section of text with your 
Temporary Citation Delimiters (curly braces by default), 
and begin it with “NOTE:”. For example:
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{NOTE: The authors would like to 
acknowledge the support of...}

Restrictions on the Use of the “NOTE” Feature:

This feature requires that a numbered style be used for 
formatting; otherwise, the note appears as text in the body of 
your paper.

Enter text only. Do not enter graphics, equations, or symbols.

Do not use the temporary citation delimiters as part of the 
text of the note. Other markers, such as the record number 
marker, the prefix marker, and the multiple citation 
separator may be used.

Notes cannot be combined with regular bibliographic 
citations within the same set of delimiters (such as 
parentheses or brackets). They must be cited separately—
each in its own set of delimiters.

Inserting 
Citations into a 
Formatted 
Paper

If you need to add one or more citations to a paper that has 
already been formatted, simply insert the new citations into the 
text (as described earlier in this chapter) and choose Format 
Bibliography when you are ready to update the bibliography and 
citations. 

To add a new reference to an existing citation, insert the new 
reference next to (not within) the existing citation, like this:

(Hockney and Ellis, 1996){Argus, 1984 #1}

Adjacent citations are merged during formatting, and the 
formatted citations are sorted according to the style:

(Argus, 1984; Hockney and Ellis, 1996)

NOTE: Do not insert a citation into the middle of a formatted citation. 
Insert it immediately before or after the existing citation, with no space 
between them.

Citing 
References in 
Footnotes and 
Endnotes

Once you have created a footnote or endnote in Word, you can 
cite references in that footnote or endnote just like you cite them 
in the body of the document. 

To cite a reference in a footnote or endnote:

1. Use the appropriate command in Word to create the footnote 
or endnote. (EndNote does not create the footnote or endnote 
in the document, but is used to insert and format citations in 
the note.)
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2. Position the cursor in the footnote or endnote where you 
would like the citation(s) to appear.

3. Insert the citation as you normally would.

The EndNote style that is selected when you choose Format 
Bibliography determines how citations in footnotes and endnotes 
are formatted. EndNote can format these citations as brief in-text 
citations or like complete references in the bibliography. It can 
also create a special format specific to footnotes or endnotes, 
including options like “Ibid.” and other variations of shortened 
references when a citation appears more than once in the 
footnotes or endnotes. See Chapter 15 for more information, and 
“Bibliography and Footnote Templates” on page 408.

If you are citing full references in footnotes, you can include 
specific page numbers to be formatted like a regular EndNote 
field. See “Customizing Individual Citations” on page 280. Or, if 
you are manually typing citations, see “Citing Specific Page 
Numbers in Footnotes” on page 289.

Typing Citations into Your Paper
There are many ways to insert citations in your paper, as 
discussed previously in this chapter. The most flexible way is to 
manually type temporary citations directly into your paper. 
Your hands never have to leave the keyboard.

The rules described in this section govern how EndNote 
recognizes and interprets temporary (unformatted) citations. 
Use these rules when typing temporary citations directly into 
your document. 

NOTE: Even when Instant Formatting is enabled, it is not triggered 
when you manually type a reference into a document. You must go to 
the Tools>EndNote X menu and either insert another reference with the 
Find Citation(s) command or choose Format Bibliography to format or 
update citations and a reference list. 

Notes About 
Temporary 
Citations

Each citation must match only one reference in the library.

When Instant Formatting is turned off, a temporary citation 
is enclosed in citation delimiters and typically includes the 
first author’s last name, the year of publication, and the 
record number for that reference: {Schwartz, 1990 #5}. 
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Within one set of citation delimiters you can have several 
citations separated by semicolons: 
{Schwartz, 1990 #5; Billoski, 1992 #28}.

Curly braces (“{” and “}”) are the default temporary citation 
delimiters, although they can be changed (see page 516). 
EndNote looks for these markers to find citations in your 
word processing documents. 

In addition to the citation delimiters, these are other possible 
components to a temporary citation: Author, Year, Record 
Number, Prefix Text, Suffix Text, and any other text found in 
the record.

Any part of a temporary citation can be omitted, as long as 
enough information remains to match just one reference in 
the library. If you omit an author or year from a temporary 
citation, those components are omitted from the formatted 
citation as well—although you can change this preference. 
(See “Omitting Authors or Years from Citations” on 
page 287.)

Components 
of a Temporary 
Citation

The typical EndNote temporary (unformatted) citation consists 
of an author’s last name, a year, and a record number, all 
enclosed in citation delimiters. However, temporary citations 
can take on various other formats. 

Temporary citations must begin and end with the opening and 
closing citation delimiters, but the other components of a 
temporary citation can vary. 

You can type any string of text found in the reference, as in:

{dinosaur extinction}

Or, you can type any of these items in this order (comma 
placement is significant):

{Prefix \Author, Year #Record Number Suffix}

{Prefix \Author, Year, Any Text, Suffix}

Each component is briefly described below; more detailed 
information follows.

Author’s Last Name:   Only the last name of one author is 
listed in a temporary citation. It can be any author associated 
with the reference, and not just the first author. Include a 
comma after the author’s name to limit the search only to 
author fields:

{Schwartz, 1990}
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Year:  The year should appear exactly as it does in the 
reference, and it should be preceded by a comma. Even if you 
leave out the author name, include a comma before the year 
to limit the search to the Year field:

{, 2001}

Record Number:   The record number is EndNote’s unique 
number for a reference. It is the only part of a temporary 
citation that you can count on to always identify just one 
reference in your library. The record number must be 
preceded by a number sign:

{Jones, 1987 #84}

Any Text:  Any text that appears in the reference can be used 
to help EndNote locate the reference in the library. In order 
for this to be helpful, choose words that are unique to that 
reference. Enter the specific text only, or enter the text in 
place of the record number part of the temporary citation 
and after a second comma: 

{greenhouse}

{Schwartz, 1990, greenhouse}

{Schwartz, , greenhouse}

In the third example, where the date is omitted, you must 
insert a space between the two commas or EndNote will not 
recognize any citation matches.

Prefix Text:  To add text to print before the formatted 
citation, type the text immediately after the opening brace 
and then a backslash “\” to separate prefix text from the 
search text:

{see \Jones, 1987 #84}

Suffix Text:  To add text to print after a formatted citation, 
enter the suffix text immediately after the record number or 
enter a third comma after the search text and then type the 
suffix text: 

{Smith, 1995 #98 p.293}

{Smith, 1995, dinosaur, p.293}

NOTE: For an easy way to modify individual Cite While You Write 
citations once they are formatted, see “Customizing Individual 
Citations” on page 280. 
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Omitting 
Authors or 
Years from 
Citations

While your style may normally include the author’s name and 
date in each in-text citation, you may want to omit the author 
and/or year from a particular citation. This is useful if you have 
mentioned the author or year in the context of the sentence and 
do not want to repeat the information in the citation. 

To remove the author’s name or date from a citation, simply 
leave that information out of the unformatted citation.

To omit the author’s name, enter:

...Wyatt’s recent discovery {, 1993 #38}.

which will format as:

...Wyatt’s recent discovery (1993).

To omit the date, enter:

...about his 1993 discovery {Wyatt, #38}.

which will format as:

...about his 1993 discovery (Wyatt).

NOTE:  Numbered citations do not print the author name or year in any 
case, so these settings would be ignored.

If you want a reference to appear in your bibliography, but not 
as a citation in your paper, you can exclude both the author and 
year, leaving only the record number. When you format your 
paper with a style that formats authors and years in the citations, 
this particular citation will not display in text, but will be 
included in the bibliography. 

However, if you would rather have the author and year appear 
in the formatted citation regardless of whether or not they are in 
the temporary citation, choose Preferences from EndNote’s Edit 
menu, select the Formatting option, and uncheck the setting to 
“Omit Author and/or Year from formatted citation if removed 
from temporary citation.” With this setting turned off, you may 
enter just the record number “{#34}” as a temporary citation, and 
still format the paper accurately with a style that requires 
authors and years in the in-text citations.

NOTE: For an easy way to modify individual Cite While You Write 
citations once they are inserted, see “Customizing Individual Citations” 
on page 280. 
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Citation 
Prefixes

You can type a prefix in front of any unformatted in-text citation, 
using a backslash to separate the prefix text from the reference. 
For example, an in-text citation such as:

{see also \Hall, 1988 #77}

formatted in the APA style would be: 

(see also Hall, 1988)

When there is only one prefix in a multiple citation and it is at the 
beginning of the citation, it will stay there regardless of how the 
citations are sorted. For example, this citation:

{e.g. \Hall,1988 #77; Argus, 1991 #11}

after being formatted in the APA style will appear as:

(e.g. Argus, 1991; Hall, 1988)

If the prefix is not at the beginning of the multiple citation, or if 
there is more than one prefix in a multiple citation, the prefix text 
remains with the reference it precedes. For example, this citation: 

{Argus, 1984 #11; especially \Hall, 1988 #77}

formatted in the Author-Date style will be:

(Argus, 1984; especially Hall, 1988)

Changing the Citation Prefix Marker

You can change the prefix marker from a backslash to another 
character by choosing Preferences from EndNote’s Edit menu, 
selecting the Temporary Citations option, and changing the 
character in the “Citation Prefix Marker” box. Use a character 
that is not otherwise used in the citations. Letters, numbers, 
semicolons, “@” and commas cannot be prefix markers. See 
“Temporary Citations” on page 516 for more information.
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Citation 
Suffixes

Text typed after the record number or search text in an 
unformatted citation appears immediately after the citation 
when it is formatted. For example, these citations:

{Hall, 1988 #77, p. 5}

{Smith, 1995, dinosaur,, p.293}

 after being formatted in the APA style will appear as:

(Hall, 1988, p. 5)

(Smith, 1995, p.293)

In multiple citations, the suffix text remains with the citation that 
it follows, even if the citations are sorted differently during the 
formatting process. For example, this citation:

{Hall, 1988 #77 p. 5; Argus, 1991 #11}

formatted in the Author-Date style will be:

(Argus, 1991; Hall, 1988 p. 5)

Including 
Semicolons & 
Other Citation 
Delimiters in a 
Citation 

In order to print an actual semicolon or the prefix marker (\) as 
part of a citation, type an accent grave (`) before the character. 
The accent grave tells EndNote to treat the following character as 
regular text, and not as a significant character for parsing the 
citation. For example, to create a citation that is formatted as 
“(see Figure 1; Jackson, 1994)” the unformatted citation must 
look like this: {see Figure 1`; \Jackson, 1994 #28}. The ` character 
before the semicolon tells EndNote not to treat the semicolon as 
a separator between citations. 

Citing Specific 
Page Numbers 
in Footnotes

When citing full references in footnotes, you might want to 
include specific page numbers. EndNote provides a way to do 
this where the page numbers that you type into a temporary 
citation can be manipulated by the EndNote style just like a field 
in your EndNote reference. You can add specific pages to the 
temporary citation, and have the EndNote style include them 
wherever they need to be in the formatted citation. The style can 
also apply special pages formatting, like deciding whether to 
add “p.” or “pp.” before the page numbers, and how to list the 
range of pages.

The easiest way to add cited pages is to use the Edit Citation 
dialog. See “Customizing Individual Citations” on page 280.
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To manually include specific page numbers to a reference in an 
unformatted footnote citation, simply enter the page number 
preceded by “@” at the end of the temporary citation: 

{Smith, 1999 #24 @145-6}

All text that follows the @ symbol (up to the next space) is 
considered the “Cited Pages.” You must also configure the 
EndNote style used to format the paper to use “Cited Pages” in 
the footnote template. Most EndNote styles that require a special 
format for citations in footnotes are already configured this way.

When EndNote formats the citation, the cited pages (“145-6” in 
the example above) are inserted in the correct location and 
formatted as appropriate for the style. See Chapter 15 for more 
information about EndNote’s styles.

NOTE: If you enter page numbers at the end of the temporary citation 
without the “@” character, they will still appear in a formatted in-text 
citation, but EndNote will not be able to manipulate them by changing 
the page format or by moving them to a different position in the 
formatted citation. They will simply appear, as entered, at the end of the 
formatted in-text citation. This is a perfectly acceptable way to enter 
page numbers for in-text citations (or for footnotes formatted just like 
your in-text citations). See “Citation Suffixes” on page 289 to see how 
this works. This method will not work for citations in footnotes that are 
formatted as full bibliographic references or with a special footnote 
format. For those cases, you must use the @ symbol to identify the 
cited pages in the temporary citation.
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Examples of 
Modified 
Citations

The following examples demonstrate how different 
modifications to a temporary citation affect its formatted citation 
in either an author/year or numbered style. In the first column 
is an example of a modified temporary citation before 
formatting, and to the right are two examples of that citation 
formatted in different styles.

Examples of Modified Citations

Unformatted 
Citation

Formatted with 
Author-Date

Formatted 
with 
Numbered

Comments

{Hall, #77} (Hall) [1] To remove the year from the formatted citation, simply delete 
it from the unformatted citation. 

{, 1988 #77} (1998) [1] To remove the author from the formatted citation, delete just 
the author’s name from the unformatted citation. Note that 
the comma remains in the temporary citation to indicate the 
omission of the author.

{#77} No citation appears [1] This temporary citation removes the author and the year 
from the formatted citation. When formatted with an author-
date style, the in-text citation is eliminated, but the reference 
still appears in the bibliography. Numbered citations appear 
as usual.

{Hall,1988 #77 p.4} (Hall 1988 p.4) [1 p.4] To add text after the formatted citation, add it after the record 
number in the unformatted citation. With this temporary cita-
tion, the text after the record number, including spaces and 
punctuation, is added to the formatted citation.

{see \Hall, 1988 #77} (see Hall 1988) [see 1] To add text before the formatted citation, type the text imme-
diately after the opening curly brace, and type a backslash 
“\” to separate the text from the author’s name. (See “Cita-
tion Prefixes” on page 288.) 

{Hall, #77, p.4} (Hall, p.4) [1, p.4] This temporary citation eliminates the year from the format-
ted citation, but adds the additional text “, p.4”. Type addi-
tional text after the record number or after a third comma 
when using additional search text.
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Changing Existing Citations
You can change citations at any time. After making changes, 
choose Format Bibliography to (re)format the new or modified 
citations and regenerate the bibliography.

Editing 
Citations

Once you have inserted and formatted a citation, you should not 
edit it directly (although you can do so, if you feel you must). 
Direct edits are lost the next time EndNote formats the 
bibliography.

You can almost always get EndNote to format your citations 
exactly to your specifications by editing the style, the EndNote 
reference, or the citation (as described here).

To safely edit a formatted citation:

1. Click on the citation you wish to change.

2. From Word’s Tools menu, go to the EndNote X submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog.

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). 
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3. Select the appropriate citation from the list at the left of the 
dialog (you can scroll through all citations in the document) 
and make any of the following changes to the highlighted 
citation:

Exclude Author:  Select this to omit the author name 
from the formatted citation.

Exclude Year:  Select this to omit the date from the 
formatted citation.

Prefix:  Enter text here to print immediately before the 
citation text (spaces are significant).

Suffix:  Enter text here to print after the citation text 
(spaces are significant).

Pages:  Enter page numbers here to print as Cited Pages. 
To print, the Cited Pages field must be listed in the 
citation template or footnote template of the output 
style.

4. You can add or remove citations from a multiple citation, or 
change the order of citations.

Insert:  Use this to add another citation within the same 
set of delimiters.

Remove:  Highlight a citation and click Remove to delete 
it from the in-text citation.

Up and Down Arrows:  Highlight a reference and use 
the arrows to change the order of display. (If a Citation 
Sort Order is applied by the current output style, using 
this dialog to change the order of citations in a multiple 
citation has no effect.)

5. Click OK to implement your change(s).

Unformatting 
Citations

Unformatting reverts formatted citations to temporary citations, 
removes the bibliography, and turns off instant formatting.

If your citations are formatted in a numbered style, you can 
unformat your paper to easily identify citations as you work. 
You can Format Bibliography again later.

NOTE: Unlike formatted citations, unformatted citations require that 
you have the corresponding EndNote library open in order to format the 
paper again. Unformatting removes the Traveling Library.
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To unformat citations:

1. Determine which citations you want to unformat:

To unformat a particular citation, highlight only that 
citation.   

If the citation you want to unformat is part of a multiple 
citation, highlight the multiple citation. All citations 
within the delimiters will be unformatted.

To unformat a section of the document, highlight that 
section.

To unformat the entire document, either select nothing 
or highlight the entire document.

2. From Word’s Tools menu, go to the EndNote X submenu and 
Unformat Citation(s). If you are unformatting the entire 
document, this unformats all of the in-text citations and 
removes the current bibliography. 

You can tell when a paper is unformatted because the citations 
appear in the temporary citation format (such as “{Smith, 1999 
#25}”).

Unformatted citations are temporary placeholders that do not 
reflect final output. If you want to send your final formatted 
document to a publisher, see “Removing Field Codes” on 
page 320.

NOTE: When you unformat citations, Instant Formatting is disabled. To 
format your paper, go to the Tools menu, then the EndNote X submenu, 
and choose Format Bibliography. From the Format Bibliography dialog, 
you can enable Instant Formatting again on the Instant Formatting tab.

Moving or 
Copying 
Citations

You can highlight any text that includes citations, then use the 
Edit menu commands to Cut or Copy and then Paste it elsewhere 
in the document. You can do this with formatted or temporary 
(unformatted) citations.

To move or copy only the citation itself, make sure you highlight 
the entire citation (including surrounding delimiters). Then Cut 
or Copy and Paste it elsewhere in the document.
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Deleting 
Citations

To delete an unformatted citation, simply highlight the entire 
citation (including delimiters), and press the backspace or delete 
key.

While it is possible to highlight a formatted citation and simply 
press the delete key on your keyboard, we do not recommend 
you do that. If you do not completely delete the citation and all 
associated codes, you could corrupt your document. 

To safely delete a formatted citation:

1. Highlight the citation you want to delete.

2. From the Tools menu in Word, go to the EndNote X submenu 
and select Edit Citation(s) to display the EndNote Edit 
Citation dialog.

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). The citation you highlighted in the document 
should be highlighted in the list.

3. In the left column, make sure the highlighted citation is the 
one you want to delete. 

If the citation is part of a multiple citation, make sure you 
select just the citation you want to delete.

4. Click Remove.

5. Click OK.
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Generating Bibliographies
Formatting a bibliography serves two functions:

It formats each in-text citation according to the selected 
bibliographic style.

It adds a complete bibliography to the document (unless you 
override this with a setting in the output style).

The format used for citations and references is determined by the 
output style selected.

Basic 
Instructions

When you have finished writing your paper in Word, and all of 
your EndNote citations have been inserted into the text, you are 
ready for EndNote to format the paper and generate a 
bibliography. This can be done in one of two ways:

Instant Formatting actually works as you insert citations, and 
is enabled when you first start using Cite While You Write. 
EndNote uses the currently selected style to format citations 
and update the bibliography each time a citation is inserted. 
However, if you want to change the style or layout of 
references, you must use the Format Bibliography command.

Format Bibliography, selected from the EndNote X submenu on 
the Tools menu, allows you to modify style and layout 
settings before formatting your document. This is also where 
you enable or disable Instant Formatting.

These are the basic formatting instructions:

1. From the Tools menu in Word, go to the EndNote X submenu 
and select Format Bibliography.

2. On the Format Bibliography tab, use the With output style 
option to select an output style to format references. It is 
okay to experiment with different styles because you can 
simply reformat again.

3. Click OK to format all citations and build the bibliography.
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Instant 
Formatting 

Instant Formatting works while you write your paper. As you 
insert citations, EndNote uses the currently selected style to 
format citations and update the bibliography. By default, Instant 
Formatting is enabled the first time you use Find Citation or 
Format Bibliography from the Tools>EndNote X menu.

NOTE: To use Instant Formatting in Word XP, smart tags must be 
enabled (they are turned on by default). In Word XP, go to the Tools 
menu and choose Auto Correct Options. Click on the Smart Tags tab. 
Select the check box titled “Label text with smart tags.” In the list of 
Recognizers, make sure “Cwyw Citation Recognizer” is selected.

To change the style or layout of references, or to change Instant 
Formatting settings, you can use the Format Bibliography 
command, which is described in the next section.

In some cases, Instant Formatting is disabled, such as when you 
unformat your paper. 

Even when Instant Formatting is enabled, it is not triggered 
when you manually type a reference into a document. You must 
go to the Tools>EndNote X menu and either insert another 
reference with the Find Citation(s) command or choose Format 
Bibliography to format or update citations and a reference list. 

NOTE: To turn Instant Formatting on or off for new Word documents, 
see “General Preferences” on page 535.

To enable or disable Instant Formatting in the current 
document:

1. From the Tools menu in Word, go to the EndNote X submenu 
and select Format Bibliography.

2. Click the Instant Formatting tab.

3. Click Enable or Disable to toggle Instant Formatting.

When enabled, you can click the Settings button to change 
these Instant Formatting controls:
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Scan for temporary citations turns on scanning of 
temporary citations. This finds and formats all citations, 
including those you may have entered manually. You 
can select how often EndNote scans your document.

Check for citation changes turns on background 
scanning that looks for citation changes.

Click OK to save changes to the Instant Formatting settings.

4. Click OK to format all citations and build the bibliography.

NOTE: When Instant Formatting is enabled, leaving the Format 
Bibliography dialog--whether you click OK or Cancel--will always trigger 
formatting in your document.

Formatting the 
Bibliography 
and/or 
Changing 
Bibliography 
Settings

You may be halfway through inserting citations, or you may 
have finished writing your paper. You may have instant 
formatting enabled, or you may have manually inserted citations 
with formatting disabled. It doesn’t matter. As long as you have 
citations entered in your document, you can format your paper 
at any time. You can reformat after adding more citations or to 
change the style or layout settings.

NOTE: The first time a citation is formatted, the corresponding EndNote 
library must be open. After that, EndNote can use the Traveling Library 
for reference information. See “The Traveling Library” on page 318 for 
more information.

To format citations and generate a bibliography:

1. From the Tools menu in Word, go to the EndNote X submenu 
and select Format Bibliography.
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2. On the Format Bibliography tab, change or verify these 
settings:

Format document:  Make sure the appropriate Word 
document is selected from the list of open Word documents.

With output style:  Select the appropriate output style to 
format references. You can experiment by reformatting with 
various output styles. To add more output styles to the list, 
see “Adding Styles to the Output Styles List” on page 300.

Temporary citation delimiters:  These are the opening and 
closing delimiters for temporary citations. Make sure they 
are unique delimiters, and not characters you would 
normally use in your paper. The defaults are curly braces.

3. On the Layout tab, change or verify these settings:
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Font and Size:   These are the text font and size used for the 
bibliography.

Bibliography title:  To print a title at the top of your 
bibliography, type the title in this text box.

Text Format:   The Text Format button displays a dialog 
where you can change the format of the bibliography title.

Start with bibliography number:  Enter a starting reference 
number if you want to number your bibliography.

First line indent and Hanging indent:  Use these settings to 
set a paragraph indent, a hanging indent, or no indent at all. 
The hanging indent applies to the second and subsequent 
lines of a reference in the bibliography. Type measurements 
as centimeters (cm), inches (in), lines (li), or points (pt).

Line spacing and Space after:  Set the Line spacing for 
within a reference and the Space after for spacing between 
references.

4. On the Instant Formatting tab, you can Enable or Disable 
Instant Formatting. See the Instant Formatting section above 
for more information.

5. Click the Libraries Used tab to see which libraries are 
referenced in the document. This tab lists the name of the 
library or libraries that were used for the formatted citations 
within the document. If your document is unformatted, the 
list is empty.

6. Click OK to save changes and format your citations and 
bibliography.

NOTE: You do not have to verify each tab every time you format. If all 
you want to do is change the output style, choose Format Bibliography, 
select the output style on the Format Bibliography tab, and click OK.

Adding Styles 
to the Output 
Styles List

The bibliographic style selected on the Format Bibliography dialog 
determines how EndNote formats the citations in your paper 
and the references in the bibliography. The style takes care of 
text styles, punctuation, and sorting required for the citations 
and bibliography, as well as which fields are included in the 
bibliography.

You can use Format Bibliography to select a different style and 
reformat your document at any point. 
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If you do not see the style that you want to use listed in the 
Output Style list:

1. In EndNote, go to the Edit menu, choose Output Styles, and 
then select Open Style Manager.

2. Find the style that you need. 

You can quickly select a style by typing its name, or 
scroll through the list to find what you need. 

Click on the column headings to sort the styles by either 
name or category. Click a second time to reverse the sort 
order.

Use the Find button in the Style Manager window to find 
entire categories of styles or to search for a style by a 
word in its name. For example, click the Find button and 
choose Chemistry to display all of the styles in the 
category “Chemistry.” 

 The Style Info item in the information panel can be changed 
from Style Info to Style Preview to display a preview of how 
the selected style formats EndNote’s sample references. 

3. Click in the column box to the left of the style’s name to 
choose it as one of your favorites. Or, to mark all of the styles 
that are displayed, perhaps a whole category, click Mark All.

close 
button
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4. Close the Style Manager by clicking the close button or 
choosing Close Style Manager from the File menu. 

Styles marked as favorites appear in the Output Styles list of 
EndNote’s Edit menu as well as the styles list in Word when you 
Format Bibliography.

All styles can be modified to meet your specifications. You can 
also create completely new styles if necessary. See Chapter 15 for 
instructions about creating and modifying styles. 

Reformatting 
Papers

Adding New Citations to Formatted Papers
If you add more citations to your paper after the formatting 
process, you can update the citations and the bibliography by 
simply choosing the Format Bibliography command again. 

NOTE: You do not need to unformat your citations in order to reformat 
them.

Reformatting with Different Styles
Similarly, if you would like to reformat your paper in a different 
style, go to the Tools menu, then the EndNote X submenu, and 
choose Format Bibliography again. Select a new style from the 
Format Bibliography dialog and click OK. Your citations and 
bibliography are updated for the new bibliographic style. (See 
“Adding Styles to the Output Styles List” on page 300 for 
information about expanding the list of available styles.)

All styles marked 
as “favorites” 
appear on the 
Output Styles 
menu.

The Less Info/
More Info option 
shows or hides 
the information 
pane.

Use the Find 
option to quickly 
locate categories 
of styles or 
individual styles.

Choose to 
show the style 
preview or 
information.
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Creating a 
Bibliography 
from Multiple 
Documents

You can use Word’s Master Document feature to generate a 
single bibliography from multiple documents. This allows you to 
create a cumulative bibliography from any number of book 
chapters.

To generate a single bibliography:

1. In each of your documents, or chapters, insert your citations 
to link them to references in an EndNote library.

2. In each document, go to the Tools menu, then the EndNote X 
submenu, and choose Unformat Citations to unformat all of 
the citations in the document.

3. Close all of your documents.

4. Create a New document.

5. Use the Outline view to designate the new document as a 
master document, then insert and display each of your 
chapters as subdocuments. (Check Word’s documentation if 
you need step-by-step instructions.)

NOTE: If you have collapsed subdocuments to hide their content in 
Outline view, make sure you expand them in order to display the 
contents of all subdocuments before continuing.

6. From the Tools menu, go to the EndNote X submenu and 
select Format Bibliography.

NOTE: Your documents must allow read/write access; they cannot be 
designated Read-only (locked).

7. Verify the formatting options and click OK.

EndNote creates the bibliography, using citations from the 
master document and all displayed subdocuments, and places it 
at the end of the master document. You can move the 
bibliography anywhere within the master or subdocuments, and 
it will remain in that location even when you reformat.

NOTE:  If you choose Word’s Insert > File command and select the 
“Link” option to insert a document into the text, EndNote will not format 
the linked document when you format the main document. The text from 
the linked document will be skipped.
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Directly 
Editing 
Bibliographies

It is always best to make changes to your final bibliography by 
correcting the data in the EndNote library, editing the output 
style you are using, or adding or deleting citations from your 
paper. Then, after making the necessary changes, choose Format 
Bibliography and the corrections are automatically made to the 
bibliography.

It is not always possible for EndNote to format the bibliography 
exactly as needed, so you might have to manually edit the 
formatted bibliography. If you must do this, remember that if 
you reformat a paper after editing the bibliography, EndNote 
will not preserve your edits. When EndNote reformats a 
bibliography, it deletes the existing one and puts a new one in its 
place. 

You can edit the bibliography as you would any text. The 
bibliography may be shaded, but you can still edit it. If you later 
reformat the paper, your edits will be gone.

You can add text after the bibliography, but make sure to put it 
after the end of the formatted bibliography—outside of the 
bibliography field.

NOTE: See the Styles chapter (Chapter 15) for instructions about 
editing styles.

Moving 
Bibliographies

Cite While You Write always creates the initial bibliography at 
the end of the Word document that it has formatted. If you move 
the bibliography to a different location in the document, 
EndNote keeps it there even if you reformat the paper. You can 
drag-and-drop the bibliography, or, if Instant Formatting is 
disabled, you can Cut and Paste the bibliography.

NOTE:  When Instant Formatting is enabled, use drag-and-drop to 
move a bibliography. If you try to use Cut and Paste, Instant Formatting 
will create a new bibliography at the end of the document before you 
have a chance to Paste.

Deleting 
Bibliographies

To delete a bibliography, make sure Instant Formatting is 
disabled, select the bibliography, and then delete it.

Make sure you drag the cursor across the very beginning of the 
bibliography to select the entire bibliography field. Press the 
BACKSPACE or DELETE key. You can also choose Cut from the Edit 
menu if you want to paste the bibliography somewhere else.
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Inserting and Formatting Figures and 
Tables

Once images are organized in an EndNote library, they are 
available for inserting into a manuscript with Cite While You 
Write commands. The finishing touch is the automatic creation 
of a figure list and/or a table list that presents a sequential list of 
all graphics inserted in a manuscript.

A figure citation is a brief numbered citation in the body of a 
paper that refers the reader to a figure at the end of the 
paragraph or to a figure in a complete list of figures at the end of 
the paper. 

In-text figure citations are sequentially numbered and formatted 
like this:

It includes the word “Figure” (or “Table”), the sequential 
number, and surrounding parentheses. The field may be shaded 
by Word to help you see citations, but shading does not print. 
You can turn field shading off in Word.

The current output style determines the placement of formatted 
figures and tables. They appear either within the body of the 
paper, directly after †he paragraph where they are cited, or in a 
list at the end of the document, after the bibliography.

Notes About 
Formatting 
Figures and 
Tables

Do not use Microsoft Word Captioning in conjunction with 
EndNote figure captioning or in-text citations.

Images found in the Chart or Table reference type are inserted 
into word as tables, which are labeled and numbered 
separately from figures. (You still use the generic Find 
Figure(s) and Generate Figure List commands.)

If you open an existing document that already has figure 
citations in the body (that were not inserted with EndNote’s 
Find Figure(s) command), those figures will not be included 
in the figure list. You will need to add the existing figures to 
references in EndNote, and then use the Find Figure(s) 
command to insert them into the document.
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You can format figures either directly after the paragraph in 
which they are cited, or in a list at the end of the document. 
See “Placing Figures and Tables” on page 310.

The Instant Formatting that applies to bibliographies does 
not apply to figures. In-text figure citations are always 
formatted as you insert them, but if you move or delete a 
figure citation in your paper, you must manually select 
Generate Figure List from the Tools menu to update the 
document.

Figure and table captions are added from the Caption field in 
the EndNote reference. 

If more than one in-text figure citation references the same 
figure with the same caption, those citations are assigned the 
same figure number, and the figure appears only once in a 
figure list.

You can manually insert a page break between figures if you 
prefer each figure on a separate page. These page breaks will 
be remembered if you choose Generate Figure List again.

Finding and 
Inserting 
Figures and 
Tables

You can search EndNote references and insert a graphic or file 
from the Image field of a reference into your Word document. 
The Image field in your references may be titled Image or have a 
custom name assigned by you.

NOTE: The file types accepted are dependent on your version of Word 
and other software installed on your computer. For example, some 
versions of Word will not accept PDF files.

To insert a graphic or file that is stored in an EndNote 
reference:

1. Open the EndNote library that contains the figure you wish 
to insert.

2. In the Word document, position the cursor at the location 
where you would like the figure citation to appear.
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3. From Word’s Tools menu, select the EndNote X submenu and 
Find Figure(s) to display the EndNote Find Figures dialog.

4. In the Find text box, enter text to identify the reference that 
contains the image. EndNote assumes an “and” between 
each word, and will search all fields in your records, 
including the Caption field.

5. Click Search, and EndNote compares the text to text in your 
EndNote references and lists each matching reference that 
contains an image.

Endnote displays the Author, Year, Title, and Caption field 
from each matching reference. Drag the vertical bars 
between the column titles to display more or less of a field. 
The Caption field should contain a description of the image.

6. Identify, highlight, and Insert the appropriate figure.

If no references match your text, you need to modify your 
search text and click Search again.
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EndNote places an in-text figure citation at the cursor location 
and inserts and labels the figure itself. For example:

NOTE: Images found in the Chart or Table reference type are inserted 
into word as tables, which are labeled and numbered separately from 
figures.

The figure or table number represents the order of the image in 
the document. 

EndNote inserts the image itself, along with the caption, 
immediately after the paragraph that cites it. You can modify the 
output style to place figures and tables in lists at the end of the 
document, after the bibliography. See “Figures and Tables” on 
page 445 for more information.

You can insert figures and tables in an existing manuscript or as 
you write. Remember to Save your document as you work.

NOTE: The Instant Formatting that applies to bibliographies does not 
apply to figures.In-text figure citations are always formatted as you 
insert them, but if you move or delete a figure citation in your paper, you 
must manually select Generate Figure List from the Tools menu to 
update the document as described next.

Updating 
Figures and 
Tables

In-text figure citations are always formatted as you insert them. 
By default, they appear directly after the paragraph in which 
they are cited. However, you can direct the output style to format 
tables and figures in lists at the end of the document.
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If you move or delete a figure citation in your paper, you must 
manually generate the figure list to update the figure citation 
numbering and placement.

From Word’s Tools menu, select the EndNote X submenu and 
choose Generate Figure List. Or, click the Generate Figure List 
button on the CWYW toolbar.

EndNote will number each figure and table citation sequentially 
in the Word document, as shown in this example:

EndNote also inserts and displays the actual figures (graphics, 
figures, tables, charts, equations, or files) and labels them with 
figure or table numbers (to match each in-text reference) and 
Caption text (up to 245 characters from the Caption field in the 
EndNote reference). 

If your figures are listed at the end of the document:

In a figure or table list, if more than one citation references 
the same figure with the same caption, those citations are 
assigned the same figure number, and the figure appears 
only once in the list.

You can continue to add figure citations to the Word 
document. If you change the position of figure citations in 
your document (with the Copy and Paste commands), choose 
Generate Figure List again to update figure numbers and the 
corresponding figures. 

You can manually insert a page break between figures if you 
prefer each figure on a separate page. These page breaks will 
be remembered if you choose Generate Figure List again. Or, 
direct the output style to always insert page breaks between 
figures.
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A figure list at the end of the document:

Placing 
Figures and 
Tables

Figures and tables are formatted either after the paragraph 
where cited or in a list at the end of the manuscript. This 
placement is determined by the current output style. 

NOTE: Images from any reference type other than Chart or Table are 
inserted and formatted as Figures. Images from the Chart or Table 
reference type are inserted and formatted as Tables. Both are inserted 
with the Find Figures command and formatted with Generate Figure 
List.
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Automatic Placement by the Output Style
The selected output style determines where figures and tables 
are initially placed in a document and when you Generate Figure 
List.

By default, output styles are set up to place figures and tables 
immediately after the paragraph in which they are cited. You can 
edit individual output styles to place figures and tables either 
after the paragraph in which they are cited or in a list at the end 
of the document.

For information about editing your output style for figure 
placement, see “Figures and Tables” on page 445. The Figures 
panel determines the placement of figures and their captions, the 
Tables panel determines the placement of tables (images from 
the Chart or Table reference type) and their captions, and the 
Separation and Punctuation panel determines image separation 
and punctuation of labels and captions.

Selecting a Different Output Style
To apply a different output style in Word, go to Tools>EndNote 
X>Format Bibliography. Select an output style on the Format 
Bibliography tab and click OK. You can use Format Bibliography 
to select an output style even if you have no bibliographic 
citations in your paper. If you do have bibliographic citations, 
remember that your output style choice affects both 
bibliographic citations and figure and table citations.

Cite While You Write Override of the Output Style
As you work in your document, you may adjust the placement of 
actual figures and tables by cutting the pictures and pasting 
them elsewhere in the document. Normally, when you Generate 
Figure List again, the output style puts them back in their initial 
location! You can override the output style, and tell EndNote to 
leave existing figures and tables where they are currently placed. 
See “Figures and Tables in Word” on page 537 for information 
about Cite While You Write preferences that affect Figures and 
Tables.
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Moving 
Figures and 
Tables

Moving In-text Figure and Table Citations
To move or copy a figure or table citation: 

1. Highlight the entire citation, including the surrounding 
parentheses. For example:

(Figure 1)

2. Use Copy or Cut from the Edit menu to copy or move the 
citation to the Clipboard. (You could also use drag-and-drop 
to move a figure citation.)

3 Move the cursor to the new location.

4. From the Edit menu, Paste the Clipboard contents at the new 
location.

5. From the Tools>EndNote X menu, select Generate Figure List to 
renumber the in-text citations and update figures and tables. 

The selected output style determines whether figures and 
tables appear directly after the paragraph where cited or in a 
list at the end of the document. To modify this section of your 
output style, see “Figures and Tables” on page 445.

Moving Individual Figures and Tables
To move an individual figure or table within the text of the 
manuscript:

1. Cut the figure (or table), including the label and caption, and 
Paste it in the appropriate position in your manuscript.
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2. In Word, go to the Tools menu and select EndNote X>Cite 
While You Write Preferences.

3. On the Figures and Tables tab, select the bottom button for 
custom placement of figures and tables and click OK.

4. From the Tools menu, select EndNote X>Generate Figure List.

EndNote will update figure and table numbering, but will not 
change the position of existing figures and tables.

NOTE: This custom placement is honored only when the current output 
style is set up to print figures and tables within the text of the 
manuscript. When the output style is set up to list figures and tables in 
lists at the end of the document, using Generate Figure List will always 
move figures and tables to the appropriate list at the end of the 
document.

Moving Figure and Table Lists
When an output style is modified to print figures and tables in a 
list at the end of a document, the lists appear after the 
bibliography. However, you may want the list to appear 
elsewhere in your document. Some publishers even require that 
figures be provided in a separate file. 

To move a figure or table list elsewhere in your document, such 
as before the bibliography:

1. Highlight the entire list, especially the very beginning of the 
list which contains a hidden marker.

2. From the Edit menu, Cut the list to move it to the Clipboard.
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3. Move the cursor to the new location.

4. From the Edit menu, Paste the Clipboard contents at the new 
location.

Each time you choose Generate Figure List, EndNote looks for the 
beginning marker, so the list will be updated in its current 
location. 

If multiple in-text figure citations reference the same figure with 
the same caption, those citations are assigned the same figure 
number, and the figure appears only once in a figure list.

To provide a figure or table list in a separate file:

1. Finalize your manuscript and figure list.

2. Highlight the entire list, and then use the Copy and Paste 
commands to paste the list into another Word document.

3. Delete the figure or table list from the manuscript file.

NOTE: Do not choose Generate Figure List again within either 
document.

Deleting a 
Figure Citation 
or Figure List

To delete a figure or table citation: 

1. Highlight the entire citation, including the surrounding 
parentheses.

2. Press Backspace or Delete.

3. From the Tools>EndNote X menu, select Generate Figure List to 
renumber the remaining in-text figure and table citations 
and update the formatted figures and tables.

To delete a figure or table list:

To remove a single figure or table from the list, delete the 
corresponding in-text figure citation. Then, use Generate Figure 
List to generate an updated list at the end of the document.

If you want to completely remove the figure or table list, first 
delete all in-text figure citations and update the list with Generate 
Figure List. Then, to completely remove any mention of a figure 
or table list, highlight the List of Figures marker or List of Tables 
marker and press Delete. 

NOTE: Do not delete the figure (picture) itself from the document. 
Remove the in-text figure citation and then Generate Figure List. If you 
do not remove the in-text citation, Generate Figure List will use that 
information to display the picture again!
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Figure and 
Table 
Preferences

For information about output style settings that affect the 
placement of figures and tables, see “Figures and Tables” on 
page 445.

For information about Cite While You Write preferences that 
override output style settings for figures and tables, see “Figures 
and Tables in Word” on page 537.

Setting Cite While You Write Preferences
You can access and set Cite While You Write preferences from 
either EndNote or Word. The same dialog appears, and changes 
are saved in the same place:

From Word’s Tools menu, go to the EndNote submenu and 
select CWYW Preferences.

From EndNote’s Tools menu, go to the Cite While You Write 
submenu and select CWYW Preferences.

Cite While You Write preferences include general preferences, 
the ability to assign keyboard shortcuts to menu commands, and 
the ability to control placement of figures. See “Cite While You 
Write Preferences” on page 535 for detailed information about 
these preferences.

For information about other EndNote preferences that directly 
affect Cite While You Write, see “Temporary Citations” on 
page 516 and “Formatting” on page 521.

Making Changes to the EndNote Library
Once you have inserted and formatted citations in Word, 
changes to the corresponding EndNote library could affect 
reformatting.

Finding Cited 
References in a 
Library

You can quickly jump from a bibliographic in-text citation (not a 
figure citation) to the corresponding EndNote reference.

To find an EndNote reference:

1. Make sure both your Word document and your EndNote 
library are open.

2. Highlight the citation(s) in your Word document.

3. From the Tools menu in Word, go to the EndNote X submenu 
and select Edit Library Reference(s).

EndNote opens the corresponding reference for editing.
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Editing a 
Reference in 
the Library

You may insert a citation in a Word document, and then later 
edit the corresponding reference in EndNote. Are those changes 
reflected in your Word document?

Your citations and bibliography will reflect the edits the next 
time you reformat the paper with the EndNote library open. 
Open your document, open your EndNote library, and choose 
Format Bibliography from the EndNote X submenu on the Tools 
menu in Word.

EndNote will not be able to make the update if the library is not 
open during formatting. Instead, it will take the original 
reference information from Word’s field codes. 

NOTE: The author’s last name and the publication year are both used 
to identify a reference, so changes to these items in an EndNote 
reference are not reflected in the in-text citation. Cite While You Write 
will no longer identify a match between the citation and the reference, 
and will use reference information from Word’s field codes (the traveling 
library).

If you make changes to an image in an EndNote reference, you 
must manually replace the figure in your Word document.

Deleting a 
Reference 
From the 
Library

The first time a citation is formatted, EndNote uses information 
from the unformatted citation to look in the open library and find 
the corresponding reference. If you later reformat, EndNote 
again looks in the library for that reference. If the reference has 
been deleted from the library, EndNote takes the reference 
information from hidden field codes in Word (the Traveling 
Library). 

So, if you deleted a cited reference from the library, the required 
information is still available in the hidden field codes 
surrounding each formatted citation–even though the reference is 
no longer in the library. 

However, an unformatted citation is simply a temporary 
placeholder. If a citation is unformatted, and you have deleted 
the corresponding reference from the EndNote library, EndNote 
will not be able to find the reference information for formatting.

If you add the reference to the library again, it will be assigned a 
different record number. You would need to re-insert the citation 
in Word.
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Record Numbers
EndNote assigns a unique record number to each reference as it 
is added to your library. These record numbers appear in 
temporary citations to ensure that the correct reference is used 
when the paper is formatted: 

{Argus, 1991 #11}

The record number for a reference is also visible in the title bar 
of the Reference window.

Keep the following points about record numbers in mind:

EndNote automatically assigns a record number 
sequentially to each reference as it is added to a library. 

If the same reference appears in two different libraries, the 
record numbers will most likely be different. 

Record numbers are never reused or reassigned within a 
library. When you delete a reference, the corresponding 
record number is never used again in that library. 

You cannot modify or reassign record numbers.

We recommend that you not rely on EndNote’s record 
numbers as a means of filing or numbering your office 
reprints, because you have no control over this number. Instead, 
enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

If you add the reference to the library again, it will be assigned a 
new, different record number, so EndNote still will not be able to 
find it when formatting your paper. You will need to reinsert the 
citation into the paper using the new reference in your library.

Sharing Your Word Documents
You can directly share your Word 2000, Word XP, or Word 2003 
files with colleagues. Each formatted citation is surrounded by 
field codes which contain full reference information (also 
referred to as the Traveling Library).

If you want to convert your document for use with a previous 
version of Word or a different word processor, you should 
Unformat Citations before saving in the different file format. 
Then, you may be able to reformat. The corresponding EndNote 
library (or libraries) must be available in order to format.

To send a final, formatted document to a publisher, you should 
Remove Field Codes to save the formatted citations and 
bibliography as text.
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Of course, if you just want to print a copy of the paper for 
someone, you do not need to do anything to your document 
other than print it!

NOTE:  Cite While You Write codes are directly compatible between 
Word 2000, XP, and 2003. 

The Traveling 
Library

Each formatted citation in your Word document is saved with 
field codes that embed reference data in the document. The 
paper contains a “Traveling Library” of references cited. 

The first time a citation is formatted, EndNote looks in the open 
library and finds the corresponding reference. If you later 
reformat, EndNote again looks in the open library for that 
reference. However, if the library is not available or not open, 
EndNote uses the Traveling Library for reference information. 

Because reference data is kept with each formatted citation, you 
can collaborate with other authors on a paper without each 
author having the same EndNote library.

The reference data saved with each citation includes all fields 
except Notes, Abstract, and Image. 

NOTE: Do not unformat your document if you do not have the original 
references in your libraries. Unlike formatted citations, unformatted 
citations require that you have the corresponding EndNote libraries 
open in order to format references.

Exporting 
Word’s 
Traveling 
Library to an 
EndNote 
Library

There may be occasions where you want to copy all of the 
references used in a Microsoft Word document to an EndNote 
library. Perhaps you received only the formatted Word 
document from a colleague, and would like to create EndNote 
references to use later. Or, you may have a large EndNote 
library, but want to create a smaller EndNote library with only 
the subset of references used in your paper.

NOTE: The Traveling Library does not contain Notes, Abstracts, 
Images, or Captions. 
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To export references from a Word document to an EndNote 
library:

1. Open the document in Word.

2. From the Tools menu, go to the EndNote X submenu and 
choose Export Traveling Library.

3. On the Export Traveling Library dialog, select either:

An existing EndNote library: 
Select a library from the drop-down list of available 
libraries, or click Browse to locate a library.

A new EndNote library: 
You will be prompted to name and Save the new library.

NOTE: We recommend that you export to a new EndNote library, so 
you can review the records before adding them to an existing library.

There is an alternate way to copy references from your Word 
document to an EndNote library. Open both your Word 
document and the EndNote library. Then, in EndNote, go to the 
Tools menu, then the Cite While You Write submenu, and choose 
Import Traveling Library. 

NOTE: When you use the Export/Import Traveling Library commands, 
the exported references are renumbered and do not retain their original 
reference numbers.

Working on 
Different 
Computers

If you are working on a single paper and moving between 
different computers, it is best to keep a copy of your reference 
library with your paper. That way you will always access the 
same library when inserting citations. If you separately add 
references to a copy of the library at home and to a different 
version at work, record numbers may not match up correctly and 
EndNote may have to rely on the Traveling Library for reference 
information. That is not necessarily bad, but you want to make 
sure that any library edits are reflected in your Word document.

If you are inserting citations on only one machine, it is fine to 
move the document itself to other machines—as long as you will 
be accessing the document with the same version of Word.

NOTE:  If you are collaborating with other authors, you will want to rely 
on the traveling library. 
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Saving Files 
for Other 
Versions of 
Word and 
Other Word 
Processors

Formatted citations are Word “fields” specific to the version of 
Word that created them and the other compatible versions 
(Word 2000, XP, and 2003). If you open your document with a 
different version of Word, or use the Save As command to save a 
formatted copy of your paper in another format, you may lose 
the ability to format citations in that document.

If you plan to use your document with a different word 
processor, a different version of Microsoft Word, or on a 
Macintosh machine, you should either Unformat Citations or 
Remove Field Codes from the Word file before converting the 
document to the other file format. 

Unformatting Citations:  Unformatted citations are regular 
text; however, they are temporary placeholders that do not 
reflect final output. (See “Unformatting Citations” on 
page 293.) You may be able to unformat citations, save the 
document as an RTF file, and use Format Paper to format 
citations from these placeholders.

Removing Field Codes:  When you remove field codes, you 
save a copy of the document and convert formatted fields to 
regular formatted text. Graphics are no longer linked, but are 
saved as though you had used the Copy and Paste 
commands. The copy reflects final, formatted output, but 
you cannot reformat later. See “Removing Field Codes” on 
page 320 for more information.

NOTE:  Cite While You Write codes are directly compatible between 
Word 2000, XP, and 2003. Because reference data is kept with each 
formatted citation, you can collaborate with other authors on a paper 
without each author having the same EndNote library. 

Submitting the 
Final Paper to a 
Publisher

Many publishers ask that you submit an electronic copy of your 
paper in addition to a printed copy. Because the field codes in 
your document may be incompatible with the publishing 
software, you should submit a copy of your paper without field 
codes, as described next. 

Removing 
Field Codes

You may need to remove Cite While You Write field codes in 
order to share your document with a publisher or colleague.

Most publishers require that field codes be removed.

If your colleague is using the same version of Word that you 
are, you can share your formatted document as is; the 
document includes a “Traveling Library,” which includes all 
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required information for the formatted citations and 
bibliography. See “The Traveling Library” on page 318 to 
learn more about the Traveling Library.

If your colleague is using a different word processor or an 
incompatible version of Word, you could remove field codes 
to share your final document. However, removing field 
codes saves the formatted citations and bibliography as text, 
and does not allow reformatting.

Removing field codes means deleting Word’s Cite While You 
Write field codes and saving the formatted citations and 
bibliography as text. This removes only Cite While You 
Write field codes, and not all other Word field codes.

When field codes are removed, in-text figure citations are no 
longer linked to an EndNote reference or to the figure list. In-
text figure citations become plain text. Pictures in the figure 
list become GIF files as though they were copied and pasted 
into the document.

Because EndNote and Cite While You Write cannot reformat 
or unformat your paper once field codes are removed, the 
Remove Field Codes command makes a copy of your document 
without codes. 

NOTE: If you are working with master and subdocuments in Word, the 
Remove Field Codes command warns that it will strip codes from the 
original documents. You should first manually save copies of the master 
and subdocuments, and then remove codes from the copies.

To remove field codes and save the formatted citations and 
bibliography as text:

1. Open your formatted Word document.

If you are working with Master and Subdocuments, work 
with copies of your documents.

2. From the Tools menu, go to the EndNote X submenu and 
select Remove Field Codes. A copy of the document, without 
field codes, appears in a new document window.

3. From the File menu, Save the document.

Single document: In Word’s Save As dialog, type a new 
name for this copy of your document and click OK. 

Master and Subdocuments: You may be advised to save a 
copy of the master and each subdocument. 

Word saves your document without embedded formatting 
codes, so you can submit your paper to a publisher or share your 
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final paper with a colleague using a different word processor 
(including a different version of Word). 

The copy does not contain Cite While You Write field codes, so you 
cannot reformat with Cite While You Write. To reformat, start with the 
original document, which retains field codes.If you find that the 
Remove Field Codes command produces undesired layout or other 
formatting changes to your document, you can remove all 
Microsoft Word field codes, which may yield better results. 

To remove all Microsoft Word field codes:

1. First save a backup copy of your document, because this will 
irretrievably remove the links between your document and 
your Reference Manager database(s) as well as all other 
Word field codes. 

2. Select all text in the document by choosing Select All from 
Word’s Edit menu. 

3. Press CTRL+6 to remove all Microsoft Word field codes from 
the document (not just Cite While You Write codes!) and 
leave the text, citations, and bibliography as they appear.
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Scanning and Formatting RTF Files
This chapter describes how to create formatted citations and 
bibliographies for your papers without using Cite While You 
Write™ for Microsoft® Word.

Word 
Processor 
Compatibility

This chapter describes how to cite references and create 
bibliographies for documents that can be saved as RTF, 
including documents created with:

Microsoft® Word
WordPerfect®

OpenOffice
Adobe® FrameMaker®

StarOffice™ 
Microsoft® Works
WordPad
Almost any application that can save as 
RTF (Rich Text Format)

NOTE: EndNote uses Unicode to appropriately display diacritics and 
other extended characters. If these characters do not display correctly 
when you format EndNote citations and references in your word 
processor document, it may be because your word processor lacks 
Unicode support. Please refer to your word processor's documentation.

To format references and create a bibliography (Cite While You 
Write) with Microsoft Word 2000, XP, or 2003, see Chapter 10. 
While you can use the Format Paper command described in this 
chapter to format Word files, it is much easier and more efficient 
to use Cite While You Write.

To create a stand-alone bibliography that is not based on the 
citations in a paper, see “Creating an Independent Bibliography” 
in Chapter 12.

For up-to-date compatibility information, see our Web site at 
http://www.endnote.com.

Basic 
Instructions

The basic steps required to cite references in a paper and 
“format” that paper using EndNote are covered here. More 
details about how to switch between programs and various tips 
for citing references are described in the sections following these 
basic instructions. 

Citing references is a straight-forward process of copying 
temporary citations from EndNote and pasting them into your 
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word processing document. While writing a paper in your word 
processor, you can have EndNote running in the background so 
that it’s easy to switch between the two programs when you need 
to cite a source. Although you can enter the EndNote temporary 
citations into a paper at any time, most writers find it convenient 
to enter the citations as they are writing the paper instead of 
waiting to insert them after the text is written. 

NOTE: The Format Paper command works on RTF documents. You 
create your paper and insert citations with your word processor. When 
you are ready to scan and format citations, you must first save a copy 
of your paper as RTF, and then scan that copy of the paper.

To practice using the Format Paper feature, you can follow this 
procedure using one of the example Paleo documents found in 
the EndNote X\Examples folder. We recommend experimenting 
with the Paleo.RTF file along with the Paleo library.

To cite a reference in a paper:

1. Start your word processor and open the paper you are 
writing. 

As an example, you can locate and open Paleo.RTF found in 
the EndNote X\Examples folder.

2. When you are ready to cite a source, position the cursor in 
the text where you would like to put the citation.

...a commonly documented phenomena |.

3. Start EndNote and open your library (if it is not already 
open). See “Switching Between EndNote and a Word 
Processor” on page 330 if you need help with this step.

4. Select the reference(s) in your EndNote library that you want 
to cite. Press the CTRL key while clicking on the references to 
select multiple references; press the SHIFT key to select a 
range of references.

5. Choose Copy (CTRL+C) from the Edit menu, then return to 
your word processor and Paste (CTRL+V) the temporary 
citation into the text of your document.

OR

Drag-and-drop the selected citations into your paper.

The pasted citation appears in EndNote’s temporary format: 
first author’s last name, year of publication, and record 
number, all enclosed in curly braces: 

{Morehouse, 1993 #125}
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If multiple references were selected, their citations appear 
together within one set of delimiters in the order in which 
they are listed in the Library window. 

{Hall, 1999 #90; Baker, 1988 #38}

This citation is not the final citation, but rather a temporary 
citation that will be formatted later. The number in the 
temporary citation is not a bibliography number but a unique 
record number. When you format this paper, EndNote builds 
a bibliography based on the temporary citations that it finds 
in the paper, and reformats them according to the selected 
style.

Continue following steps 2-5 to insert citations as you write 
your paper. 

To save your document:

6. When you have finished adding citations, choose Save from 
your word processor’s File menu to save all changes to your 
document.

7. If the file you created is not an RTF document, save a copy of 
the file as RTF. From the File menu, choose Save As. In the file 
dialog, set the type of file as RTF. RTF retains most styles and 
formatting.

8. Close your document by choosing Close from the File menu. 
You can leave your word processor running.

To generate the bibliography:

9. Return to EndNote. 

10. From the Tools menu, go to the Format Paper submenu and 
then Format Paper.

11. Navigate the file dialog to locate and select the RTF 
document you just saved. 

The next time you choose Format Paper you will see your 
recently used files listed for easy access.

12. Check the Citations window to make sure that EndNote was 
able to find matching references for all of the citations.

During the scanning process, EndNote locates temporary 
citations in the paper, and searches the library to find 
references that match each of the citations. When scanning is 
complete, EndNote displays the Citations window. The 
Citations window lists the citations found in the paper 
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together with the number of matching references in the open 
libraries.

The citations in the Citations window appear in the order 
they are cited in the paper. If a reference is cited more than 
once in a paper, it is listed more than once in this window; 
however the reference will appear only once in the 
bibliography.

Every citation listed in the Citations window should have a 
“1” next to it in the Matches column, meaning that EndNote 
found exactly one reference in the library to match the 
citation in the paper. When all of the citations in the window 
have a “1” next to them, you are ready to go on to the next 
step of formatting a paper. If a “0” or a number greater than 
one appears in the Matches column, you may need to resolve 
mismatched citations.

13. Select a style from the Output Styles list on the Citation 
window. Enter a starting bibliography number if you wish.

The individual styles listed are the styles that are currently 
selected as your “favorites” in the Style Manager. If you need 
to choose a style that is not in the list, choose Select Another 
Style to open the Style Manager. Mark your favorite styles 
there, and start this step again. See “Adding Styles to the 
Output Styles List” on page 300 for details.

14. Click Format to have EndNote create a copy of your paper 
complete with formatted citations and a bibliography. 

15. You are then prompted to name and save the formatted copy 
of the paper.

Numbers in the 
Matches 
column show 
how many 
references in 
your library 
match each 
citation. Each 
citation should 
have a single 
match.

These 
citations were 
taken directly 
from a paper 
EndNote 
scanned.
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EndNote automatically adds the name of the output style to 
your existing filename. You can change the name of the 
formatted document if necessary by typing a new name in 
the text box. You can also use the “Save in:” list at the top of 
the window to change the location where EndNote saves the 
file. By default EndNote saves the formatted file in the same 
location as the unformatted file. 

IMPORTANT: Never save the formatted paper with the same name as 
the original unformatted document. You must have the unformatted 
document if you ever want to format the paper again.

While EndNote is formatting, the cursor changes to a wait 
cursor. When the formatting has finished, the cursor returns 
to an arrow and the Citations window remains open. Now 
that EndNote has generated a formatted copy of the paper, 
you can open that paper in your word processor.

16. Switch to your word processor using ALT+TAB (see page 330 
if you need additional help with this step).

17. Choose Open from the word processor’s File menu and select 
and open the formatted version of the paper. Remember that 
you want to open the file that has the name of the style 
appended to the file name.

In the formatted paper, EndNote has replaced the temporary 
citations with formatted citations and inserted a 
bibliography. The paper is ready to be printed and 
submitted! 

Making Changes to the Paper
If you need to make changes to the paper (such as change a 
citation, add more text, or change the bibliographic style), you 
should edit the original unformatted document, and then format 
it again. EndNote will generate a new formatted copy of the 
paper. See “Reformatting a Paper” on page 336.

Tips on Citing Sources

Temporary vs. 
Formatted 
Citations

A “citation” is the bibliographic information in the body of a 
paper that refers the reader to a complete reference in the 
bibliography. Normally a citation consists of a bibliography 
number or the author and year in parentheses:

... of the species at hand1.

... of the species at hand (Argus, 1991).
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When you first copy an EndNote citation and paste it into your 
paper, it appears in EndNote’s temporary citation format. This 
format consists of the first author’s last name, year, and the 
EndNote record number, with citation delimiters at each end. 

{Author, Year #Record Number}

When EndNote formats this paper it replaces the temporary 
citations with formatted citations.

Temporary Citation:  {Argus, 1991 #11}

Formatted Citation (in APA): (Argus & Matthews, 1991)

EndNote relies on the temporary citations to determine which 
references to include in the bibliography. During formatting, 
EndNote scans your word processing document for temporary 
citations, finds their matching references in the EndNote library, 
and creates a duplicate of your document complete with 
“formatted” in-text citations and a bibliography at the end. This 
new document is called your “formatted” paper.

NOTE: By default, citation delimiters are curly braces. If you have other 
text within curly braces, you may want to change your citation 
delimiters. See “Temporary Citations” on page 516.

Switching 
Between 
EndNote and a 
Word 
Processor

With your EndNote library and word processing document both 
open, you can switch between the two files without closing 
either program. 

To run both programs simultaneously in Windows: 

1. Start EndNote by clicking the Windows Start button in the 
taskbar, then choose Programs, select EndNote, and pick 
EndNote Program. EndNote starts and prompts you to open 
your library. (To set a library to open automatically, see 
“Library Preferences” on page 512.)

2. You can start your word processor in a similar fashion by 
clicking the Start button, choosing Program Files, and 
selecting the option for your word processor. 

3. Once you have EndNote and your word processor running, 
you can switch between the two programs by clicking the 
taskbar button along the bottom of the screen for the 
program you wish to use.

You can also press ALT+TAB to switch between the 
programs. If you are running more than just EndNote and 
your word processor, keep the ALT key pressed, and press 
the TAB key repeatedly to cycle through all open programs. 
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When you see the name of the program you want, release 
both keys. 

Multiple 
References in 
One Citation

If you need multiple references in one in-text citation, you can 
accomplish this in one of two ways. One option is to insert all of 
the citations together: 

To insert multiple citations:

1. Hold down the CTRL key while clicking on the desired 
references in your library (or hold down the SHIFT key to 
select a continuous range of references). 

2. From the Edit menu, choose Copy.

3. Position the cursor in your word processing document 
where you want the citations, and choose Paste from the Edit 
menu.

The citations are inserted together in one set of delimiters. Once 
formatted, they appear in one multiple citation, sorted as your 
bibliographic style requires:

Unformatted: {Hall, 1999 #90; Baker, 1988 #38}

Formatted: (Baker, 1988; Hall, 1999)

The other option is to add the citations to the paper individually. 
EndNote merges adjacent citations automatically during the 
formatting process. Citations do not merge, however, if any 
character, including spaces or punctuation, separates them. 

Unformatted: {Hall, 1999 #90}{Baker, 1988 #38}

Merged when Formatted: (Baker, 1988; Hall, 1999)

NOTE: If one of the citations in a multiple citation cannot be matched 
during formatting, the entire citation will remain unformatted.
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Citing 
References in 
Footnotes

Once you have created a footnote or an endnote in your word 
processing document, you can cite references in the footnotes or 
endnotes just like you cite them in the body of the text. 

To cite references in footnotes:

1. In your EndNote library, select the reference(s) that you 
would like to cite and choose Copy from the Edit menu.

2. Create the footnote or endnote using the appropriate 
command in your word processor. (EndNote does not 
actually create the footnote or endnote in the document, but 
it is used to insert and format the citations in the notes.)

3. Position the cursor in the footnote or endnote in your paper 
where you would like the citation(s) to appear and choose 
Paste from the Edit menu.

The EndNote style that is selected when you choose Format 
Bibliography determines how the citations in the footnotes or 
endnotes will be formatted. EndNote can format these citations 
as brief in-text citations or like the complete references in the 
bibliography. It can also create a special format specific to 
footnotes or endnotes, including options like “Ibid.” and other 
variations of shortened references when a citation appears more 
than once in the footnotes or endnotes. See Chapter 15 for more 
information.

Typing 
Citations into 
Your Paper

Manually entering citations is the same whether you are using 
Format Paper with an RTF file or Cite While You Write with 
Microsoft Word. See the following sections in Chapter 10, “Using 
EndNote with Microsoft Word.”

“Notes About Temporary Citations” on page 284

“Components of a Temporary Citation” on page 285

“Omitting Authors or Years from Citations” on page 287

“Citation Prefixes” on page 288

“Citation Suffixes” on page 289

“Including Semicolons & Other Citation Delimiters in a 
Citation” on page 289

“Examples of Modified Citations” on page 291

Record 
Numbers

EndNote assigns a unique record number to each reference as it 
is added to your library. These record numbers appear in the 
temporary citations to ensure that the correct reference is used 
when the paper is formatted: 
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{Argus, 1991 #11}

The record number for a reference is also visible in the title bar 
of the Reference window.

You may also see record numbers in the Library window by 
choosing Record Numbers as one of the display fields for the 
Library window. See “Display Fields” on page 523 for details.

Because these record numbers are so important, keep the 
following points in mind:

We recommend that you do not rely on EndNote’s record 
numbers as a means of filing or numbering your office 
reprints, because you have no control over this number, and it is 
subject to change under certain conditions (read on). Instead, 
enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

EndNote automatically assigns a record number 
sequentially to each reference as it is added to a library. 

If the same reference appears in two different libraries, the 
record numbers will most likely be different. 

The record numbers are never reused or reassigned within a 
library. If you delete a reference, that number is never used 
again in that library. 

You cannot modify or reassign record numbers.

Deleting References in the Library

If you delete a reference from your library after you have cited it 
in a paper, EndNote will not be able to find it when it tries to 
format that paper. If you add the reference to the library again, it 
will be assigned a new, different record number, so EndNote still 
will not be able to find it when formatting your paper. You will 
need to reinsert the citation into the paper using the new 
reference in your library.
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Formatting Citations and Creating 
Bibliographies

The Citations 
Window

The Citation Matches window opens in the EndNote program 
after you format a paper (or if the formatting process is 
canceled). It lists all of the citations found in a document, in the 
order in which they appear in the paper.

In the Citations window, EndNote brings special attention to 
unmatched and ambiguous citations. You can choose from the 
check box options to show only the Matched Citations, 
Unmatched Citations, or Ambiguous Citations.

The Citations window lists all of the citations found in the 
document and displays the number of matching references for 
each citation.

If any number other than a 1 appears in the Matches column, the 
corresponding citation will be left unformatted in the document 
and will not be included in the bibliography EndNote generates.

Ambiguous Citations (Matches Greater than 1)
A number greater than 1 indicates that multiple references in the 
currently open library (or libraries) match the citation and 
EndNote does not know which reference to use. (EndNote 
automatically checks the matching references to see if any are 
duplicates. If so, they are not listed as separate possible 
matches.) To see which references are considered matches, 
highlight the citation in the Citations window and click Lookup. 
Reinsert the correct citation into the paper.

Unmatched Citations (A “Zero” Match)
A zero in the Matches column indicates that there is no matching 
reference in any open library for that particular citation. The 
Author, Year, and Record Number (if used in the temporary 
citation) must all match the Author, Year, and Record Number of 
a reference in the library in order for EndNote to consider it a 
match.

If text in your document is surrounded by citation delimiters 
(such as “{sic}”), EndNote will treat the text as a mismatched 
citation. You can ignore the warning about it being a mismatched 
citation, and EndNote will simply leave the text as it was before 
formatting. (You could also change the Citation Delimiters.)
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Uncheck the “Unmatched Citations” box at the top of the 
Citations window to hide these items from view if you have 
numerous sections of bracketed text in your document and the 
corresponding unmatched citations are just cluttering the 
Citations window.

Correcting Mismatched Citations
Mismatched citations must be corrected either in the word 
processing document or in the EndNote library—whichever 
contains the incorrect information. Normally, the easiest way to 
fix a mismatched citation is to search the word processing 
document for the mismatched citation (use the Find command on 
your word processor’s Edit menu), delete it, and then reinsert the 
citation from the library.

If there is a citation for which EndNote lists multiple matches, 
you can highlight the citation in the Citation Matches window 
and click Lookup. EndNote displays the matching references in 
the Library window. You may then select the appropriate 
reference and reinsert it into the paper. Mismatches of this type 
are only possible when the record number has been omitted from 
the temporary citation in the text.

After you have corrected the mismatched citations and saved 
your changes to the paper, Format again. (The Citation window 
is still available after formatting if you want to see the list of 
citations.)

The best way to avoid citation mismatches:

Keep all of your references in one main library.

Copy and paste your citations from EndNote to your word 
processing documents instead of typing them.

Bibliographic 
Styles

The bibliographic style determines how EndNote formats the 
citations in your paper and the references in the bibliography. 
The style takes care of all text styles, punctuation, and sorting 
required for the citations and bibliography, as well as which 
fields are included in the bibliography.

Choose a style on the Citation Matches window after choosing 
Format Paper. You can always Format Paper to select a different 
style and reformat your unformatted (original) RTF document at 
any point.

The EndNote Styles collection includes more than 2,000 styles, 
all of which can be modified to meet your specifications. You can 
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also create completely new styles if necessary. Related sections 
in this manual: 

See “Adding Styles to the Output Styles List” on page 300 to 
learn more about the Styles Manager and how to get the 
styles you need to appear in EndNote’s Output Styles list. 

To learn about how the styles work, and how you can modify 
them, see Chapter 15.

Previewing 
Formatted 
References (or 
Styles)

The preview pane in the Library window displays how the 
currently selected reference will be formatted in the 
bibliography by the current style. This preview pane only shows 
one reference at a time. 

To preview how multiple references will appear in a 
bibliography:

1. Select the references in the Library window.

2. From the Edit menu, choose Output Styles and select the style 
that you would like to use.

3. From the Edit menu, choose Copy Formatted (CTRL+K). 

4. Either use the Windows Clipboard Viewer to view the 
formatted references, or paste the references into a word 
processor document to view the references and assess the 
formatting results of a style.

Reformatting a 
Paper

Since EndNote creates a copy of the paper during the formatting 
process, you can always reformat the original document, if 
necessary, to create a new document with the changes that you 
need.

Formatted PapersUnformatted Paper
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Reformatting with Different Styles

The appearance of both the in-text citations and the bibliography 
in the formatted paper is determined by the selected style. If you 
need to create a copy of your paper in a different style than what 
you did originally:

1. From the Tools menu in EndNote, choose Format 
Paper>Format Paper. Open the original unformatted copy of 
your paper (the one with the EndNote citations surrounded 
by curly braces or brackets).

2. On the Citations window, select a new output style from the 
Output Style drop-down list. You can select one of the 
“favorite” styles currently in the list, or choose Select Another 
Style to pick a style from the 2,000+ styles shipped with 
EndNote.

3. If the Citations window shows that all the citations in the 
paper are correctly matched, click the Format button. 

4. EndNote will prompt you to name and save the new 
formatted copy of the paper. Notice that the style name is 
included as part of the new paper’s name. That will help you 
distinguish between various copies of one paper (perhaps 
formatted to be submitted to different journals). 

When you open the new formatted copy of your paper, you 
should see that your citations and bibliography use the new 
bibliographic format.

IMPORTANT: When you need to make changes in your paper, 
remember to work only with the unformatted copy of the paper (the one 
with the bracketed temporary citations), rather than the formatted copy 
that EndNote created. 

Adding New Citations to Formatted Papers

If you have already formatted your paper, and you see that it 
needs to be edited by either adding or removing citations, you 
must return to the original, unformatted copy of the document 
(the one with EndNote’s “temporary citations”). Open that 
document in your word processor. Add, modify or delete 
citations as necessary, and then save the paper as RTF. You may 
now format the paper (as described above) to create an updated 
copy of it.
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Creating One 
Bibliography 
From Several 
Papers

EndNote can format a series of separate word processing 
documents and put a cumulative bibliography at the end of the 
last one. This is useful if you are collaborating with other 
EndNote users and you have each written a separate part of the 
paper, or if you have separated a lengthy paper into different 
chapters. 

To create one bibliography from several papers:

1. From the Tools menu, choose Format Paper>Format Paper to 
open and scan the first paper. 

2. A Scan Next button appears on the Citations window. (The 
Format Paper command on the menu changes to Scan Next). 
Click Scan Next in the window, or select it from the menu, to 
open each of the subsequent papers in the correct order. Each 
paper’s citations will be added to the list of citations in the 
Citations window. 

3. When the last paper has been scanned, select an output style 
on the Citations window and click Format.

During the formatting process, EndNote makes a formatted copy 
of each paper and puts a cumulative bibliography at the end of 
the last paper. Only the last paper in the series will include the 
bibliography. By default, each formatted paper retains its 
original name with the style name incorporated into it, however 
you have the option to change the names. 

Specifying the 
Starting 
Number of a 
Bibliography

When you choose Format Paper to display a Citations window, 
EndNote includes an output style list to confirm or change the 
style that should be used to format the paper. It also gives you 
the option to change the starting number for your citations and 
bibliography. 

If you would like EndNote’s numbering to start with a number 
other than “1” for the document that you are formatting, enter 
that number here. This setting is ignored if you are formatting 
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the paper with a style that does not create numbered references 
in the bibliography.

Copying 
Formatted 
References

There may be times when you want to insert a fully formatted 
reference into the body or footnotes of your paper without 
having to format an entire document.

To insert a fully formatted reference:

1. Select a style from the list of styles on the toolbar.

2. Select the reference(s) in the Library window.

3. Choose Copy Formatted from EndNote’s Edit menu. 

4. Switch to your word processing document, position the 
cursor in the text, and select Paste from the Edit menu. 

If your word processor supports drag-and-drop, you may also 
drag the references and drop them on your paper with the CTRL 
key pressed. This produces the same results as using the Copy 
Formatted command.

Multiple references are sorted according to the rules of the 
selected style. Fonts and character styles are transferred if you 
are pasting into a program that interprets Rich Text Format 
(RTF) information on the Clipboard.

Rescanning 
the Paper

If there is a problem with your citation matches after choosing 
Format Paper, leave the Citations window open and switch to 
your word processor to make the necessary changes. After 
saving your changes, close your document and switch back to 

Enter a 
starting 
citation 
number 
here.
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EndNote. On the Citations window, click Rescan Paper.

EndNote then updates the information in the Citations window 
to reflect the recent changes made to the paper. If the paper was 
modified and saved since it was last scanned, EndNote prompts 
you to rescan the paper before formatting.

Managing Your EndNote Library

Modifying 
References in 
Your Library

If you add or change a reference in your library while the 
Citations window is open, make sure you click Rescan to have 
those changes reflected in the Citations window and in the 
formatted paper. 

For example, if you typed the citation {Geoffery, 1988} into 
your paper but forgot to enter the reference in the library, 
EndNote would list a “0” in the Matches column for that citation 
on the Citations window. You can leave the Citations window 
open and enter the Geoffery reference into your library. Bring 
the Citations window forward and use the Rescan button to 
recheck the library for matching references. This should change 
the “0” match to a “1.”

Finding 
EndNote 
References for 
Editing

In the Citations window, you can select any number of matching 
references and then click Lookup to search and display those 
references in EndNote’s Library window. You can open each 
record for viewing or editing. If you edit a reference, make sure 
you Rescan your paper to reflect the changes.

Formatting 
With Multiple 
Libraries

Although EndNote can format papers using references from 
more than one library, we do not recommend that you use 
multiple libraries when writing a paper. Keeping all of your 
references together in one library simplifies the writing process 
because you know exactly where to find each reference, and you 
only need to have the one library open when formatting. 

If you are collaborating with other authors on a document, 
however, using multiple libraries for a paper may be a useful and 
necessary thing to do.
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If citations have been inserted into one document from multiple 
libraries, all of the necessary libraries must be opened in order 
for EndNote to format the paper correctly.

NOTE: Read about the “Merge Duplicates in Bibliography” preference 
in the “Preferences” chapter on page 521 if you plan to insert citations 
from more than one library into a paper.

Finding and 
Labeling 
References 
Used in a 
Paper

The Citation Matches window appears when you format a word 
processing document. It lists all of the citations found in a 
document, and displays the number of matching citations found 
in the currently open libraries. 

The Citations window is visible in the EndNote program after 
the formatting is finished, or if the formatting process is 
canceled. (If there are problems during formatting, consult the 
Citations window. This information can help you resolve 
problems.)

Double-click citations in the Citations window to find the 
matching references in your EndNote library. 

To locate all of the references in a library that were cited in a 
paper:

1. After formatting your paper, select all of the citations listed 
in the Citations window by choosing Select All from the Edit 
menu.

2. Double-click to display the list of references in the Library 
window. 
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To add a keyword to all of these references for your own filing 
purposes:

1. Choose Change Field from the References menu.

2. Choose Keywords (or any other field you would like to use 
from the field popup menu.

3. Enter the term or phrase you want to use to identify these 
references, and click Change.

Working on 
Different 
Computers

If you are working on a paper on different computers, be sure to 
keep a copy of your reference library on the same disk as your 
paper. That way, you will always access the same library when 
inserting citations. If you add references to a copy of the library 
at home and to a different version at work, the record numbers 
may not match, and EndNote will be unable to find references 
when it scans your paper. 
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Independent Bibliographies
There may be times when you want to create a bibliography 
without an associated paper. We call this an “independent 
bibliography” because EndNote does not generate the 
bibliography based on citations found in a paper—instead, the 
bibliography is generated independently of a paper. 

Any one of the procedures described in this chapter can be used 
to create an independent bibliography. Each has its own 
advantages, so look for the option that best suits your needs:

Use drag-and-drop to instantly transfer a bibliography to a 
word processing document

Copy formatted references from a library and paste them 
into a word processing document

Export references from a library

Preview and/or Print references from EndNote

Styles Determine the Look of the Bibliography
The appearance of your independent bibliography depends 
entirely on which EndNote style is selected in the Output Styles 
submenu of the Edit menu (or the drop-down style list on the 
Main toolbar). The styles determine what information is 
included in the bibliography, how it is arranged, and what 
punctuation and text styles are used.

Select a style that meets your needs before exporting, printing or 
formatting references. If you do not see the style that you need in 
the Output Styles submenu of the Edit menu, choose Open Style 
Manager from the Output Styles submenu, and mark the styles 
that you need. Once the styles are marked as “favorites” in the 
Style Manager, they will show up in your styles menus. For more 
information, see “Adding Styles to the Output Styles List” on 
page 300. For information about modifying styles, see Chapter 
15.
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Using Drag-and-Drop to Create an Instant 
Bibliography

“Drag-and-drop” is a way of moving or copying selected text (or 
other items) by clicking on the text and dragging it to a new 
location. Simply release the mouse button when the cursor is 
over the destination, and the text will either be moved or copied 
to the new destination.

If your word processor supports drag-and-drop, you can drag a 
bibliography from an EndNote Library window directly into 
your paper. 

To drag your bibliography:

1. Open your library and select the desired references.

2. Select the necessary style from the Output Style submenu of 
EndNote’s Edit menu.

3. Hold down the CTRL key as you drag the references from the 
library and drop them directly onto a word processing 
document in the background. 

This creates a fully formatted bibliography with the references 
formatted and sorted according to the selected style. The font 
used for the bibliography in this case is the “General Display 
Font.” You can change this font by choosing Preferences from the 
Edit menu, selecting Display Fonts, and choosing a new font and 
size under the General Display Font heading. All text style 
information (such as bold and italic) is retained if you “drop” the 
bibliography into a program that recognizes RTF (Rich Text 
Format) text. 

If your word processor does not support drag-and-drop, read 
about the Copy Formatted command below.

NOTE: Dragging with the CONTROL key pressed transfers the formatted 
references to the word processing document. If you do not hold down 
the CONTROL key, only the temporary citation is transferred. Use this 
latter method to cite references in your paper.
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Copy Formatted
Use the Copy Formatted command to quickly create and copy a 
bibliography that you can paste into a word processing 
document, or anywhere else. The references are sorted and 
formatted according to the rules of the selected style. 

The font used for the Copy Formatted command is the “General 
Display Font” which can be changed by choosing Preferences 
from the Edit menu, selecting Display Fonts, and choosing a new 
font and size under the General Display Font heading. All text 
style information (such as bold and italic) is retained if you paste 
into a program that recognizes RTF (Rich Text Format) text. 

To copy formatted references from EndNote and paste them 
into a word processing document:

1. From EndNote’s Edit menu, go to the Output Style submenu 
and select the necessary style.

2. Open your EndNote library and select the desired references 
in the Library window.

3. From the Edit menu, choose Copy Formatted (CTRL+K) to copy 
the references to the Clipboard.

4. Open a document in your word processor, put the cursor 
where you would like the references to appear, and choose 
Paste (CTRL+V) from the word processor’s Edit menu.
Chapter 12: Creating an Independent Bibliography 347



Exporting References
Exporting bibliographies from EndNote is easy and flexible. 
When you export from a library, EndNote creates a file of 
references formatted according to the chosen style. 

Only showing references are included:

EndNote will export only those references listed in the current 
library window. Or, if references in the current list are selected 
(highlighted), only those references will be exported 

To export all of the references in the Library, choose Show All 
References from the References menu. Make sure none of the 
records are selected.

To export a subset of references, use the Search References, 
Hide Selected References, or Show Selected References commands 
to show the subset of references you want to include. 

Supported 
Formats

Use the Export command to create a free-standing bibliography 
in any of the following formats:

RTF (Rich Text Format
The RTF export is an ideal way to create a free-standing 
bibliography that can be edited or printed using a word 
processor. This format can be opened by all popular word 
processors and preserves font and text style information.

Text Only
The Text Only export option is suitable for draft purposes or 
exporting references to be imported into another database. 

HTML
Documents exported in HTML (Hyper Text Markup 
Language) provide an easy way to post reference lists on the 
World Wide Web.

In your Web browser, set encoding to “Unicode-UTF 8” to 
appropriately display extended Unicode characters in the 
exported document.

XML
The XML option exports in a proprietary EndNote XML 
format.

NOTE: The Export command exports only text; images are not 
included. However, if you import the references back into an EndNote 
library, you can restore images by copying the image files from the 
original library’s .DATA folder into .the DATA folder for the new library.
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Using the 
Export 
Command

To export a bibliography from EndNote:

1. Open the library from which you will export, and show the 
references you want to export. See “Only showing references 
are included:” on page 348.

2. From EndNote’s Edit menu, go to the Output Styles submenu 
and choose a style (or use the style menu on the Main 
toolbar).

3. (Optional)  References will be exported in the order specified 
by the selected output style. If you want to change the sort 
order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to export references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

4. From EndNote’s File menu, choose Export. 

5. From the “Save File as Type” list at the bottom of the dialog, 
select the type of file to be exported.
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6. Enter a name for the exported file and use the “Save in:” list 
to specify where it should be saved.

NOTE: The Export feature creates a new file; it does not append to an 
existing file. If you enter the name of a file that already exists, that file 
will be overwritten.

7. Click Save. (It is best to keep the assigned file extensions as 
part of the exported file name.)

8. Open the exported file in a word processor to edit or print it. 
At this point, the file is just like any other text document. You 
can change the font, margins, line spacing, or other page 
layout features if necessary. (If you use the Open command 
in your word processor, make sure that the open file dialog 
is set to show files with the correct extension.) 

If you exported the references in HTML format, your 
exported reference list is ready to be posted directly to your 
Web site. In your Web browser, set encoding to “Unicode-
UTF 8” to appropriately display extended Unicode 
characters.

NOTE: The Export command exports only text; images are not 
included. 
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Printing and Previewing References
To print references directly from EndNote, go to the File menu 
and select Print (CTRL+P) to send a copy to your printer. Or, 
select Print Preview to format references onscreen. These are 
quick ways to view your formatted references on paper or 
onscreen—no special page layout options are provided. Typical 
uses might include trying out various output styles, printing a 
list of references to take to the library with you, printing your 
notes, or generating a complete printout of the references in an 
EndNote library. 

Important 
Points

The currently active (topmost) window affects which references 
are printed with the Print command:

If a library window is displayed, you can print either the 
selected (highlighted) references or all references showing in 
the list.

If an individual reference is open for viewing, EndNote 
prints only that specific reference–as displayed on the screen 
with field labels. No output style is applied. 

The Sort References command unselects any selected 
references, so use the Show Selected References command if 
necessary before sorting to retain the subset of references 
you selected.

In addition to the selected style, the appearance of the printed 
references is determined by the following items:

References will be printed in the order specified by the 
selected output style. If you want to change the sort order, 
you must modify the output style. If you want to export 
references in the order in which they are listed in the current 
Library window, change the output style's sort order setting 
to Order of appearance.

Each printed page has 1-inch margins, left-justified text, and 
a header that displays the library name in the upper left 
corner and the page number in the upper right corner. There 
are no options to customize the margins, headers or footers 
of the printouts. Use one of the other options for creating an 
independent bibliography if you need to modify these 
aspects of your printout.

The font and size of the printed references are determined by 
the General Display Font, if that font is a True Type font; 
otherwise a font substitution will be made. Choose 
Preferences from the Edit menu, and click the Display Fonts 
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option to change the font and size if necessary. The double 
“T” to the left of the font name indicates a True Type font.

Choose Page Setup from the File menu to specify other 
printing options including the paper size and page 
orientation. Page setup options vary depending on the 
printer used.

Printing 
Instructions

To print a list of references directly from EndNote:

1. Make sure that all of the references you want to print are 
either selected (highlighted) or showing in the Library 
window.

2. From EndNote’s Edit menu, go to the Output Styles submenu 
and choose a style (or use the style menu on the Main 
toolbar).

3. (Optional)  References will be printed in the order specified 
by the selected output style. If you want to change the sort 
order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to print references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

4. From the File menu, choose Print (CTRL+P). 

In the print dialog, specify the number of copies and the 
range of pages to print. By default, EndNote prints only the 
selected references. To print all the references showing in the 
Library window, change the print range option to All.

5. Click Print to print the references.

Previewing 
References

To preview a list of references onscreen:

1. Make sure that the references you want to print are listed in 
the Library window.

You can select individual references and then select Show 
Selected References from the References menu.
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2. From EndNote’s Edit menu, go to the Output Styles submenu 
and choose a style (or use the style menu on the Main 
toolbar).

3. (Optional)  References will be displayed in the order 
specified by the selected output style. If you want to change 
the sort order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to print references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

4. From the File menu, choose Print Preview. 

From the onscreen preview, you can click Print to send a copy to 
your printer.

Including Notes, Abstracts, and Other 
Information in a Reference List

Most of the styles included with EndNote produce standard 
bibliographies without including additional information such as 
notes or abstracts. Two of EndNotes standard styles are the 
Annotated style and the Show All style. The Annotated style 
includes the Abstract field after each reference, and the Show All 
style lists all of the field names and the information found in 
those fields for each reference. 

See Chapter 15 for detailed information about editing and 
creating styles. What follows here are two examples of common 
ways you might want to edit styles for your printouts or for 
stand-alone bibliographies.

Creating 
Annotated 
Bibliographies

To create a bibliography that includes abstracts, you can use the 
Annotated style included with EndNote. The Annotated style is 
based on the Author-Date style, and creates an alphabetical 
listing of the references (by author), with the abstract appended 
to each reference. You can modify any other style to include the 
Notes or Abstract field as well. 
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For this example, we modify the Numbered style to include the 
Abstract field.

1. From the Edit menu, choose Output Styles and select Open 
Style Manager. 

2. Choose a style from the list in the Style Manager window, 
and click the Edit button. The Style window opens. 

3. Choose Layout from the options under the Bibliography 
heading and click in the text box under the “End each 
reference with” heading. Text or fields inserted into this 
section appear at the end of each reference in the 
bibliography.

4. To insert the abstracts on a new line after each reference: 
choose ¶ End of Paragraph from the Insert Field list, and then 
choose Abstract from the same list.

5. From the File menu, choose Save As and give the style a new 
name, but keep the “.ENS” extension. 

This annotated version of the style will appear in the Output 
Styles submenu of the Edit menu (and on the styles menu on the 
Main toolbar). If you format a paper, print, or export references 
using this style, the abstracts are included in the bibliography. 

Printing Only 
the Notes

To print only the notes for each reference, create a new style that 
includes only the Notes field. 

To create a style that prints only notes:

1. From the Edit menu choose Output Styles and select New 
Style. 

2. Click on the Templates panel under the Bibliography heading.
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3. Click in the “Generic” template and choose Notes from the 
Insert Field list. Press the ENTER key to add a blank line after 
the notes for each reference.

4. From the File menu, choose Save As. Name and save the style. 
You should now see this new style in the Output Styles 
submenu of the Edit menu. 

5. Close the style by clicking the close button. 

Select this style whenever you want to print or export only the 
Notes from your references. This style is also useful to preview 
just the notes in the preview pane of the Library window.
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Overview
This chapter explains how to create subject bibliographies and 
subject lists. 

A general bibliography is a continuous listing of citations in a 
particular order. A subject bibliography is made up of smaller 
listings, each appearing under a distinct heading. Despite the 
name, a subject bibliography (or a subject list) can be based on 
any EndNote field or combination of fields.

Subject bibliographies have diverse uses, including: generating 
lists of journal abstracts; current awareness lists; subject indexes; 
or lists of holdings by category. Typical subject bibliography 
headings are by Keyword, Author, Journal Title, or Call Number. 

You can print entire bibliographic citations, information from 
one or more fields, record IDs, or nothing at all under each 
heading. 

Printing a Subject Bibliography

Basic 
Procedure

This section walks through the basic steps to create a subject 
bibliography. 

To print a subject bibliography:

 1. In the current Library window, show only the references you 
wish to include in a subject bibliography.

From the References menu, choose Show All References to 
include all references in the subject bibliography.

Subject List Subject Bibliography

Archaeology
Astronomy
Biology
Geochemistry
Geology
Hydrology

 

Archaeology 

Parker, F. and B. J. Parker (1997). Educational 
Philanthropist George Peabody (1795-1869) and 
First U.S. Paleontology Professor Othniel 
Charles Marsh (1831-99) at Yale University. 
U.S., Tennessee.

Astronomy

Lowman, P. D., Jr. (2001). Evidence from 
Apollo. Science Teacher. 68: 22-25.
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From the References menu, choose Search References to 
find a subset of references for your subject bibliography.

Highlight individual references and then use the Show 
Selected References command to list those references for 
the subject bibliography.

 2. From the Tools menu, select Subject Bibliography to display a 
list of the EndNote fields by default field name.

3. Highlight the field(s) whose contents you wish to use as 
subject headings. 

The most common selection is the single Keywords field 
to create a subject bibliography.

You can include any number of fields. If you build the 
list of headings from more than one field, the subject 
headings generated from these fields are combined into 
a single list.

If you mix date fields with other fields, dates will sort 
before alphabetic subject headings. 

To quickly select all fields or clear all fields, use the 
buttons on the right side of the dialog. You can click on 
individual fields to select or deselect them. 

4. Select the check boxes as needed to determine whether an 
entire field is used as a heading, or whether a field should be 
split into multiple headings.

List each author separately, when checked, will list each 
author name as a separate heading. If not checked, all 
authors from a single field will appear as a single 
heading.
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In other fields, list each entry that is separated by slash, 
carriage return, or line feed, when checked, separates any 
non-author field into multiple subject headings.

Terms in the Keywords field are always listed as 
separate headings.

5. Click OK to display the terms found in the fields you 
selected. 

6. Select those terms you wish to include as subject headings.

To quickly select all terms or clear all terms, use the 
buttons to the right of the dialog. 

You may want to select all terms and then click to 
deselect the few terms you do not want included. 

7. Click OK to format the subject bibliography on the screen. 

If you want to modify the term selections you just set, to 
either add or remove terms from the selected field(s), click on 
the Terms button. 

NOTE: Subject headings print as they appear in your records. No 
special formatting of author names and no journal title substitution is 
applied. 

8. Click on the Layout button to modify the layout and style of 
your subject bibliography. Verify the settings on the 
References, Terms, Page Layout, and Bibliography Layout 
tabs (all four tabs are discussed later in this chapter under 
“Subject Bibliography Settings”), particularly these items on 
the References tab: 
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Output Style, which determines the bibliographic style 
used to format each reference. 

Reference List Title, which prints at the top of the 
bibliography 

Reference List Order, which determines the order of 
references under each subject heading

Use the Terms tab to set options specifically for subject 
headings. For a subject bibliography, it is important to select 
the Subject Terms and Reference List item. 

Click OK to save changes to all of the Layout tabs.

9. Once your subject bibliography is set up the way you want 
it, you can do one of these: 

Display a formatted page view by clicking Print Preview. 

Print to your printer by clicking the Print button. A Print 
dialog will appear. Verify settings and click OK or Print. 

Print to a disk file (Text, RTF, or HTML) by clicking the 
Save button. A dialog appears for you to name the file. 
Choose the file type, name and place the file, and click 
Save. 

NOTE: In your Web browser, set encoding to “Unicode-UTF 8” 
to appropriately display extended Unicode characters in an 
exported HTML document.

10. Close the Subject Bibliography window when you are done 
viewing it.

Printing a Subject List
A subject list is a sorted list of unique terms (words or phrases) 
that occur in particular fields of the records you choose. You can 
base a subject list on any EndNote field or combination of fields.

To print a subject list:

1. Determine which references you want EndNote to use when 
building the subject list, and display only those references in 
the Library window. 

From the References menu, choose Show All References to 
include all references in the subject list.

From the References menu, choose Search References to 
find a subset of references for your subject list.
362 Chapter 13: Creating Subject Bibliographies and Subject Lists



Highlight individual references and then use the Show 
Selected References command to list those references for 
the subject list.

2. From the Tools menu, choose Subject Bibliography. A Subject 
Fields dialog appears, listing the EndNote fields by default 
field name.

3. Highlight the field(s) whose contents you wish to use as 
subject headings. 

You can include any number of fields. 

If you build the list from more than one field, the terms 
generated from the fields are combined into a single list.

To quickly select all fields or clear all fields, use the 
buttons to the right of the dialog. 

Click on individual fields to select or deselect them.

4. Select the check boxes as needed to determine whether an 
entire field is used as a term, or whether a field should be 
split into multiple terms.

List each author separately, when checked, will list each 
author name as a separate entry. If not checked, all 
authors from a single field will appear as a single entry.

In other fields, list each entry that is separated by slash, 
carriage return, or line feed, when checked, separates any 
non-author field into multiple entries.

Terms in the Keywords field are always listed as 
separate entries.
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5. Click OK to display the terms found in the field(s) you 
selected.

6. Select the terms you want in the subject list.

To quickly select all terms or clear all terms, use the 
buttons on the right side of the dialog.

You may want to select all terms and then click to 
deselect the few terms you do not want included.

7. Click OK to display your subject list. If the window does not 
display a simple list of terms, you must modify settings on 
the Configure Subject Bibliography dialog as described next.
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8. Click the Layout button to display the Configure Subject 
Bibliography dialog.

9. On the References tab, enter a Reference List Title, which will 
print at the top of the list. 

When you print a subject list, the other settings on the 
Reference List tab are simply ignored. The output style is 
ignored because you are not printing formatted references, 
and the sort order set here applies only to formatted 
references. The sort order of terms is set on the Terms tab. 

10. On the Terms tab:

Reference List must be set to Subject Terms Only.

Include may include Subject Term Counts and/or a List 
of Record IDs if you wish.

Subject Term Layout can be set to print terms in 
Alphabetical or Term Count order and in Ascending or 
Descending order. 

Do not include a Prefix, and include a caret-p (^p) as a 
Suffix so each term prints as a new paragraph on a new 
line.
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Apply Styles as you wish. However, if you print to a text 
file all styles are stripped.

11. Click on the Page Layout tab if you wish to change the font, 
size, or page margins.

NOTE: The Bibliography Layout tab applies to subject bibliographies 
only, and does not affect a simple subject list.
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12. Click OK to save changes to the dialog and update the list in 
the Subject Bibliography window.

If the window still does not show the list you need, you can 
click on the Terms button to select or deselect terms from the 
selected field(s) or click Layout again to make more changes 
to the Configure Subject Bibliography dialog.

13. View, print or dismiss the list:

Click Print Preview to see a page layout view of the 
bibliography.

Click Print to print to a printer. The Print dialog appears. 
Verify settings and click OK or Print.

Click Save to print to a disk file. A file dialog appears for 
you to name the file. Choose the file type (text, RTF, or 
HTML), name the file, and click Save.

Click Close to dismiss the Subject Bibliography window 
and return to your record list.

NOTE: Terms are printed as they appear in your records. No special 
formatting of author names and no journal abbreviations are applied.
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Subject Bibliography Settings
To access subject bibliography settings, first generate a subject 
bibliography from the Tools menu. Once the subject bibliography 
or subject list is displayed, a Layout button becomes available. 

NOTE: Some subject bibliography settings are updated from the 
current output style, so changes you make are not saved for future 
subject bibliographies. If you have special settings that you want to 
always use for subject bibliographies, it may be easier to copy and 
modify an output style specifically for generating subject bibliographies. 

The 
References 
Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the References tab 
available on that dialog.

Output Style: Use the drop-down list to select an output style 
from the list or to Select Another Style that does not currently 
appear in the list. 
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If you opt to Select Another Style, EndNote will display the 
Choose a Style window, where you can choose from over 2,000 
output styles. Use the Find button to narrow the list of output 
styles by discipline. Then, select a style in the list and click 
Choose.

The output style is used to format the references in a subject 
bibliography. This setting is ignored for a subject list.

Reference List Title:  Type a title in the text box to print at the 
top of your subject list or subject bibliography.

Bibliography Sort Order:  Click on a button to select the sort 
order you wish to use for the formatted references printed under 
each subject heading in a subject bibliography. This setting is 
ignored for a subject list.

The Terms Tab When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Terms tab on that 
dialog.
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Selecting a Subject List or Subject Bibliography
In the Reference List area of the Terms tab, select one of the two 
radio buttons: 

Subject Terms Only prints each unique subject term. It does 
NOT print formatted references below each term. 

Subject Terms and Reference List prints each subject term 
with related references listed below it. 

NOTE: The options on this tab are saved for this subject bibliography 
session and for future sessions, until you change them again. So, if you 
generate a list of Subject Terms Only, the next time you choose Subject 
Bibliography, you will produce a simple subject list again. To include 
formatted references, click the Layout button and the Terms tab to 
select Subject Terms and Reference List.

When printing subject terms with reference lists, EndNote 
typically prints each unique subject heading only once with the 
related references listed below. You can select the Repeating 
Subject Terms box to print a subject term before each formatted 
reference. For example:

American Museum of Natural History 

1. Personalities in Paleontology. 2002, American Museum of Natu-
ral History. 

Antarctica 

2. Quilty, P.G., Cycleryon glaessner (crustacea, decapoda) from the 
jurassic of Ellsworth Land, Antarctica. Journal of Paleontology, 
2000. 62(4): p. 619. 

Antarctica 

3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Tricer-
atops in Antarctica, in New Directions in Paleontology, T.V. Bil-
loski, Editor. 1997, Academic Press: New York. P. 24-27.
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Select the Recycling Reference Numbers box to restart reference 
numbering for each subject heading. For example: 

Including Subject Term Counts or Record IDs
 In the Include area of the Terms tab you can check a box to 
include, for the records selected for output: 

Subject Term Counts prints a number next to the subject 
term to indicate how many records contain the term. For 
example: 

Subject Term Counts always print on the same line as the 
subject term, surrounded by parentheses, and separated from 
the term by three spaces. 

List of Record IDs prints the record IDs of the records that 
contain the term. You can print the list of record IDs on the 
same line as the subject term (set apart by three spaces) or on 
the next line. For example:

or 

Recycling Reference Numbers Continuous Reference Numbers

Heading Number One

1. First formatted reference

2. Second formatted reference

Heading Number Two

1. First formatted reference

2. Second formatted reference

Heading Number One 

1. First formatted reference 

2. Second formatted reference 

Heading Number Two 

3. First formatted reference 

4. Second formatted reference 

  Evolution (1) 
  Excavation (4) 
  Extinction (12) 

Excavation  34, 33, 6, 48 
Extinction  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 

Excavation 

     34, 33, 6, 48 

Extinction 

     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 
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When you print these items on the same line as the term, they 
are always separated by three spaces. That way, you can save 
to a word processor file, replace the three spaces by a tab 
character, and convert the text to a table, using the tab as a 
separator. You can print both term counts and record IDs: 

Sorting the Subject Terms
You have four options for ordering your subject terms:

By Term - Alphabetical sorts subject terms by Date for date 
fields, and then alphanumeric order (1-9, A-Z) for all other 
fields. 

By Term - Inverse Alphabetical simply reverses the By Term 
- Alphabetical order (Z-A, 9-1, Dates).

By Term Count - Ascending lists terms based on how often 
they appear in records. For example, a term that appears in 
only one reference would display at the top of the list, 
whereas a term used in 20 references would appear further 
down in the list.

By Term Count - Descending reverses the By Term Count - 
Ascending order, so the most-used terms are listed first.

NOTE: This sort order setting affects subject headings only. If you want 
to change the order of the references printed below each heading, do 
so on the References tab of the Configure Subject Bibliography dialog.

Inserting Space or Text Around Subject Terms
Use the Prefix and Suffix text boxes to print text or punctuation 
before or after each subject term. 

Each term may include a subject term count and/or a list of 
record IDs. The order of output is: 

Text Before | Subject Term | Subject Term Count | 
List of Record IDs | Text After | Reference List 

Excavation (4) 

     34, 33, 6, 48 

Extinction (12) 

     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
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You can use these special formatting codes in the text boxes:

By default, the Prefix box contains “^p” and the Suffix box 
contains “^p^p” in order to leave blank lines between each 
subject heading and the first citation listed below it. 

When you print Subject Terms Only, you will probably want to 
print only a single “^p” after each term, so each subject term 
begins on a new line with no blank lines between them.

Applying Styles
In the Styles area of the Terms tab, check the appropriate boxes 
to separately apply styles to Subject Terms, Subject Term Counts, 
and the List of Record IDs. You can combine styles in any way, 
such as: 

Apply styles to bibliographic references by modifying the output 
style.

If you save your list to a text file, all styles will be stripped.

New Paragraph: ^P 
New Line: ^L
Tab: ^T
Bold: CTRL+B

Italics: CTRL+I

Underlining: CTRL+U

Antarctica (2) 144, 12 

1. Quilty, P.G., Cycleryon glaessner (crustacea, decapoda) from the 
jurassic of Ellsworth Land, Antarctica. Journal of Paleontology, 
2000. 62(4): p. 619. 

2. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Tricer-
atops in Antarctica, in New Directions in Paleontology, T.V. Bil-
loski, Editor. 1997, Academic Press: New York. P. 24-27. 
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The Page 
Layout Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Page Layout tab 
available on that dialog.

Select the Default Font and Size: Use the drop-down lists to 
select a default font and size for your subject headings or subject 
terms. Font and size for bibliographic references are set in the 
output style.

Set Margins: Enter your page margins in inches.

Position Page Numbers: Use the check boxes to determine 
whether your pages are numbered and whether to suppress the 
first page number. Use the drop-down lists to determine location 
and alignment of page numbers.
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The 
Bibliography 
Layout Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Bibliography Layout 
tab available on that dialog.

The options available on the Bibliography Layout tab affect only 
the bibliographic references printed in a subject bibliography. 
These settings are not used when you print a simple subject list.

NOTE: When you select an output style, the settings on this tab change 
to reflect the settings found in the output style. You can override those 
settings for this session, but changes to this tab are not saved after you 
close the subject bibliography window. If you want to make the changes 
permanent, edit the output style. You can make a copy of the output 
style to edit specifically for subject bibliographies.
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Starting and Ending Each Reference with a Special 
Character or Text
Use the Start each reference with and the End each reference with text 
boxes to enter fields, text, or punctuation to print before and 
after every formatted reference.

Simply click in one of the text boxes and type text. You can use 
the Insert Field button to enter control characters or fields of 
information as described below.

Use one of the Insert Field buttons to insert these control 
characters in a text box:

End of Paragraph inserts a paragraph marker, which moves 
the following text to the next line.

Tab inserts a tab character. The spacing for tabs is 
determined by the ruler settings in your word processor. 

Forced Separation inserts a vertical bar. Use vertical bars to 
attach punctuation to a specific field, so that if the field is 
empty the punctuation will not print.

For example, to include the text “Note: ” before the note field, 
first insert a vertical bar, type the text “Note: ”, insert the 
Notes field, then insert another vertical bar. Your “Notes: ” 
text will print only when a Notes field contains information, 
and not when it is empty.

Link Adjacent Text keeps text together so that it will not be 
broken between lines or pages.

Singular/Plural changes between the singular and plural 
version of a word, such as editor versus editors.

Enter these fields of information in the Start each reference 
with box by clicking the Insert Field button and selecting the 
field name:

Reference Type prints the Reference Type (such as Journal 
Article or Book) of each reference.

Label prints the label field from each reference.

Citation prints the in-text citation form of each reference.

Bibliography Number prints the sequential number 
assigned to the reference in the sorted list below each 
heading.

Record Number prints the unique EndNote record number 
from each reference.
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Enter these fields of information in the End each reference with 
box by clicking the Insert Field button and selecting the field 
name:

Label prints the Label field from each reference.

Keywords prints the entire Keywords field for each 
reference.

Abstract prints the Abstract field from each reference.

Notes prints the Notes field from each reference.

Record Number prints the unique EndNote record number 
from each reference.

Setting a Hanging Indent
Use the drop-down list to apply a hanging indent to paragraphs 
in each formatted reference.

Numbering References
Enter a starting reference number for bibliographic references 
printing below each heading. This setting is ignored if reference 
numbering is not applied from the current output style.

Examples of Subject Bibliographies

Using Author 
Names as 
Subject 
Headings

This example uses author names as subject headings. The List 
each author separately box was checked on the Subject Fields 
dialog, so that single author names are used for headings rather 
than entire author fields. Uppercasing was applied to the Subject 
Terms. 

BAKER, V.R. 

1. V. R. Baker, Geological Society of America Bulletin, 100, 1157 
(1988).

BARLOW, CONNIE

2. C. Barlow, Natural History 110, 62 (Sept., 2001). 

BARNES, C.R. 

3. C. R. Barnes, Geological Magazine 125, 381 (1988).
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Using 
Keywords as 
Subject 
Headings

This example uses keywords as subject headings, and restarts 
reference numbering after each subject heading. You would 
select Recycle Numbering in the Configure Subject Bibliography 
dialog on the Terms tab. The starting reference number is set on 
the Bibliography Layout tab. 

NOTE: Whether references are numbered or not is determined by the 
output style selected.

Using Call 
Numbers as 
Subject 
Headings

You can create a two-column output with Call Numbers, such as: 

 To create a two-column output: 

1. In the Subject Fields dialog, select the Call Number field.

2. Select an output style that does not number citations. 

3. On the Layout/Terms tab:

Select Subject Terms and Reference List with Repeating 
Subject Terms. 

Do not include Subject Term Counts or a list of Record 
IDs.

Insert a tab between each subject heading and reference 
with the Suffix box (insert ^t). 

4. Save the subject bibliography to a word processor file.

5. With your word processor, convert the output to a two-
column table, sort by the first column, adjust the column 
widths, and reformat the paragraph style. 

Geochemistry 

1. J. A. Izbicki, Dissertation Abstracts International, 61, 2957 
(2000). 

2. C. Megnien, Bulletin d’Information des Geologues du Bassin de 
Paris, 37, 142 (June, 2000). 

Geology 

1. S. A. Lebedev, Ph.D., Princeton University (2000).

DL312 Forbes, C. S. (1860). Iceland: Its volcanoes, geysers, 
and glaciers. London, J. Murray.
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Introduction

What is a 
Reference 
Type?

Your EndNote library can contain references from a variety of 
different sources, such as books, journal articles, and newspaper 
articles. We call these different sources reference types. EndNote 
provides built-in forms for these and other common reference 
types. 

In addition to an all-encompassing “Generic” reference type, 
EndNote has three unused and 38 pre-defined reference types: 
Ancient Text, Artwork, Audiovisual Material, Bill, Book, Book 
Section, Case, Chart or Table, Classical Work, Computer 
Program, Conference Paper, Conference Proceeding, Dictionary, 
Edited Book, Electronic Article, Electronic Book, Encyclopedia, 
Equation, Figure, Film or Broadcast, Government Document, 
Grant, Hearing, Journal Article, Legal Rule or Regulation, 
Magazine Article, Manuscript, Map, Newspaper Article, Online 
Database, Online Multimedia, Patent, Personal Communication, 
Report, Statute, Thesis, Unpublished Work, and Web Page. 

Important Points About Reference Types
You can assign a particular reference type to each reference 
entered into your library. 

The Reference Types preference, accessible through 
EndNote’s Preferences, determines which fields are 
available for each of the different reference types.

The Reference Types preference allows up to 42 different 
types of references, each capable of supporting up to 52 
fields (including the name of the reference type). 

Of the 42 reference types, all but the Generic type can be 
modified. 

Use the Reference Types preference to add, delete, or rename 
fields. You can also hide complete reference types.

The layout of the Generic reference type should be used as a 
guide when modifying or creating reference types. Rows 
reserved for Authors should be used only for names.

Changes made to the Reference Types preference are stored 
for each user in a RefTypeTable.xml file which is located in 
the folder Documents and Settings\[Your 
Folder]\Application Data\EndNote. They apply to all 
libraries opened under the current user account. 
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If you move your library to a different computer, your 
references will follow the layout of the Reference Types 
preference for the current user account on that computer, 
unless you also transfer a copy of your RefTypeTable.xml file 
to the other user’s Documents and Settings\[Your 
Folder]\Application Data\EndNote folder. 

Do not enter reference data into the Reference Types preference. 
This dialog is designed to store just the names of the 
reference fields.

Reference 
Types and 
Data Entry

The chosen reference type specifies which fields appear in the 
Reference window. For instance, an EndNote journal article 
reference includes the fields “Journal,” “Volume,” and “Issue,” 
while a book reference includes fields such as “Series Title” and 
“City.” The Reference window displays only the fields that are 
relevant to the chosen reference type.

It is best to select the reference type before entering the 
bibliographic information in a reference. However, you can 
change the reference type of a reference at any time using the 
Reference Type list at the top of the Reference window.
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The Reference Type List

Relationship Between Reference Types and Styles, 
Filters, and Connections
Styles, filters, and connection files can include templates for all 
of the different reference types. This enables various types of 
references to be formatted differently in a bibliography or 
imported differently, as necessary. 

The reference types and fields available to you when editing a 
style, filter, or connection file depend on how the reference types 
are configured in the Reference Types preference. These files 
update automatically to reflect changes made in the Reference 
Types preference (such as changing the name of a field).

The Reference Types Preference
The Reference Types preference displays the available reference 
types and the fields that each reference type contains. Use the 
Reference Types preference to add, remove, or rename fields—or 
to rename a reference type.

To access the Reference Types preference:

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list of preferences.
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3. Click the Modify Reference Types button and the Reference 
Types preference will open.

NOTE: The Modify Reference Types command is enabled only when all 
Style, Filter, Connection, and Reference windows are closed.

4. Use the drop-down list at the top to display one of the 42 
reference types in the right-hand column. 

The first column of the Reference Types preference is 
reserved for the Generic reference type, which lists all of the 
available fields.

The rows correspond to the 52 possible fields that each reference 
type can contain. Each named cell in a column represents a field 
that appears in the reference. The names of the fields in each 
reference type should closely correspond to their Generic field 
names in the left column.

The Generic column is the complete set of fields that can be 
included in any type of reference—no fields can be added to this 
list, nor can the names of the Generic fields be changed. As 
described below, the Generic reference type serves as a model for 
constructing all other reference types. 
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Navigating in the Reference Types Dialog
Use the vertical scroll bar to see the additional fields 
available for each reference type.

The UP or DOWN ARROW keys select the previous or next 
field, respectively, within the same reference type. 

Pressing ENTER closes the dialog. Press the ESC key or click 
Cancel to exit from the Reference Types preference without 
saving any changes.

The Generic 
Type

When entering references into your library, use the Generic type 
only for references that do not fit any of the other reference types. 
The more important function of the Generic reference type is to 
set up a guide for the other reference types to follow.

The Generic field names are used throughout the EndNote 
program (for example, in the Sort References and Search dialogs) 
to refer to a similar category of fields that can be found in the 
different reference types. When you choose a Generic field name 
in any of these dialogs, it refers to all field names assigned to that 
Generic row of the Reference Types preference. For example, if 
you use the Search command to search the Author field, EndNote 
searches all fields that appear in the Generic “Author” row of the 
Reference Types preference, including fields such as “Artist,” 
“Reporter,” and “Cartographer.”

NOTE: When editing the Reference Types preference it is important 
that you keep similar fields in the same row, as defined by the Generic 
field names at the start of the row. Each reference type can call these 
fields by a different name; however, the content of the fields should be 
similar.

Using the Generic Type in Styles
Although the Generic reference type is rarely used for data entry, 
it plays an important role in formatting bibliographies. In 
addition to formatting Generic references, the Generic template 
in a style is used to format any reference types that are not 
specifically defined in the style. Consequently, every 
bibliographic style should contain a Generic template so that all 
references get formatted when EndNote creates a bibliography. 
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Special Fields EndNote includes 52 fields (including the first field, which 
contains the name of the reference type). Each of the 51 different 
EndNote data fields is available for use by the different reference 
types. Initially, only the Generic reference type includes all 
fields. Few restrictions are placed on the type of text that can be 
entered. However, there are a few fields that are reserved for 
specific functions.

Author Fields
The Author, Secondary Author, Tertiary Author, and Subsidiary 
Author rows in the Reference Types preference are specially 
configured to handle author names, and should not be used for 
any data other than names. 

When EndNote creates a bibliography, the information in these 
fields is formatted according to the specifications of the selected 
style’s Author List and Editor List settings. (The Author List is used 
for the Author field; Editor List is used for Secondary Author, 
Tertiary Author, and Subsidiary Author fields.) If you put text 
other than personal names in any of these fields, EndNote will 
still try to interpret it and format it as a person’s name. 

The Library window displays the last name of the first author 
that it finds in the Author field. That name is also used in the 
temporary citations inserted into word processing documents. 

NOTE: If you have a corporate author name in an Author field, put a 
comma after the name so that EndNote does not interpret it as a first 
and last name. For example, Acme Corporation should be entered as 
“Acme Corporation,”.

Title Fields
The three fields that the Generic type uses for titles—Title, 
Secondary Title, and Tertiary Title—are usually found under 
different names in other reference types. For example, a section 
of a book which is part of a series will use all three title fields: the 
chapter title would belong in the main Title field, the book title 
corresponds to the Secondary Title field, and the series title 
corresponds to the Tertiary Title field. 

The Generic Secondary Title and Alternate Title fields map to the 
Journal and Alternate Journal fields, respectively. The fields 
listed below, found in specific reference types, are the only ones 
that can be used along with the Journals term list to modify 
journal names in formatted bibliographies (see page 256):
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Journal Article reference type—Journal field

Journal Article reference type—Alternate Journal field

Electronic Article reference type—Periodical Title field

Pages Field
The fields in the row reserved for page numbers are the only 
ones that work with the Page Numbers option in the styles. This 
feature lets you specify how EndNote should format the page 
numbers in the bibliography (first page only or a full or 
abbreviated range of pages). Similarly, any field in the Pages row 
of the Reference Types preference can take advantage of a special 
formatting character in the styles: the caret (^). This character 
allows you to pick a singular and plural form of a term to 
precede or follow the pages in a bibliography, for example 
“p. 25” and “pp. 32-45”. If you enter page numbers in any other 
part of the reference, they cannot be used with these features.

URL Field
When a correctly formatted URL is entered into this field, the 
Open URL command on the References menu can be used to 
launch your Web browser and take you to that site. 

You can also use this field to store the path to files on your hard 
drive (such as graphics and word processing documents).

When a reference is selected and Open URL is chosen, EndNote 
checks the URL field for a valid hyperlink. No other fields are 
checked. See “Linking References to Web Sites and Files” on 
page 229.

Link to PDF Field
Use the Link to PDF field to store the path to PDF files on your 
hard drive. You can specify an absolute path to a specific folder, 
or you can specify a relative path to copy the PDF file to your 
library’s .DATA\PDF folder. 

When a correctly formatted path and filename is entered into this 
field, the Open PDF command on the References menu can be used 
to launch the file. See “Linking References to Web Sites and 
Files” on page 229.

Image Field
The Image field stores a graphic or file attachment. This field is 
included in all reference types. See “Inserting Images” on page 
149 for information about adding images to a reference.
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To add or remove the Image field from a reference type, use the 
Preferences dialog to edit reference types, as described in the 
next section. 

Use the text field immediately following the Image field, the 
Caption field, to enter relevant information pertaining to the 
image or file.

Customizing the Reference Types
All of the reference types, except for Generic, can be modified 
using the Reference Types preference. Whenever you make a 
change to a reference type, you should also edit your styles to 
make sure that they correctly format the new or modified 
reference types.

Do not try to edit the Reference Types preference to rearrange 
information within your references. For example, if you delete 
the “Journal” field and retype “Journal” elsewhere in the column 
for Journal Articles, you are simply telling EndNote to close the 
original “Journal” field and display a new field called “Journal” 
in another location—this does not move your data from the 
original “Journal” field to the new one. Any references that had 
data in the original “Journal” field will still show that 
information, but the field will have its “Generic” name of 
“Secondary Title.” The new “Journal” field will remain empty.

Adding, 
Deleting, and 
Renaming 
Fields

There are different ways you can customize the various reference 
types. If an existing reference type does not contain all of the 
fields that you need, you can define a new field or rename an 
existing field. Similarly, if there is a field that you know you will 
never use, you can delete it from the reference type so that it no 
longer appears in your references. 

NOTE: Be sure to read the previous section about “Special Fields” on 
page 386 before changing any fields. 

To rename a field:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to change. 
388 Chapter 14: Customizing Reference Types



3. Within the column for that reference type, find the field 
name that you want to change, click on it, and type a new 
name for the field to replace the current name.

4. (Optional) If you want to change the field for all reference 
types, click the Apply to All Ref Types button.

5. Click OK to return to the main Preferences window for 
Reference Types.

6. Click OK to save your changes.

Styles, filters, and connection files update automatically to use 
the new name.

To add a field to a reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to change. 

3. Look at the field names listed in the Generic column and find 
the one with the most similar meaning to the field that you 
want to add. Make sure that the corresponding cell is blank 
for the reference type that you are modifying. If it is not 
blank, then you should use another field. 

4. Click in the blank cell and type the name for the new field.

5. (Optional) If you want to add the new field to all reference 
types, click the Apply to All Ref Types button.

6. Click OK to return to the main Preferences window for 
Reference Types.

7. Click OK to save your changes.

To delete a field from a reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to change. 

3. Find the name of the field you want to delete and select it. 

4. Press the DELETE or BACKSPACE key to clear that field name.

5. (Optional) If you want to delete the field from all reference 
types, click the Apply to All Ref Types button.

6. Click OK to return to the main Preferences window for 
Reference Types.
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7. Click OK to save your changes.

The deleted field no longer appears in any references using that 
reference type. However, if there was any information in the 
deleted field, it still appears in the reference, but the field is 
displayed with its Generic name. For example, suppose you 
remove the Editor field from the Book reference type. Thereafter, 
when you add new book references to your library, there will be 
no available field for entering an editor. However, if you edit an 
old book reference, one in which you had entered an editor’s 
name, the name will be displayed in the field titled Secondary 
Author. It is the same Editor field that was used originally, 
however it is now displayed with its Generic name.

Data in a field is not deleted by deleting a field from a reference 
type format. To remove all text from a field, use the “Clear Field” 
option in the Change Field command. You can also move data 
from one field to another using the Move Field command on the 
References menu.

Adding and 
Deleting 
Reference 
Types

There are three Reference Types titled Unused, where you can 
define a new type of reference. If these are already in use, you 
can overwrite other reference types that you do not need in order 
to create new reference types. For example, if your subject area 
never involves art, you may have no use for the Artwork 
reference type; you could replace it with another reference type. 

To add a new reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 
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2. Use the drop-down list at the top to select one of the Unused 
reference types. If all of the “Unused” reference types are in 
use, select a reference type that you are willing to overwrite. 

3. Type a name for that new reference type into the column 
heading.

NOTE: A reference type must have fields defined in order to appear in 
the reference type list for new or existing references. If you simply 
change the name of an Unused reference type, it will not appear in your 
reference type list. You must also include fields in the reference type as 
described next. 

4. Continue down the column for that reference type, adding 
new fields as necessary. (Delete or rename unwanted fields 
if you are overwriting another reference type.) Remember to 
match the meaning of the fields you add with the Generic 
row headings. It is often helpful to use the other reference 
types as guides, too.

5. Click OK after you have added all of the necessary fields, and 
you will return to the main Preferences window for 
Reference Types.

6. Click OK to save your changes.
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You can now use this new reference type when entering 
references. 

You should also edit your styles so that they correctly reflect the 
type of format required for this new reference type. If you 
overwrite an existing reference type, any references that used the 
old reference type will change to use the new reference type. 

NOTE: If you ever plan to use journal articles in your library, do not 
overwrite the Journal Article or Electronic Article reference types. 
These two reference types are the only ones for which Journal 
Abbreviation replacements can be made with the Journals Term List. 

To hide an unwanted reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to hide.

3. Add a period before the reference type’s name in the column 
header to have EndNote remove that item from the Reference 
Type list in the Reference windows and elsewhere. The 
definition, however, remains in case you later wish to restore 
it by removing the period. 

For example, if you were hiding the Map reference type, the 
column heading would be “.Map”.

4. Click OK to return to the main Preferences window for 
Reference Types.

5. Click OK to save your changes.

Where Are 
These Changes 
Saved?

Your reference type settings are stored in a file called 
RefTypeTable.xml, which is found in the folder Documents and 
Settings\[Your Folder]\Application Data\EndNote.

If you plan to share your libraries with other users, you may 
want to limit the use of new and modified reference types.

Changes made to the Reference Types preference are stored 
in the RefTypeTable.xml file which is located in the folder 
Documents and Settings\[Your Folder]\Application 
Data\EndNote. They apply to all libraries opened on that 
computer from your user account.

If your library is opened from a different computer or 
different user account, your references will follow the layout 
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of the Reference Types preference for that computer and 
user, unless you also transfer a copy of your 
RefTypeTable.xml file to the appropriate Documents and 
Settings\[Your Folder]\Application Data\EndNote folder.

If you modify your reference type or modify a reference type 
for records in your EndNote library, you should make sure 
that the reference type is also created or modified on other 
computers that will access the library.

NOTE: Replacing another user’s RefTypeTable.xml file overwrites all 
changes to their Reference Types table.

Table of Predefined Reference Types
The table presented in Appendix C, “Reference Types and 
Fields” on page 605 shows the default fields used in each of the 
different reference types and what the fields are called.
Chapter 14: Customizing Reference Types 393



394 Chapter 14: Customizing Reference Types



Chapter 15

Bibliographic Styles



Chapter 15 Bibliographic Styles
Introduction ........................................................................  397

What is an Output Style? ......................................  397
The Output Styles Menu ......................................  398
The Style Manager ................................................  398
Previewing Styles and Showing Information .....  400
Copying Styles .......................................................  402
Saving Styles ..........................................................  402
Deleting Styles .......................................................  403
Renaming Styles ....................................................  403
Reverting Changes to a Style ...............................  403
Closing a Style .......................................................  403
What Should I Do if My Style Is Not Included? .  403
Accessing Styles in Other Places .........................  404
Basic Components of a Style ................................  405

Modifying Style Templates .............................................  407
Citation Template .................................................  407
Bibliography and Footnote Templates ................  408
Changing the Punctuation in a Reference ..........  410
Adding and Removing Fields in a Reference .....  412
Adding New Reference Types .............................  413
Fonts and Text Styles ............................................  415
Rules for Working with Style Templates ............  415
EndNote Cleans Up ..............................................  417
Special Formatting Characters .............................  418

Additional Style Formatting Options ............................  422
Anonymous Works ...............................................  422
Page Numbers .......................................................  423
Journal Names .......................................................  423
Ambiguous Citations ............................................  425
Numbering Citations ............................................  427
Citation Author Lists ............................................  428
Citation Author Names ........................................  430
Author List (Bibliography and Footnotes) .........  432
Author Names (Bibliography and Footnotes) ....  433
Editor List and Editor Names ..............................  434
Bibliography Layout .............................................  435
Sort Order: Bibliographies and Multiple Cites ..  438
Title Capitalization ...............................................  442
Repeated Citations (in Footnotes) .......................  442

Figure and Table Placement and Captions ...................  444

Creating a New Style .........................................................  447
396 Chapter 15: Bibliographic Styles



Introduction

What is an 
Output Style?

The term output style (or just “style”) is used to describe a 
particular method of documenting your work. Each style is 
designed as a complete solution for formatting in-text citations, 
footnote citations, and bibliographies for all types of references.

You can think of styles as templates that show EndNote how to 
arrange the information in each of your EndNote references for 
citations and bibliographies. For example, this reference:

could be formatted in the Chicago style like this:

Argus, Michele V., and Edward K. Matthews. 1991. 
Stratigraphic excavation techniques for 
paleontologists. Journal of Paleontology 17:119-127.

Or it could be formatted in the Nature style like this:

1. Argus, M. V. & Matthews, E. K. Stratigraphic ex-
cavation techniques for paleontologists. Journal 
of Paleontology 17, 119-127 (1991).
Chapter 15: Bibliographic Styles 397



The Output 
Styles Menu

The style selected in the Output Styles submenu of the Edit menu 
(or the style menu on the Main toolbar) determines how 
references are formatted for the preview in the Library window 
as well as for the Format Bibliography, Format, Print, Export, and 
Copy Formatted commands.

By default, EndNote’s four standard bibliographic styles are 
installed in your Output Styles menu: 

Annotated: generates an Author-Date style bibliography 
with abstracts.

Author-Date: generates bibliography alphabetized by 
author name, and in-text citations with Author and Year.

Numbered: generates a numbered bibliography with 
corresponding numbered in-text citations.

Show All: generates a list of the references as entered, 
including all fields and the names of the fields. 

Mark individual styles as your favorites in the Style Manager to 
have them appear in the Output Styles menu, the style menu in 
the Main toolbar, and the confirm formatting dialog.

The Style 
Manager

EndNote includes more than 2,000 individual bibliographic 
styles. Each one of these styles is stored as an individual file in 
the Styles folder in your EndNote folder. 

The name of the style refers to the journal or publisher that has 
defined the bibliographic format. The Nature style, for example, 
is based on the format required by the journal Nature, and the 
Chicago style is named after the Chicago Manual of Style. Styles in 
the Export category, such as “RIS” are not bibliographic styles, 
but rather export styles designed to aid in transferring EndNote 
data into other databases. 

To see if your journal’s style is included in EndNote, peruse the 
list of styles in the Style Manager or consult the EndNote Help 
file. If your style is not available, any style can be modified to suit 
your needs and you can create new styles.
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To see the available styles in EndNote’s Styles folder, choose 
Output Styles from the Edit menu, and select Open Style Manager.

The Style Manager lists the names of all of the styles available in 
the Styles folder and gives you the options to edit them or select 
them as “favorites” for quick access from the style menu on the 
Main toolbar, the Output Styles menu on the Edit menu, or the 
confirm formatting dialog. 

Marking Your Favorite Styles

When you have found a style that you will want to use in the 
future, click the check box to the left of it to mark it as a favorite. 
All styles that are marked as favorites appear in the Output Styles 
submenu of the Edit menu, and the styles menu of the Main 
toolbar. This gives you easy access to the styles you use most 
often.

Use the Mark All button as a quick way to select a whole category 
of styles. For example, click the Find button and choose a 
category from the available list. EndNote displays only the styles 
in that category. Click Mark All to mark all of them as favorites 
and they will appear in your Output Styles menu. Choose Show 
All from the Edit menu to bring all of the styles back into view. 
The Unmark All button may be used to unmark all of the output 
styles that are showing in the list.

Click column headings 
to sort the list.

Click to search 
for files.

Click to display more or 
less information about 
the selected file.

Shows the location of the 
selected Styles folder.
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Navigating in the Style Manager

Use the following features to locate the output style that you 
want to use:

If you know the name of the style that you want to use, you 
may start typing it and the first file that matches what you 
type will be selected.

Click the Find button and choose category (such as Medicine 
or Humanities) to find only the bibliographic styles for a 
specific discipline. 

Click the Find button, and choose by Name to search for the 
file by the name of the style. You can enter a partial name or 
the full name. EndNote will display all matching results.

Click the Find button and choose All Styles to return all of the 
styles to the displayed list.

Click the column headings to sort the styles by name or by 
category. Clicking the same column heading a second time 
will change the sort order from ascending to descending. 
Click again to set it back to ascending order.

Click the More Info button at the bottom of the dialog to 
display additional information about the selected style (such 
as modification and creation dates, and any comments or 
limitations). More Info toggles with Less Info. You also have 
the option of displaying a preview of the style in the “More 
Info” panel.

Previewing 
Styles and 
Showing 
Information

Click More Info in the Style Manager to show the information 
panel. (When you choose More Info, the button changes to Less 
Info, which will hide the panel.) The information panel is used to 
display more detail about the selected style. 

Style Information: When the drop-down list is set to Style 
Info, details about the style are displayed in the Information 
panel. These include the creation and modification dates, 
category, which style guide the style is based on, and any 
limitations or comments about using the style.

Style Preview: Click Style Info to change it to Style Preview. In 
the preview section, EndNote shows how a journal, book, 
and book section would be formatted with the selected style. 
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Previewing Styles Using Your Own References

EndNote uses built-in examples for the previews in the Style 
Manager window. If you want to preview a style using your own 
references:

1. In the Style Manager, mark the style as a favorite by clicking 
in the check box next to its name. This adds the style to the 
Output Styles menu.

2. From the Edit menu, choose Output Styles, and select the style 
to preview.

3. Open a library, and click the Show Preview button at the 
bottom of the Library window.

4. Select any reference in your library to have it displayed in the 
Library window’s preview panel.

The preview pane displays only one reference at a time. If you 
would like to preview a group of references, you can use the 
Copy Formatted command and the Clipboard: 

1. From the Edit menu, choose Output Styles and select a style. 

2. Select one or more references in your library and choose Copy 
Formatted (CTRL+K) from the Edit menu. 

3. Paste from the Clipboard into a word processor document to 
see the formatted references as they would appear in a 
bibliography. 

Or, use the Print Preview command on the File menu to print the 
showing references in the library window.
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Copying Styles Because each style is a separate file on your hard drive, you can 
copy them as you would copy any file on your hard drive using 
the Windows desktop.

To copy a style to a removable disk, select the style on your hard 
drive and drag it onto a disk.We recommend that you use this 
method to make backup copies of your styles after you modify 
them (see Appendix A). 

To make a copy of a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style you want to copy and click Edit. 

3. Without making any changes to the file, choose Save As from 
the File menu. 

4. Give this copy of the file a new name, and save it in your 
Styles folder if you would like access to it from within 
EndNote. If you save the style outside of the Styles folder 
(such as on a CD to take a copy to a different computer, or to 
backup the file), it will not be available within EndNote. 

The new style will remain open. The original style will be left 
untouched.

Saving Styles To save a new style that you have just created, or to save changes 
to a style you have just modified, choose Save from the File menu. 
Alternatively, choose Save As from the File menu when you want 
to save a modified style with a new name. 

If you close a Style window before saving a style, EndNote 
prompts you to save or discard the changes you have made, or 
choose Cancel to return to the style. If you quit from EndNote 
while a Style window is open, the same dialog appears. 

EndNote automatically saves new styles to your designated style 
folder. (The Style Manager within EndNote only provides access 
to the styles that are in the designated styles folder). Your Styles 
folder, by default, is the folder called “Styles” in your EndNote 
folder. You may also specify a different folder if necessary. For 
instructions see “Folder Locations” on page 526.

NOTE: EndNote styles use the file name extension of “.ENS” (for 
EndNote Style), as in “Nature.ens.”
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Deleting 
Styles

To delete a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style to be deleted.

3. Choose Clear from the Edit menu, or right-click on the style 
and choose Delete from the shortcut menu.

You can also delete an unwanted style by switching back to the 
Windows desktop, and opening the Styles folder in the EndNote 
folder. Then, select the file to delete and choose Delete from the 
File menu, or drag the file to the Recycle Bin.

Renaming 
Styles

Rename styles using the Save As command in EndNote’s File 
menu. This allows you to make a copy of any style that you want 
to modify, so you can keep several variations of the same style. 
You can also rename styles by switching to the Windows 
desktop, locating the style file in the Styles folder, clicking on the 
file name, and typing a new name. 

Reverting 
Changes to a 
Style

If at any time you need to revert your changes back to the last 
saved copy of the style, choose Revert Style from the File menu. 
Once you close the Style window the changes are permanent 
until changed again.

Closing a Style To close a Style window, click the close button in the upper right 
corner of the window, or choose Close Style from the File menu. 
If you have not saved your changes to the style, EndNote 
prompts you and gives you the option to save or discard any 
changes that you have made.

What Should I 
Do if My Style 
Is Not 
Included?

EndNote supplies over 2,000 journal styles for your convenience; 
however, because there are thousands of journals published, the 
style you need may not be included. This should not be a 
problem because you can design a style of your own or modify 
any of EndNote’s preconfigured styles.

If a style that you need is not included with EndNote, we 
recommend modifying a style that is similar to what you need.
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To find and modify a similar style:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. In the Style Manager, change the setting in the information 
panel from Style Info to Style Preview. The preview of the 
selected style should now be displayed.

3. Scroll through the list of available styles to see if you can find 
one that is similar to what you need.

4. Once you have found a similar style, select it, and click the 
Edit button. The Style window opens.

5. Choose Save As from the File menu, give this copy of the style 
a new name that corresponds to the name of the journal you 
want to use it for, and click Save. This will also keep the 
original style unchanged, in the event that you need to use it 
later.

6. The new Style window remains open for you to edit it as you 
need. For more details about editing parts of a style, read 
“Basic Components of a Style” and “Modifying Style 
Templates” starting on page 405.

Once the new copy of the style has been saved, it will be added 
to your style menus. 

NOTE: You can download the latest output styles available from 
Thomson ResearchSoft. Visit the EndNote Web site 
(http://www.endnote.com) for available styles.

Accessing 
Styles in Other 
Places

The Style Manager displays only the styles in the chosen styles 
folder. Only styles from one folder can be displayed in the Styles 
menu at any given time; styles in subfolders within the selected 
folder are ignored. 

By default, the Style Manager displays the styles that are in the 
“Styles” folder in the EndNote folder. You may copy files into 
this folder to have them displayed in the Style Manager, or you 
may change this to use a different folder, if necessary. To do so, 
choose Preferences from the Edit menu, select the Folder Locations 
panel, and click the Select Folder button in the Styles section of 
that panel. See “Folder Locations” on page 526 for details.
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Basic 
Components 
of a Style

The best way to understand how a style works is to open one up 
and look at it.

To create a new style: From the Edit menu, choose Output 
Styles and select New Style. If you are interested in creating a 
new style, also read “Creating a New Style” on page 447. 

To edit a style: From the Edit menu, choose Output Styles and 
then Open Style Manager. Select the file to edit and click Edit. 
The most recently used style can also be opened by selecting 
Output Styles from the Edit menu, and choosing Edit <style>. 

The Style Window
After choosing the option to edit an existing style or create a new 
one, EndNote opens the Style window. 

All of the different options for editing a style are listed on the left 
side of the Style window. The first four items (About This Style, 
Anonymous Works, Page Numbers, and Journal Names) apply to 
citations, bibliographies, and citations in footnotes. The rest of 
the options in the Style window are grouped under one of four 
headings: 

Citations: Panels listed under the Citations heading apply only to 
citations in the body of the text. 

Bibliographies: The items listed under the Bibliography heading 
apply to the bibliography that EndNote creates when you format 
a paper. These settings are also used with the Export, Print, Copy 
Formatted, and Preview options.
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Footnotes:  The items under the Footnote heading apply to 
citations that have been inserted into the footnotes or endnotes 
in a word processing document. (You must first create the 
footnotes in your word processor, and then insert EndNote 
citations into them.)

Figures and Tables:  The items under Figures and Tables apply to 
EndNote figures and tables that have been inserted into a 
Microsoft Word document.

Click on the plus next to one of the headings to expand or 
collapse the view to show or hide the related options. Click on an 
item under the headings to view the associated panel. You may 
switch between panels as needed while editing the file. No 
changes are saved in any of the panels, however, until you 
choose Save or Save As from the File menu.

Style Templates
The Citation, Bibliography, and Footnote sections of the style all 
have a Template panel and other options for fine tuning the style.

The Templates panels are the major component of the styles. They 
include the field names and punctuation organized in the way 
EndNote should format the references for that particular style. 
The templates look like citations or bibliography entries, except 
that field names are used in place of the actual data. During the 
formatting process, EndNote replaces the field names with the 
corresponding information from the references. 

For details about working with style templates see page 407.

Other Style Options
Under each heading in the Style window (Citations, Bibliography, 
and Footnotes) there are a series of options for how to fine-tune 
the formatted references in citations, bibliographies, or 
footnotes. Many of these options are repeated for the three 
sections (such as the settings that determine how author names 
are treated), because each of these three areas of the document 
might require a slightly different format. The Figures and Tables 
section applies specifically to EndNote figures and tables 
inserted into a Word document. These options are described 
starting on page 422.
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Modifying Style Templates
If you are creating a bibliography that requires a style not 
included with EndNote, then you can modify a style to suit your 
needs. (See “What Should I Do if My Style Is Not Included?” on 
page 403.) Editing a style requires a general understanding of 
how styles work and the components of a style. Read “Basic 
Components of a Style” on page 405 to become familiar with the 
terms used in this section. 

Citation 
Template

Click on Templates under the Citation heading to view the 
Citation panel. This template tells EndNote how to format the in-
text citations in the body of your paper. For example, the 
Numbered style uses a bracketed bibliography number for the 
in-text citation. (The bibliography number corresponds to a 
numbered reference in a bibliography.) An author-year type of 
style would probably display something such as “(Author, 
Year)” in the citation template.

You may change the template by deleting unwanted field names 
or punctuation, retyping the punctuation you want, and 
inserting new fields with the Insert Field button. More 
information about editing templates is provided later in this 
section.
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Multiple Citation Separators

Use the “Multiple Citation Separators” section of this dialog to 
specify the punctuation to separate multiple citations in your 
papers. A multiple citation is an in-text citation that includes 
more than one reference within a single set of delimiters, such as: 
(Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a 
semicolon and a space as the separator between citations. 

The separator can be changed by typing other text in the 
“Multiple citation separator” box. Remember to include a space 
in the separator section when necessary. 

Year Format

If you would like EndNote to use 2-digit years (such as ‘99) in the 
in-text citations, check the “Use 2-digit years” option. Years from 
all centuries will be abbreviated to display just the last two 
digits. This applies only to the years in the in-text citations.

Bibliography 
and Footnote 
Templates

Click Templates under the Bibliography or Footnotes heading to see 
the templates for how those references are formatted.

For footnote and bibliography templates, each has a “Generic” 
template, and other reference-type-specific templates to format 
the various reference types in a bibliography.

The following examples show how journal articles, books, and 
book sections, respectively, would be formatted with the 
Numbered style. Notice that each reference type is formatted 
differently, which is why different templates are required:
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1. Emiliani, C., Competitive evolution. Journal of Theoretical 
Biology, 1982. 97: p. 13-33.

2. Jones, V.R., The Theory of Foraging, B.J. Bloggs, Editor. 1976, 
Smith and Barnes: New York. 

3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for 
Triceratops in Antarctica, in New Directions in Paleontology, 
T.V. Billoski, Editor. 1987, Academic Press: New York. p.24-
27.

Generic Template

The Generic template is used to format references that use the 
Generic reference type or do not have their own template in the 
style. For example, if a Book template had not been included in 
the style, book references would be formatted using the Generic 
template. 

Other Reference Type Templates

The rest of the templates in the style tell EndNote how to format 
specific reference types, such as journals, books, and book 
sections. If a check mark appears next to a reference type in the 
Reference Type list, a template is already defined for it (you can 
edit the template).

Footnote Template Options
Styles have varying requirements for how citations in footnotes 
should be formatted. The options at the top of the Footnote 
Templates panel allow for the different conditions.

For some styles, citations in footnotes are formatted just like in-
text citations (in the body of the paper). In that case, there is no 
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need to create a special template for footnotes, simply choose the 
Same As In-text option from the Footnote Format options.

Similarly, some formats request that citations in footnotes are 
formatted as full bibliographic references, exactly like the 
bibliography. For those styles, you can set the footnote format 
option to Same as Bibliography.

However, if you need the footnotes to use their own special 
format (most styles for the humanities require this), you would 
choose the option to format citations in footnotes with a unique 
footnote format. For this option, you need to define the templates 
for how citations in footnotes should be formatted.

For information about how to treat repeated citations, such as 
using a short form for non-consecutive repeated citations, and 
“Ibid.” for consecutive repeated citations, see “Repeated 
Citations (in Footnotes)” on page 442.

Changing the 
Punctuation in 
a Formatted 
Reference 

Punctuation that appears in your formatted references can be 
changed by editing the style you are using. When you edit a 
style, you can delete unwanted punctuation, replace it with other 
punctuation, or add additional punctuation where necessary. 

For example, if the Numbered style creates a perfect 
bibliography for your document except that it puts a comma after 
the authors’ names where you need a period, you can edit the 
Numbered style to make this change.

To edit the Numbered style:

1. Choose the Numbered style in the Output Styles menu. 

2. Choose Edit Numbered from the Output Styles menu to open 
the Numbered Style window.

3. Click the Templates option under the Bibliography heading.

4. For each reference type (such as Generic, Journal Article, and 
Book), delete the comma that follows the field name 
“Author” and type a period. 
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The style’s bibliographic templates should now look like the 
example below. Notice that the punctuation after the Author 
field in each template has been changed to a 
period.

5. From the File menu, choose Save As. In the dialog that 
appears, enter a new name for this modified Numbered style 
and click Save. 

Or, if you prefer to just update the original Numbered style, 
choose Save instead of Save As.

Now you can use the new style to create a formatted 
bibliography that puts a period between the author names and 
the titles. 

For information about making punctuation or spaces appear 
only under certain circumstances see “Special Formatting 
Characters” on page 418. That section also explains the use of the 
non-breaking spaces (·), vertical bars (|), accent grave (`), and the 
carets (^) that you see in the style templates.

NOTE: If you save a new style into a folder other than the current styles 
folder, it will not be available in the Style Manager. You should save 
new styles to your Styles folder, or see “Accessing Styles in Other 
Places” on page 404 if necessary.
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Adding and 
Removing 
Fields in a 
Formatted 
Reference

The field names (such as Author, Year, and Title) that you see 
when editing a style template, indicate what information is 
included in your formatted reference. If you want to include a 
field, such as notes, along with your references, you should add 
the Notes field to the style that you use. Similarly, to exclude 
unwanted information that is appearing in a bibliography, you 
must delete the field name that contains that information from 
the style’s bibliography template.

The examples below show two common scenarios in which fields 
are added to or removed from the formatted bibliography. 
Whenever you change the fields in a style template be sure to 
check the surrounding punctuation to make sure that it is still 
accurate.

Adding a Field to a Style Template
To insert a new field into a style template:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style that you want to edit, and click Edit.

3. Click on the Templates option under the Bibliography heading, 
and position the cursor at the location in the template where 
you want to add a field. 

4. Click the Insert Field button and choose the field to be added. 

5. After the field is inserted, add any punctuation or spacing 
that is necessary to correctly incorporate the new field into 
the style.

NOTE: As a short-cut, you can use the options in the Layout panel to 
add text or punctuation before or after every reference in a bibliography. 
See “Adding Text Before Each Reference” on page 435 and “Adding 
Text After Each Reference” on page 436.
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Deleting a Field from a Style Template
If EndNote includes information in your bibliography that you 
do not want to be there, you can edit the style and delete the 
unwanted field’s name and any associated punctuation. 

For example, if a style includes the issue number in your journal 
references, and you do not want the issue to appear:

1. In the Style Manager, select the style and click the Edit 
button.

2. Under the Bibliography heading, click the Templates option.

3. Select the text to be deleted (which includes “.Issue|” in 
this example), and press the DELETE or BACKSPACE key.

Along with the Issue field, also remove the period that precedes 
it and the vertical bar, a special formatting character, that follows 
the Issue field. (See “Special Formatting Characters” on page 418 
for more information about the vertical bar.) 

Adding New 
Reference 
Types

When a style does not include a template for a specific reference 
type, such as Report, EndNote uses the style’s Generic template 
to format that reference type. Although there are times when the 
Generic format suffices, often it is not sufficient because the 
other reference types need to be formatted differently. Therefore, 
you should make specific templates for the different reference 
types that you will be including in your bibliographies.

To add a new reference type template to a style:

1. From the Edit menu, choose Output Styles>Open Style 
Manager and select the style that you want to modify.

2. With the style selected, click the Edit button.

3. In the Style window, click the Templates panel under the 
Bibliography heading.

4. Choose the name of the desired reference type from the 
Reference Types drop down list. (Reference Types that are 
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already defined appear in the list with check marks next to 
their names.)

A new template for that reference type is added at the bottom of 
the Style window (scroll to the bottom of the Style window if you 
do not see it).

Defining the Format for the New Reference Type Template

Defining the format for a new template is a process of inserting 
the necessary fields and punctuation in the correct order. For this 
example, we want a report to look like this (Author, Title, Report 
Number, Year, Institution, and City):

Trift, M, Aspects of the tethyan rifting, 88-101. 
1998, Institute for Tethyan Rifting: Austin, TX.

We can insert the fields and type the punctuation to create a 
template for the Report reference type. Use the Insert Field button 
at the top of the Style window to insert the fields in the correct 
order. After inserting a field name, type the punctuation and 
414 Chapter 15: Bibliographic Styles



spacing that should follow it. Apply text styles, such as italics for 
the Title, by selecting the text to change and using the Style 
commands in the Edit menu. 

The final template for the Report reference type looks like this:

Fonts and Text 
Styles

By default, text entered into a Style window appears in 
EndNote’s Plain Font, Plain Size, and Plain Style settings, which 
allow the bibliography that EndNote creates to adopt the font 
settings in your paper. For example, if you type your paper in 10 
point Courier font, EndNote uses that font for the paper’s 
bibliography.

EndNote’s Edit menu commands let you apply any font, size, or 
text style to your Style templates.(Note that only the standard 
Windows fonts are available in EndNote’s Edit menu.) 

All text attributes entered into a style template carry over into 
the bibliography that EndNote creates. You can use this feature, 
for example, to italicize titles or make the volume numbers bold. 
Any font or text style changes entered in an EndNote Reference 
window carry through the bibliography as well. For example, 
any italicized terms in your references will still appear italicized 
in your bibliography, regardless of the text attributes that the 
EndNote bibliographic style applies.

Rules for 
Working with 
Style 
Templates

There are four basic rules of dependence that govern how text, 
spaces, and field names influence each other when they are used 
in a style template. If necessary, these rules can be circumvented 
in specific situations using the special formatting characters 
described in the next section of this chapter. 

Rule #1: Basic dependence
Any text or punctuation that is not separated from a field name 
by an ordinary space is dependent on the adjacent field. 

In this context, “dependent” means that the text or punctuation 
adjacent to a field only appears in your bibliography if the 
adjacent field contains data. For example, in this excerpt: 

Volume (Issue) 
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the parentheses around “Issue” only appear in a formatted 
reference if there is an issue number for the reference. 

Rule #2: The preceding field takes precedence over 
the following field.
When punctuation appears between two fields with no 
intervening spaces, it is dependent on the preceding field.

In this example, 

Volume:Issue

the colon is dependent on the Volume field. This means, if there 
is no volume in the reference, the colon will not appear. If there 
is a volume, the colon will appear

NOTE: This example shows a case where the rules of dependence 
might not do what you want. For example, you might want to have the 
colon only show when there is an issue. This can be done using the 
special formatting characters described in the next section.

Rule #3: The first space after a field is dependent on 
that field. Additional spaces are independent.
The first ordinary space following a field is always dependent on 
that field. Any consecutive spaces after that are independent and 
will always appear in the formatted references. 

For example, if EndNote formats an anonymous book using a 
template that has the Author field followed by a space and the 
Title field:

Author.ŽTitle

the title will not be preceded by a space in the final formatted 
reference because the space, just like the period, is dependent on 
the Author field. However, if the style includes two spaces 
between the Author and the Title:

Author.ŽŽTitle

the title will be preceded by one space for all anonymous 
references. The first space, being dependent on the Author field, 
disappears when there is no author, however the second space is 
independent, so it remains in the formatted reference. 

Independent spaces can be forced to be dependent on an adjacent 
field using the special formatting characters discussed later.
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Rule #4: Independent text always appears in the 
bibliography.
Any text or punctuation that is not dependent on a field name 
always appears in the formatted references. For example, if:

Edition ed.

is entered into a style’s Book template using only an ordinary 
space to separate the text “ed.” and the field “Edition”, the text 
“ed.” will appear in all Book references—regardless of whether 
or not there is an edition for that reference.

NOTE: The non-breaking space can be used in place of a regular space 
to link independent text to a field. See “Link Adjacent Text (Using the 
Non-breaking Space)” below.

EndNote 
Cleans Up

Too confused about all these rules? Well, even if you don’t get 
everything quite right according to the rules, EndNote will do its 
best to clean up the formatted reference. Obvious problems are 
fixed automatically.

Normally, field text is entered into EndNote without ending 
punctuation, so that the selected output style can supply 
punctuation as required by that particular style. However, when 
you download references from various sources, some 
information providers may include punctuation.

For example, when an output style directs EndNote to insert a 
period after a field, EndNote must determine what to do with 
any punctuation that already exists at the end of the field in the 
reference.

Punctuation found, plus
punctuation added by output style: Replaced with:
spaces, period period
comma, period (,.) period
semicolon, period (;.) period
colon, period (:.) period
double periods (..) single period
question mark, period (?.) question mark
exclamation point, period (!.) exclamation point
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EndNote treats other forms of extra punctuation like this:

 
One set of punctuation that is never replaced is the period, 
comma (.,) because it may be used for abbreviations like ed., et 
al., etc.

Special 
Formatting 
Characters

EndNote has special formatting characters that add flexibility 
and precision to the grouping of punctuation and fields in the 
style templates. 

Link Adjacent Text (Using the Non-breaking Space)
If you type Edition ed. into a style template and use an 
ordinary space to separate the field name “Edition” from the 
abbreviation “ed.”, then “ed.” will appear regardless of whether 
or not the reference has an edition (see Rule #4).

To avoid this problem, make “ed.” dependent on the Edition field 
by linking “ed.” to the Edition field with a non-breaking space. 
Think of a non-breaking space as bibliographic formatting glue. 
It joins two or more items together so they act as a single unit. 
Thus, any text or punctuation “glued” to a field will drop out of 
the bibliography if that field is empty. 

You can insert a non-breaking space by selecting Link Adjacent 
Text from the Insert Field list in the Templates panels. You can also 
enter it by typing CTRL+ALT+SPACE.

Punctuation found, plus
punctuation added by output style: Replaced with:
double spaces single space
double commas (,,) single comma
double semicolons (;;) single semicolon
double question marks (??) single question mark
double periods (..) single period
comma, period (,.) period
question mark, period (?.) question mark
exclamation point, period (!.) exclamation point
question mark, exclamation point (?!) question mark
exclamation point, question mark (!?) exclamation point
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It appears on the screen as a small diamond. Look at the example 
below to understand the correct locations for a non-breaking 
space. 

The non-breaking space is converted to a normal space in the 
formatting process. Common uses of the non-breaking space 
include (where “-” is used as a non-breaking space): 

p^pp·Pages

Edition·ed.

vol·Volume

Editor·Ed.^Eds.

The non-breaking space is also used in conjunction with the 
vertical bar (see next section) to change the dependency of a 
punctuation mark from one field to another.  

Volume|:·Issue|.

In this case, the colon (:) is linked to the Issue field with a non-
breaking space, so it does not print in the bibliography if the 
Issue field is empty. 

Forced Separation—Using the Vertical Bar
If you do not want text or punctuation to be dependent on the 
preceding or following field, use the vertical bar character (|), to 
force a separation of the text from a field. The vertical bar can be 
found on the same key as the backslash (\). It can also be inserted 
from the Insert Field list in the Templates panels.

Think of a vertical bar as breaking dependence, or forcing 
separation between two dependent items. (The vertical bar 
works in exactly the opposite way as the non-breaking space.) 

For example, the Journal Article templates in some styles require 
a period between the volume and issue. A template for such a 
style might look like this:
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However, when this style formats a journal article that does not 
include an issue number, the bibliography entry will be 
incorrect, as in the following example:

Clark, H. and Carlson, T. “Hearers and Speech 
Acts.” Language 58.(1982): 332-373.

Notice that the period used to separate the volume from the issue 
appears here in the absence of an issue because it is dependent 
upon the Volume (Rule #2). And the space separating the volume 
and the year is lost because that space is dependent upon the 
Issue field (Rule #3). 

EndNote has a way of avoiding these problems. The vertical bar 
character (|) can be used to break the automatic grouping of 
spaces and punctuation with adjacent fields. 

If you insert the vertical bar before the period in our example, the 
period’s dependency switches from the Volume field to the Issue 
field. Add another vertical bar before the space that follows the 
Issue field, and the space will no longer be dependent on the 
Issue field. Use the vertical bar character in conjunction with the 
non-breaking space. With these changes the style looks like this: 

And the formatted reference without an issue is correct:

Clark, H. and Carlson, T. “Hearers and Speech 
Acts.” Language 58 (1982): 332-373.

Other common examples for using the vertical bar include:

Publisher|:·City

Pages|.    (to make the final period independent)

Field Names in Bibliographies
Sometimes you may need to use text in a template that is also an 
EndNote field name for that reference type. For example, you 
may want to use the word “Editor” after the editor’s name:

Jones, V.R., B.K. Marion, and R.L. Zeiss, The 
Theory of Foraging, in A History of Foraging 
Behavior, B.J. Bloggs, Editor. 1976, Smith and 
Barnes: New York.

Normally, EndNote interprets the word “Editor” as a field name 
when it appears in a book’s style template. This is even true of 
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field names that appear as part of a word, such as “Editors” or 
“Issued.” Field names need not be capitalized to be recognized. 

To force EndNote to interpret a word as just text and not as a 
field name in a template, put an accent grave character before 
and after the word: `Editor`. The accent grave is found in the 
upper left corner of most keyboards on the same key as the tilde 
(~). Remember to also use the non-breaking space to link the text, 
`Editor`, to the Editor field. 

Singular/Plural Term Separator (Caret ^)
You can specify both singular and plural forms of labels for 
editors or pages in a formatted reference by using a caret (^) to 
separate the terms. For example, some styles put “Ed.” after a 
single editor and “Eds.” follows several editors’ names. Or, 
similarly, “p.” might precede a single page, while “pp.” precedes 
multiple pages. This feature can be applied to any field that 
corresponds to the Generic field for Author, Secondary Author, 
Tertiary Author, Subsidiary Author, Pages, and Cited Pages. 

In the style template, enter both the singular and plural forms of 
the label separated by a caret (insert it from the Insert Field list or 
type SHIFT+6). Any text before the caret, back to but not 
including the preceding space, is used for the singular form; text 
after the caret, up to the next space, is used for the plural form. 
These terms must also be linked to the relevant field using a non-
breaking space. For example, a style template might look like 
this:

Or like this:
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Additional Style Formatting Options
The templates determine the general layout of the formatted 
references and citations. The remainder of the panels in the Style 
window can be used to fine-tune certain aspects of a style. 

Anonymous 
Works

Anonymous works are defined by EndNote as references where 
the Author field is blank (not “Anonymous”). The settings in the 
Anonymous Works panel apply to all sections of a style (Citations, 
Bibliography, and Footnotes).

Leave Author Blank: The author section of the formatted 
reference is left empty. If the references are to be sorted by 
author names, the anonymous works would be sorted at the 
top of the list because they have no author.

Use Title in Place of Author: Where the author would have 
appeared, the title is used instead. If the references are sorted 
by author, the anonymous references will be sorted as 
though the title were the author. If you would prefer that 
EndNote use the contents of the “Short Title” field in place of 
the full title (where available), click the “Use Short Title” 
check box. If EndNote encounters a reference that does not 
have anything entered into the Short Title field, it uses the 
contents of the regular Title field instead.

Use APA Specifications: The American Psychological 
Association format (used by many journals) requires a 
special variation of the “Use Title in Place of Author” option. 
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Insert Text: The text that you enter here appears in the 
author’s place in the formatted reference, and it is used for 
sorting purposes if the references are to be sorted by author 
names. Commonly this text would be something like the 
word “Anonymous” or “Anon.”

Page Numbers The Page Numbers panel allows you to specify how the page 
numbers should be formatted for your references:

Don’t change page numbers
The contents of the Pages field are used directly in the 
formatted reference. No changes are made.
Show only first page
Only the first characters in the Pages field up to, but not 
including, the first dash or comma are included in the 
bibliography. Example: “123-125” in the Pages field becomes 
“123” in the formatted reference. 
Abbreviate last page
Any digits of the last page number that are the same as the 
first page number are eliminated. Example: “123-125”in the 
Pages field becomes “123-5” in the formatted reference. 
Abbreviate last page, keeping two digits
Any digits of the last page number that are the same as the 
first page number are eliminated, down to a minimum of two 
digits. Example: “123-125”in the Pages field becomes “123-
25” in the formatted reference. 
Show range of pages
Leading digits are added to the last page number, if 
necessary, so the full page range is used. Example: “123-5” in 
the Pages field becomes “123-125”in the formatted reference.

Show only first page for Journals and full range for others
Journal articles are formatted differently from other types of 
references.

NOTE: The section “Special Formatting Characters” on page 418 
describes how to instruct EndNote to add text such as “p.” vs. “pp.”, or 
“page” vs. “pages” to the formatted references using the caret (^).

Journal Names Different journals have different standards for abbreviating 
journal names. For example, some styles may require 
“Proceedings of the National Academy of Science” to be 
abbreviated as “Proc. Nat. Acad. Sci.,” “P.N.A.S.” or “PNAS.” 
EndNote’s Journals term list provides a way for you store up to 
four variations of journal names (the full name and three forms 
of abbreviations) to be used in your bibliographies.
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The Journals term list that is created for every library is 
automatically linked to the Journal and Alternate Journal fields, 
and therefore it is ready to be used with the Journal Names 
options. You simply need to be sure that the necessary 
information is in the Journals term list, and that your style is set 
up to use the correct form of the journal name.

If your Journals term list includes the name of the journal as it is 
entered in your EndNote references, and the form of the journal 
name that you would like to appear in your bibliographies, you 
may simply set your preference in a style to have EndNote 
substitute a form of the name in the Journals term list for what 
was entered into your references.

EndNote provides journal abbreviation lists for several different 
disciplines (including medicine, chemistry, and humanities). If 
you are interested in using one of these lists, you may import it 
into your Journals term list (see page 248) and set up a 
bibliographic style to use one of the abbreviations for the 
formatted bibliography. If EndNote does not provide a journal 
term list that applies to your area of research, you may also enter 
the journal abbreviations yourself. See “Working with the 
Journals Term List” on page 256.

To modify a style to use the abbreviations in a Journals term 
list:

1. From the Edit menu, select Output Styles and choose Open 
Style Manager.

2. Select the style that you would like to modify and click Edit.

3. Select the Journal Names panel from the list at the left of the 
Style window to see the available options:

Full Journal Name
When creating a bibliography, EndNote replaces the Journal 
name in the reference with the form of that name in the first 
column of the Journals term list. This first column is 
normally used for full names. 

Abbreviation 1
Abbreviation 2 
Abbreviation 3
In the bibliography, the journal name for each reference is 
replaced with the form of that name in the second, third, or 
fourth column of the Journals term list, respectively. 

Don’t Replace
In the bibliography, EndNote uses the journal name exactly 
as it appears in the reference in the EndNote library. No 
changes are made.
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Abbreviate in Journal Articles Only
The substitutions made with the Journal Names option can 
apply to all Secondary Title fields, or to the Secondary Title 
field for only the Journal Article reference type. If you 
uncheck this option to apply this feature to all reference 
types, EndNote also abbreviates fields such as Conference 
Name, and the names of magazines and newspapers.

Remove Periods
Choose this option to have EndNote eliminate the periods 
from all journal names in the bibliography that it is creating, 
regardless of the abbreviation being used. This option does 
not require that the journal names be in the Journals term list. 
For example, if the journal names are entered into your 
references using periods, and you do not have a Journals 
term list that includes the names without periods, you can 
still just check this option and the periods will be stripped 
out of the journal names when EndNote formats a 
bibliography.

If a journal name is not found in the specified column of the 
Journals term list, the style uses the journal name as it appears in 
the Reference window. No replacement is made for that journal.

If nothing is entered in the Journals term list or if there is no 
special Journals term list, the Journal Names option always 
defaults to Don’t Replace, and EndNote uses the journal name 
exactly as it appears in the original reference. 

NOTE: None of these changes actually takes place in the EndNote 
library. These options only determine what information goes into the 
bibliography that is generated using the Copy Formatted, Print, Export, 
and Format Bibliography commands. 

Ambiguous 
Citations

With in-text citations like (Smith, 1995) or (Smith 246-9), 
references can have identical in-text citations if they are by the 
same author or the authors have the same last name. This leads 
to ambiguity in the citations that would make it impossible for 
the reader of your paper to know which reference to Smith you 
are referring. EndNote provides various ways to avoid this sort 
of ambiguity in your citations.

Any combination of the following options may be used. Click in 
the check box next to all options that apply. Note that these 
settings assume the author is used in the in-text citation. They are 
not relevant for styles that use bibliography numbers for the in-
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text citations as it is not possible to have ambiguous citations 
when they are uniquely numbered.

Include author initials in citation
Check this option to have EndNote include initials with 
author names to distinguish between citations by different 
authors that happen to have the same surname. Choose how 
the initials should appear from the Initials option in the 
section. For example, the MLA style uses just author names 
and page numbers in citations. Initials are added to clarify 
which Smith wrote the cited reference:

(S. Smith 241-5) and (L. Smith 12-20)

Add more authors until citation is unique
Some styles request that only a fixed number of authors be 
listed in the in-text citation, and then “et al.” or “and others” 
is inserted to indicate that the author list was abbreviated. 
Choose this option if you would like EndNote to list 
additional authors to make the citation unique. For example, 
if the in-text citations were set to list only 3 authors, and you 
have two references in which the first three authors are the 
same, EndNote would add a fourth author to the citations, 
and continue in that manner until the list of authors was 
different between the two citations.

Add the title for different works by the same author(s)
If you have two works by the same author, it won’t help to 
add initials or list more authors to differentiate the two. In 
this case, some styles request that the title of the reference (or 
a shortened form of the title) be added to the in-text citation. 
If you choose this option and select the “Short Title” option, 
EndNote includes the contents of the Short Title field when 
available. Otherwise, it uses the full title. The format of the 
title is taken directly from the bibliography. This is an 
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example in the MLA style, which normally includes only the 
author and page number in a citation:

(Smith, History of Our Times 35)

(Smith, Looking Forward 77)

Add a letter after the year
For citations in an (Author, Year) format, EndNote can add a 
letter to the year to make citations from the same author 
published in the same year distinguishable from each other. 
The letter appended to the year will appear in both the in-
text citations and references in the bibliography. 

(Smith 1995a)
(Smith 1995b)

Numbering 
Citations

The settings in the citation Numbering panel apply only when 
“Bibliography Number” is used in the citation template (see 
page 407). This creates uniquely numbered citations in the text of 
the paper; the numbers correspond to entries in the 
bibliography. For papers formatted with a numbered style, these 
options are relevant to multiple citations grouped within one set 
of citation delimiters. When unformatted, a multiple citation 
looks like this:

{Keys, 1998 #93; Jen, 1996 #88; Yagi, 1998 #199}

 Use number ranges for consecutive citations
When this option is checked, consecutive bibliography 
numbers appearing in a multiple citation are joined by a 
single dash, for example: 

…as shown by the Berkeley studies conducted 

in 19873-6 and 19891,7.

Grouped References
The “Grouped Reference” option allows you to cite with one 
number any references that always appear together in the 
paper as multiple citations. The citations are not given their 
own numbers, but rather one number is used both in the text 
and the bibliography to identify the whole group of citations. 
With this setting, you also have the option to specify how the 
grouped references in the bibliography should be separated. 
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This option shows a semicolon and a space as a separator:

1. McCormick, MP, Geophysical Research 
Letters (1999) 15, 907; Pemberton, SG, 
Jones, B, Journal of Paleontology (1999) 
62, 495; Postma, G, Sedimentary Geology 
(1999) 58, 47.

Citation 
Author Lists

If the style you are using lists the author names in the Citation 
template of the Style window, you can use the Author List options 
(as well as the Author Names panel) to control how the authors 
appear in your in-text citations. If your citations do not include 
the author names, ignore the Author List panel.

Separators Between Author Names
In the “Author Separators” box, enter any punctuation and 
spaces that separate the individual author names in a citation. In 
references with multiple authors, it is standard to separate the 
names with a comma and a space. Use the “between” box to enter 
a comma and a space, or any other required punctuation to print 
between author names. In the “before last” box, enter the 
separator that appears before the last author in a reference. 
Sometimes this is something other than a comma and a space, 
such as “, and ” or an ampersand (&) followed by a space.

Normally only the first row in the Author Separators box is used 
(with the range of authors set at “1 to 100”) so that the separators 
in that row apply to all of the authors cited in a reference. 
However, there are styles in which two authors are listed as 
“Smith and Jones” (without a comma), and more than two are 
listed as “Smith, Jones, and Johnson” (with a comma before the 
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word “and”). In this case, make “ and ” the “before last” text 
when there are only two authors; and enter “, and ” when there 
are 3 or more authors (as shown in the example below).

NOTE: Include spaces after commas as well as before and after the 
word “and”. The spaces are not visible in this dialog.

Abbreviating the Author List, First Appearance
Some journals require that you abbreviate the list of authors, 
using “et al.” or an equivalent, after a certain number of authors. 
The “Abbreviated Author List” section of the Author Lists panel 
allow you to specify the number of authors needed to trigger this 
abbreviation, how many authors to include in the formatted 
reference, and what the abbreviation should be. 

List all author names
Choose this option if you do not want to abbreviate the 
author lists.

If ___ or more authors, list the first ___ author(s)
Select this option and fill in the blanks with the appropriate 
numbers if you would like the list of authors abbreviated.

and abbreviate with
Enter an abbreviation such as ", et al." You can italicize the 
abbreviation by selecting the “Italic” check box in the dialog.

The example shown above abbreviates author lists of three or 
more names to show only the first two authors followed by 
“ et al.”
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Abbreviating the Author List, Subsequent 
Appearances
In some bibliographic styles, if a reference is cited more than 
once in your paper the first appearance of it in an in-text citation 
is formatted differently from subsequent citations. For example, 
the first citation might list all authors, while subsequent citations 
list only the first author followed by “et al.”

Use the “First Appearance” author list settings to specify the way 
the authors appear the first time the reference is cited. Use the 
“Subsequent Appearances” options to format authors in all other 
appearances of the citation.

Citation 
Author Names

Name Format
The Name Format section allows you to specify how the author 
names should look—whether the first or last name should come 
first, and whether there should be a comma after the last name. 

First Author/Other Authors: Using the list for “First 
Author” and “Other Authors”, you can have the first author 
appear differently from the other authors in a reference. 
From these lists, choose the example that shows the name in 
the order that you would like it to be in the citation. If the in-
text citations use only the last name, this setting is not 
important.

Capitalization: Specify how you would like the author 
names to appear.

• As Is  (as entered in the reference)
• Normal   (first letter of each name is capitalized)
• ALL UPPERCASE
• SMALL CAPS (these may or may not be supported 

by your word processor))

If you apply a capitalization option to author names, but 
have a specific name that you do not want changed, you can 
use the Change Case preference to leave that name as 
entered. See “Change Case” on page 520.

Initials: Choose from the available options in the list to 
specify how the initials should look in the citations. Choose 
Last Only if you only need the last name of the authors to 
appear in the citations.

“Use initials only for primary authors with the 
same name”
This option allows for initials to be used only when there are 
primary authors with the same last name included in the 
bibliography. Regardless of whether or not the resulting 
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citations are ambiguous (that is, they could be from different 
years), EndNote will add the initials to those citations to 
clarify that they are from different authors who happen to 
have the same surname.

Consecutive Citations by the Same Author
If a multiple citation includes works by the same author, some 
styles request that you not repeat the author name. Check the 
setting to “omit repeated authors” and EndNote will omit the 
author name from the citation after it first appears. In order for 
this setting to be used, the citations must all be grouped together 
in a multiple citation, and the citations by the same author must 
appear one right after the other. 

For example, a reference such as this:

(Smith, 1993; Smith, 1999; Wyatt, 2000)

would be changed to look like this:

(Smith, 1993, 1999; Wyatt, 2000)

You have the additional option in this case to choose the 
separator to use between these citations. Notice in the example 
above, the style normally uses a semicolon to separate multiple 
citations. But when there are a series of citations by the same 
author, the repeated author names are dropped and the years are 
separated by commas. In this case, a comma and a space should 
be entered as the punctuation with which to separate the 
consecutive citations by the same author.

If you have entered citations with suffixes and you would like 
those citations excluded from this formatting, check “Don’t omit 
authors from citations that have suffixes.” For example, if two 
references by the same author included page numbers:

(Smith, 1993 p 24; Smith, 1999 p 5; Wyatt, 2000)
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some styles request that you do leave the author name in the 
second citation for clarity.

Author List 
(Bibliography 
and Footnotes)

The Author List panels under the Bibliography and Footnotes 
headings let you specify exactly how the authors are to appear in 
the formatted bibliographic references or in your footnotes. You 
can format author names differently in the footnotes and 
bibliography, so be sure that you check the Author List settings 
under both the Bibliography and the Footnotes headings to adjust 
settings. The settings in these panels apply to all reference types 
formatted with the current style.

The “Separators Between Author Names” section and the 
“Abbreviated Author List” section on these panels are identical 
to those provided for the Author List panel under the Citations 
heading. See “Citation Author Lists” on page 428 for details 
about these settings.

You can also determine formatting for subsequent works by the 
same author In some bibliographic styles, if a there is more than 
one work by an author (or group of authors), the first appearance 
of that author name is formatted differently from subsequent 
works. For example, the first reference might list the full author 
name, while subsequent references display a line of dashes in 
place of the author name. You can print the entire author list for 
each reference, completely leave out the author list for 
subsequent works, or replace repeated author lists with a text 
string.
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Author Names 
(Bibliography 
and Footnotes)

Name Format
There is an Author Names panel for bibliographies and footnotes, 
as well as for citations. Some styles request that author names are 
formatted differently in all three cases. Be sure that you choose 
the Author Names panel from under the appropriate heading. The 
author names format for citations is described on page 430. This 
section describes the options that are available for both the 
footnote and bibliography Author Names panel.

These settings are for choosing how author names should look—
for example, whether the first or last name should come first, 
whether there should be a comma after the last name, and how 
the names should be capitalized. 

First Author/Other Authors: Using the list for “First 
Author” and “Other Authors”, you can have the first author 
appear differently from the other authors in a reference. 
From these lists, choose the example that shows the name in 
the order that you want in the reference.

Capitalization: Specify how you would like the author 
names to appear.

• As Is  (as entered in the reference)
• Normal   (first letter of each name is capitalized)
• ALL UPPERCASE
• SMALL CAPS (these may or may not be supported 

by your word processor)

If you apply a capitalization option to author names, but 
have a specific name that you do not want changed, you can 
use the Change Case preference to leave that name as 
entered. See “Change Case” on page 520.

Initials: Choose from the available options in the list to 
specify how the initials should appear in the formatted 
references. Click the “Initials” list to choose how the authors’ 
first and middle names should be formatted. If you have not 
entered the full first names and you choose the Full Names 
option, EndNote uses the names as you have entered them 
into the reference. Choose Last Only to show just the last 
name, with no first or middle initials.

NOTE: Initials entered into an EndNote reference must be separated by 
a period or a space (such as M.J. Stein or M J Stein). Two letters 
together (such as MJ Stein) will not be interpreted as two initials, but 
instead as a two-letter first name.
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Editor List and 
Editor Names

To specify how the editors’ names are to be formatted, select 
Editor List or Editor Names from under the Bibliography or Footnote 
heading. In those panels you will find some of the same settings 
that have been described for formatting author names.

The Editor List settings apply to the generic Secondary Author, 
Tertiary Author, and Subsidiary Author fields. These fields 
includes “Editor” in the Book Section and Conference 
Proceedings reference types, and “Series Editor” in the Book and 
Edited Book reference types.

The instructions for the Editor List panel are identical to those 
described for the Author List panel (see page 432). Similarly, the 
Name Format options in the Editor Names panel are the same as 
those for Author Names described on page 433.

“Editors” Are Considered Primary Authors for Edited Book 
Reference Types

The Author List and Author Names settings apply to the primary 
author field of each reference type. Therefore, Author List and 
Author Names apply to the editor’s name in an Edited Book. And 
the Editor List and Editor Names settings apply to the Series 
Editor’s name in an Edited Book reference type. 
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Bibliography 
Layout

Under the Bibliography heading there is a Layout option that 
provides options for inserting text before and after each 
reference in a bibliography, as well as applying hanging indents 
to your references.

Adding Text Before Each Reference
In the “Start each reference with:” section, you can specify what 
information, if any, should appear before each reference in your 
bibliography. (For information on how to add a prefix before a 
citation, see “Citation Prefix Marker” on page 517.)

A common reference prefix is the bibliography number, which is 
used by all numbered styles to number the references in a 
bibliography. 

To add a bibliography number before each reference:

1. Open the Style Manager by choosing Output Styles from the 
Edit menu and selecting Open Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. After the Style window opens, choose Layout from under the 
Bibliography heading.

4. Click in the text box below the “Start each reference with” 
section, and select Bibliography Number from the Insert Field 
list. 

5. Type the necessary punctuation after the bibliography 
number (such as a period and a space) or insert a tab from the 
Insert Field list.
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With a style configured in this way, EndNote creates a 
bibliography with numbered references, such as:

1. Argus, M.V. “New paleontological excavation 
techniques” Nature 19, 234-237 (1993).

NOTE: To create a hanging indent, where the second and subsequent 
lines of a reference are indented, see page 437.

Other Reference Prefix Fields

Other commonly used reference prefixes appear in the Insert 
Field list.

Some bibliographic styles use a Label in the citation and the 
bibliography to refer to each entry with a short mnemonic code, 
often the author’s name and the last two digits of the year. When 
you enter references into your library, you can type the 
mnemonic code directly into the Label field. When EndNote 
builds a bibliography, it can put that code before each reference.

Choosing Citation as a reference prefix allows you to label the 
references in the bibliography with the in-text citation.

Reference Type will insert the reference type (such as Journal 
Article or Book) before each reference. 

Record Number will insert the record number before each 
reference. The record number is the number that EndNote 
assigns to each reference in the library, and it is also used in the 
in-text citations. Add Record Number as a reference prefix in any 
style in order to print all the references in your library with their 
unique EndNote record numbers. 

Adding Text After Each Reference
Use the “End each reference with” section of the Layout panel to 
specify what information, if any, should follow each reference in 
your bibliography. (For information on how to add text after an 
in-text citation in your document, see “Citation Suffixes” on 
page 289.) 

This command can be used to add the content of the Label, 
Keywords, Abstract, or Notes field, or the Record Number. Any 
other text or punctuation can also be entered as a reference suffix 
and it will appear at the end of each reference in the formatted 
bibliography. Two common uses for the Reference Suffix 
command are shown below.
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Example: Adding Notes to the Bibliography

If you have notes that you want to print together with your 
references, you should add the Notes field as a reference suffix 
in the style that you are using to print or format the references.

1. Open the Style Manager by choosing Output Styles from the 
Edit menu and selecting Open Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. After the Style window opens, choose Layout from under the 
Bibliography heading.

4. Click in the text box below the “End each reference with” 
section, and select Notes from the Insert Field list. This will 
append the Notes field to every reference in the bibliography 
when you format a paper with the style. 

If you want the notes to begin on a new line after the reference, 
insert a paragraph mark from the Insert Field list before “Notes.” 
If you want the notes to be indented, like the start of a new 
paragraph, insert a Tab before the word “Notes.”

Adding or Removing Blank Lines Between References

Another common use for the Layout options is to add a blank line 
between references. To do this, edit the style as described above, 
and insert a paragraph mark (using the Insert Field list) into the 
“End each reference with” section.

To tighten up the bibliography and get rid of the blank line after 
each reference, edit the style, click on the Layout panel, and select 
and delete the paragraph mark (¶) to get rid of the blank line.

Hanging Indents 
Many numbered bibliographic styles require a hanging indent, 
as shown in this example:

1. Postma, G., Nemec, W. & Kleinspehn, K.L. 
Sedimentary Geology 58, 47 (1988).

2. Nyamweru, C. Journal of African Earth Sciences 
And The Middle East 8, 40-42 (1988).

EndNote provides a few hanging indent options. Normally, each 
reference is one paragraph, so some of these options wouldn’t 
apply. But if you have a reference that includes more than one 
paragraph, EndNote gives you options for which paragraph 
within a reference the hanging indents should apply. Examples 
of multi-paragraph references include annotated bibliographies 
where the abstracts follow each reference, or a style such as those 
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common in anthropology journals where the authors are on a 
line of their own

Hanging indent options include: None, All Paragraphs, First 
Paragraph Only, Second Paragraph Only, and All Paragraphs but the 
First. The following is an example of when you would use Second 
Paragraph Only. The style requires that authors begin on the left 
margin, and then the year (and the rest of the reference) starts on 
a new line and is indented. The style applies a hanging indent to 
the second paragraph only, and inserts a tab before and after the 
year. In the word processing document, the spacing for the 
hanging indent should be aligned with the second tab stop.

Curtis, S.A., and N.F. Ness
2000 Remanent magnetism at Mars. Geophysical 

Research Letters 15(8):737.

The spacing used for tabs and indents is determined by the ruler 
settings in your word processor.

NOTE: If you are creating a numbered bibliography, as shown in the 
previous example, insert a tab after the bibliography number to have the 
references line up correctly. 

Tabs
Tabs may be inserted from the Insert Field list. A tab entered into 
a style will appear as a tab in the formatted bibliography. The tab 
appears as an arrow on the screen. The width of the tab as it 
appears in the bibliography is determined by the tab settings in 
your word processor.

Tabs are often entered after the bibliography number as part of 
the Layout settings. This helps to align the start of each reference 
after the number, which is especially important if the 
bibliography entries use a hanging indent.

Sort Order: 
Bibliographies 
and Multiple 
Citations

Each style has instructions for sorting references in the 
bibliography, and how to sort formatted multiple citations in the 
text of your paper. Select Sort Order from under either the 
Citations or Bibliographies headings.
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Multiple Citation Sort
The Sort panel under the Citation heading allows you to set the 
order that the style uses to sort multiple in-text citations. For 
example, an unformatted multiple citation looks like this:

{Lee, 1990 #5; Jacob, 1994 #22; Zoler, 1983 #19}

Formatted with the Author-Date style, the citations are sorted 
chronologically and the formatted citation looks like this:

(Zoler 1983; Lee 1990; Jacob 1994)

Options for sorting multiple citations include:

Same as Bibliography
Sorts multiple citations in the same order as the Bibliography 
Sort Order (see page 440).
Author + Title
Sorts multiple citations first by authors and then by title.
Author + Year + Title
Sorts multiple citations first by authors, then by year, and 
then by title.
Year + Author
Sorts multiple citations chronologically. Then citations from 
the same year are sorted based on author names.
Don’t Sort
Multiple citations remain in the same order as they appear in 
the unformatted temporary citations. 
Other
A custom sort order is applied to multiple citations. See  
“Custom Sorting” on page 441.
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Bibliography Sort Order
The “Bibliography Sort Order” section determines how the 
bibliography should be sorted. Common options are listed, and 
you may also configure a custom sort order.

Order of Appearance
References are listed in the order in which they are cited in 
the paper. 
Author + Title 
References are sorted by the Author field. References with 
identical authors are sorted by title.
Author + Year + Title
References are sorted by the Author field, then references 
with identical authors are sorted by year. References with 
identical authors and years are then sorted by title.
First Author + Year + Other Authors
References are sorted by just the first author, then references 
with identical primary authors are sorted by year. References 
with identical primary authors and years are then sorted 
based on the other authors in the reference.
First Author + # of Authors + Year
References are sorted by just the first author, then by the 
number of authors in the reference. For references with the 
same primary author and the same number of authors, they 
are then sorted chronologically based on the Year field.
Other
A custom sort order is applied to the references in the 
bibliography. See “Custom Sorting” below.

Sort Edited Works After Original Works By Same Author: 
Some styles request that if the same person is the author for 
a book and the editor for an edited book, the original works 
by that author are sorted first, and then the edited works 
440 Chapter 15: Bibliographic Styles



follow. This is an exception to the sorting rules that can be 
applied to the other sort options provided.

NOTE: When sorting by Author field, EndNote sorts based on all 
information in the Author field, including all author names (not just the 
first author) and initials. To see about omitting parts of author names or 
the initial words of a title when sorting, read “Sorting” on page 519.

Custom Sorting
To sort references or multiple citations differently from the 
options in the “Citation Sort Order” or “Bibliography Sort 
Order” sections, select the option for Other and choose from the 
lists any combination of up to five fields in ascending or 
descending order. 

This window is identical to the one that appears when you 
choose Sort References from the References menu. You do not need 
to use all five options. The button at the right of each box controls 
the direction of the sort, either ascending or descending order. 
Clicking these boxes toggles the sort order between ascending 
and descending order.

Once you have set up your sorting strategy, click OK to return to 
the main Sort Order panel for the style. The Other button will 
now display your custom sorting instructions.
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Title 
Capitalization

Both the Footnotes and Bibliography sections have a Title 
Capitalization panel. This lets you enter one style of capitalization 
for the titles in your bibliographic references, and another format 
for when the references appear in footnotes. 

Options for title capitalization include:

Leave Titles As Entered: 
No changes are made.

Headline Style Capitalization: 
The first letter of every significant word is capitalized. 
Articles and prepositions are not capitalized.

Sentence Style Capitalization: 
Only the first letter of every title is capitalized.

NOTE: See “Change Case” on page 520 to enter words or acronyms 
that should not be adjusted when EndNote changes the capitalization 
of titles.

Repeated 
Citations (in 
Footnotes)

Most of the complex formatting in footnotes is relevant only to 
styles in the humanities. There is a wide variety of formats 
required for citing references in the footnotes of a paper. These 
options are provided in the Repeated Citations panel under the 
Footnote heading.

When a reference repeats, use short form

One common setting for citing references in footnotes is to list a 
shortened form of a reference after the first time it is cited in a 
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footnote. So, for example, the first time the reference is cited, the 
full references appear (as specified in the Templates panel). The 
second time that reference appears in a footnote, only a 
shortened form of it (the Author name, and cited pages if there 
are any) is listed. Check the option to “Include Title/Short Title” 
if you would like both the author and the title to appear in the 
shortened form of the footnote references. The contents of the 
Short Title field will be used, if available; otherwise, the regular 
title will be added to the citation. The format of the title (such as 
italic, underlined, or in quotations) is determined by the format 
of the title in the footnote Templates panel.

Here is an example of the first occurrence of a citation in a 
footnote, a consecutive citation to the same reference, and a third 
instance of that source being cited, but the volume and cited 
pages are different:

1 George Harding, California Wildlife, 2 vols. 
(New York: Nature Press, 1989), 1: 207. 

[This is the first, and therefore complete, reference to the work].

2 Ibid. 

[With no intervening reference, a second reference to the same volume 
and page of Harding’s work requires only Ibid.] 

3 Ibid., Vol. 2, p.51. 

[Here another volume and page number of the reference are used.]

Special Handling of Consecutive Footnotes

Some styles take the shortening of references in footnotes even 
farther when the repeated references appear in consecutive 
footnotes (or in the same footnote). EndNote provides additional 
options for the special handling of these cases:

If the same reference repeats in consecutive footnotes:
When the same reference repeats in consecutive footnotes, 
you have the option of replacing the repeated data with text 
of your choice. This is normally “Ibid” (or a variation of the 
term). The next option allows you to simply omit the 
repeated data, and replace it with nothing. Or you may apply 
no special handling and when references repeat in 
consecutive footnotes they will be handled just like other 
repeated references in footnotes.

If the same source repeats in consecutive footnotes:
This setting does not apply to the identical reference that 
repeats in consecutive footnotes, but rather if any of the 
source data repeats in two consecutive footnotes. For 
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example, if two different references happen to be from the 
same journal, these settings would apply to the journal 
name, volume, and issue (or whatever portion of that source 
information is identical). You may choose “No special 
handling” for these cases, so that these references are not 
abbreviated. Or you may choose to replace the repeated data 
with “Ibid” (or the text of your choice). If you choose this 
option, you may limit the replacement to only the Secondary 
Title field (this includes the journal, magazine, or newspaper 
name, or the title of a book for a book section). 

NOTE: We realize that many of these detailed settings for the style can 
be confusing. We have done our best to configure the styles for you so 
that you will not need to edit them and work through these details on 
your own. However, if you find that you need to modify these parts of 
your styles, please consult your style guide for more detailed 
descriptions and examples of handling repeated citations in footnotes.

Figure and Table Placement and Captions
The Figures and Tables settings apply to images inserted into a 
Word document from EndNote. You can place images where 
they are cited in a document or at the end of the document, and 
you have control over the placement and punctuation of labels 
and captions.

While style guidelines tend to be very specific in regard to 
formatted citations and bibliographies, they are often vague 
about figure and table placement. They may require different 
placement for different document types (theses, term papers, 
journal articles, etc.), or they may not offer instructions at all. 

EndNote’s default figure and table placement settings are the 
same for all output styles. Please check your own style 
documentation (or check with your editor or teacher) for specific 
guidelines about image placement for the type of document you 
are creating.

NOTE: Additional Figures and Tables settings are available under Cite 
While You Write Preferences, and can override output style settings. 
See “Figures and Tables in Word” on page 537. 
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Figures and 
Tables

Under the Figures and Tables heading in the left column of the 
output style editor, select either Figures or Tables. Tables are 
images inserted from the Image field in the Chart or Table 
reference type. Figures are images inserted from the Image field 
of any other EndNote reference type. The same options are 
available under each, which allows you to place figures 
differently than tables.

Placement

Under Placement, select a button to either place the images 
within the text of the document, near the reference to the figure, 
or to place images in a list at the end of the document.

If your images are placed in-text, you can use Cite While You 
Write preferences to override this automatic placement when 
your document is reformatted. This is helpful if you have moved 
your images around in the document and want to retain their 
placement. See “Figures and Tables in Word” on page 537.

Caption

Next, under Caption, select a button to place the label and 
caption either above or below the image. You can also select the 
check box to place the label and caption on separate lines.

NOTE: The label inserted by EndNote is “Figure #” for images found in 
the Figure and Equation reference types as well as for most other 
reference types. The label is “Table #” for images found in the Chart or 
Table reference type. The Caption is the text typed into the Caption field 
of a reference.
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Separation and 
Punctuation

Under Image Separation, you can enter separators for images 
inserted within the text of a document and for images that are 
listed at the end of a document. 

NOTE: The settings on this panel affect both figures and tables.

Image Separation

When images are inserted in-text, you can specify the number of 
lines to insert before and after the image to separate it from text. 
This setting affects both figures and tables that are placed in-text. 
If your images are placed in a list at the end of the document, this 
setting is ignored.

When images are placed in a list at the end of the document, you 
can separate each figure or table with a page break or a specified 
number of blank lines before and after each image. If your 
images are placed in-text, this setting is ignored.

Caption Punctuation

For each figure or table inserted into Word from an EndNote 
reference, EndNote generates a label and then inserts the caption 
from the Caption field of the EndNote reference. For example:

Table 1. Bird Evolution 

You can select the check boxes to insert a period after the label 
and/or after the caption. This affects the labels and captions for 
both figures and tables.
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EndNote will attempt to remove double punctuation in case you 
inadvertently include a period within the record as well as 
selecting one here.

Creating a New Style
It is often easier to modify an existing bibliographic style that 
closely resembles a style that you need than it is to create a new 
style from scratch. (See “Modifying Style Templates” on page 
407.) If you do wish to create a new style, this section gives you 
a general overview of the process. 

Creating a bibliographic style involves building templates for 
the in-text citations and the bibliographic references to mimic 
how you want them to appear in your paper. Then adjust the 
various options to be sure that authors, titles, pages, and other 
fields are being formatted according to your requirements. The 
following example guides you through the creation of a fictitious 
author-date type of style.

Example: 
Creating an 
Author Date 
Style

Part I: Creating the Templates
A new style need only contain a Citation template and a Generic 
Bibliography template for it to produce citations and 
bibliographies for any paper. The Citation template applies to all 
in-text citations, and the Generic bibliography template applies 
to all reference types that do not have templates of their own in 
the style. The Generic template should be considered a default 
template, and you should add additional templates for the 
standard reference types which you use. If you define a specific 
template for any reference types, they are formatted according to 
that template, and not the Generic format.

To create style templates:

1. To create a bibliographic style, go to the Edit menu to select 
Output Style and then New Style, and a new Untitled Style 
window appears.

2. Click the Templates panel under the Citations heading to 
specify the format of the in-text citations.

Our style uses the author name and the year in the citation. 
They are surrounded by parentheses and separated by a 
comma.

3. With the cursor in the Citation Template, type an open 
parenthesis, click the Insert Field button and choose Author 
from the list of available fields, type a comma, choose Year 
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from the Insert Field list and then type the closing 
parenthesis. 

Next, define the Generic format which serves as the default 
template for reference types that do not have their own 
template. We know that books should be formatted like this, 
so we can set up the Generic template to accommodate that 
format: 

Jones, VR, BK Marion, et al. (1976). The 
Theory of Foraging. New York, Smith and 
Barnes.

4. Click the Templates option under the Bibliography heading, 
then click in the “Generic” section of that Templates panel.

5. Choose Author from the Insert Field list to add the Author 
field to the style template. (You can also type “Author” but 
it is safer to select the field name from the list.) Type a period 
and a space. And continue inserting fields and punctuation 
until you have created a template that mimics the format of 
the reference:

Author. (Year). Title. Place Published, 
Publisher.

6. In this style, the title must be italicized, so double-click the 
word Title to select it, then from the Edit menu, choose Style 
and Italic. 

7. Save the new style by choosing Save from the File menu. In 
the dialog that appears, type “Practice Style” as the name of 
this style and click Save. This will save the style and add it as 
an option in the Output Styles submenu of the Edit menu. 

Test the Style

Open your library and choose Show Preview from the bottom of 
the Library window. Select different references in your library to 
see how they format. You will probably see that the books look 
good, but journal articles do not display enough information. 
You will need to return to the style and create a template to 
format journal articles. To do so:
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Create a New Template for Journals

In the Templates panel under the Bibliography heading, choose 
Journal Article from the Reference Type list. This will create a new 
section for a Journal Article template. Insert the fields and 
punctuation to create a template as shown below:

Author (Year). “Title.” Journal Volume:þPages.

Once again, save the style by choosing Save from the File menu. 
Return to the Library window, and check the preview to see how 
journal article references are formatted.

Finishing the Style
Continue testing how other reference types format, and include 
additional reference type templates as necessary. See 
“Modifying Style Templates” on page 407 for specifics about 
creating and modifying style templates.

Look at how the author names are formatted, and change the 
necessary settings. You should also take a close look at pages, 
title capitalization, the sort order of the references, and various 
other options provided in the Style window. These are described 
in the “Additional Style Formatting Options” section starting on 
page 422.
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Introduction to Filters
The Import command on EndNote’s File menu provides a way to 
import text files of reference data into EndNote libraries. 
EndNote has a number of built in import options as well as a 
large collection of configurable import “filters.” Filters are 
designed to import references downloaded from specific online 
or CD-ROM bibliographic databases.

This chapter describes how to edit and create these import filters. 
The process of importing references using the Import command 
is described in Chapter 7. 

NOTE: You can download the latest filters available from Thomson 
ResearchSoft. Visit our Web site at http://www.endnote.com.

What is a 
Filter?

The import filters provide a wide range of import options. A 
filter is selected during the import process to show EndNote 
exactly how to interpret the information in your data file (the 
records downloaded or saved from an online or CD-ROM 
database). A filter does this by mapping the information in each 
downloaded reference to the corresponding fields in EndNote.

Because each database offered by the various information 
providers has its own way to organize reference data, there 
needs to be a different filter for each database. Each filter 
provided with EndNote has been configured to import data files 
from a specific database offered by a single information 
provider. You can easily modify any of the supplied filters or 
create a new filter to import from other databases.

A Comment About Difficult Data Files

Although EndNote’s filters are very powerful and flexible import tools, there are still some data 
files that cannot be conquered. Whereas some databases provide very clean tagged data, others 
are almost impossible to discern. Lack of consistency in the source data and the omission of 
reference type tags often make it difficult for a person to understand the information; the task of 
creating a perfect filter to handle these files is futile. When fine tuning our filters, we have done 
our best to always capture the necessary data—even if that means dropping it all into the Notes 
field. If you find filters that can be further improved, please let us know. It may also help to 
contact your information provider to let them know that the inconsistencies in the data entry for 
the database are keeping you from most efficiently making use of it.
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The Filter 
Manager

EndNote provides hundreds of import filters for a variety of 
sources. To peruse the list of available filters in EndNote’s Filters 
folder, choose Import Filters from the Edit menu, and select Open 
Filter Manager.

The Filter Manager lists the names of all of the import filters 
available in the Filters folder and gives you the option to edit 
them or select them as “favorites” for quick access when you use 
the Import command. 

Use these features to locate the import filter you want to use:

If you know the name of the filter that you want to use, you 
may start typing it and the first filter name that matches what 
you type will be selected.

Click the Find button and choose an information provider’s 
name (such as Ovid or SilverPlatter) to find only the import 
filters for a specific information provider. 

Click the Find button, and choose by Name to search for the 
filter by the name of the database from which you are 
downloading references (such as Medline). You can enter a 
partial name or the full name. EndNote will display all 
matching results.

Click the Find button and choose All Filters to return all of the 
import filters to the displayed list.

Click a column heading to sort the import filters by name or 
by information provider. Clicking the same column heading 

Click column headings 
to sort the list.

Click to search for files.

Click to display or hide 
details about the 
selected file.

Shows the location of the 
selected Filters folder.
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a second time will change the sort order from ascending to 
descending. Click again to set it back to ascending order.

Click the More Info button at the bottom of the dialog to 
display additional information about the selected filter.

Marking Your Favorite Import Filters

When you have found a filter that you will want to use in the 
future, click the check box to the left of it to mark it as a favorite. 
All filters that are marked as favorites appear in the Import 
Options list in the Import dialog. You can get to the Import dialog 
by choosing Import from the File menu. This gives you easy 
access to those files you use most often.

To mark all of the filters for a specific information provider, click 
Find and, from that list, choose the name of the information 
provider. Now, with just that subset of filters listed in the Filter 
Manager window, click Mark All. The Unmark All button may be 
used to unmark all of the filters that are showing in the list.

Editing Import Filters

If you would like to modify a filter, select it in the list and click 
Edit. The remainder of this chapter goes into detail about how to 
work with the filters. Read the section that applies to the aspects 
of the filter that you would like to modify.

Copying 
Filters

There are two ways to copy filters. Since each filter is a separate 
file on your hard drive, you can copy them as you would copy 
any file on your hard drive using the Windows Explorer. 

To make a copy of a filter from within EndNote:

1. From the Edit menu, choose Import Filters and select Open 
Filter Manager. 

2. Select the filter you want to copy and click Edit. 

3. Without making any changes to the filter, choose Save As 
from the File menu. 

4. Give this copy of the filter a new name, and save it in your 
Filters folder if you would like access to it from within 
EndNote. If you save the filter outside of the Filter folder 
(such as on a CD to take a copy to a different computer, or to 
backup the file), it will not be available within EndNote. 

After clicking Save to save the new copy of the filter, the new 
filter remains open. The original filter will be left untouched.
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Saving Filters To save a new or modified filter, choose Save from the File menu. 
Or, to save changes to a filter that you have just opened or 
modified while leaving the original filter unchanged, choose 
Save As from the File menu (see “Copying Filters” on page 455).

When saving a new filter, or saving a filter under a different 
name, EndNote automatically saves the filter to your designated 
filter folder. (The Filter Manager within EndNote only provides 
access to the filters that are in the designated filter folder). Your 
Filter folder by default is the folder called Filters in your 
EndNote folder. You may also specify a different folder if 
necessary. For instructions see “Folder Locations” on page 526.

NOTE: EndNote filters use the file name extension of “.ENF” (for 
EndNote Filter), as in “Medline.enf.

Deleting 
Filters

To delete a filter from within EndNote:

1. From the Edit menu, choose Import Filters>Open Filter 
Manager.

2. Select the filter to be deleted.

3. Choose Clear from the Edit menu, or right-click on the filter 
and choose Delete from the shortcut menu.

You can also delete an unwanted filter by switching back to the 
Windows desktop, and opening the Filter folder in the EndNote 
folder. Then, select the file to delete and choose Delete from the 
File menu or drag the file to the Recycle Bin.

The Basic Components of a Filter
The basic components of an import filter are described in this 
section. This information is useful if you want to customize or 
create a filter. 

To create a new import filter: From the Edit menu, choose 
Import Filters and select New Filter. If you are interested in 
creating a new filter, also read “Creating a New Filter” on 
page 487. 

To edit a filter: From the Edit menu, choose Import Filters and 
select Open Filter Manager. Select the filter to edit and click 
Edit. The most recently used filter can also be easily edited by 
selecting Import Filters from the Edit menu, and choosing Edit 
<filter>. 
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The Filter 
Editor window

After choosing the option to edit an existing filter or create a new 
one, EndNote opens the Filter window. 

All of the different options for editing a filter are listed on the left 
side of the Filter window. Click on an item to view the associated 
settings. You may switch between panels as needed while 
editing the file. No changes are saved in any of the panels until 
you choose Save or Save As from the File menu.

If at any time you need to revert your changes back to the last 
saved copy of the filter, choose Revert Filter from the File menu.

To close a Filter window, click the button in the upper right 
corner of the window, or choose Close Filter from the File menu. 
If you have not saved your changes to the filter, EndNote 
prompts you and gives you the option to save or discard any 
changes that you have made.

“About this 
Filter” Panel

The Filter window opens to display the About this Filter panel 
(see the picture in the preceding section). This panel contains 
descriptive information about the filter. None of the information 
used in this panel has any impact on establishing the connection.

Name:  Displays the name of the filter as it appears in the Filters 
folder in the EndNote folder. The file name extension (.ENF) is 
not displayed. The name of the filter cannot be changed here; you 
would need to close this window and switch back to the 
Windows desktop to rename the filter.
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Based On:  Enter any information about what documentation 
was used to create the filter. Commonly the server 
documentation is available on the Web, so you could enter a URL 
here as well to make it easy to later retrieve that information.

Category: The category is typically the information provider 
(such as Ovid or SilverPlatter), but you may enter anything that 
will help you categorize and organize your filters. The category 
information is also listed in the Filter Manager window in the 
column next to the name of the filter. In that window, you may 
sort filters by category and also search for them by category. 

Created: The date the filter was installed or created.

Last Modified: The date the filter was last modified.

Comments and Limitations: Enter any helpful information such 
as how to download the references in the format that works with 
this filter.

All of the information in this panel is visible in the Filter 
Manager if you click the More Info option at the bottom of the 
Filter Manager window. This is helpful because you do not need 
to edit a filter to view the comments or other descriptive 
information. You may simply scroll through the available filters 
in the Filter Manager window and view the information there.

Templates The most important part of the filter is the Templates section. The 
templates define how the various lines of tagged data in your 
data file should be imported and filtered into the different 
EndNote fields (such as Author, Year, and Title). Different sets 
of templates are required for the different reference types that 
may be in your data file. All of the details about filter templates 
are covered in “Working with Filter Templates” on page 459.

Options The rest of the options in the Filter window involve refining the 
data that is imported using the filter templates. For example, 
these options include instructions for how EndNote should 
interpret author names and initials, change the capitalization of 
fields, or even omit certain characters or terms that you do not 
want to be imported. Each of the various options is explained in 
its own section. See “The Filter Options” on page 467.
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Working with Filter Templates
The Templates panel consists of individual Reference Type 
templates which correspond to the way the reference data is 
presented in the data file. 

Navigating in 
the Templates 
Panel

The Templates panel is divided into a Tag column and a Field(s) 
column. The tag and its corresponding field(s) are two separate 
cells in a row. If a cell is active, an outline appears around the 
cell. 

To move from one cell to the next, simply press the TAB key or 
click the mouse in the desired cell. To move back to the previous 
cell, hold down the SHIFT key while pressing the TAB key. 

To change the width of the Tag column in the Filter window, 
position the cursor over the vertical line dividing the Tag and 
Field(s) columns. The cursor changes to indicate that you are in 
the correct place. Click and drag to the right or left to resize the 
column widths.

Click the Reference Type list to change the view to a different 
reference type (such as from Journal Article to Book).

This example 
shows a template 
for Journal Articles.

Click here to 
change the view to 
a different 
reference type 
template.
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Templates for 
Different 
Reference 
Types

The Templates panel includes templates for all of the various 
reference types (Journal Article, Book, etc.). 

Click the Reference Type list to change the view to a different 
reference type (such as from Journal Article to Book). 

The reference types that have a check mark displayed next to 
them already have a template defined (you can edit the 
template if you wish). The reference type that appears in 
bold type is currently the default reference type.

The only reference types templates that need to be filled in are 
the ones that correspond to the reference types in your data file. 
For example, if the database from which you are downloading 
contains only journal articles, you would only need to fill in the 
templates for the Journal Article section in that particular filter. 

Within each reference type template there is a list of tags and 
their corresponding EndNote field names. These templates 
should exactly match the way the information is organized in the 
data file. Any text or punctuation that you see that is not part of 
a field name (such as “vol.” before the Volume) is included to 
make the template exactly match the data file. 

Adding and 
Deleting Rows 
in the Filter 
Template

When adding and deleting rows, the order of the tags does not 
have to match the order of the tags in the data file. There is one 
case in which the order of the tags is important: if you are 
entering multiple variations of one tagged line, you should enter 
the repeated lines for that tag in order from the most complex to 
the simplest. This is because EndNote looks for matches starting 
from the top of the window working down the list of tags. It 
stops at the first template that matches the tagged data.

To start a new row immediately below the active row, 
position the cursor in the Field(s) cell, and press ENTER.

To start a new row immediately above the active row, 
position the cursor in the Tag cell, and press ENTER.

To delete a row, highlight it and select Clear from the Edit 
menu. 
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Cutting, 
Copying and 
Pasting Rows

You may use the Cut, Copy, and Paste commands to move or 
duplicate a cell or a row of cells. To do so:

1. Select a row by holding down the SHIFT key and clicking on 
a field. (Press SHIFT and click vertically across more than one 
row to select a range of rows.) 

2. To duplicate the selected row(s) elsewhere in a filter, choose 
Copy (CTRL+C) from the Edit menu. If you want to delete the 
selected row and move it to another location, choose Cut 
(CTRL+X).

3. Click where you would like the cut or copied row to appear, 
and choose Paste (CTRL+V) from the Edit menu. The pasted 
row will be inserted above the row where the cursor is. If the 
cursor is in the Field(s) column, the pasted row will be 
inserted below. (Pasting when an entire row is selected will 
replace the row.) 

Copying and Pasting Between Reference Type 
Templates
By choosing Select All (Ctrl+A) from the Edit menu, you can 
select all the rows in a given Reference Type template. This is 
useful for copying an entire template to a new reference type or 
filter. After copying the entire set of templates for a reference 
type, you may choose a different reference type from the 
Reference Type list at the top of the window, click in the Tag cell 
for the new reference type, and choose Paste.

When you copy information from one reference type (such as 
Journal Article), and paste the rows into another reference type 
(such as Newspaper), the field names automatically change to 
reflect the names used by the new reference type. If there is not 
a corresponding field name in the new reference type, the 
original field name in the template is replaced with {IGNORE}, 
indicating that the data for that tag will be ignored.
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Literal Text vs. 
EndNote 
Fields

When you look at a filter, you will notice that some of the 
templates contain information other than EndNote field names. 
For EndNote to identify which data should go into a particular 
EndNote field, you must include punctuation and any literal text 
or spaces that appear in your data file. Punctuation and literal 
text act as delimiters allowing EndNote to parse the data into 
multiple EndNote fields. None of these “delimiters” actually 
gets imported into an EndNote library, they merely serve as 
guides for EndNote to correctly import the data.

Here is an example of a data file’s source line (SO:) where, in 
addition to punctuation, there is literal text such as “v”, “n” and 
“p” preceding the data: 

SO:  Youth Theatre Journal. v6 n4 p3-6

The “v”, “n” and “p” are considered literal text because they are 
not EndNote field names; they represent the literal text from the 
data file that precedes the data that you want to import. In this 
particular source line, there are four different pieces of 
information: the journal name, volume, issue, and pages. To help 
EndNote determine when one field ends and the next one begins, 
you must insert the literal text, punctuation, and spaces found in 
the data file next to the appropriate field name. 

As a result, the above SO: tag line should be represented in a 
filter like this: 

In some databases, you may find lines of data that include a 
word that is also an EndNote field name. The following source 
line contains the word “pages” before the page numbers:

SO: Town-planning-review. vol. 62, no. 4, 
pages 461-469.

If entered into the filter, EndNote would normally interpret the 
word “pages” as a field name. (This is true whether you type it 
in the filter or insert it using the Insert Field list.) To force 
EndNote to read a field’s name as literal text, surround the name 
with accent grave characters, as in `pages`. The accent grave 
character is found in the upper left corner, under the tilde (~) key 
of the keyboard. To match the SO: line shown above, the source 
line in the filter should appear as:
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The {IGNORE} 
Field

There may be pieces of information in a line of data that you do 
not want imported into your EndNote library. To force EndNote 
to ignore pieces of information, use the Insert Field list to insert 
“{IGNORE}” in the appropriate place. For example, suppose you 
want EndNote to ignore bracketed text that sometimes follows 
the title of an article:

TI: Research funds are dwindling. [letter]

You should add a new TI tag and template to your filter (above 
the existing “TI: Title” line) that looks like this:

The Source 
Line

The source line is typically the most complex line of data in a 
record because it contains all of the information about the source 
of publication. For a journal article, the source line may contain 
the journal name, the volume number, the issue number, page 
numbers, and the year of publication. For a book, the source line 
may contain the publisher, the city, and the number of pages. 

The source line in your filter must match exactly the source line 
in the data file in order for EndNote to distinguish one piece of 
information from another. You will often find more than one 
variation of a source line for a given reference type in a single 
data file, in which case you will need to create a separate source 
line for each variant, starting with the most complex source. The 
three source lines displayed below come from a single database:

SO: Semin-Oncol. 76(3):465-71 1998

SO: Semin-Oncol. 127:5-24 1999

SO: Eur-J-Cancer. 118/6 (654-657) 1998

In the first SO: tag line, parentheses enclose the issue number 
“(3)”. In the second SO: tag line, there is no issue, so a colon 
separates the volume number and the page numbers “127:5-24”. 
In the third SO: tag line, a slash separates the volume number 
and the issue number “118/6”, and parentheses enclose the page 
numbers “(654-657)”. 

Each variant in the data file’s source lines must be defined in 
your filter. Since EndNote tries to match the source line in the 
data file with the first defined source line in your filter, you 
should place the most detailed source line first, followed by 
progressively less detailed source lines. 
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The filter for the above source lines should look like this:

NOTE:  If the filter fails to match a variation of the source line for a 
journal article, it is possible to have EndNote interpret the data on its 
own. See “Source Parsing” on page 480.

The Reference 
Type Tag

A reference type tag identifies the kind of work or publication 
being referenced in a particular record in your data file. In the 
Filter window, a reference type tag is only defined by the 
characteristic of having literal text, and no fields, entered into the 
field column. This literal text is not imported into EndNote, but 
it is used only to identify a record’s reference type. 

Although a reference type tag can be any tag at all, two common 
reference type tags are “DT” and “PT” (which stand for 
Document Type and Publication Type).

To ensure that EndNote imports the data into the correct 
reference type, you must type the Reference Type tag in the Tag 

JN- Am J Occup Ther; 47 (11) p998-100
CP- UNITED STATES|
PY- Nov 1993|
SN- 0272-9490|
JC- 3O4|
CN- MCJ-009105|
LA- ENGLISH|
DT- Analytic; Serial|
JA- 9404|
SF- INDEX MEDICUS|

Reference Type
Tag
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column, and the reference type name (or other identifying text) 
exactly as it appears in the data file in the Field(s) column. (The 
matching is case-sensitive.) The Reference Type tag can be 
placed anywhere in the appropriate Reference Type template.

When EndNote imports a record, it first scans the data file, 
looking for a reference type tag in your filter. Then it looks for a 
match in the record it’s importing. The first reference type tag 
match encountered determines which of the Reference Type 
templates EndNote will use to parse the record. This match also 
determines which reference type EndNote assigns the record in 
the EndNote library.

When entering the Reference Type tag in your filter, the text you 
enter in the Field cell must be interpreted by EndNote as literal 
text. A problem can arise when you have text that contains an 
EndNote field name. For example, the following Reference Type 
tag contains the field name “Journal”:

Because the field name “Journal” appears in the template, 
EndNote will not interpret this DT- tag line as the Reference 
Type tag. Instead, the filter would import the word “Journal” 
(from the data file’s DT: line) into the Journal field.

To force EndNote to interpret the word Journal (or any other 
field name) as literal text, put an accent grave character at the 
start and end of the word. (The accent grave character is found 
in the upper left corner of the keyboard, under the tilde (~) key.) 
The above Reference Type tag should appear in a filter as:

If the database you use does not specify a Reference Type tag, all 
reference types in your data file will import as the default 
reference type (see page 473).
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Fields with 
Special 
Characteristics

Certain EndNote fields contain special restrictions on what sort 
of data can be imported. These settings cannot be modified and 
apply to all import filters.

Author Fields
The words “And Others” get converted to “et al” and the word 
“and” is omitted. Years as well as parenthetical or bracketed text 
are removed by default. See also “Author Parsing” on page 468. 

Year
Only 4-digit numbers (1### or 200#) are imported. 

Title
The following punctuation is removed from the end of a title:
Period, comma, semicolon, colon, forward slash, back slash, 
opening parenthesis, dash, and caret. 

Pages
A “P” or “p” before the number is automatically removed. 

Volume
A “V” or “v” before the number is automatically removed, as is 
a number that appears to be a year.

Issue
An “N”, “No” or “No.” before the number is automatically 
removed (this is not case sensitive).

When 
Punctuation 
Repeats 
Within a Field

A special formatting character called a “vertical bar” (|) can be 
placed in a filter to indicate a repeating separator within a field. 
For example, you may have a data file where a period followed 
by a space separates a journal name from the volume. However, 
in some cases, this separator is part of the journal name itself, 
with the result that a period and a space cannot be reliably used 
to distinguish a journal name from the volume. For example:

SO:  Science. 10 (3): p. 80-90

The above source line would be defined in a filter as:

Another source line in the same data file might look like this:

SO:  Proc. Nat. Acad. Sci. 13 (2): p. 34-45

The problem arises in the second source line where the separator 
between the journal and volume (period and a space) is found 
repeatedly within the journal. The SO: line in the filter instructs 
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EndNote to import the data up to the period and space into the 
Journal field. Consequently, EndNote would parse “Proc.” as 
the journal name, and everything after the period up to the open 
parenthesis as the volume, so the volume would be “Nat. 
Acad. Sci. 13”.

There is a way to indicate a repeating separator within a field in 
the filter. If you place a vertical bar (|) before the separator, this 
instructs EndNote to read up to the last occurrence of this 
separator. In the example above, if we place a vertical bar before 
the repeating Journal field separator (period and space), the SO: 
line in the filter would look like this:

This SO: line in the filter instructs EndNote to import all the data 
with the period followed by a space separator as a journal. Here, 
EndNote would import “Proc. Nat. Acad. Sci.” as the Journal, 
and “13” as the Volume. 

The Filter Options
The remainder of the options listed in the Filter window below 
Templates provide the tools for fine tuning your filter. These 
options include, among other things, how author names should 
be interpreted, how text is indented in your data file, and which 
characters should be omitted when you import records into an 
EndNote library.

EndNote’s “Smart” Settings
When possible, EndNote provides a “Smart” option for your 
choices in configuring the filters. Wherever you choose a 
“Smart” option, it means that EndNote will do it’s best to 
interpret the data. If you do not know exactly how the reference 
is configured in the data file, or if there is a lot of variability 
among the format of the references, then the Smart options are 
probably going to be the most reliable settings. In cases where 
the “Smart” option does not work for your data file, you may try 
the other options provided for that particular setting.
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Author Parsing Use the Author Parsing panel to specify how author names are 
arranged in your data file. These settings apply only to authors 
in EndNote’s main (Generic) Author field. The Editor Parsing 
panel applies to editors, translators, and other authors that are in 
EndNote’s Generic Secondary Author, Tertiary Author, and 
Subsidiary Author fields.

Name Order
Use the “Name Order” settings to specify the order in which first 
and last names are arranged in the data file. Examples 
appropriate to each setting are shown below:

Last Always Precedes First

AU: Smith, J.; Caton, K.; Jordan, L.

First Always Precedes Last

AU: J. Smith, K. Caton, L. Jordan

Name Order is Inconsistent

AU: Smith, J., K. Caton, L. Jordan

Interpreting First Names
The “Interpret First Names as” option allows you to specify 
exactly how EndNote should interpret the part of the author 
name that it has identified as the first name or initials. 

The default is set to Smart, which uses the following rule: If there 
are three or fewer contiguous uppercase letters, these letters are 
imported as initials. Otherwise, the letters are imported as a 
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whole name. For example, if the author’s name appears in the 
data file as: 

AU:  Childs, Jackie D

Smart parsing will interpret “Jackie” as the first name, and “D” 
as the middle initial. This author name would import as: 

If the author’s name appears in the data file as

AU:  von Braun, ED

Smart parsing will interpret ED as initials; thus the author name 
would import into EndNote as:

EndNote would only import ED as a first name “Ed” if you 
selected the Whole Names option.

The Whole Names and Initials Only options should only be used in 
special cases. The Whole Names option should be used in the case 
where the authors in your data file are all uppercase, and full 
names are used. This option prevents EndNote from converting 
names consisting of two or three uppercase letters, as in “SUE” 
or “AL” to initials. For example, if the author’s name appears in 
the data file as:

AU:  TOBIES, SUE

the Whole Names option would correctly import the author’s first 
name as “Sue.” By contrast, EndNote’s Smart Parsing would 
interpret the whole name SUE as three initials, as “S.U.E.” 
Likewise, if you select Initials Only, EndNote imports all first 
names as initials only. You would only choose this latter option 
if the all the first names in your data file are initials.

Author Name Separators
The Author Name Separators tell EndNote how to extract the 
individual authors from a line containing several authors. 

Between Authors

The “Between Authors” option refers to the punctuation that is 
used to separate individual author names. It is extremely 
important that this setting is correct so that the author names 
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import correctly into EndNote. Author names in an EndNote 
references are listed one name per line.

The default for the Between Authors option is set to Smart. With 
this option selected, EndNote looks for a common separator, 
either a semicolon (;), a carat (^) or a vertical bar (|), and use this 
delimiter to identify where one name ends and the next name 
begins.

In this example, multiple authors are separated by a semicolon:

AU:  Buning ME; Hanzlik JR

EndNote’s Smart parsing recognizes the semicolon separating 
the two author names and correctly imports them into an 
EndNote library as:

Therefore, in this example, you do not need to change the setting. 
However, if your data file has a delimiter other than a semicolon 
(;), a caret (^), or a vertical bar (|) separating multiple authors, 
you must select another option from the adjacent list. To type 
any punctuation such as a dash or a slash, choose Other and type 
the character there. A space and a return (where the authors are 
listed one per line) can be selected directly from the list.

If you choose Import As Is from the list, EndNote will not try to 
separate the names that follow the author tag. Everything that 
follows that tag in the data file will be imported exactly as it 
appears in the file.

Last and First Names Separator

Once EndNote knows how to identify an individual author name 
in a list of authors, it looks at that name and tries to determine 
what the first name is and what the last name is. The Last and 
First Names separator is used to do this, along with the Name 
Order settings (page 468). 

The default Last & First Names setting is Smart. With this option 
selected, EndNote attempts to interpret an author’s name based 
on the following separators: a space, a comma, or a period. In 
your data file, if the separator used between the last name and 
the first name is something other than a space, a comma, or a 
period, you can select a separator from the adjacent list.
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Parenthetical Data in Author Field
It is not uncommon for information providers to include 
additional information about the authors (such as date of birth or 
institutional affiliation). 

AU: Takahashi, J (1944-); Izumi, R (1969-)

When this information is mixed in with the list of authors on the 
tagged author line, EndNote provides two options for what to do 
with it. 

Discard: All parenthetical information is discarded during 
the import.

Import Into: All parenthetical data mixed in with the author 
names is imported into the field that you choose. We suggest 
that you import it into the Notes field, Author Address, or 
another custom field that is appropriate.

NOTE: It is not appropriate for EndNote to import that data into the 
Author field because it would produce an incorrectly formatted 
bibliography to have the parenthetical data included with the author 
names.

Continuation 
Lines

In general, EndNote ignores lines of text which do not begin with 
a tag unless the lines of text are continuations of a previous 
tagged item. We call these continuation lines. Here is an abstract 
from a data file illustrating the concept of continuation lines (all 
but the first are considered continuation lines):

AB- A single-subject research design that used 
multiple baselines across behaviors compared 
traditional adaptations to computers.

Because EndNote only imports tagged lines and continuation 
lines, it can avoid importing extraneous text that might interrupt 
a reference, such as your logging on or logging off text. 

Examples of extraneous lines are:

-->>Press any Key to continue

<Record 5 of 42>
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EndNote provides two general options for dealing with 
continuation lines:

Ignore Indents: Untagged lines are always a continuation of 
the preceding line

With this option set, every line of text in the data file will import 
according to the tags that are defined in the Templates panel. Do 
not choose this option if there is any text in your data file that is 
not tagged. If you use this option and do not want to import 
certain tagged lines, you must use the “{IGNORE}” option (see 
page 463).

Continuation lines must be indented

This option allows you to specify the exact number of spaces on 
the left margin for the continuation lines. 

The following example is an abstract where the first line of data 
is indented four spaces from the left margin, and the 
continuation lines are properly indented four spaces. EndNote’s 
default Smart Indent Identification would import this abstract 
correctly. (Spaces are shown as periods for clarity.)

However, you may find data files where the continuation lines 
are not aligned with the first line of data. In the following 

AB-.Two experiments compared the performance of 23 12 yr 
....old dyslexics with that of 8 age-matched controls on a  
....battery of tests of motor balance. A dual-task paradigm 
....was used: Ss performed each test as a.single task and as 
....a task concurrent with a secondary task. In all single- 
....task conditions there was no difference between groups.
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example, the continuation lines are indented two spaces from the 
left margin, whereas the first line is indented four spaces:

For EndNote to treat the subsequent lines as continuation lines 
in the preceding example, the filter must specify the exact 
number of spaces indented on the left margin. In the example 
just given, you would enter “2” in the “Indent _ spaces” option.

If most of the lines in a data file import a fixed number of spaces 
(like two spaces in the example above), but one tagged field is 
indented differently (perhaps keywords are indented four 
spaces), you can enter exceptions in the table provided. Simply 
enter the number of spaces in the left column next to the tag. You 
only need to enter a number for the tagged field with the 
inconsistent import. All other lines that are left blank will use the 
general indent setting. 

NOTE: For a quick and reliable way to count how many spaces are 
inserted on the left margin, turn on the setting in your word processor 
to display formatting characters.

Reference 
Type

Default Reference Type
The default reference type tells EndNote which reference type to 
use if it cannot identify the reference type of a record. For 
example, suppose that in one filter, you specify Journal Article as 
your default reference type, and create a template for it. If you 
import a data file containing conference proceedings records for 
which you have not defined a Reference Type template, any 
conference proceedings records will import as Journal Articles. 
Also, if the database that you use does not specify a Reference 
Type tag, all reference types in your data file will import as your 
default reference type. (See page 464 for information about 
defining the reference types tag in a template.)

NOTE: The default reference type is always indicated with bold text in 
the Reference Types list on the Templates panel.

AB-.Beyond the inevitability of countertransference feelings 
..is the question of countertransference enactments. From a  
..two-person, participant-observer or observing-participant 
..perspective,enactments are inevitable. The analyst becomes 
..influenced by the patient (and influences the patient as 
..well) and enmeshed in the patient's internalized 
..interpersonal configurations. 
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Identifiers
Some information providers, such as Ovid Technologies, Inc., 
provide a button on their Web site to allow EndNote users to 
send search results right from the Web page to the EndNote 
library. In this case, there is no need for you to go through the 
extra steps of saving the information from the Web site to a text 
file, and then using EndNote’s Import command to pick a filter 
and import the text file. All of that happens behind the scenes. 

These identifiers are also used to import data files that contain 
references from multiple databases. EndNote can import multi-
source files like that as long as each record in the data file has a 
vendor and a database tag at the start of the reference. The 
identifiers must also be entered into the appropriate filters in the 
Filters folder. When you are ready to import a file that has data 
from multiple sources in it, be sure to choose the Multi-Filter 
import option in the Import dialog.

The way that EndNote is able to know which filter to use is by 
these Identifier tags entered into the filter. Both identifiers must 
be used. The first identifier should be the tag that includes the 
name of the information provider. For this example it is “VN.” 
The exact text that follows that tag for each record should be 
entered into the corresponding box in the Identifiers section. The 
next tag is used to identify the database, such as Medline or 
BIOSIS. Enter the tag used for the database name, and then enter 
the database name exactly as it appears in each reference. 
474 Chapter 16: Filters



EndNote would know to use the filter shown above if the data 
file that it was trying to import contained those two tags and 
lines of text:

<1>
VN Ovid Technologies, Inc.
DB Ovid MEDLINE(R)
AU Jacobson, R; Campbell, S.
PY 1999
etc.

Field Editing Converting Text from Uppercase to Lowercase
If the text in your data file appears entirely in uppercase letters, 
EndNote can convert the text to either Sentence, Headline or 
Lowercase format, depending on which option you specify in the 
Field Editing panel. 

To control the lowercasing of a field, select the appropriate field 
from the “Field Editing for:” list at the top of the window. The 
EndNote fields are listed here by their Generic names. (For a list 
of reference type fields and their corresponding Generic field 
names, see “Table of Predefined Reference Types” on page 393.) 
Then pick a capitalization option from the “Change UPPERCASE 
text to:” list. 

For example, a title that appears in a data file as “COMPOST AS A 
HUMAN NUTRIENT AND HORMONE CARRIER” would import in 
Headline capitalization as:

Compost as a Human Nutrient and Hormone Carrier

or in Sentence capitalization as:

Compost as a human nutrient and hormone carrier

To keep a field’s text entirely in uppercase characters, choose the 
Do NOT Lowercase option.

You can apply lowercasing on any field as long as all the text in 
the field is uppercase. If any of the text in the field is in mixed 
case, EndNote will import it in mixed case. 

The Author, Editor, and Translator fields are treated differently 
from all other EndNote fields. Upon importing author fields into 
an EndNote library, these fields are automatically converted 
from uppercase to headline. Due to the special characteristics of 
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these particular fields, the option to change the case is not 
available in the Field Editing panel.

Omitting Unwanted Characters
Some lines of data have superfluous characters, such as an 
asterisk (*) or a dash (-), that you may not want to import. For 
example, in the following lines of data there are dashes in the 
journal name, and there is an asterisk before each keyword:

SO- American-journal-of-preventive-medicine; 
12(9) 

DE- *COMPUTER SYSTEMS DESIGN; *DISPLAY 
DEVICES; *INTERFACES

To prevent unwanted characters from being imported into your 
EndNote library, use the Field Editing panel to specify the 
characters that you want to omit:

1. From the “Field Editing for:” list, select the EndNote field 
that contains unwanted characters. You will find that the 
EndNote fields are listed by their Generic names. For a list of 
reference type fields and their corresponding Generic field 
names, see “Table of Predefined Reference Types” on page 
393.

2. Type the unwanted text in the “Enter text to be omitted (one 
item per line)” box, and then click Add to add it to the 
omission list.

When you prevent characters from being imported into an 
EndNote field, you are omitting the characters from the 
corresponding Generic field, so the omission applies to every 
reference type field that corresponds to the particular Generic 
field. For example, the Secondary Title field corresponds to both 
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the Journal field in a Journal Article reference type and the Series 
Title in a Book reference type. Therefore, if you omit a dash (-) 
from the journal name, any dashes found in a Series Title for a 
Book reference type will also be omitted.

Each item that you want to omit should be entered on a separate 
line. For example, let’s say that you wanted to omit both 
underscores (_) and forward slashes (/) from your records’ 
keywords. First add the underscore, and then add the forward 
slash. Entering both items on the same line would cause 
EndNote to omit only instances of “_/”, while all other instances 
of underscores and forward slashes would end up in your 
keywords. You can omit up to 254 characters per EndNote field.

To remove an item from the list, simply select the item and click 
Remove. You may select more than one item by holding down the 
SHIFT or CTRL key while clicking on multiple items.

NOTE: The more items added to the list, the longer it takes EndNote to 
import records into EndNote. To avoid slowing down the importing 
process, you may want to start by importing the data into an EndNote 
library without specifying any omissions. Then use the Change Text 
command in EndNote to delete the unwanted words and other text.

Record Layout Use the options in the Record Layout panel to modify how 
EndNote interprets the end of a reference in a data file. 

Smart Record Identification
Smart Record Identification, EndNote’s default setting for Record 
Termination, creates a new record in EndNote each time a tag in 
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the data file repeats out of sequence and is preceded by a blank or 
extraneous line. EndNote will not create a new record if the same 
tag appears in succession, provided that they are not separated 
by a blank line.

For example, some databases list authors one per tagged line, 
with the AU tag appearing two or more times in succession, as in 
the following example:

AU- D'Orazio, MG
AU- Tamura, TS

When EndNote sees consecutive tags, it does not start a new 
reference unless it finds the same tag preceded by a blank or 
extraneous line.

More Specific Record Layout Options
A more precise way of identifying a new record is to specify in 
your filter exactly how the records are terminated in your data 
file. The remaining options in the Record Layout panel allow you 
to do this. 

To determine how records are terminated, open your data file in 
either a word processor or text editor. Check for the pattern 
consistently separating one record from another. Once you have 
determined the correct record termination, click the appropriate 
button on the Record Layout panel to select the best option for 
your data file. You may choose only one option as a record 
terminator.

Blank line separates records

Choose this option if the only blank lines in a data file are the 
ones in between references.

Using “First Tag” and “Last Tag” Options

This option lets you specify a first tag that starts the record and/
or a final tag that ends each record. Only one tag is required. 

Before choosing this option as your record terminator, verify 
that the first or last tag is consistently present in each record. 
This option will function correctly only if the chosen tag 
appears in every record. 

You do not need to enter both a first and last tag; either tag 
will suffice to distinguish one record from the next.

Enter the tag exactly as it appears in the data file, including 
the delimiter (colon, dash, etc.) that follows the tag. EndNote 
treats these delimiters as part of their respective tags. 
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You do not need to include these tags in the templates of 
your filter, unless you wish to import the associated data.

Each record ends with: 

Choose this option if your references consistently end with a 
specific set of unique characters. Note that whatever you enter 
into this option needs to be unique enough that it does not 
appear elsewhere in your references. One common set of 
characters that is used to terminate each record is “||”.

Each record starts with:

Choose this option if your references consistently start with text 
that is not a tag. For example, it is common for some information 
providers to begin each reference with a counter such as:

<1>

or

Record 1 of 53

In these cases, enter the text exactly as it appears in the data file, 
but substitute a number sign (#) for the actual number. For the 
examples above, you would enter “<#>” and “Record # of #”.

Example

The following example illustrates a data file that contains neither 
a blank line, nor text terminating each record. However, there is 
a consistent first tag, “ND:” starting each record. So for this 
example you would want to specify “ND:” as the record 
termination by clicking the “First Tag” button, and type “ND:” in 
the box. 
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Source Parsing The source line refers to the line in the data file that represents 
the source information for the journal (typically journal, volume, 
issue, pages, and sometimes the year). It is most often the most 
complex and inconsistent line of data in your data file—and it is 
also the most important. As a result, the EndNote filters provide 
a sort of safety net to catch inconsistently entered source data. 

The tags and templates defined in the Templates panel are used 
first to import source data. If a source line in a data file does not 
match any of the options in the templates, then EndNote 
provides you with additional options for how to handle that. The 
first thing you need to do is to make sure that EndNote has 
correctly identified the journal article source tag.

Identifying the Source Tag

If the source tag for the Journal Article reference type in the 
Templates section of a filter is SO or JN, EndNote automatically 
identifies this tag as the source tag. However, if the source tag 
defined in your filter is something other than a “SO” or “JN”, 
you must choose the appropriate tag from the Journal Article 
Source Tag list. (All of the tags that have been defined in the 
Journal Article template will appear in the “Source Tag” list.)

When source data and filter templates do not match

If a journal article’s source line in your data file does not match 
a source line in your filter, you can choose how EndNote should 
treat the unmatched source line. The default option is Use Smart 
Parsing. EndNote’s Smart Parsing does its best to distinguish the 
journal name, the volume number, the issue number, the page 
numbers, and the year, and import each into the corresponding 
EndNote field. Any information that is not identified as a 
journal, volume, issue, pages, or year is imported into the Notes 
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field, along with the comment “Using Smart Source Parsing.” 
(After importing, if you suspect that some references may not 
have matched the defined source template, it is helpful to use 
EndNote’s Search command to search for the text “Using Smart 
Source Parsing” in the Notes field of the imported references. 
You may then check those specifically to see if EndNote correctly 
interpreted the data.)

If you choose the other option to import the source data into a 
separate field, EndNote does not attempt to parse the source 
information, and instead imports the entire unmatched source 
line into whatever field you have specified. 

For any reference type other than a Journal Article, unmatched 
source lines are automatically imported into the Notes field. 
Therefore, if you have not defined an exact match for a source 
line found in a book record in your data file, EndNote imports 
the entire source line into the Notes field.

Importing MARC Records

What Are 
MARC 
Records?

“MARC” stands for Machine Readable Cataloging format. It is a 
standardized format developed by the Library of Congress for 
producing machine-readable bibliographic records. It is much 
more difficult to read than regular tagged data formats, but it can 
still be imported in much the same way using EndNote’s filters.

The MARC Format and Connection Files
Many connection files use the MARC format because it is 
specified as part of the Z39.50 standard. When creating a new 
connection file, the Templates and MARC Records portions of the 
connection file are automatically set up to import standard 
USMARC (MARC21) data. If you need to customize these parts 
of the connection file, the instructions in this section would 
apply.
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Unique 
Aspects of 
MARC 
Records

MARC records differ from other bibliographic records in two 
important ways:

Numeric Tags
The primary way in which MARC records differ from non-
MARC bibliographic records is in their reliance on numeric tags. 
Numeric tags typically consist of three digits followed by two 
spaces and two more digits. For example:

245 10 $a When you realize you have too many 
kids: $b a guide / $c Hugh B Dunn.

245 14 $a The angel with a dirty mouth /$c Nick 
Steel ; illustrated by Melissa Fips.

Subfields
The second way in which MARC tags differ from other 
bibliographic records is the use of subfields. 

Each numerically tagged line in a MARC record may contain any 
number of subfields. A subfield typically consists of two 
consecutive characters, the first of which is the subfield delimiter 
which denotes the start of a new subfield. Examples of subfields 
are “$a” and “$x.” The subfields do not have to be consecutive, 
as in the second record in the example above.

If you were creating a conventional filter for importing 
bibliographic records from a MARC database, you would have 
to anticipate a vast number of possible combinations, both of 
tags and of subfields. 

Because it is difficult to anticipate every possible combination of 
tags and subfields in MARC records, EndNote provides you with 
a simplified way of creating filters for MARC records. The two 
sections that follow tell you how to create a filter specifically for 
MARC records, and then alert you to the different rules that 
EndNote uses when importing MARC records into an EndNote 
library.
482 Chapter 16: Filters



Creating a 
Filter for 
MARC 
Records

Once you have created a new filter, or you have opened an 
existing filter, select the MARC Records panel in the Filter 
window. 

Click the “Process data file as MARC record” check box. The 
dollar sign ($) will appear in the “MARC Subfield Delimiter” 
box, since this is the subfield delimiter in most cases. If the 
subfield delimiter is something other than a dollar sign, delete 
the dollar sign and type in the appropriate delimiter. 

Data Start Column

The reference data in a MARC reference normally starts in 
column 8 (that is, the sixth character from the left margin). If the 
MARC records in your data file start the actual reference data (as 
opposed to tags and subfield delimiters) in some other position, 
enter that number in the text box for Data starts in column.

Accession Numbers

The Accession Number is a unique number assigned to each 
record in a database. (The information provider’s database; not 
the EndNote database.) Also referred to as “unique identifiers,” 
these numbers sometimes appear immediately after the numeric 
tag, and without the two-digit subfield codes seen in other 
MARC fields. Since a common type of accession number often 
appears after the 001 tag, EndNote includes an Import “001”tags 
as Accession Numbers check box which lets you import this 
number into EndNote’s Accession Number field. Accession 
numbers which appear in lines other than 001 often begin with a 
subfield, so you can set up the filter to import the number into 
the Accession Number field.
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If first field has no subfield delimiter:

Normally the first character that precedes the record data is the 
subfield delimiter (commonly a dollar sign $). If this subfield 
delimiter is not present for the first field of each tagged line, you 
will need to tell EndNote how to interpret the first character by 
checking the appropriate option under the MARC records 
dialog. Is it part of the real data of a reference or is it a field 
designator (such as “a” or “b”) that just happens to be missing 
the subfield delimiter?

Rules for 
MARC Import 
Filters

The Templates panel for a filter created for MARC records looks 
something like this:

EndNote observes these rules when importing MARC records:

EndNote allows you to specify only the first three digits of 
the tag when designing a filter for MARC records. You can 
disregard spaces and digits appearing immediately after the 
first three digits. The tag for both of the following examples 
would be 245.

245 10  $a When you realize you have too many 
kids: $b a guide / $c Hugh B Dunn.

245 14 $a The angel with a dirty mouth /$c Nick 
Steel ; illustrated by Melissa Fips.

You do not have to define all the subfields in a tagged line. 
There may be some subfields that contain information you 
do not want to import into your EndNote library. EndNote 
will ignore any subfields that are not defined in your filter.
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Source lines cannot take advantage of the “Smart Source 
Parsing” option. You may, however, enter multiple 
variations of the subfields in a source line. Be sure to enter all 
subfields after the same tag (do not repeat the tag for each), 
and list the most complex subfield formats first. For 
example:

773 $gVolume(Issue), p. Pages$gVolume, p.Pages

With the exception of the reference type tag, EndNote allows 
you to define a tag only once; therefore you should include 
all of the subfields that contain data you want to be 
imported. For example, the following line in a filter for 
MARC records would successfully import any or all of the 
three lines that follow:

245 14 $a The hollow horn : $b Bob Dylan's 
reception in the United States and 
Germany / $c by Dennis Anderson.

245 10 $a Bob Dylan, spellbinding songwriter / 
$c Nathan Aaseng.

245 00 $a Down in the groove.

Example: Modifying an Existing Filter
Modifying an existing filter is useful if you want to create a new 
filter for a different database by the same provider. Although 
some information providers offer radically different formats for 
their different databases, there are others who provide fairly 
consistent tags and organized data across their databases.

Common reasons for editing a filter include adding a tag to 
import additional information; removing a tag or using 
{IGNORE} to omit unwanted data; or fine-tuning the current 
settings for importing authors or journal source data. The 
specifics about how to work with templates and options are 
described earlier in this chapter. This example is intended to 
provide a general overview of the process of editing a filter.
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Adding a Tag 
and Field to a 
Filter

Let’s say that you want to modify a filter to import the language 
of the publication into EndNote’s Notes field. In this particular 
database, the language is preceded by the tag “LA-”.

To add the LA tag and direct its contents to the Notes field:

1. From the Edit menu, choose Import Filters and select Open 
Filter Manager. (The most recently used filter also appears as 
an option in the Import Filters submenu. You may choose Edit 
<filter name> to directly edit that filter as well.)

2. In the Filter Manager, select the filter that you want to edit 
and click Edit.

3. Select the Templates option in the left pane of the window.

4. Click the mouse in any cell of the Journal Article template, 
and press ENTER to create to a new row. 
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5. Type LA- in the Tag cell, then press a TAB to move to the 
Field cell. Insert the Notes field from the Insert Field list. 
Doing so tells EndNote to import the language information 
into EndNote’s Notes field. 

6. You can add the LA- tag to the remaining Reference Type 
templates in the filter. Use the Reference Type list to switch to 
each reference type template in your filter and repeat the 
process described above. (Reference types with check marks 
next to them in the list are the ones that have templates 
defined for them.

7. To keep the original filter unmodified, choose Save As from 
the File menu, give the modified version of the filter a new 
name, and click Save. Or, to save the changes to the original 
filter, simply choose Save from the File menu.

Creating a New Filter
This section provides a general overview of how to create a new 
filter. It includes an example of a data file, and the templates 
portion of a filter to match it. Specific instructions for 
configuring templates and filter options can be found in the 
earlier sections in this chapter.

Overview The basic steps to create a new filter are:

1. From the Edit menu, choose Import Filters and select New 
Filter. 

2. If you would like, you may enter a category for the filter 
(usually the information provider is used for the category), 
and any other comments about what the filter is based on or 
what data it is used to import.

3. Click on the Templates option. 

4. From the Reference Types list choose the first reference type 
that you would like to define, and enter the necessary tags 
and the corresponding fields into the reference type 
template. (See “Working with Filter Templates” on page 
459.)

5. Define additional reference types, as necessary, by selecting 
them from the Reference Types list and entering the tags and 
fields for them as well.

6. Click on the Reference Type option in the list of panel names, 
and choose the default reference type for the filter.

At this point, you may have entered enough information to use 
the filter successfully. Try it out by choosing it as the import 
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option to import your data file into a new, empty library. Review 
the imported references to be sure that they imported correctly. 
Fine tune the filter as necessary (see “The Filter Options” on page 
467).

NOTE: If you need a reference type that does not appear in the 
Reference Type list, see“Adding and Deleting Reference Types” on 
page 390.

Tips for 
Entering Tags 
and Fields

Not every tag in your data file needs to be in your filter.

There is no need to define every tag that appears in your data 
file, provided that the contents of the corresponding field start 
on the same line as the tag itself; and the records’ continuation 
lines are not flush left. If you need to define every tag that 
appears in a record, but only want to import the information 
associated with certain tags, insert the {IGNORE} field from the 
Insert Field list where appropriate.

NOTE: You do not need to specify all data fields, unless each tag 
appears on a line by itself, with the data starting below it on the next 
line. You may also want to specify all tags if the continuation lines in 
your records are flush left, in which case an undefined tag appearing 
immediately after a continuation line will be read in as text.

You might need to enter multiple variations of a source line.

You will often find more than one variation of a source line for a 
given reference type in a database, in which case you will need 
to define a separate source line in your template for each such 
variant. The most complex source line should appear first, 
followed by source lines of decreasing complexity. In the case of 
Journal Articles, be sure to specify the appropriate Source Parsing 
option (refer to“Source Parsing” on page 480).

MARC formats are an exception. See page 484.

A colon, dash, space or other character that appears along with 
a tag is treated as part of the tag. 

When defining tags in a filter, these characters need to be 
included in the tag column of the filter for EndNote to find an 
exact match. If spaces are inserted within a tag, as in “SO- 
<VO>,” they need to be defined as part of the tag as well.
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Example Data 
File and 
Templates

Below is a sample of a record in a data file and the filter Templates 
panel configured to import the data. See “Working with Filter 
Templates” on page 459 for details about configuring templates.

Sample Record from a Data File 

NOTE: The trailing vertical bars at the end of each line will be stripped 
out by EndNote. Do not include them in the filter.

To create a template for the Journal Article reference type:

1. Type TI- in the tag cell, then press TAB to move to the Field 
column. Insert the Title field using the Insert Field button.

2. Press ENTER to move to the next line. 

3. Type the next tag to import and insert the corresponding 
field. Continue entering the rest of the tags and fields until 
all of the necessary information is covered by the filter. Skip 
any tags for data that you are not interested in importing.

FN- DIALOG MEDLINE file 155 
AN- 08791562| 
AN- <NLM> 94106562| 
TI- Adaptive computer use for the visually 
    impaired    
AU- Buning ME; Hanzlik JR| 
CS- School of Occupational and Educational 
    Studies, Fort Collins, Colorado.| 
JN- Am J Occup Ther; 47 (11) p998-1008| 
CP- UNITED STATES| 
PY- Nov 1993| 
SN- 0272-9490| 
JC- 3O4| 
CN- MCJ-009105| 
LA- ENGLISH| 
DT- ANALYTIC; SERIAL| 
JA- 9404| 
SF- INDEX MEDICUS| 
AB- A single-subject research design that used   
    baselines across behaviors compared    
    adaptations (e.g., the use of readers) to  
    computer technologies for typical reading | 
GS- Case Report; Human; Male; Support, U.S. 
    Gov't, Non-P.H.S.; Support, U.S. Gov't, 
    P.H.S.| 
DE- *Microcomputers; *Vision,        
    Subnormal--Rehabilitation--RH; Activities | 
ID- EC 4.1.1.1   (Pyruvate Decarboxylase)|| 
Chapter 16: Filters 489



Here’s what the resulting Templates panel of the filter looks like:

NOTE: It is important to remember that the source line in a filter (in this 
case the JN field) must exactly match the source line in the data file for 
EndNote to distinguish one field from another. You will often find more 
than one variation of a source line for a given reference type in a 
database, in which case you will need to create a separate source line 
for each variant in your download, starting with the most complex 
source line and ending with the least complex source line. As a backup, 
select the appropriate Source Parsing option, as outlined in “Source 
Parsing” on page 480.
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Introduction to Connection Files
The Connect command in EndNote’s Tools menu connects you to 
online databases and library catalogs so that you can search them 
from within the EndNote program and retrieve references 
directly into EndNote. EndNote is able to make these 
connections using the information stored in the hundreds of 
individual “connection files.”

This chapter describes how to edit and create these connection 
files. The process of using the Connect command is described in 
Chapter 6. 

NOTE: You can download the latest connection files available from 
Thomson ResearchSoft. Visit our Web site at http://www.endnote.com.

What is a 
Connection 
File?

A connection file contains all the information necessary to 
connect to, search, and import references from a remote database 
or online library catalog. Each connection file represents a 
different online database (such as the Library of Congress or 
PubMed from the National Library of Medicine).

The connection files are located in the Connections folder in your 
EndNote folder. You can view all of the available connections by 
choosing Connection Files from the Edit menu and selecting Open 
Connection Manager. 

The 
Connection 
Manager

EndNote provides hundreds of connection files for a variety of 
sources. To peruse the list of available connection files in 
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EndNote’s Connections folder, choose Connection Files from the 
Edit menu, and select Open Connection Manager.

The Connection Manager lists the names of all of the connection 
files available in the Connections folder and gives you the 
options to edit them or select them as “favorites” for quick access 
when you use the Connect command. 

Use these features to locate the connection file you want to use:

If you know the name of the connection file that you want to 
use, start typing it to select the first file that matches what 
you type.

Click the Find button and choose an information provider’s 
name (such as Ovid or SilverPlatter) to find only the 
connection files for a specific information provider. 

Click the Find button, and choose by Name to search for the 
file by the name of the database. You can enter a partial name 
or the full name. EndNote displays all matching results.

Click the Find button and choose All Connections to return all 
of the connection files to the displayed list.

Click the column headings to sort the connection files by 
name or by information provider. Clicking the same column 
heading a second time will change the sort order from 
ascending to descending. Click again to set it back to 
ascending order.

Click the More Info triangle button at the bottom of the dialog 
to display additional information about the selected 

Click column headings 
to sort the list.

Click to search for files.

Click to display more or 
less information about 
the selected file.
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connection file. Or, click Less Info to hide the additional 
information.

Marking Your Favorite Connection Files

When you have found a connection file that you will want to use 
in the future, click the check box to the left of it to mark it as a 
favorite. All connection files that are marked as favorites appear 
in a submenu when you choose Connect from the Tools menu. 
This gives you easy access to the files you use most often.

An easy way to mark a whole category of connection files (such 
as all of the connections for Ovid databases) is to click the Find 
button, choose a category from the list, and then when all of the 
files for that category are showing, click the Mark All button.
Editing Connection Files

If you would like to modify a connection file, select it in the list 
and click Edit. The remainder of this chapter goes into detail 
about how to work with connection files.

Copying 
Connection 
Files

There are two ways to copy connection files. Since each 
connection file is a separate file on your hard drive, you can copy 
them as you would copy any file on your hard drive using the 
Windows desktop. 

To make a copy of a connection file from within EndNote:

1. From the Edit menu, choose Connection Files>Open 
Connection Manager to open the Connection Manager. 

2. Select the connection file you want to copy and click Edit.

3. Without making any changes to the file, choose Save As from 
the File menu. 
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4. Give this copy of the file a new name, and save it in your 
Connections folder if you would like access to it from within 
EndNote. If you save the connection file outside of the 
Connections folder (such as on a CD to take a copy to a 
different computer, or to backup the file), it will not be 
available within EndNote. 

After clicking Save to save the new copy of the file, the new 
connection file will remain open. The original connection file 
will be left untouched.

Saving 
Connection 
Files

To save a new or modified connection file, choose Save from the 
File menu when the Connection File window is open. Or, to save 
changes to a connection file while leaving the original connection 
file unchanged, choose Save As from the File menu (see “Copying 
Connection Files” on page 495).

When saving a new connection file, or saving a connection file 
under a different name, EndNote will automatically save the 
connection file to your designated Connections folder. (The 
Connections Manager within EndNote only provides access to 
the connection files that are in the designated connections 
folder.) Your Connections folder by default is the folder called 
Connections in your EndNote folder. You may also specify a 
different folder if necessary. For instructions see “Folder 
Locations” on page 526.

NOTE: EndNote connection files use the file name extension of “.ENZ”, 
as in “Medline (Ovid).enz”.

Deleting 
Connection 
Files

To delete a connection file from within EndNote:

1. From the Edit menu, choose Connection Files>Open 
Connection Manager.

2. Select the connection file to be deleted.

3. Choose Clear from the Edit menu, or right-click on the 
connection file and choose Delete from the shortcut menu.

You can also delete an unwanted connection file by switching 
back to the Windows Explorer or by opening “My Computer”, 
and opening the Connections folder in the EndNote folder. Then, 
select the file to delete and choose Delete from the File menu or 
drag the file to the Recycle Bin.
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Basic Components of a Connection File
The basic components of a connection file are described in this 
section. This information is useful if you want to modify or 
create a connection file. To create a new connection file see 
“Creating Connection Files” on page 504. 

Editing a 
Connection 
File

If you are editing a connection file and would like to keep the 
original file unchanged, choose Save As from the File menu 
immediately after opening the connection file for editing. Name 
the new copy of the connection file and save it in the Connections 
folder. Your original connection file will remain untouched, and 
keep its original name. The newly named copy of that connection 
file will now be open for you to modify as you wish.

To edit a connection file: 

1. From the Edit menu, choose Connection Files and select Open 
Connection Manager. 

2. Select the file to edit and click Edit. 

The most recently used connection file can also be easily edited 
by selecting Connection Files from the Edit menu, and choosing 
Edit <connection file>. 

The 
Connection 
File Window

After choosing the option to edit an existing connection file or 
create a new one, EndNote opens the Connection File window. 

All of the different areas of the connection file are listed on the 
left side of the Connection File window. Click on an item to view 
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the associated settings. You may switch between panels as 
needed while editing the file. No changes are saved in any of the 
panels until you choose Save or Save As from the File menu.

To close the Connection Editor window, choose Close Connection 
from the File menu, or click the close button in the top right 
corner of the window.

“About this 
Connection” 
Panel

When the Connection Editor window opens, it displays the 
About this Connection information (shown in the preceding 
section). This panel contains descriptive information about the 
connection file, and has no impact on establishing the 
connection.

Name: Displays the name of the file as it appears in the 
Connections folder in the EndNote folder. The file name 
extension (.ENZ) is not displayed. The name of the file cannot be 
changed here; you would need to close this window and switch 
back to the Windows desktop to rename the file.

Based On: Enter any information about what documentation 
was used to create the connection file. Commonly the server 
documentation is available on the Web, so you could enter a URL 
here to make it easy to later retrieve that information. If this 
connection file is a modified copy of another connection file, it 
may be helpful to enter the name of the original file in this field 
for future reference.

Category: The category is typically the information provider 
(such as Ovid or SilverPlatter), but you may enter anything that 
will help you categorize and organize your connection files. The 
category information is also listed in the Connection Manager 
window in the column next to the name of the file. In that 
window, you may sort connection files by category and also 
search for them by category. 

Created: The date the connection file was installed or created.

Last Modified: The date the connection file was last modified.

Comments and Limitations: Enter any useful comments here 
that would help you remember how to search the remote 
database. Limitations to preconfigured connection files may be 
documented here as well.

All of the information in this panel is visible in the Connection 
Manager if you click the More information option at the bottom 
of the Connection Manager window. This is helpful because you 
do not need to edit a connection file to view the comments or 
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other descriptive information. You may simply scroll through 
the available connection files in the Connection Manager 
window and view the information there.

The 
Connection 
Settings

Click on Connection Settings to view the panel where all the data 
is stored to establish a connection. The Connection Settings 
information is required for EndNote to be able to connect to the 
remote database. These terms and descriptions are part of the 
Z39.50 standard.

Server Description: The name of the information provider or 
institution. EndNote displays this name in the title of the 
Retrieved References window, and it is also listed in the 
Connection Manager window. This information is not used to 
establish the connection.

Server Address: The server address for the remote database. 
This can be either a numerical IP address or a domain name. 

Database Description: The name of the remote database. This 
name is displayed in the Title bar of the Retrieved References 
window to help you identify the database to which you are 
connected. It is not used to establish the connection.

Database Name: The command used to select the database on 
the remote server. This is often a four character code. 
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Element Set Name: This is normally F for “Full” or B for “Brief.” 
The Element Set Name determines the amount of information 
that is provided by the server for each retrieved reference. Not 
all servers support both options, and the fields returned for each 
option also vary.

Port ID: The TCP/IP port at the server that is used for a Z39.50 
connection. For most Z39.50 connections this is port 210.

Batch Download: EndNote typically retrieves references in 
batches, for speed and memory reasons. However, some servers 
are too slow, or their record data is too large, to support batch 
downloads. You will need to turn batch processing off for such 
sites. If you are having trouble downloading from a site, you can 
try deselecting this option.

Record Syntax:  Many formats used by Z39.50 servers are 
supported by EndNote, such as UNIMARC (Universal Machine 
Readable Cataloging), SUTRS (Simple Unstructured Text 
Record Syntax), and OPAC (Online Public Access Catalog). 
When you create a new connection file, it is set up for the 
MARC21 format. For other formats, the filter section for 
connection files must be constructed manually. UNIMARC and 
OPAC use variations of the MARC format (OPAC commonly 
adds holdings data). The SUTRS format, because it is 
“unstructured,” does not have a standard format among 
different databases. The SUTRS format often uses tags (such as 
“AU” or “Author”) to identify the reference data. Check with 
your database provider for the appropriate settings.

Text:  The Text option is used to specify how EndNote should 
interpret the incoming text characters. Options include ANSEL, 
Unicode (UTF-8), Unicode (UTF-16), and many other language 
choices. If you do not have the correct setting, extended 
characters may import as asterisks, or may be dropped 
completely. Check with your database provider for the 
appropriate setting.

Login Information Required: This section is divided into four 
separate options: User ID, Password, Group ID, and Custom. 
Select the options required to login to the remote database in 
order to have EndNote prompt you for that information when 
you connect. You can also store your password and/or IDs in the 
connection file so that you do not have to enter them each time 
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you connect. Simply type the password or ID into the box 
provided. 

NOTE: Passwords and IDs may be saved in the connection file for 
convenience, but do so at your own risk: passwords are not protected 
or encrypted. If someone else copies or uses your connection file, they 
will be able to use your stored password.

Custom ID Authentication String
Sometimes a database server requires a custom format for 
presenting the password and IDs. For these situations, you may 
skip the regular password or ID option, check the “Custom” 
option, and enter the text specified by your server’s Z39.50 
documentation. You may either enter your actual password and 
ID along with the text, or use one of the following placeholders 
to have EndNote prompt you for the necessary items: 
?PASSWORD, ?USERID, ?GROUPID.

For example, a system may require that passwords be presented 
by Z39.50 clients in the following manner:

pass=?PASSWORD/dla_ui=yes

If you wanted to store your password (“abc123” for this 
example) it would look like this:

pass=abc123/dla_ui=yes

Search 
Attributes

The Search Attributes section of a connection file contains a table 
that defines the various search options for a particular database.
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Search Field Name: The first column identifies the name of 
a search. This is the word or phrase that appears in the 
menus in the Search dialog. 

Use EndNote’s Generic field names as the search field names 
whenever possible. Doing so makes it easier to have a search 
apply to various remote sources and local EndNote libraries. 

EndNote’s preconfigured connection files often use 
parenthetical text after the search field name to help describe 
the search, if necessary. This parenthetical text is not 
considered part of the search field name when you change 
the focus of the search and EndNote looks for a matching 
search field name. (See “Changing the Focus of the Search” 
on page 169. Generic field names are listed on page 393.)

Attributes: The rest of the items in a particular row are the 
various search attributes that control what index is being 
used for the search, and how the search term is interpreted.

What is an “attribute”? 
A Z39.50 search attribute is a value used to define the 
characteristics of a search term. For example, if your search term 
is “ebola virus,” the various attributes would be sent to the 
server along with that term to tell the server where to look for 
“ebola virus” and what qualifies as a matching reference.

Available attributes, as defined by the Z39.50 standard, are:

1. Use The index to be searched (such as Keywords)

2. Relation The relation of the search term to the index 
(such as equal, greater than, or less than)

3. Position The position of the search term in the MARC 
record field (first, last, anywhere, etc.)

4. Structure The structure of the term, such as a word or 
phrase

5. Truncation Available truncation options used to interpret 
the search term (for example: right truncation, 
wildcards, no truncation)

6. Completeness Indicates whether or not the search term 
should be the complete subfield in the MARC 
record corresponding to the field searched

The “Use” attribute is the most important here, indicating which 
index will be searched to find the search term. The other 
attributes will all have varying default values for each remote 
database. These options are most often left blank to use the 
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server’s defaults, but the default attribute values can be 
overridden by entering another value for the attribute. 

Each database has its own supported subset of Use attributes and 
associated combinations of the other attributes. Consult the 
configuration information for the remote database to determine 
which values for these attributes are supported. Thomson 
ResearchSoft does not provide this information. You will need to 
obtain it from the organization (or “information provider”) that 
maintains the server. 

Tip for Editing Search Attributes
When modifying the search attributes in a connection file, it is 
useful to first test the search with the new attribute combination 
before actually changing the connection file. You can do this by 
entering the new attribute values using the command-line search 
method (see page 506). This lets you test new attribute 
combinations without having to edit and save the connection 
file, and reconnect to the server every time you want to test a 
modification. 

Filter 
Information

The Filter section of the connection file contains the information 
used to import each reference and get the reference data into the 
correct EndNote fields. 

For most connection files, the filter is set up to interpret 
references in the MARC format. When you create a new 
connection file, the Filter section will be set up to interpret 
references in a standard MARC21 format.
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This part of the connection file is identical to the regular Filter 
window. For more information about editing a filter consult 
Chapter 16.

If the retrieved references are not importing the way you would 
like, you should compare the filter settings of the connection file 
to the original text that EndNote receives from the remote 
database. To do so, choose Show Connection Status from the 
Window menu when retrieving references. Set the view in the 
Status window to show Record Data and compare the record data 
to what is in the filter. This record data is also stored in the log 
file, Connect.log, which is located by default in the 
Windows\Application Data\EndNote folder or the
Documents and Settings\”User Name”\Application 
Data\EndNote folder, depending on your Windows version. 
This file is simply a text file and may be opened in any word 
processor to view it. 

To change the location of the Connect.log file, see “Online 
Preferences” on page 525.

Creating Connection Files
Before you begin actually creating or modifying a connection 
file, you must obtain the Z39.50 client configuration instructions 
for the database you want to access. Contact your librarian or 
information provider for this information. 

If the database is not available on a Z39.50 server, you will not be 
able to use EndNote’s Connect feature to access it directly. Follow 
the instructions in Chapter 7 instead to import references that 
have been downloaded to text files.

Steps to Create 
a New 
Connection 
File

Once you have the Z39.50 client configuration information in 
hand, follow these steps to create a new connection file:

Create the File and Enter the Basic Information

1. From the Edit menu choose Connection Files and select New 
Connection File. 

2. The new Connection File window opens to display the About 
this Connection information panel. Enter any comments or 
descriptions here for your own use. (These comments do not 
affect how the connection functions.)

3. Click on the Connection Settings option and enter the 
connection information (see “The Connection Settings” on 
page 499). 
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4. Click on the Search Attributes option to modify the default 
search attributes if necessary (see “Search Attributes” on 
page 501).

5. Choose Save As from the File menu. Name the new 
connection file and save it in your Connections folder.

Test the Connection and Searching

6. From the Tools menu, choose Connect and select your new 
connection file. If the connection cannot be established, 
check the settings in the Connection Settings panel of the 
connection file, save your changes, and try again.

7. If the connection was established, the Search window should 
open automatically. Enter a simple search to see if the search 
attributes were correctly configured. If the Search does not 
work correctly or it returns an error, check the Search 
Attributes settings in the connection file. (If you modify the 
connection file at this point, you must save the connection 
file, then close the Retrieved References window and re-
connect in order for your changes to take effect.)

Test the Filtering of Reference Data

8. Once you are able to connect and search, retrieve a dozen or 
so references to test how accurately they are filtered into 
EndNote references. Double-click a retrieved reference to 
open it to verify that the data are in the correct fields.

Note that if you are paying for the references you retrieve, 
these may not come through correctly, so it is best to retrieve 
only a few. All references retrieved are saved to a connection 
log file, so they are not lost. This log file is replaced the next 
time you run EndNote. See “The Log File” on page 174.

9. If the reference data is not being correctly filtered into the 
appropriate fields in the EndNote references, you’ll need to 
compare the downloaded data to the filter templates in your 
connection file.

Close the Retrieved References window and open the 
Connect.log file in a word processor to view the original 
format of the retrieved references. (See “The Log File” on 
page 174 for information about the Connect.log file.) 

From the Edit menu, choose Connection Files and select Edit 
<Connection File> to edit the newly created connection file. 
Look at the Templates panel of the connection file and 
compare the templates there to the reference data in the 
Connect.log file. Make changes as necessary. See Chapter 16 
for information about modifying filters.
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Default Values 
for New 
Connection 
Files

When creating a new connection file, a few basic search 
attributes are entered by default. It is not guaranteed that these 
will work, as each database may only support its own subset of 
the Z39.50 attributes. 

Consult the Z39.50 client configuration instructions from your 
information provider or your librarian to set up the connection 
file correctly for the remote database you want to access.

Default settings for a new connection file are:

Port ID: 210

Element Set Name: F (Full)

Record Syntax: MARC21

Text: ANSEL

Search Fields (Use Attributes): Any Field (1016), Author (1003), 
Year (31), Title (4), Keywords (21), and Abstract (62). 

Filter:  MARC21 filter settings are used. All references import 
into the “Book” reference type. See “Filter Information” on page 
503 to import into additional reference types.

Using Z39.50 Command-Line Syntax 

NOTE: This section is intended only for people who are familiar with 
Z39.50 terminology and have access to the Z39.50-client configuration 
information for their remote databases. The advanced search strategies 
are documented here only for more technical EndNote users; this 
knowledge is not required for basic searching of remote databases.

These command-line searches do not work with PubMed or the Web of 
Science.

It is possible to set up a search of a remote database that is not 
supported by the EndNote Search window or the connection file 
you are using. For instance, if you know about the Z39.50 
attributes supported by the remote database, you can enter a 
Z39.50 search which EndNote passes directly to the server, 
without any translation. This lets you use searches that are not 
already supported by your connection file and is useful for 
testing various search attribute combinations when creating or 
modifying a connection file.
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These advanced searches are entered directly into the search line 
just as you would enter a search term. EndNote ignores the 
search menu for that item when it detects that you have entered 
an advanced search. If other search terms are needed, enter them 
into the subsequent search lines and select the appropriate 
“And”, “Or”, or “Not” connectors (just like any other search). 

An advanced search uses the following format:

  \\search term&/ATTRIBUTE TYPE/ATTRIBUTE VALUE

The first two characters (\\) tell EndNote this is an advanced 
search of a remote database. The next part, up to the ampersand, 
is the search term. The numbers of the Z39.50 attribute type and 
values follow. They are entered first with a slash and the number 
for the attribute type, then a slash, and the attribute’s value. 
Repeat that pattern for as many attributes as you want to specify. 
Not all attributes need to be included. (See “Search Attributes” 
on page 501.)

The following is a common example that should work for most 
servers. This should find all references in which the title begins 
with “child.”

A Use attribute (1) of 4 has been specified, so the search will 
be restricted to the Title for this database.

A Position attribute (3) of 1 further narrows the search by 
having the search term be found as the first word in the field.

A Truncation attribute (5) of 100 specifies no truncation at all 
so only “child” will be seen as a match, and words such as 
“children” and “childhood” will not.
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Tip for 
Modifying 
Search 
Attributes

If you wanted to test how variations of the search attribute 
settings would impact your search, here’s an easy way to do it—
without having to edit your connection file.

1. With the connection already established, choose Show 
Connection Status from the Window menu. Set the view to 
Status Messages.

2. Start with a basic search using the Search window (without 
the command-line syntax). For example, search for “stress” 
in the Title field.

3. Look in the Status window, and you’ll see which attributes 
are being used:

Now, you can try out other attribute configurations to see 
how it would change the search. 

4. You can copy the search command out of the Status window, 
and paste it into the Search window (remember to add the 
“\\” prefix to identify it as a command-line search), then 
add or modify the attribute values as necessary. 

5. Click Search to try out your new combination of attributes.

6. When you have found a combination of search attributes that 
does what you need, edit your connection file and make 
those changes to the Search Attributes panel.

Search command 
using the 
command-line 
syntax (note that 
the “\\” prefix is not 
included here.)

Each item is 
listed separately 
as well.
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EndNote Preferences
The settings for configuring EndNote’s display, formatting 
preferences, and other options are organized in the Preferences 
section of the EndNote program. 

To access EndNote preferences:

1. From the Edit menu, choose Preferences.

2. A list of the available preference panels appears on the left 
side of the window. Click on the name of a panel in the list 
that corresponds to the setting you would like to change. 

Saving or Discarding Your Changes
All of the preferences panels have the following options:

EndNote Defaults: Reverts the settings for just the current 
panel to the original EndNote settings.

Revert Panel: Removes any changes made to the current panel 
since it was last saved.

OK: saves all changes to the preferences and closes the 
Preferences window.

Cancel: discards all changes to the preferences and closes the 
Preferences window.

Apply: Saves and applies all changes to the preferences, and 
keeps the Preferences window open so that you can continue 
to modify the preferences as necessary.
Chapter 18: Preferences, Toolbars, and Shortcuts 511



Where Preference Settings are Saved
Preference settings are saved to the current user account, which 
allows multiple users to access a single library while saving each 
user’s preferred settings. 

Most general preferences are saved in the Windows registry. For 
example, this includes EndNote Preferences, subject 
bibliography settings, and Cite While You Write settings. Storing 
these preferences on each computer allows multiple users to 
access a single library while saving each user’s preferred 
settings.

Reference Type definitions are saved in a RefTypeTable.xml file 
which is located in the folder Documents and Settings\[Your 
Folder]\Application Data\EndNote. 

Library 
Preferences

Setting Default Libraries

Use the Libraries preferences section to specify which libraries 
should open by default when EndNote starts. To add a library to 
this list:

1. If the library is not already open, open it by choosing Open 
from the File menu, and selecting the desired library.

2. Return to the Library section of the Preferences dialog, and 
click the Add Open Libraries button to add all open libraries 
to the list. 
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To remove a library from this list, select it in the Libraries panel 
and click Remove Library.

Displaying the Library Name with Each Reference

Click the option to “Show Library Name in Reference Window” 
if you want the library name to appear at the top of each 
Reference window, as shown below.

Display Fonts The Display Fonts panel gives you the option of changing the font 
that EndNote uses to display much of the text throughout the 
program. The Library Display Font determines the font and size 
of the references listed in the Library window. The General 
Display Font changes the font used to display all other text that 
is typed into EndNote (such as in the Reference or Style 
windows). The General Display Font is also used for most of the 
previews and information panels in EndNote, as well as for 
bibliographies that are printed or copied directly from EndNote. 

Changes made to the display fonts apply to all EndNote libraries 
opened on that computer. They do not affect the font used when 
you are formatting bibliographies in a word processing 
document. The normal font of the document is used for that.

EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. However, some fonts do not include certain Unicode 
characters. If some characters do not display correctly in your 
EndNote library, we recommend switching the display font to a 
Unicode font or installing the appropriate language pack (see 
“Displaying Extended/Special Characters” on page 595).
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To change the library display font:

1. From the Edit menu, choose Preferences. 

2. Click the Display Fonts option in the list. 

3. In either the Library Display Font or the General Display 
Font section: Click the Change Font button, and select a 
different display font and/or size from the Font and Size lists. 
Click OK to close the font selection dialog and return to the 
Display Fonts preferences panel.

4. Click OK to save the changes and close the Preferences 
dialog.
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Reference 
Types

Use the Reference Types preferences panel to customize your 
settings for the fields (such as Author, Year, and Title) and 
reference types (such as Journal Article or Book) that are used by 
EndNote. Any changes that you make in this panel apply to all 
of the libraries that open on the computer. 

Default Reference Type
When you create a new reference in your EndNote library (by 
choosing New from the References menu), the new reference is set 
up for a journal article by default. If you would rather have new 
references automatically appear as books, patents, or some other 
reference type, change the “Default Reference Type” setting:

Click the Default Reference Type list and choose from one of 
the available reference types.

If you need a reference type that is not in the list, you will need 
to create a new reference type for it and define it yourself (see 
“Adding and Deleting Reference Types” on page 390).

Defining Reference Types

If you need to modify any of EndNote’s fields or reference types, 
click the Modify Reference Types button. This opens the EndNote 
Reference Types preference where you can modify, delete, and 
rename EndNote’s reference types and fields. 
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See Chapter 14 for more information about reference types, how 
to customize them, and where this information is stored.

Temporary 
Citations

A “temporary citation” is an unformatted citation that EndNote 
inserts into your word processing document when you use the 
Find Citation(s) or Insert Citation(s) command from Word’s Tools 
menu, or when you Copy and Paste a citation into a document. 
You can also type temporary citations into your document. The 
temporary citation is a placeholder that EndNote later changes to 
a “formatted” citation, such as “(Smith & Jones, 1999).”

By default a temporary citation includes the first author’s last 
name, the year, and the EndNote record number, enclosed in 
curly braces:

{Smith, 1999 #24}

If necessary, you can change the temporary citation delimiters 
using the settings in this panel.

Temporary Citation Delimiters

Curly braces are used by default to indicate the start and end of 
each temporary citation. If you commonly use curly braces in 
your writing, you might want to select a different pair of markers 
for EndNote to use as Temporary Citation Delimiters.
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Enter the desired markers into the appropriate boxes at the top 
of the Temporary Citations preferences panel.

NOTE: If you will be using EndNote Web to Cite While You Write, you 
must use the default curly braces as citation delimiters.

Record Number Marker

The number sign (#) always precedes the record number in an 
EndNote temporary citation. You may change this by entering 
another character in the Record Number Marker box. 

The EndNote record number is a unique number assigned to 
each reference as it is added to a library. The number is specific 
to that reference in that particular library. If you are 
collaborating with other writers who have their own EndNote 
libraries (or do not have an EndNote library at all), you might 
find it easier to replace the Record Number in the temporary 
citation with something that uniquely identifies the reference but 
is not specific to your EndNote library. To do so, select the “Use 
field instead of record number” option and select from either the 
Accession Number field or the Label field. 

The Accession Number field is designed to contain the 
unique record number assigned to a reference from an online 
database. 

The Label field can be used to manually enter any unique 
code that you would like to use for each record.

NOTE:  If you have selected the Accession Number field or Label field, 
and that field is empty in a particular reference, the Record Number will 
appear in the temporary citation.

Citation Prefix Marker

The Citation Prefix Marker separates prefix text in a citation from 
the citation itself. For example, if you wanted a citation 
formatted as:

(see also Smith, 1999)

you would enter the text into the temporary citation as follows, 
with the “\” indicating the end of the prefix text and the start of 
the citation:

{see also \Smith, 1999 #24}

If you prefer to use a different character as the Citation Prefix 
Delimiter, you may enter it in this preferences panel. Semicolons 
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(;), letters, numbers, and characters already used as other 
delimiters may not be used for the Citation Prefix Delimiter.

NOTE: When you use Cite While You Write’s Edit Citation command to 
add prefix text, the Citation Prefix Marker is automatically inserted as 
part of the temporary citation.

Including Notes in the List of References

Some journal styles (such as Science) permit you to include notes 
with the list of works cited at the end of the document. In such a 
system, the notes are numbered just like the citations, and 
included in the reference list in the order of appearance, just like 
the references.

To identify text to be included as a numbered note in the 
reference list:

1. Type the text into the body of your document where you 
would want the number for the note to appear.

2. Be sure to surround the entire section of text with your 
Temporary Citation Delimiters (curly braces by default), 
and begin it with “NOTE:”. For example:

{NOTE: The authors would like to acknowledge 
the support of...}

When the paper is formatted by EndNote using a numbered 
style, the text is assigned a number and listed along with the 
references at the end of the paper.

NOTE: With Cite While You Write, you can simply go to Word’s Tools 
menu, go to the EndNote X submenu, and choose Insert Note.

The way that these notes are identified may be changed in the 
Temporary Citations preferences. Enter a prefix that you would 
like to use to signal that the text should be treated as a note.

Important Restrictions on the Use of the “NOTE” Feature

This feature requires that a numbered style be used for the 
formatting; otherwise, the note will be left as it was entered 
in the body of the text.

Enter text only. Do not attempt to insert graphics, equations, 
or symbols as note text.

Do not use the temporary citation delimiters as part of the 
text of the note. Other markers, such as the record number 
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marker and the prefix marker and the multiple citation 
separator may be used.

These types of notes cannot be combined with regular 
temporary citations within the same set of brackets. They 
should be cited separately—each in its own set of brackets.

Sorting When EndNote sorts author names and titles, you can identify 
what words or names to ignore for sorting purposes. 

To add words to be ignored for sorting: 

Enter the term in the text box below either the “Author 
Fields” or “Title Fields” prompt, and click Add. 

To remove a term from either list: 

Select the term and click Remove. 

Click EndNote Defaults to revert both lists to the default settings.

NOTE: If the term you enter appears as the only word in an Author or 
Title field, it will not be ignored as a stop word in that case, and will be 
used for sorting.

Authors

The Author Fields list is designed so that you may enter parts of 
author names that may be omitted for sorting purposes. For 
example, prepositions in names such as “von,” “van,” and “de” 
are included as part of the last name, but not considered part of 
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the name for sorting purposes. The entries in the Author Fields 
list are case sensitive; that is, if you enter “von” it applies only to 
“von” and not “Von.” 

For contractions, do not enter the apostrophe in the stop list. So, 
for the author name “D’Angelo,” you could enter “D” to the stop 
list, without the apostrophe, to sort the name as “Angelo.”

These settings apply to the Generic fields for Author, Secondary 
Author, Tertiary Author, and Subsidiary Author. No names are 
entered by default.

Titles

When terms are added to the Title Fields list, the sorting routine 
ignores them when they appear at the start of the title. 
Capitalization does not matter for these words. That is, the word 
“the” can be entered (lowercase) and still apply to “The.” 

For contractions, do not enter the apostrophe in the stop list. So, 
for the term "l'avenir” you would enter “L” to the stop list, 
without the apostrophe, to sort as “avenir.”

These settings apply to the Generic fields for Title, Secondary 
Title (includes the Journal field), Tertiary Title, and Subsidiary 
Title. The words “a,” “an,” and “the” are entered as defaults.

NOTE: When you close the Preference panel and return to your library 
list, you must resort your references to build a new sort that uses your 
revised list. You can do this by clicking on a column header, or by using 
the References>Sort References command.

Change Case The EndNote styles can be configured to change the 
capitalization of the author names or titles. Use the Change Case 
preferences to list the words that should not be modified when 
EndNote changes the case of titles or authors. This can be used 
for special acronyms, equations, proper nouns, or compound 
names that require consistent capitalization.

For titles, this preference is used only when an output style is set 
up to apply “Headline style capitalization” or “Sentence style 
capitalization” (rather than “Leave titles as entered”). For author 
names, this preference is used when the output style applies a 
capitalization option other than “As Is.”

To add words to the list: 

Enter the term in the text box at the top of the dialog, and 
click Add. 
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To remove an item from the list: 

Select the term and click Remove.

Formatting The Formatting preferences panel contains the following 
options:

Suggest formatting with EndNote’s Cite While You Write if the 
document type is supported

While the Format Paper feature for RTF files can be used on most 
word processor files, we recommend that you always use Cite 
While You Write for Microsoft Word documents. It is much 
easier and allows more control and options to give you the exact 
output you want. 

When this item is selected, and you attempt to use Format Paper 
on a document that could be formatted with Cite While You 
Write, a message will appear recommending that you use Cite 
While You Write. You can still use Format Paper if you wish.

Omit Author and/or Year from Formatted Citation if Removed 
from Temporary Citation

EndNote’s default behavior is to remove the author or year from 
the formatted citation if you remove either of those items from a 
temporary (unformatted) citation. For example, “{, 1999 #24}” 
would format as just “(1999)” when using a style that creates 
(Author, Year) citations. If you prefer to type just the record 
number into your papers as the temporary citation, you should 
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turn this preference off so EndNote will not remove the author 
and year from all of your formatted citations. 

Merge Duplicates in Bibliography

When this option is selected, EndNote automatically omits 
duplicate references from a bibliography. It is a good idea to use 
this option if you are citing references from multiple EndNote 
libraries in one paper. In this situation, the same journal article 
reference might appear in two libraries and would have two 
different record numbers. EndNote will not identify the records 
as duplicates unless you have this option set to merge duplicates. 

When this option is selected, EndNote checks the bibliography 
for duplicate references during the formatting process. If 
duplicates are found, they are removed. References are 
considered duplicates if they are the same reference type (such 
as Journal Article or Book) and the following fields are identical: 
Author, Year, Title, Secondary Title (Journal, Newspaper, 
Magazine, Book Title, Series Title, Conference Name, etc.), 
Volume, Issue, and Pages.

NOTE: The Duplicates preference settings do not apply to this feature. 
The criteria for determining duplicates is fixed for the “Merge Duplicates 
in Bibliography” setting.
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Display Fields Use the Display Fields preferences to choose which fields to 
display in EndNote’s Library window. These settings apply to all 
libraries opened on the computer.

Choose the desired field from each Field list. You may select up 
to eight fields to be displayed in the Library window. To show 
fewer than eight fields, select [Do not display] instead of a field 
name. You must choose at least one field for display in order to 
save your changes.

By default, the column heading in the Library window is the 
same as the Generic name of the field (except for the Image field, 
which is indicated by a paper clip icon, and the Link to PDF field, 
which is indicated by a PDF icon). If you would like to change 
the name for the Library window display, enter a new name in 
the Heading section next to the chosen field.

Initially, the first column shows a paper clip for references that 
include attached graphics, figures, or files in the Image field. The 
second column displays a PDF icon for references that include an 
attached file in the Link to PDF field. Then, the first author’s last 
name, the year, the title, the journal name or secondary title, the 
reference type, and the URL are displayed for each reference. 
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Duplicates The Duplicates preferences panel corresponds to the Find 
Duplicates command in the References menu (that command is 
described on page 218). 

By default, EndNote identifies duplicate references in a library 
as references of the same reference type with matching Author, 
Year, and Title fields. Use this panel to customize the way 
EndNote identifies duplicate references. 

To select the fields that EndNote should compare when 
finding duplicate references, click in the check boxes to the 
left of the field names. 

The “Generic” names of the fields are used here. For details 
about what the Generic field names correspond to for each 
reference type, see “Reference Types and Fields” on page 605. 
You may select as many fields as you want to make the duplicate 
detection more or less stringent.

Criteria

You may also set the “Criteria” to have EndNote compare the 
fields and look for an exact match or be more lenient in the 
comparison and ignore spacing and punctuation.

NOTE: These settings do not apply to the “Merge Duplicates in 
Bibliography” setting (page 522). That specific comparison of reference 
data is used only to remove identical references from bibliographies.
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Online 
Preferences

Web Browser Settings

Use the Online preferences panel to select the Web browser that 
should open when the Open Link command is activated or when 
you click on an active URL (Internet address).

Select “Use Default Browser” to have EndNote use the 
browser that your System identifies as the default browser. 

To select a different Web browser, clear the “Use Default 
Browser check box, click Choose, locate the Web browser on 
your hard drive, and click Open. (EndNote does not include 
a Web browser.)

Connection Log File

When you use the Connect command to connect to a remote 
database, EndNote keeps a copy of all of the retrieved references 
for that session in the connection log file (the file name is 
“Connect.log”). This happens by default, but you may turn this 
option off by unchecking the “Use Log File” option. 

We recommend keeping the option turned on because in the 
event that the references were not correctly retrieved or filtered 
into EndNote, you can always adjust the filter in the connection 
file, and import the Connect.log file instead of redoing the search 
and download (see page 175).

By default, the Connect.log file is stored in the Documents and 
Settings\User Name\Applicaton Data\EndNote folder. You 
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may change the name and the location of the Connect.log file by 
clicking the Choose button. In the dialog that appears, enter a new 
name for the file (if desired), and select the new location for the 
file.

ISI Base URL

When you export references from the Web of Science to 
EndNote, EndNote creates a “Go to ISI” link in the URL field of 
each reference. These links take you back to the ISI source record 
where you can find related references, times cited, and other 
information. If you have upgraded from an earlier version of 
EndNote, you may need to click EndNote Defaults to update the 
ISI Base URL to the latest setting.

If your institution uses a locally mounted version of Web of 
Science, you should enter the URL for that server here in 
EndNote’s ISI Base URL preference. Otherwise, the links in 
references downloaded from Web of Science will take you to the 
main Web of Science server where you might not have access.

Folder 
Locations

The Folder Locations preferences panel is where you set the 
default location of your styles, import filters, and connection 
files. By default, EndNote sets these locations to be the Styles, 
Filters, and Connections folders in the EndNote program folder. 

All of the style, filter, or connection files stored in the chosen 
folders are displayed in the Style, Filter, and Connection 
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Managers. These Managers allow you to select individual files 
that you use most with EndNote. 

To change any of these folder locations, click the Select Folder 
button, open the folder that you would like to designate as the 
new Style, Filter, or Connection folder, and click Select Folder.

Term Lists By default, every new EndNote library has three term lists 
associated with it: Authors, Journals, and Keywords. The term 
lists are automatically updated as you enter references into your 
library. The terms in these lists are also used to facilitate data 
entry using the “Suggest Terms as You Type” feature. This 
feature suggests terms as you type into fields with term lists 
linked to them. For example, as you type into the Author field 
(typing the surname first), EndNote suggests author names from 
your Authors term list to help you with data entry. When you 
enter a new term that is not currently in the associated term list, 
it appears in red text to indicate that it is a new term. This can 
point out typing mistakes or the use of an incorrect keyword if 
you thought you were entering a name or a term commonly used 
in your library. More information about working with term lists 
is provided in Chapter 9.

Any of the term list settings described above can be turned off 
using the settings for the Term Lists preferences.
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Suggest Terms as You Type (Auto-Completion)

When selected, EndNote will automatically complete matching 
terms when you are typing into a field that is linked to a term list 
(see page 249).

 

If you turn this feature off, you may still insert terms into a field 
by opening the desired term list from the Tools menu and double-
clicking the desired term. 

Update lists when importing or pasting references

When this option is selected, the term lists are automatically 
updated as you import references (using the Import command 
from the File menu), drag-and-drop references, or Paste 
references in to your library. If you turn this option off, you can 
always manually update your term lists by selecting Define Term 
Lists from the Tools menu, highlighting a term list, and clicking 
Update List (see “Manually Updating Term Lists” on page 245).

Update lists during data entry

When this option is selected, the term lists are automatically 
updated as you type in new reference data. If you turn this 
option off, you can always manually update your term lists by 
selecting Define Term Lists from the Tools menu, highlighting a 
term list, and clicking Update List (see “Manually Updating Term 
Lists” on page 245).

Spell Check On the Spell Check preferences panel, you can set general spell 
check Options and select or modify Dictionaries. For general 
information about how to start spell checking a record, see “Spell 
Checking” on page 155.
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General Options
You can access these Spell Check Options from the EndNote 
Preferences Spell Check panel or from the dialog that appears 
when you run Spell Check. Click the Options button.

1. Select the check box next to each item you want to apply 
during spell checking. 

2. Select a Main Dictionary language from the list of available 
dictionaries. 

For each language, EndNote uses a combination of 
dictionary files located in EndNotes’s Spell folder. Select 
your primary language. If you want to apply additional 
language dictionaries, see the next section, “Modifying 
Dictionaries”.

3. Decide how fast and accurate you want spell checking to 
work. 

4. Click OK to save the changes.

NOTE: For a complete description of each item on the Options dialog, 
click the Help button on the dialog or press F1.
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Modifying Dictionaries
You can access the Dictionaries preferences from the EndNote 
Preferences Spell Check panel or from the dialog that appears 
when you run Spell Check. Click the Dictionaries button.

Use this dialog to view or edit the content of existing 
dictionaries, to add existing dictionaries for use, to create new 
dictionaries, and to remove dictionaries. The dictionaries listed 
under Files are currently in use (in addition to the Main 
Dictionary selected under Options).

NOTE: For a complete description of each option on the Dictionaries 
dialog, click the Help button on the dialog or press F1.

To modify dictionaries:

1. Under Files, select the dictionary file you want to view or 
modify.

 If it is already in the list, simply select it. 

If you need to locate an existing file to use, use the Add 
File button to locate the file on your computer and add it 
to the list. By default, dictionaries are kept in EndNote’s 
Spell folder.

To create a new dictionary, click New File. 

To remove a dictionary, display the file name in the list 
and click Remove File. This removes a dictionary from 
use, but does not delete the actual disk file.
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2. The words in the selected dictionary appear in the top list. 

To add a word to the selected dictionary, type it under 
Words and click Add Word.

To delete a word from the selected dictionary, select the 
word and click Delete Word.

To change the Action applied to a word, select the word 
and then pick the new Action from the list.

Adding an Existing Dictionary

You may have selected English (or a different language) as your 
Main Dictionary Language, but want to apply an additional 
language during spell checking.

1. On the Dictionaries dialog, click the Add File button.

2. In EndNote’s Spell folder, locate the dictionary file you want 
to use and Open it. The dictionary is added to the list under 
Files.

NOTE: For a list of supplied dictionaries with corresponding file names, 
see “Dictionaries Supplied with EndNote” on page 532.

Importing/Exporting a Dictionary

The Dictionaries dialog includes Import and Export buttons.

Use Import to locate and import a plain text file of terms into the 
current dictionary. The text file should contain a list of terms, 
with each term on its own line. If you are typing the list into a 
text file, make sure each term is followed by a carriage return, 
including the last term in the list. If you are creating the list in a 
word processor, make sure to use Save As to save the file as plain 
text. If your terms contain extended characters, save with the 
Unicode (UTF-8) encoding option.

Use Export to save all terms from a dictionary to a plain text file, 
where each term starts on a new line. 
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Dictionaries Supplied with EndNote

These dictionaries are supplied with EndNote. When you select 
the main dictionary language, a combination of files are loaded, 
including files not listed here. 

When you want to add additional languages, find the Dictionary 
you want to use from the left column, then look for the 
corresponding File Name. When you Add a dictionary, look for 
the appropriate File Name in EndNote’s Spell folder.

 

Dictionary File Name

User Dictionary:  Contains English words that 
include non-ASCII characters

accent.tlx

User Dictionary:  Contains common English 
misspellings and their correct replacements for 
auto correction

correct.tlx

User Dictionary:  Sample user dictionary userdic.tlx

American English ssceam.tlx

American English Medical sscema.tlx

British English sscebr.tlx

British English Medical sscemb.tlx

Danish ssceda.tlx

Dutch sscedu.tlx

Finnish sscefi.tlx

French (European and Canadian) sscefr.tlx

German sscege.tlx

Italian ssceit.tlx

Norwegian (Bokmal) sscenb.tlx

Portuguese (Brazilian) sscepb.tlx

Portuguese (Iberian) sscepo.tlx

Spanish sscesp.tlx

Swedish sscesw.tlx
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OpenURL/PDF This preference panel includes options for two unrelated items: 
OpenURL settings and the default setting for inserting PDF files.

OpenURL
The OpenURL Link command on the References menu starts your 
default web browser and displays related record links in the 
browser window. It connects to an OpenURL standard syntax 
server and uses these OpenURL preferences along with data in 
your EndNote record to find related online references.

NOTE: This command has no relation to the URL field found in EndNote 
references or the Open Link command on the References menu.

The OpenURL preferences panel includes these settings:

Enable OpenURL:  Select the check box to enable the OpenURL 
link option found on the EndNote References menu. The 
OpenURL Link command is available only when it is enabled 
here and a reference is open for viewing. By default, this feature 
is disabled.

The next two options on the OpenURL panel are available only 
when the Enable OpenURL box is selected.

OpenURL Path:  EndNote supplies a default path for your 
browser, linking to an ISI server. If you have access to a different 
OpenURL server, you should enter that path here.
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Arguments:  We include a default argument to search for related 
online records. You can use this argument as a syntax example if 
you wish to enter your own arguments here.

Remember, you can revert back to the EndNote defaults at any 
time by clicking EndNote Defaults.

PDF Files
When you choose PDF>Link to PDF from the References menu to 
insert a link to a file, you have two options available to you. You 
can:

Insert the PDF as a relative link.

In this case, EndNote makes a copy of the original PDF file 
and places it in the .DATA\PDF folder that is part of your 
EndNote database. EndNote will always be able to access the 
file, even when you share your database with a colleague. 
However, if you edit the original file on your computer, 
those changes will not be reflected in EndNote. You would 
need to clear the PDF file from your EndNote reference and 
reinsert the PDF file.

Insert the PDF with an absolute path.

In this case, EndNote will always look in the original folder 
for the inserted file. This can be helpful if you plan to edit the 
original PDF file, and you want those changes reflected 
when you access the PDF from within EndNote. However, if 
you ever move the file from the original folder, EndNote will 
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not be able to access it unless you clear the PDF file from 
your EndNote reference and reinsert it from the new folder 
location. If you send your database to a colleague, the PDF 
file will not be available. 

By default, the check box titled “Copy new PDF files to the 
default PDF folder and create a relative link” is selected, so that 
EndNote will copy linked PDF files to the DATA\PDF folder. 
You can deselect this box in order to save absolute paths. You can 
always override this default setting on the file dialog when you 
are inserting a PDF file.

Cite While You Write Preferences
You can access the Cite While You Write preferences in one of 
three ways:

From the Tools>EndNote menu in Microsoft Word, select Cite 
While You Write Preferences.

On the EndNote toolbar in Word, click the EndNote Prefs 
icon.

From the Tools>Cite While You Write menu in EndNote, select 
CWYW Preferences.

NOTE: Microsoft Word must be open in order to access CWYW 
Preferences from the Tools menu in EndNote.

Several EndNote preferences also directly affect Cite While You 
Write.

General 
Preferences

General preferences are useful when you always use your 
EndNote library along with your word processor, and you 
always use your word processor along with your EndNote 
library. 

To access General preferences, go to Word’s Tools>EndNote 
menu and select Cite While You Write Preferences.

Open EndNote When Starting Word

Select this item to always open EndNote when you start 
Microsoft Word.

Close EndNote When Leaving Word

Select this item to always close EndNote when you leave your 
Microsoft Word. This works only when the EndNote program 
was launched with one of the Cite While You Write commands 
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from you Word’s Tools>EndNote menu or if the Open EndNote 
When Starting Word preference is selected.

Return to Document After Inserting Citations

Select this item to always make your document the active 
window after inserting citations with EndNote’s Insert Selected 
Citation(s) command. If this preference is turned off so that the 
Word document remains in the background, you will not see the 
inserted citation in the Word document until the document 
becomes the active window.

Enable Instant Formatting on new Word documents

This option is available for Cite While You Write. It turns Instant 
Formatting on or off for new Word documents. When you enable 
Instant Formatting, you can also determine how often EndNote 
scans for temporary citations and whether it checks for citation 
changes in existing citations. 

To turn instant formatting on or off in an existing Word 
document, see “Instant Formatting” on page 297.

Keyboard 
Shortcuts in 
Word

Keyboard shortcuts for EndNote’s Cite While You Write 
commands are available in Word. 

To add or change a keyboard shortcut:

1. From Word’s Tools>EndNote menu, select Cite While You 
Write Preferences.

2. Click the Keyboard tab.

3. 
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From the list of commands, select the command for which 
you would like to add (or change) a shortcut.

4. Under “Press new shortcut key,” enter the new shortcut key 
combination on the keyboard.

Keyboard shortcuts work in both EndNote and Microsoft 
Word.

5. Click Assign to assign the new shortcut.

Follow the same steps to remove an assigned shortcut key, 
except click Remove instead of Assign.

Click Reset All to remove custom key assignments.

Figures and 
Tables in Word

Use settings in the output style to determine whether images are 
placed in-text or at the end of the document, where captions and 
labels are located, and separation and punctuation around 
images and captions. See “Figure and Table Placement and 
Captions” on page 444.

The figures and tables settings in Microsoft Word override 
settings from the current output style. If your output style is set 
to print figures and tables in a list at the end of the document, the 
settings on this tab are ignored. However, if your output style is 
set to print figures and tables in-text, you can use this tab to 
override settings when you have moved figures around in your 
document and want to retain their placement.

To customize the in-text placement of EndNote figures and 
tables in Word. 

1. From Word’s Tools menu, select Cite While You Write 
Preferences.
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2. Select the Figures and Tables tab.

3. Select the appropriate radio button to:

Place each figure or table directly after the paragraph 
where it is first referenced, or

When re-generating figures, keep each figure or table in 
its current position. This allows you to move images 
around in your document and have them stay there 
when you Generate Figure List again.

EndNote 
Application 
for CWYW

Use the Application tab to indicate which version of EndNote to 
use (EndNote desktop or EndNote Web) when you Cite While 
You Write. For more information about EndNote Web, see 
Chapter 19, “Transferring Between EndNote Desktop and 
EndNote Web Libraries.”

To select the appropriate application:

1. From Word’s Tools>EndNote menu, select Cite While You 
Write Preferences.
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2. Click the Application tab.

3. Select the appropriate application:

EndNote is your desktop version of EndNote X.

EndNote Web is the online Web version of EndNote X.
If you select EndNote Web, you must also enter your 
subscription details, which include the appropriate URL, 
your email address, and your password. You may opt to 
remember the email and password for future sessions.

Showing Word 
Processor 
Codes

The formatted citations and bibliography in your document are 
not plain text; they contain hidden data that make it possible for 
EndNote to unformat and reformat citations and bibliographies.

Microsoft Word’s Field Shading

Formatted citations and bibliographies in Word documents are 
Microsoft Word fields. This gives EndNote the ability to 
uniquely identify them. 

When you click on a field in Word (such as a formatted EndNote 
citation or the bibliography), it becomes shaded. You can change 
this behavior so that the fields are always shaded, shaded only 
when selected, or never shaded. To do so, choose Options from 
Word’s Tools menu and select the View option. There you will see 
the options for field shading.
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Related 
EndNote 
Preferences 

Several other EndNote preferences directly affect Cite While You 
Write. To access EndNote preferences, go to the Edit menu in 
EndNote and select Preferences.

The related preference dialogs include settings for:

Temporary Citations, described on page 516 

Formatting, described on page 521

These settings are stored with the EndNote program’s 
preferences because they apply to formatting papers with either 
Cite While You Write for Microsoft Word files or Format Paper 
for RTF files. 

Shortcuts to Make Using EndNote Easier
Contextual menus and toolbars can streamline your database 
building and citation processes.

To add or change Cite While You Write keyboard shortcuts in 
Microsoft Word, see “Keyboard Shortcuts in Word” on page 536.

Shortcut 
Menus

As a convenience, EndNote provides shortcut menus for some of 
the most commonly used features. Shortcut menus appear when 
you right-click on something in the EndNote program (such as 
the Library window, or the Author field). 

The contents of the menu depend on where you click and what 
options are available for that particular item. Only a subset of 
possible commands are displayed; these are intended to 
represent the most commonly used functions for the selected 
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target. Choosing a command from the shortcut menus has 
exactly the same results as choosing the command from the main 
menu or a toolbar

A shortcut menu appears wherever you click. It remains open 
until you choose a command from the list, click elsewhere, or 
press ESC.

Shortcut menus are available for the following windows: 
references, libraries, term lists, search, retrieved references, and 
Managers (styles, filters, and connections). 

Toolbars Toolbars are available in EndNote to give you quick access to 
some of the commonly used commands. There are several 
toolbars (Main, Text, and CWYW); each is described below. To 
display a particular toolbar, choose Show Toolbar from the Tools 
menu, and select the desired toolbar to show. If a toolbar is 
currently showing, it will have a check mark next to its name in 
the Show Toolbar menu. At that point, choosing it from the Show 
Toolbar command will hide it.

Main Toolbar

Commands on the main toolbar include (from left to right): New 
Library, Open Library, Print, Cut, Copy, Paste, Search, Sort 
References, New Reference, Connect, Open Link, Import, Export, Spell 
Check (available when a record is open for editing), Insert Picture, 
Insert Object, and a current style menu. 

The style menu lists all the styles you have marked as “favorites” 
in the Style Manager, and displays the one that is currently 
selected to be used for the Library window preview, Copy 
Formatted, printing, exporting, or any formatting. If you do not 
see the style that you want in this menu, you can choose Select 
Another Style from the bottom of the menu to pick a new style. 
See also “The Style Manager” on page 398.

Text Toolbar

The text toolbar displays EndNote’s text font and text size menus 
to change the font and size of the text in a reference or style. The 
buttons on the toolbar are (from left to right): Bold, Italic, 
Underline, Plain Text, Superscript, Subscript, and Symbol font. If a 
button is “pressed” that indicates that the text style represented 
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by that button has been applied to the text that is selected (or 
where the cursor blinking).

CWYW Toolbar

The CWYW toolbar is available only when Microsoft Word is 
running and Cite While You Write support is installed. The 
commands on the toolbar are (from left to right): Insert 
Citation(s), Format Bibliography, and Return to Word.

A complete CWYW toolbar is available within Word. See “Notes 
about Microsoft Word” on page 266.
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Overview of EndNote Web
EndNote Web provides a full range of bibliographic 
management on the Web. You can import and edit references via 
a personal Web account, and then cite the references in papers 
and create bibliographies. EndNote Web can search ISI Web of 
Knowledge, PubMed, and hundreds of online library catalogs to 
help build a personal reference collection. EndNote Web 
includes unique integration for ISI Web of Knowledge 
subscribers with dynamic links to "Times Cited" and related 
records, giving you one-click access to the latest information on 
a reference article.

Each EndNote Web library can store thousands of records and 
create bibliographies in over 2,000 publishing styles. Cite While 
You Write is also available for anyone using Microsoft Word to 
create bibliographies instantly. 

An EndNote Web subscription serves as an essential resource for 
everyone on campus—from students to teaching faculty. It can 
provide you with an online storage option when you are away 
from your desktop library—references can be transferred 
between EndNote Web and EndNote easily and without the need 
to export and import files.

For more information about EndNote Web, or to subscribe, go to 
http://www.endnoteweb.com or contact the Thomson 
ResearchSoft sales team.

The desktop version of EndNote includes an option to Transfer 
References between EndNote desktop and EndNote Web. You 
can also use EndNote Web to Cite While You Write. This chapter 
describes both processes.

Before You Begin
You can transfer references in either direction: from an EndNote 
Web library to an EndNote desktop library, or from an EndNote 
desktop library to an EndNote Web library.

When you transfer references, the original references are left 
intact. The process does not move references, but copies them to 
the new location.
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Important 
Points about 
Transferring 
References

Please note these limitations before attempting to transfer 
references between EndNote and EndNote Web:

You must have a valid subscription to use EndNote Web.

You must have an active Internet connection in order to 
transfer references between the desktop version of EndNote 
and EndNote Web. 

If you plan to transfer references into an EndNote desktop 
library, the library must allow read-write access. Make sure 
the file itself allows read-write access, and make sure it is not 
on a read-only CD or a locked partition.

Due to server resources, there may be a limit to the number 
of references you can transfer at one time. If you attempt to 
transfer more than the limit, you will be notified.

Images, objects, and linked files will not transfer to an 
EndNote Web library, although existing link paths will 
appear for the Image and Link to PDF fields. You cannot edit 
these fields in EndNote Web.

Fonts and styles that are manually applied to individual 
references will be lost when transferring references to or 
from EndNote Web.

Duplicate 
References

When you transfer references from an EndNote Web library to a 
desktop library, you can turn on duplicate detection. EndNote 
will use the duplicate detection criteria specified under EndNote 
Preferences.

When you transfer references from an EndNote desktop library 
to an EndNote Web library, duplicates found in the EndNote 
Web library will always be overwritten with the new references 
transferred from the EndNote desktop library. 

Transferring References
You can copy references in either direction: from an EndNote 
Web library to an EndNote desktop library, or from an EndNote 
desktop library to an EndNote Web library.

To transfer references:

1. Open your EndNote desktop library.
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2. From the Tools menu, select Transfer References.

3. Enter your connection details:

The address of your EndNote Web site, such as: 
http://www.myendnoteweb.com

Your email address, which is your user identification

Your EndNote Web password

If you would like your email address and password 
remembered for future sessions, select the “Remember 
my address and password” check box.

Then, click Next to establish a connection and continue.

4. On the Transfer References dialog:

a. Under “Desktop,” select the appropriate EndNote 
desktop library. The currently active library is displayed 
in the list. Use the drop-down list to select from 
additional open libraries.

NOTE: If a library is designated read-only, a symbol of a lock will 
appear next to the filename. In order to transfer references into a 
library, the library must have read-write access. 
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b. Under “Web,” select the appropriate EndNote Web 
folder.

c. Determine whether you are transferring references to or 
from your EndNote desktop library. Select one of these 
options:

Transfer References from Web to Desktop
You can allow duplicates or discard duplicates 
during the transfer. EndNote will use the duplicate 
settings indicated in your EndNote preferences.

Transfer References from Desktop to Web
You can transfer only the showing references or all 
references found in the library.

NOTE: If the option to Transfer References from Web to Desktop is not 
available to you (greyed out), you likely have selected an EndNote 
library that is read-only. Make sure the file itself allows read-write 
access, and make sure it is not on a read-only CD or a locked partition.

d. Click Transfer (or press Enter) to start transferring 
references.

When the process is completed, a message will tell you how 
many references were transferred. 

NOTE: You can click Cancel to stop the transfer process. It may take a 
few moments to stop the operation, as the current cache of references 
will be processed first. A message will tell you how many references 
were already transferred before you cancelled the operation.

Using Cite While You Write with EndNote 
Web

Microsoft Word documents that use Cite While You Write are 
compatible with EndNote desktop and EndNote Web.

For general information about how to Cite While You Write, see 
Chapter 10, “Using EndNote with Microsoft Word.”
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Important 
Points about 
Cite While You 
Write and 
EndNote Web

While Cite While You Write support is included for both 
EndNote desktop and EndNote Web, they cannot be used 
simultaneously. See “Selecting the EndNote Application” on 
page 549.

You can Cite While You Write with references from your 
personal Web library. You cannot directly Cite While You 
Write with references in folders shared by other EndNote 
Web users.

EndNote Web always looks for the curly braces “{“ and “}” 
to delimit citations for Cite While You Write. You cannot use 
custom citation delimiters like you can in the desktop 
version of EndNote. We recommend that you always use the 
default curly braces to avoid missed citations during 
formatting. 

EndNote Web does not support instant formatting. In Word, 
go to the Tools>EndNote X menu and choose Format 
Bibliography.

EndNote Web does not support inserting or formatting 
figures. The Find Figure(s) and Generate Figure List commands 
will not be not available.

Various other Cite While You Write functions may not be 
active for EndNote Web; those commands will be dimmed 
and unavailable. The full Cite While You Write feature set is 
available for the desktop EndNote application. 

Selecting the 
EndNote 
Application

You can use Cite While You Write with either your desktop 
version of EndNote or EndNote Web; a Cite While You Write 
plug-in for Microsoft Word is installed for each application. Use 
EndNote Web to cite references from a Web library; use EndNote 
desktop for a library stored on your computer. 

NOTE: For workstations that do not have the desktop version of 
EndNote installed, you can download the EndNote Web plug-in for Cite 
While You Write from http://www.myendnoteweb.com with a valid 
account.

To select a version of EndNote for Cite While You Write:

1. In Word, go to the Tools menu, choose EndNote X, and then 
Cite While You Write Preferences. (Or, you could click the EN 
Pref icon on the EndNote toolbar.)
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2. Click on the Application tab.

3. Select the appropriate EndNote application:

EndNote is your desktop version of EndNote X.

EndNote Web is the online Web version of EndNote X.
If you select EndNote Web, you must also enter your 
subscription details, which includes the appropriate 
URL, your email address, and your password. You may 
opt to remember the email and password for future 
sessions.

The EndNote 
Toolbar

An EndNote toolbar is available whether you are using the 
EndNote desktop or EndNote Web application. An easy way to 
tell which application is in use is to look at the title of the toolbar. 
It will indicate either EndNote (the desktop application) or 
EndNote Web. 
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Overview of Using EndNote with 
Palm OS Handheld Devices

The EndNote application for Palm OS ® handheld devices uses a 
format that supports all of the reference types and fields used in 
the desktop EndNote application.

You can enter EndNote references into your desktop version of 
EndNote and/or into your handheld device. You can then 
synchronize files between your desktop EndNote library and 
your handheld EndNote library using standard HotSync® 
commands.   

You can also beam individual references to another Palm OS 
handheld.

Installing EndNote for Palm OS
Installing your EndNote for Palm OS involves several steps. 
First, make sure you meet the hardware and software 
requirements. Then, follow the instructions for “Installing 
EndNote for Palm OS” on page 555.

Hardware and 
Software 
Requirements

Requirements for running EndNote for the Palm Operating 
System include:

Handheld device

Palm Operating System 4.x or later 

Serial or USB communication for HotSync operations

16 MB RAM
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EndNote is compatible with any handheld device that meets the 
hardware and software requirements, such as those devices 
listed in the following table. While this is not a comprehensive 
list, it includes many of the qualifying devices.

Brand Model Palm OS Memory

Palm® Treo™ 90

Palm Treo 600 Palm OS 5 24 MB RAM

Palm Tungsten™ C Palm OS 5.2.1 64 MB RAM, 52 MB Storage

Palm Tungsten E Palm OS 5.2.1 32 MB RAM, 28.3 MB Storage

Palm Tungsten T2 Palm OS 5.2.1 32 MB RAM, 28.3 MB Storage

Palm Tungsten T3 Palm OS 5.2.1 64 MB RAM, 52 MB Storage

Palm Tungsten W Palm OS 4.1.1 16 MB RAM

Palm Zire™ 21 Palm OS 5.2.1 8 MB RAM, 7.2 MB Storage

Palm Zire 71 Palm OS 5.2.1 16 MB RAM, 13 MB Storage

Sony® CLIÉ® Palm OS 5

Sony PEG-NZ90 CLIÉ Palm OS 5

Sony PEG-NX60 CLIÉ Palm OS 5

Sony PEG-NX70V CLIÉ Palm OS 5

Sony PEG-NX73V CLIÉ Palm OS 5

Sony PEG-NX80V CLIÉ

Sony PEG-SJ20 CLIÉ

Sony PEG-SJ33 CLIÉ

Sony PEG-TG50 CLIÉ Palm OS 5

Sony PEG-TJ25 CLIÉ

Sony PEG-TJ35 CLIÉ

Tapwave Zodiac 
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Installing 
EndNote for 
Palm OS

Installing EndNote for Palm OS involves several steps. First, 
make sure you meet the hardware and software requirements 
listed in the previous section. Then, you must:

1. Check your HotSync connection to make sure it is working.

2. Install the EndNote Palm OS software.

3. Designate a single EndNote library for synchronizing.

4. Perform an initial HotSync operation to copy EndNote 
software to the handheld device, and then perform a second 
HotSync operation to copy the EndNote library to the 
handheld device.

First, check your HotSync connection:

Before you begin, make sure your Palm OS handheld application 
software is installed. Perform a HotSync operation to make sure 
you are able to send files between your Palm desktop application 
and your Palm OS handheld device.

Then, install EndNote for Palm OS software:

It is best to install your Palm software (the application software 
that came with your handheld device) before installing or 
updating to EndNote X. As you install EndNote, you will be 
asked whether you want to install the EndNote for Palm OS 
software.

NOTE: You may have already installed the Palm OS software when you 
installed EndNote! Look for the EndNote for Palm OS application on 
your Palm handheld device.

If you installed EndNote and then installed your Palm 
application software, you can install EndNote for Palm OS in one 
of two ways:

Run the EndNote installer again, choose Modify, and select 
EndNote for Palm OS to install.

From your Windows Control Panel, choose Add or Remove 
Programs, click Change, and install EndNote for Palm OS.
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In EndNote, designate a library for HotSync operations:

1. From the Tools menu in EndNote, select Configure Handheld 
Sync.

2. Select an EndNote library from the existing drop-down list 
or use the Browse button to locate your EndNote library. 

NOTE: The Palm OS will accept a library filename that contains up to 
26 characters. You will not be able to sync a library with a longer 
filename.

3. Click OK to save the setting.

NOTE: You can update your Palm device with only a single library. If 
you perform a HotSync operation with a new library, any existing library 
on your Palm device will be replaced.

Use the HotSync Manager to set up your handheld device: 

Perform an initial HotSync Operation to copy EndNote for Palm 
OS software to your handheld device. (For information about 
how to use the HotSync Manager, see the “Synchronizing 
Libraries” section that appears below.)

Then, perform a HotSync operation again to copy your EndNote 
library to your handheld device. 
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Synchronizing Libraries
Use standard HotSync instructions to synchronize your desktop 
EndNote library and your handheld EndNote library. For 
example, by pressing the HotSync button on a cradle or cable, or 
by using the HotSync application on the handheld:

A HotSync operation cannot be initiated from within EndNote. 
See your handheld device documentation for additional 
information about performing a HotSync operation.

The first time you synchronize your desktop EndNote library 
with your handheld device, the EndNote for Palm OS is copied 
to your handheld device. Subsequent HotSync operations 
synchronize the designated library.

NOTE: The handheld library must reside in main Palm memory; you 
cannot save a library to an expansion card.

Notes about Synchronization:

You can synchronize your handheld library to a single 
desktop PC.

The Palm OS will accept a library file name that contains up 
to 26 characters; you will not be able to sync a library with a 
longer filename. If your library filename is longer than 26 
characters, you can rename the library with Windows 
Explorer. Remember to also rename the .DATA folder.

You can designate a single EndNote library to synchronize 
with your Palm OS handheld. In EndNote, go to the Tools 
menu, select Configure Handheld Sync, and use the dialog to 
select a library.

By default, a HotSync operation will synchronize the 
EndNote desktop library and handheld library, so that new 
references will appear in both libraries and edited references 
will be updated in both libraries. However, if you edit the 
same reference in the desktop library and the handheld 
library, neither record will be overwritten. A second, almost 
duplicate record will be created.

You cannot copy only selected references to your handheld 
device; the entire designated library is synchronized. If you 
want to copy only a limited number of references to your 
handheld device, first copy those references to a smaller 
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desktop EndNote library, designate that library in EndNote 
with Configure Handheld Sync, and then synchronize your 
handheld device with that interim library.

If you want to enter references on your handheld, but not 
maintain the full desktop library on your handheld, use a 
smaller, interim library for synchronization. Enter your 
references on the handheld device, synchronize to the small 
desktop library, then copy the references from the small 
library to your full EndNote library. You can change 
HotSync settings to always overwrite the interim library 
with your Handheld library.

The Palm OS reference size limit is 64K. Longer references 
are truncated, and a message is written to the HotSync Log.

The Palm OS is not Unicode compliant, so certain characters 
that display properly in EndNote may not convert to your 
Palm device. During a HotSync operation, a message is 
written to the HotSync Log when characters do not convert 
correctly and are replaced by a question mark (?).

Only the name of the image is displayed in an image field on 
your handheld device. The image name is locked (you 
cannot edit it) so that the file attachment in the desktop 
library will remain intact. Images cannot be added on the 
handheld. If you delete a reference with an image from your 
handheld device, synchronizing will delete both the 
reference and its corresponding image from the desktop 
library.

Starting EndNote for Palm OS and 
Displaying References

To start EndNote for Palm OS and open the EndNote library:

1. On your handheld device, list the Applications available and 
tap on the EndNote icon.

EndNote displays the name of the designated library.
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2. Highlight the library name and tap Open to display the 
reference list (or select Open from the EndNote>Library 
menu).

A reference list appears, displaying the first author’s last name, 
the year, and the first title of each reference in the library.

Notes about the reference list:

The title bar shows the name of the current library.

The first author, year, and title are each truncated to fit 
within its column.

Tap on a column header to sort the list by that column of 
information. Tap the same column header again to switch 
between ascending and descending order. This is a simple 
alphabetic sort that may not display in exactly the same 
order as your desktop library. Author names are not 
manipulated, and initial articles are not ignored in titles.

To jump to a particular reference, enter characters with the 
Palm keyboard or text pad to scroll to that text in the current 
sort order. For example, in a library sorted by author, 
entering “DON” could scroll the list to “Donnelly.”

Tap on a row to select it. Select multiple rows by tapping on 
each one. Tap again to deselect a row. To deselect all rows, 
tap below the list of references, to the right of the Done 
button.

To create a new reference, tap the New button.

To open a reference for viewing or editing, tap twice on the 
row. Or, highlight the reference and tap Edit.

Tap on a column 
header to sort the list.
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Viewing Library Statistics
To view statistics about the EndNote library on your handheld 
device:

1. Start the EndNote for Palm OS application on your handheld 
device.

2. Highlight the name of your library.

3. Tap the EndNote menu, then the Library menu, then Info to 
display statistics about the highlighted database. Or, tap the 
Info button.

Statistics include the date created, the date modified, the file size, 
and the number of records found in the library.

Entering, Editing, and Deleting References
To enter a new EndNote reference on your handheld device:

1. Display the EndNote library reference list.

2. Tap New to display a New Reference template.

3. Use the drop down list to select a reference type.

4. Enter your text into the appropriate fields. See “Notes about 
entering and editing references” on page 561 for more 
information about this display.

5. Tap Save to add the reference to your handheld EndNote 
library.
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To edit or delete a reference on your handheld device:

1. With the reference list displayed, tap to highlight the 
reference you want to edit or delete.

2. Tap the library name in the title bar and display the Reference 
menu.

3. From the Reference menu, select:

Edit to open the highlighted reference for viewing or 
editing

Delete to delete the highlighted reference

These additional commands are also available:

New to create a new reference

Attach Note to add text to the Note field of the 
highlighted reference

Delete Note to delete text from the Note field of the 
highlighted reference.

Notes about entering and editing references:

The title bar displays as much as possible of the first author’s 
last name, year, and reference number.

The drop-down list in the top right corner displays the 
current reference type. Tap on the arrow to show the 
complete list of reference types and select one.

Use the up and down scroll arrows to scroll and/or navigate 
through records, depending on the setting under Preferences 
(See “EndNote Preferences” on page 563).
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Use the left and right navigation arrows to browse through 
references in the current sort order. (The navigation arrows 
are not available when you are creating a new record.)

Up to three lines are displayed for each field of data. You can 
edit those three lines directly. However, if a field contains 
more than three lines of information, tap on the field to open 
a full-screen display (where you can view and edit the entire 
field).

To access standard editing commands, first put the cursor 
within a field. Then, tap the library name in the title bar, then 
the Edit menu.

Tap the Note button to easily add text to the Note field in the 
reference. 

To delete a note, tap the title bar, then the Reference menu, 
then Delete Note.

The Palm OS “Private” record feature is not available.

The Palm OS reference size limit is 64K. Text beyond that 
amount is truncated when you save the reference. 

Searching a Handheld Library
To jump to a particular reference in the reference list:

Enter characters with the Palm keyboard or text pad to scroll to 
that text in the current sort order. For example, in a library sorted 
by author, entering “DON” could scroll the list to “Donnelly.”

To search all fields in all applications:

1. Display your EndNote library reference list.

2. Bring up the Find dialog in one of these ways:

Tap the Find icon (magnifying glass) on your Palm 
device, or,

From the Reference menu, choose Find.

3. Enter the word or phrase you wish to locate.

4. Tap OK, and the matching references appear in a list.

Matching EndNote references are listed. Clicking “Find 
More” brings up additional matches from other 
applications on your Palm device. 

Tap an EndNote reference in the list to return to the full 
reference list with that single reference highlighted.

To return to the previous view, tap Cancel.
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The search results are not saved when you leave the 
search results list. However, the Find feature retains 
your last search request so it is easy to run it again.

EndNote Preferences
Several preferences are available in EndNote for Palm OS. With 
your reference list showing on your handheld device, tap the 
library name in the title bar, the Options menu, and then 
Preferences.

Show Splash Screen at Startup

Use this option to enable or disable the splash screen display that 
appears when you start the EndNote for Palm OS application.

Default Reference Type

Use the list to select a default reference type to assign to new 
references added to your handheld. You can always change the 
reference type when entering or editing a reference.

Scroll button behavior in Edit View

Select the behavior of scrolling buttons while in Edit view:

Scroll: The scroll button scrolls through the fields of the 
current reference.

Navigate: The scroll button navigates forward and backward 
through references.

Scroll then Nav.: The scroll button scrolls until the end of the 
current reference, then navigates to the next reference.
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Beaming References Between Handhelds
You can beam a single reference or a group of highlighted 
references to another Palm OS handheld device.

NOTE: You cannot beam the EndNote for Palm OS application itself, 
and you cannot beam an entire library.

To beam a reference or group of references to another Palm 
device:

1. Make sure the EndNote for Palm OS application is installed 
on both Palm OS handheld devices. 

2. On the handheld that contains the reference(s) you wish to 
beam, display the list of references in the List view.

3. Highlight the reference or references you wish to beam to 
another handheld.

4. From the Reference menu, select Beam Reference.

5. On the receiving handheld, tap Yes on the Beam Receive 
dialog to accept the reference(s).

On the handheld that is accepting the beamed references, 
EndNote for Palm OS opens to the list view and highlights 
the new reference(s) in the list of references.
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Using EndNote On a Network
EndNote is a network-compatible product. This means that you 
can access an EndNote library or an EndNote program installed 
on a network server. However, there are several issues of which 
you should be aware before you use EndNote on a network.

Licensing of 
Network 
Copies

Thomson Corporation expects that network administrators will 
take appropriate steps to maintain compliance with the software 
license. The license agreement (License Agreement.txt) can be 
found at the root of the EndNote installation CD.

Multi-
Platform 
Networks

EndNote libraries (databases) are directly compatible across 
Windows and Macintosh platforms and do not require any 
special conversion procedures (see “Transferring Libraries 
Across Platforms” on page 117). Because of this, EndNote can be 
used in a mixed platform network environment very easily. We 
have successfully tested EndNote on mixed platform 
AppleShare, Novell Netware, and Windows networks, and PC-
specific networks including Windows for Workgroups.

NOTE: Due to a bug in the Macintosh Tiger System, you may encounter 
database corruption when your EndNote library is stored on an SMB 
(Windows) server, you are accessing it from a Macintosh running OS 
10.4.x, and you make changes that require reindexing data. If this 
should happen, copy the library to your local computer (or a Macintosh 
server) and run the Recover Library operation from the Tools menu in 
EndNote.

Multi-User 
Library Access

Even though EndNote can be used across a network, it was not 
designed with specific networking capabilities in mind. EndNote 
does not perform record locking functions that would allow 
multiple users to edit one library at the same time. However, 
multiple users can access one EndNote library simultaneously as 
long as the library is restricted to read-only or locked status. 
This will allow the user to perform searches, copy information to 
their documents, and format their papers. Use Windows 
Explorer to change the Properties of your EndNote library; select 
the Read-Only attribute for the .ENL file and the .DATA folder.

The simplest way to set up an EndNote library for shared 
network access is to use the network’s system of file permissions 
to control the type of access allowed for users and groups. One 
or two people should be assigned the responsibility for 
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maintaining and updating the library; these users should be 
granted full access to the library .ENL file and .DATA folder. All 
other users should be granted read-only access. 

Special Issues 
in Network 
Environments

EndNote does not perform record locking, but it does require file 
locking. Some Windows network client programs (for example, 
NFS clients used to connect to UNIX servers) do not fully 
support these protocols. File locking is an optional component in 
some implementations of NFS (LockD). In addition, some 
network file systems implement a compatibility mode that may 
prevent file locking from working properly. Network clients 
other than those provided by Microsoft and Novell should be 
tested to ensure that file locking is enabled.

EndNote assumes a maximum file name length based on the 
capabilities of the operating system on which it is running; under 
Windows 2000 or XP, errors may occur if EndNote attempts to 
store a long file name on a server that does not support long file 
names.

NOTE: The server on which you install EndNote, and the environment 
in which EndNote will be used, must support long file names. 

About Installing EndNote on a Network
The network edition of EndNote is licensed for a particular 
number of users. You can install EndNote on a shared network 
for simultaneous use, or you can install it locally for each of the 
licensed users. In either configuration, users can access a 
common library on a server or their own personal library. In 
addition they can edit their own styles, filters, and connection 
files and configure the EndNote preferences for their own 
requirements. 

To install and share an EndNote program involves three 
different installations, performed in this order:

Install the shared EndNote program.

Install each workstation to link it to the shared program.

Install Cite While You Write and Palm OS support for each 
user (optional).

EndNote requires that a system be capable of running 32-bit 
Windows programs. Windows 2000 or XP must be installed on 
each workstation that will be used to run EndNote, regardless of 
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whether the program files are stored on a local hard disk or on a 
shared network volume.

NOTE: For mass installation of the full program, see “Scripted Program 
Installations” on page 577.

Installing EndNote as a Shared Application

Before You 
Begin Network 
Installation

Please make sure that you meet these requirements before 
installing:

Make sure EndNote is licensed for the appropriate number 
of users. The license agreement (License Agreement.txt) can 
be found at the root of the EndNote installation CD.

Make sure that each user is running Windows 2000 or XP.
EndNote X requires Windows 2000 or XP. It will not run 
under any earlier versions.

Make sure the server supports long file names.
EndNote X includes many files with long file names. If the 
server (or volume) does not support long file names, 
EndNote X cannot be used on it.

Make sure file locking is enabled on the server.
EndNote requires file locking. For example, is the locking 
daemon running on an NFS server?

To install and share an EndNote program involves three 
different installations, performed in this order:

Install the shared EndNote program.

Install each workstation to link it to the shared program.

Install Cite While You Write and Palm OS support for each 
user (optional).

Installing the 
Shared 
EndNote 
Program

We recommend that you install the EndNote program on a local 
machine (a workstation connected to the server), and then copy 
the entire EndNote X program folder to the server. You can then 
uninstall EndNote from the local machine if you wish. While you 
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could install directly to a server, you might experience a very 
slow installation, and possibly errors due to network instability.

NOTE: If you are applying a patch to an EndNote application that was 
installed locally and then copied to a network location, you must follow 
the same process. First apply the patch to the local version, and then 
copy the full updated application to the network location, replacing the 
older version.

To install a shared EndNote program:

1. Log on to the workstation as an administrator with full read/
write access.

2. Insert the EndNote CD-ROM into the CD drive.

If the system supports AutoPlay, a welcome screen will 
be displayed. Click Install EndNote.

If AutoPlay is not supported or is disabled, run setup 
manually. From the Start menu, select Run. Use the 
Browse button to locate and run the Setup.exe file on the 
EndNote CD.

3. Follow the instructions to complete the installation to the 
local machine.

4. Log on to the network (or server) using an administrative 
account that has full read/write access to the server where 
EndNote will be installed. 

5. Copy the entire EndNote X program folder from the 
workstation to the server.

6. On the EndNote CD-ROM, browse to the \Extras\Netsetup 
subfolder and copy the following files from the CD to the 
EndNote folder on the server:

INSTMSI.EXE
INSTMSIW.EXE
Configure EndNote.EXE
NETSETUP.EXE
NETSETUP.MSI
NETSETUP.INI

7. Verify that EndNote is installed correctly, and then set 
appropriate permissions for the EndNote files and folders. 

We recommend that all of the files listed above be set to read-
only access. We also recommend that all of the EndNote 
content files and folders be set to read-only access, to avoid 
inadvertent changes by users. Content folders include 
Connections, Filters, and Styles.
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You need to Share the EndNote program. If EndNote is not 
installed on a shared drive or folder, see your Microsoft 
Windows documentation for information about sharing files 
and folders.

Now, you need to install to connect individual workstations to 
the shared EndNote program as described next.

Installing to 
Link 
Workstations

You must have the EndNote program installed and shared as 
described in the previous section before you can link 
workstations to it. The EndNote workstation installation utility 
(Netsetup.exe) creates program items for a shared installation of 
EndNote. To quickly link many workstations, see “Scripted 
Workstation Installations” on page 578.

NOTE: You must have administrative rights to run the workstation 
installation program.

To connect a workstation to a shared installation of EndNote:

1. Log on to the workstation as an administrator.

2. Map the volume containing the shared EndNote program to 
a drive letter, if necessary.

3. Browse the network folder containing the shared EndNote 
program, and double click on Netsetup.exe to start the 
Workstation Installation Wizard.

4. Click Next. 

The wizard checks to make sure that the files EndNote.exe 
and Configure EndNote.exe are in the same folder as 
Netsetup.exe. If they are not found, you must click OK to exit 
the program and install or repair your EndNote program 
installation.

5. Click Next to begin the installation.

6. When the installation is done, click Finish.

After installing to connect a workstation, you should be able to 
see EndNote shortcuts available from the Start menu. Go to 
Start>All Programs>EndNote Net. Available shortcuts include:

EndNote Help, which launches the EndNote Help file. You 
can also access the Help file in the EndNote program from 
the Help menu or by pressing F1 on the keyboard to display 
context-sensitive help.

EndNote Manual, which launches a PDF version of the full 
EndNote manual.
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EndNote Program, which starts the EndNote program.

Configure EndNote, which is used to install Cite While You 
Write and Palm OS support.

Next, you need to install support for Cite While You Write:

To install Cite While You Write and/or EndNote for Palm OS 
components on your workstation, see “Installing CWYW and 
EndNote for Palm OS Support” below. These files can be 
installed for each user on a workstation.

Installing 
CWYW and 
EndNote for 
Palm OS 
Support

Once the EndNote program is installed and shared, and 
individual workstations have been linked to the shared program, 
you can install additional Cite While You Write and EndNote for 
Palm OS components on a linked workstation for a specific user. 
Administrator access is not required to do this; anyone that can 
log into the workstation can install these features.

NOTE: Before you can install CWYW and EndNote for Palm OS 
support, the EndNote program must be installed and shared, and the 
workstation files must be installed.

To install Cite While You Write and EndNote for Palm OS 
components on an individual workstation for a specific user:

1. Log on to the workstation as the current user. You do not 
have to be an administrator.

2. Launch the configuration utility. You can do this in one of 
these ways:

From the Windows Start menu, choose All 
Programs>EndNote Net>Configure EndNote.

Or, go to the shared EndNote program folder and 
double-click "Configure EndNote.exe."

NOTE: If the utility detects an incomplete EndNote installation, it will 
prompt to uninstall the EndNote configuration for the current user. An 
administrator must repair the EndNote application and workstation 
installation.

3. On the Welcome screen, select Configure EndNote for Current 
User and click Next.

4. On the Word Processor Detected screen, select the 
appropriate version of Word and click Next. 

The corresponding Cite While You Write files are installed to 
the current user's Word Startup folder. If a Word Startup 
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folder does not exist for this user, a Startup folder will be 
created. Word's default Startup folder location is typically 
C:\Documents and Settings\[User Name]\Application 
Data\Microsoft\Word\STARTUP.

5. If Palm Desktop software is detected, the EndNote for Palm 
OS screen will appear next, with this option selected by 
default. Leave this component checked, or uncheck it if you 
do not wish to install EndNote for Palm OS, and click Next.

6. On the Final Installation Complete screen, click Finish.

About Word's 
Startup Folder 
and the CWYW 
Add-in

Cite While You Write is compatible with Word versions 2000, XP, 
and 2003. 

Cite While You Write files are installed to the folder specified as 
the "Word startup folder." The default startup folder is usually 
created the first time that Word is run by the user, and is 
typically found here: 

C:\Documents and Settings\[User 
Name]\Application Data\Microsoft\Word\STARTUP.

To locate the Word startup folder:

1. Start Microsoft Word and open a document.

2. From the Tools menu, select Options.

3. Click on the File Locations tab and select Startup from the 
list.

4. Click Modify and either look in the folder name window or 
click on the down arrow beside the “Look In” window. This 
will show the full path to the Startup folder.

Under Windows 2000 and Windows XP, the location of the Word 
2000, Word XP, or Word 2003 startup folder is set on a per-user 
basis, though it is possible to set up Word so that all users share 
a common startup folder. The use of shared startup folders is not 
recommended in systems where EndNote is installed. The 
common folder for Word 2000 is C:\Program Files\Microsoft 
Office\Office\Startup, while for Word XP it is C:\Program 
Files\Microsoft Office\Office 10\Startup.

If you have a non standard configuration, you can find the 
program location in the registry:

Word 2000: 
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\
Word\Options. The PROGRAMDIR value shows the 
location of the Word 2000 program.
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Word XP: 
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0
\Word\Options. The PROGRAMDIR value shows the 
location of the Word XP program.

Word 2003: 
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0
\Word\Options. The PROGRAMDIR value shows the 
location of the Word 2003 program.

Mass Installations
A network administrator can use mass installation to install 
EndNote on multiple machines, or to link multiple workstations 
to a shared installation of EndNote.

MSI files are provided to allow additional functionality for 
network administrators. The EndNote.msi and Netsetup.msi file 
are provided on the product CD in the Extras folder.

You can install the EndNote program on multiple machines in 
one of these two ways:

Group Policy Program Installations with MSI

Scripted Program Installations

To link multiple workstations to a single program installation, 
use one of these two ways:

Group Policy Workstation Installations with MSI

Scripted Workstation Installations

You can use the provided “MSI Command Line Options” on 
page 579 for guidance. If you need additional information, refer 
to Microsoft’s mass installation documentation and command 
line documentation, or http://www.microsoft.com.

Group Policy 
Program 
Installations 
with MSI

If your network is running the Windows 2000 or Windows 2003 
Server operating system and Active Directory Services (ADS), 
we recommend a Group Policy installation for the full or volume 
versions of EndNote.

Before you begin:

Make sure you are using MSI 3.1 or later. If needed, you can 
download an update from Microsoft.

Make sure the share that EndNote is being deployed from is 
published in Active Directory.
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Make sure the computer account has permission to access to 
the share.

NOTE: This software has not been tested with the Windows Distributed 
Filing System (DFS)

New Installations
To install:

1. Open the Group Policy for the Domain or Organizational 
Unit (OU) you want to modify.

2. Under “Computer Configuration,” expand “Software 
Settings” and click “Software Installation.”

3. Right-click “Software Installation” and choose New>Package.

4. Browse for the share from which the EndNote MSI will be 
deployed.

5. In the Deploy Software dialog, you may choose either 
Assigned or Advanced if you wish to modify the advanced 
settings. See the appropriate Microsoft help file for help on 
configuring the advanced options.

Once the Group Policy is updated and the clients are restarted, 
EndNote is installed upon boot.

Upgrade Installations
To upgrade your current installations:

1. Open the Group Policy for the Domain or Organizational 
Unit (OU) you want to modify.

2. Under “Computer Configuration,” expand “Software 
Settings” and click “Software Installation.”

3. Right-click “Software Installation” and choose New>Package.

4. Browse for the share from which the EndNote MSI will be 
deployed.

5. In the Deploy Software dialog, choose Advanced and then 
click on the Upgrade tab.

6. Under “Packages to Upgrade,” click Add and choose the 
existing EndNote.

Once the Group Policy is updated and the clients are restarted, 
the previous version of EndNote is uninstalled and the new 
version is installed.
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Group Policy 
Workstation 
Installations 
with MSI

You must have the EndNote program installed and shared 
before you can link workstations to it. 

This installation option is for those who want to deploy the 
Netsetup option as a mass program installation. It combines 
"Group Policy Program Installations with MSI" in Active 
Directory and using Netsetup for workstations.

If you are deploying the EndNote X MSI from the same share as 
the EndNote program, you can simply move the contents of the 
Netsetup folder found on the EndNote CD to the EndNote share 
and distribute the Netsetup.msi via Group Policy.

However, if you have the MSIs in one share, and the EndNote 
program installed to a different share, you will need to use the 
steps below to modify the MSI file to specify the path to the 
EndNote program folder. Otherwise, the program shortcuts will 
not function, as they will not point to your share path where the 
EndNote application resides.  

If you do not already have a way to edit an MSI file, Microsoft 
provides a free tool in the Windows Server 2003 R2 Platform SDK 
package, ORCA.exe, which can directly edit an MSI file. 

To edit the Netsetup.MSI file:

1. Go to:  http://www.microsoft.com/downloads and search 
for "Windows Server 2003 R2 Platform SDK Web Install." 

2. Download and install the package (all that is required from 
the package is the "Windows Installer SDK" portion).

3. Browse to: 

C:\Program Files\Microsoft Platform SDK for Windows 
Server 2003 R2\Bin 

4. Double click on Orca.Msi to install Orca.  

5. Open Orca.exe.

6. In Orca, open the Netsetup.msi file that ships with EndNote.  

7. Browse to the CustomAction table.

8. For PickupCurrentDirectory, change the Target field to the 
mapped network drive path to the EndNote program folder 
(as it would show up for the workstations). The path should 
be entered in the standard format with a following 
backslash, such as: 

N:\EndNoteX\ 
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 In order for the install to run correctly, this path must be 
available on all workstations to which you intend to deploy 
the Netsetup.msi file.

9. From the File menu, choose Save As to save the modified MSI 
file with a new name.

10. In an Active Directory enabled environment, use Group 
Policy to distribute the modified MSI file.

Scripted 
Program 
Installations

If your network is running Windows NT 4 network or a non-ADS 
network, use scripting for mass installations of the EndNote 
program.

An EndNote.msi file is provided on the product CD in the Extras 
folder.

For general installations, the ENXsiteInst.exe file is the primary 
file to install EndNote X. The EXE checks the system to make sure 
the required MSI library environment is installed. If it is not, the 
EXE will install the MSI library environment and then launch the 
MSI installer.

NOTE: Windows XP ships with the MSI library environment, whereas 
Windows 2000 may or may not have this environment installed. When 
installing under Windows 2000, the network administrator can run the 
EXE file first to ensure the MSI library environment is installed, and then 
run the MSI installer as desired.

To install EndNote using MSI command line options, see the 
examples below. Drive letters are examples and vary according 
to the specific system and/or network.

Example:
msiexec /i D:\Extras\ENXsiteInst.msi

To write a log file, use the “/l” switch described in the table that 
follows. The following example specifies installing EndNote on 
a computer using the ENXsiteInst.msi file found on 
N:\EndNote\Program\” and write a log file to C:\logs\ called 
enXw_msi.log using the verbose setting.

Example:
msiexec /i “N:\EndNote\Program\ENXsiteInst.msi” 
/l*v! C:\logs\enXw_msi.log

Use the provided “MSI Command Line Options” on page 579 for 
guidance. If you need additional information, refer to 
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Microsoft’s mass installation documentation and command line 
documentation, or http://www.microsoft.com.

Scripted 
Workstation 
Installations

You must have the EndNote program installed and shared 
before you can link workstations to it. 

The installation of workstations with Netsetup.exe can be 
controlled through the use of an initialization file. If Netsetup 
finds a file called "Netsetup.ini" in the same folder, it will use the 
values specified in the initialization file. A sample Netsetup.ini 
is included in the Extras directory of the EndNote CD.

NOTE: You must log on as an administrator in order to use Netsetup to 
install workstations.

Netsetup.ini contains these sections and keys:

[addins] section - This section controls which Add-ins will be 
installed. For each item: 

yes- install this Add-in if the corresponding word processor 
is detected

no- do not install this Add-in

[addins] section

word2K=yes

Word10=yes

Word11=yes

[prefs] section - This instructs "Configure EndNote.EXE" to 
install EndNote for Palm OS for the current user. It also 
instructs whether or not Netsetup can be run in silent mode 
based on this setting. If silent installation is enabled, 
Netsetup will install Add-ins for detected word processors 
specified in the add-ins section. 

yes  -  Install EndNote for Palm OS

no  -  Remove EndNote for Palm OS

[prefs] section

installpalm=yes

silent=no
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MSI Command 
Line Options

Option Parameters Description

/i Package\ProductCode Installs or configures a product.

/f
[p|o|e|d|c|a|u|m|s|v]
Package\ProductCode

Repairs a product. This option ignores any property values 
entered on the command line. the default argument list for 
this option is “pecms.” This option shares the same 
argument list as the REINSTALLMODE property.

p – Reinstalls only if file is missing.

o – Reinstalls if file is missing or an older version is 
installed.

e – Reinstalls if file is missing or an equal or older version 
is installed.

d – Reinstalls if file is missing or a different version is 
installed.

c – Reinstalls if file is missing or the stored checksum does 
not match the calculated value. Only repairs files that have 
msidbFileAttributesChecksum in the Attributes column 
of the File table.

a – Forces all files to be reinstalled.

u – Rewrites all required user-specific registry entries.

m – Rewrites all required computer -specific registry 
entries.

s – Overwrites all existing shortcuts.

v – Runs from source and recaches the local package. Do 
not use the v reinstall option for the first installation of an 
application or feature.

/a Package
Administrative installation option. Installs a product on the 
network.

/x Package\ProductCode Uninstalls a product.

/j

[u|m]Package

or

[u|m]Package /t Transform List

or

[u|m]Package /g LanguageID

Advertises a product. This option ignores any property 
values entered on the command line.

u – Advertises to the current user.

m – Advertises to all users of machine.

g – Language identifier.

t – Applies transform to advertised package.
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/l [i|w|e|a|r|u|c|m|o|p|v|x|+|!]Logfile

Specifies path to log file. Flags indicate which information 
to log.

i – Status messages.

w – Nonfatal warnings.

e – All error messages.

a – Start up of actions.

r – Action-specific records.

u – User requests.

c – Initial UI parameters

m – Out-of-memory or fatal exit information.

o – Out-of-disk-space messages.

p – Terminal properties.

v – Verbose output.

x – Extra debugging information. Only available on 
Windows Server 2003.

+ – Append to existing file.

! – Flush each line to the log.

“*” – Wildcard, log all information except for the v and x 
options. To include the v and x options, specify “/l*vx”.

/m filename

Generates an SMS status .mif file. Must be used with 
either the install (-i), remove (-x), administrative installation 
(-a_, or reinstall (-f) options. The ISMIF32.DLL is installed 
as part of SMS and must be on the path.

The fields of the status mif file are filled with the following 
information:

Manufacturer – Author

Product – Revision Number

Version – Subject

Locale – Template

Serial Number – not set

Installation – set by ISMIF32.DLL to “DateTime”

InstallStatus – “Success” or “Failed”

Description – Error messages in the following order:  
1) Error messages generated by installer. 
2) Resource from Msi.dll if installation could not 
commence or user exit. 
3) System error message file. 
4) Formatted message: “Installer error %i”, where %i is 
error returned from Msi.dll.

Option Parameters Description
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/p
PatchPackage[;patchPackage2...
]

Applies a patch. To apply a patch to an installed 
administrative image you must combine options as follows:

/p <PatchPackage>[;patchPackage2...] /a <Package>

/q n|b|r|f

Sets User interface level.

q, qn – No UI

qb – Basic UI. Use qb! to hide the Cancel button.

qr – Reduced UI with no modal dialog box displayed at the 
end of the installation.

qf – Full UI and any authored FatalError, UserExit, or Exit 
modal dialog boxes at the end.

qn+ – No UI except for a modal dialog box displayed at the 
end.

qb+ – Basic UI with a modal dialog box displayed at the 
end. The modal box is not displayed if the user cancels the 
installation. Use qb+! or qb!+ to hide the Cancel button.

qb- – Basic UI with no modal dialog boxes. Please note 
that /qb+- is not a supported UI level. Use qb-! or qb!- to 
hide the Cancel button.

Note that the ! option is available with Windows Installer 
version 2.0 and works only with basic UI. It is not valid with 
full UI.

/? or /h Displays copyright information for Windows Installer.

/y Module

Calls the system API DllRegisterServer to self-register 
modules passed in on the command line. For example, 
msiexec /y MY_FILE.DLL.

This option is used only for registry information that cannot 
be added using the registry tables of the .msi file.

/z Module

Calls the system API DllUnRegisterServer to unregister 
modules passed in on the command line. For example, 
msiexec /z MY_FILE.DLL.

This option is used only for registry information that cannot 
be removed using the registry tables of the .msi file.

/c

Advertises a new instance of the product. Must be used in 
conjunction with /t. Available starting with the Windows 
Installer version shipped with the Windows Server 2003 
family and Windows XP SP1.

Option Parameters Description
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Custom Settings
EndNote allows you to customize many areas of the program to 
suit your needs. Many settings are saved for each computer. 

General Preferences
Most general preferences are stored in the Windows Registry. 
For example, this includes EndNote Preferences, subject 
bibliography settings, and Cite While You Write settings. Storing 
these preferences in each user’s profile allows multiple users to 
access the EndNote program from a single computer while 
saving each user’s preferred settings.

Reference Types
If you plan to share your libraries with other users, you may 
want to limit use of new and modified reference types.

Changes made to the Reference Types preference are stored 
in the RefTypeTable.xml file in your Documents and 
Settings\[Your Folder]\Application Data\EndNote folder. 
They apply to all libraries opened on that computer. 

If your library is opened from a different computer, your 
references will follow the layout of the Reference Types 
preference for that computer and user. 

If you create a modify a reference type for records in your 
EndNote library, you should make sure that the reference type is 
also modified on other computers that will access the library.

Saved Searches
Search files are saved by default in the EndNote\Searches folder 
in the Windows Application Data folder. You may save them 
elsewhere if you prefer, but EndNote will open to this Searches 

/n ProductCode

Specifies a particular instance of the product. Used to 
identify an instance installed using the multiple instance 
support through a product code changing transforms. 
Available starting with the Windows Installer version 
shipped with the Windows Server 2003 family and 
Windows XP SP1.

Option Parameters Description
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folder when you choose to Load a saved search. EndNote search 
files use “.ENQ” as the file name extension.

Cite While You Write
Cite While You Write codes are directly compatible between 
Word 2000, XP, and 2003. Because reference data is kept with 
each formatted citation, you can collaborate with other authors 
on a paper without each author having the same library. 

Uninstalling EndNote
If you want to completely remove EndNote, you should first 
uninstall CWYW and Palm OS support for each user. Next, 
uninstall each workstation. Finally, uninstall the EndNote 
Program.

Uninstalling 
CWYW and 
Palm OS 
Support

Use the "Configure EndNote.exe" utility to uninstall Cite While 
You Write and EndNote for Palm OS components from an 
individual workstation for a specific user. Administrator access 
is not required to uninstall these features.

To uninstall support for Cite While You Write and/or EndNote 
for Palm OS:

1. Log on to the workstation as the current user. You do not 
have to be an administrator.

2. Launch the configuration utility. You can do this in one of 
these ways:

From the Windows Start menu, choose All 
Programs>EndNote Net>Configure EndNote.

Go to the shared EndNote program folder and double-
click "Configure EndNote.exe."

3. On the Welcome screen, select Uninstall EndNote 
Configuration for Current User and click Next. 

4. Continue through the uninstall process as instructed.

This uninstalls only CWYW and Palm OS support, and only for 
the current user. 
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Uninstalling a 
Workstation

If you have installed CWYW and Palm OS support on a 
workstation, please uninstall those files before uninstalling the 
workstation.

NOTE: Before uninstalling the EndNote program from a network server, 
you should first uninstall CWYW and Palm OS support and then 
uninstall all workstations from the shared copy of EndNote. Failure to 
do so may cause annoying (but harmless) error messages in copies of 
Word that have the Cite While You Write Add-in installed.

To unlink and remove a workstation installation from a shared 
installation of EndNote:

1. From the workstation you wish to uninstall, log on to the 
network as an administrator.

2. Run NETSETUP to remove the workstation. You can do this 
in one of these ways:

From the Windows Start menu, choose Control Panel, 
then Add or Remove Programs, and then EndNote Network.

Go to the shared application folder and double-click 
Netsetup.exe.

Select Remove to remove shortcuts, file type associations, merge 
modules, and components.

Click Next, and then click Finish when complete.

Uninstalling 
the EndNote 
Program

If you have an individual copy of EndNote installed on a local 
drive, you do not have to unlink any workstations and can 
simply uninstall the EndNote program as described below.

NOTE: Before removing the network version of EndNote, you should 
first uninstall CWYW and Palm OS support for each user and then 
uninstall all workstations from the shared copy of EndNote. Failure to 
do so may cause annoying (but harmless) error messages in copies of 
Word that have the Cite While You Write Add-in installed.

To uninstall the EndNote program from a local machine:

1. From the Windows Start menu, select Control Panel, or 
choose Settings and then Control Panel.

2. Select Add or Remove Programs.

3. In the list of currently installed programs, select EndNote X.

4. Click the Remove button.
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To uninstall the EndNote program from a server:

Delete the entire EndNote X folder.

If MFC dll files remain after uninstalling EndNote, you must 
manually delete them.
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Backing Up Your EndNote Files
We strongly recommend that you keep several backup copies of 
your critical computer files, especially your EndNote libraries 
and papers that you are writing. There are many ways that a file 
can be damaged: CDs and hard disks can fail, viruses can erase 
or corrupt files, and, of course, there is always human error and 
the possibility of accidentally throwing away your thesis or 
grant proposal the day before it is due. If you have any kind of 
disaster, big or little, backup copies can save you hours or days 
of work. 

The simplest way to make a backup is to use the Windows 
Explorer or Windows desktop to copy your files to a CD or other 
portable storage device. This will work for your EndNote 
libraries unless they are too large to fit on one of these. 

To backup larger files, or automate the backup process, use a 
backup program. Windows 2000 and XP include backup 
programs, and there are also a number of commercial backup 
programs available that make regular backups easy and efficient. 
These programs can scan your disk for files that you designate as 
important, keep track of changes, and save you time by copying 
only the changed files. In addition, they can split large files, 
including EndNote libraries, among several disks. If you ever 
need those files, the backup program can “restore” them from 
the disks.

Important 
Files to Backup

This section lists the important EndNote files to backup. 

EndNote libraries
The library file is where all of your references are stored. Note 
that exporting data from your library is not a “backup.” An 
export file is just a text document, whereas an EndNote library is 
a database. Make sure you back up the .DATA folder found in 
the same folder as your library. This folder is considered part of 
the library; it includes images and other files necessary for the 
library.

To easily save a copy of all of the required library files and 
folders, and save disk space, you can create a compressed 
filename.enlx file. The filename.enlx file includes the 
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filename.enl library file as well as its associated .DATA folder 
and all of its contents.

NOTE: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files 
(64 K) cannot be compressed with EndNote’s Send to>Compressed 
Library command. 

To save to a compressed library file:

1. Open the library in EndNote.

2. From the File menu, select Send to and then Compressed 
Library. 

3. Use the file dialog to save to an EndNote Compressed 
Library. 

Any of the following characters in the original library 
filename will be replaced with an underscore in the 
compressed library filename.

4. Back up the compressed filename.enlx file.

To restore a compressed library file:

1. Use EndNote (version X or later) to open the filename.enlx 
file, which will extract the .ENL file and the .DATA folder to 
the same folder where the .ENLX file is located. 

2. Use EndNote to open the filename.enl file as you normally 
would to use the library.

Custom Reference Types
To back up custom reference types, copy the RefTypeTable.xml 
file which is located in the folder Documents and Settings\[Your 

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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Folder]\Application Data\EndNote. They apply to all libraries 
opened under the current user account.

Modified Styles, Filters, and Connection File
Modified styles are important to backup so that you do not have 
to recreate the bibliographic format if something happens to 
your customized style. Similarly, custom filters and connection 
files should be backed up so that you do not have to redo the 
work to get your references to import as you want them. The 
default locations for these files are the Styles, Connections, and 
Filters folders in your EndNote folder.

If you haven’t modified these files, it is not as important to make 
backups of them because you can always reinstall them with the 
EndNote Installer. 

Word processing documents
The papers you have written that include EndNote citations 
should be kept with your EndNote backup files. 

Backup 
Suggestions

Keep at least two sets of backup disks, each at a different 
location. We recommend that you have sets for alternate days, so 
if you discover that something went wrong yesterday, you will 
have the day-before-yesterday’s version. 

Make archival sets of the files listed above whenever you finish 
an important document. An archival set should include all of the 
files that are needed to recreate a final formatted paper. Label the 
backup disks, lock them and keep them in a safe place far away 
from your computer (preferably off-site). If you ever need to 
recreate the document, you will have all of the necessary files.
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Troubleshooting EndNote
For EndNote documentation updates and correction notes for 
this release, please refer to the Readme.txt file installed in the 
EndNote X folder. 

For late-breaking news and updates, please go to: 

http://www.endnote.com/support

Displaying 
Extended/
Special 
Characters

Importing Unicode Characters
When you are copying text from the Web, or viewing an HTML 
document exported from EndNote, set encoding to “Unicode 
(UTF-8).” To do this in Internet Explorer, go to the View menu 
and choose Encoding.

If the encoding information in the import file is not recognized, 
no records will be imported into EndNote. If the encoding is 
recognized, but is incorrect for translation from the source 
program, Unicode characters will be corrupted during the 
Import operation.

Displaying Unicode Characters in EndNote
EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. If characters do not appear as they should in 
EndNote, you may need to change your display font. Some fonts 
do not include certain characters. This example shows boxes 
rather than the appropriate Japanese characters.
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From the Edit menu, choose Preferences and click the Display 
Fonts option. We recommend using a Unicode font as the display 
font, to display the majority of Unicode characters.

Changing Language Settings
You likely will need language packs installed in order to view 
Unicode double byte characters correctly in all instances. (This is 
a Windows requirement, not an EndNote requirement.) 

EndNote uses the default language and locale settings from your 
operating system. While you may not need to install a language 
pack to view extended characters in a reference (because you 
have a font installed that can render the characters you need), 
there may be a time when you need to change your Windows 
Language setting.

To change the Locale/Language setting:

1. From the Start menu under Windows, choose one of these, 
depending on your system version:

Settings>Control Panel>Regional and Language 
Options>Languages tab

Start>Control Panel>Regional Options>General Tab

2. Use the tab to view or change the locale and/or languages 
and methods you can use to enter text.

You may be asked for a CD that contains the language pack 
you requested. This is a CD available for your operating 
system, and is not provided with EndNote.

3. After changing the language setting, use the Recover Library 
command to rebuild existing EndNote libraries. See 
“Recovering a Damaged Library” on page 112.

Opening an 
EndNote X 
Library with 
EndNote 8 or 9

EndNote 8 and EndNote 9 libraries are compatible with EndNote 
X. You can open an EndNote 9 library with EndNote X, and you 
can also open an EndNote X library with EndNote 9.

However, because EndNote X includes enhancements, you may 
encounter one of the following situations when opening an 
EndNote X library with EndNote 8 or 9. 
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When I attempt to open an EndNote X library, 
EndNote crashes
When you received your copy of the EndNote X library, it did 
not include the .DATA folder associated with it. The .DATA 
folder is a critical part of your library. 

You must get another copy of the EndNote X library, including 
the .DATA folder associated with it.

When I open an EndNote X library, it appears to be 
empty
When you received your copy of the EndNote X library, it did 
not include the .DATA folder associated with it. The .DATA 
folder is a critical part of your library. 

If you have not modified the blank library in any way (such as 
adding a new reference), you can simply copy the original 
.DATA folder to the folder containing the blank library 
(replacing the new .DATA folder created by EndNote 8 or 9). It 
should now open correctly. If the original DATA folder is not 
available, delete the .DATA folder that was created by EndNote 
8 or 9, and you will be able to open the library with EndNote X 
(which will recreate the appropriate .DATA folder).

If you have modified the blank library, all previous reference 
information is lost. You must reload a copy of the original 
EndNote X library, including the .DATA folder.

The Korean sort order is lost
EndNote X includes a new Korean sort option; EndNote 8 or 9 
will ignore the Korean sort option, and will default to the first 
item in the Sort list (System Default or English).

Some references incorrectly use the Generic 
reference type
EndNote X includes new reference types. EndNote 8 or 9 will 
display and print the Generic reference type for those references 
entered into the new EndNote X reference types (Ancient Text, 
Dictionary, Encyclopedia, and Grant).
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Existing PDF Links are not working
EndNote 8 and 9 do not support relative paths for PDF files. 
When you use EndNote X to insert a PDF file with a relative path, 
and then open that library with EndNote 8 or 9, you will see a file 
path that is not a functioning hyperlink.

NOTE: Do not modify the non-functioning relative link, or you will break 
the link for EndNote X.

If EndNote X users will be sharing libraries with EndNote 8 or 9 
users, we recommend entering each PDF file twice—once with a 
relative path (for EndNote X) and once with an absolute path (for 
EndNote 8 and 9).

1. First, use Link to PDF to link the PDF file with a relative path. 
On the file dialog, make sure to select the check box titled  
"Copy this file to the default PDF folder and create a relative 
link."

2. Use Link to PDF to link the PDF file again, this time with an 
absolute path. On the file dialog, make sure to clear the check 
box titled  "Copy this file to the default PDF folder and create 
a relative link." Navigate to the existing PDF in the .DATA/
PDF subfolder for that reference and insert it.

This will create a relative link and an absolute link to the same 
document.

While you could insert PDF files only as absolute links, you 
would lose the ability to easily and accurately transfer PDFs to 
other colleagues using EndNote X. Absolute links require the 
same folder structure on each machine.

The EndNote 
Library is 
Corrupted

Any time you feel your library may be corrupted:

1. Back up the library. (Do not replace any previous backup 
copies, just in case you need them!)

2. From the Tools menu, run the Recover Library operation to 
rebuild the library. See “Recovering a Damaged Library” on 
page 112 for more information about this command.

NOTE: Due to a bug in the Macintosh Tiger System, you may encounter 
database corruption when your EndNote library is stored on an SMB 
(Windows) server, you are accessing it from a Macintosh running OS 
10.4.x, and you make changes that require reindexing data. If this 
should happen, copy the library to your local computer (or a Macintosh 
server) and run the Recover Library operation from the Tools menu in 
EndNote. See “Recovering a Damaged Library” on page 112.
598 Appendix B: Troubleshooting



Troubleshooting Cite While You Write

EndNote 
Commands Do 
Not Appear on 
Word’s Tools 
Menu

When this manual was written, EndNote commands were 
available in Word 2000, XP, and 2003. EndNote commands 
appear in Word on the Tools menu in an EndNote X submenu. 

If you upgraded your version of Word after installing EndNote, 
you will need to re-run the EndNote Setup program, choose the 
Custom installation, and install Add-in support for Word’s Cite 
While You Write feature. 

NOTE: You need to have full read and write access to Word’s Startup 
folder in order to install EndNote commands.

If EndNote commands still do not appear under Word’s Tools 
menu, do the following:

From Word’s Tools menu, choose Options. Click the File Locations 
tab to check the current Startup folder. Make sure this folder 
actually exists. If it does not, click Modify and select the valid 
Word Startup folder. Once the folder is set, re-run Setup as 
described in the installation instructions. 

When word processor support is correctly installed, EndNote 
commands appear under the Tools menu in Word.

Errors with 
Track Changes 

Issues between Word's Track Changes feature and Cite While 
You Write may occur when revisions are visible in the document. 
You may encounter one of the following issues, likely in a multi-
user environment.

Server Busy error

Field codes are displayed even when the “Show Field Codes” 
option is not selected

After editing a single citation, every citation is marked with 
a “field code changed” message

We recommend that you hide revisions in Word while using Cite 
While You Write. To hide revisions, go to the Tools menu and 
choose Track Changes.
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Troubleshooting Connections
When connecting with a remote database, there are at least two 
computers involved in completing the tasks you wish to 
perform: yours and the database server. Most often, there are 
intermediary computers as well, such as Domain Name Servers 
(DNS), proxy servers, and firewalls. 

With more than just your computer involved, things can get 
complicated. This section attempts to give you the 
understanding necessary to solve problems that arise with 
connections. If you do not find the information that you need 
here, please contact EndNote technical support.

The most basic problem you can encounter with connections is 
the failure to connect at all. There are four ways you may 
experience this problem:

EndNote cannot connect to the Internet.

EndNote cannot find the host.

EndNote cannot connect to the host.

EndNote cannot communicate with the host.

Problems 
Connecting to 
the Internet

In general, if you are able to use a Web browser or other Internet 
software, you should also be able to connect with EndNote. Try 
using your Web browser to make sure your Internet connection 
is working. 

Dial-up Connections

Your computer system includes software to connect to the 
Internet through a modem connected to your telephone line. You 
need to set up the Windows dialup connections software in order 
to connect with your Internet provider.

In most cases, trying to connect in EndNote will start up your 
dialup software automatically. Some networking packages 
require that you establish the dialup connection manually before 
trying to connect in EndNote.

Problems 
Finding the 
Host

There are a few possibilities for what could be wrong if EndNote 
cannot find the host:

The domain name specified in the connection file is wrong.

Your network software does not have the correct address for 
the Domain Name Server.

Your Domain Name Server is not working.
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If the connection file has worked in the past, the problem may lie 
with the Domain Name Server. If you have just made the 
connection file yourself and it’s never worked before, you 
probably entered the wrong Server Address.

If you suspect problems with the Domain Name Server, contact 
your network administrator. 

Problems 
Connecting

Once the host is found, EndNote tries to connect. It sends a 
connection request to the host and waits for up to two minutes 
for a reply. It may receive none, or it may receive a refusal 
immediately. In the first case you’ll see a time-out error message, 
and in the second case you’ll see a “host refused connection” 
error message.

If you wait for two minutes and receive a time-out message, the 
remote computer is down for some reason. Try again later. 

If you receive a refusal message, and this happens no matter 
which connection file you try to use, you are likely behind a 
firewall.

Firewalls and Proxy Servers 
Firewalls

Your system may be configured with a firewall to block certain 
ports. To connect to a database from behind a firewall, you must 
ask your network administrator to allow communication 
through the firewall for the port used by the remote database 
you wish to search. You can open the connection file to find the 
appropriate server address and port number, as described later 
in this section. 

Depending upon the configuration of the firewall, the 
administrator may allow communication to all computers 
outside the firewall on the requested port, or communication to 
a specific server and port.

Proxy Servers

Your organization, or the remote database provider, may use a 
proxy server to allow only valid users access to the 
organization’s network and/or database. Contact a network 
administrator from the organization to find out whether a proxy 
server is used. 

If you already have access to the remote network with your Web 
browser, check the configuration of your Web browser. Look for 
“proxies” or “proxy server.” (See your Web Browser 
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documentation to locate proxy server settings, as the location 
changes depending on which version you are using.) The 
configuration for a proxy server has two pieces of information: 
an address and a port. 

NOTE: If Internet Explorer is configured for use with a proxy server, 
EndNote will automatically handle the proxy server when accessing 
http-based connections (PubMed and Web of Science). If you do not 
use Internet Explorer, configure proxy settings with the Internet control 
panel.

Finding the Server Address and Port

Before you contact your network administrator, check the 
appropriate EndNote connection file for the address of the 
remote server and the port specified.

To obtain the server address and port for a remote database:

1. From the Edit menu, choose Connection Files and select Open 
Connection Manager. 

2. Select the appropriate connection file and click Edit. 

3. In the Connection File window, click on the Connection 
Settings option.

You will find the server address and the port on the Connection 
Settings panel.
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Communicating with Local Database Servers or 
Gateways
Many universities and organizations license Z39.50 databases for 
use on their own servers, or for access from a local gateway. The 
company providing the databases will include client software for 
accessing the databases. Some Z39.50 servers are designed to 
respond only to requests from this client software. In other cases, 
the server must be configured to allow requests from software 
other than the supplied client program.

If your organization maintains Z39.50 databases, but you are 
unable to connect to them with EndNote, ask your network 
administrator if the database server supports client software 
other than that supplied by the database provider.

Problems 
Communicat-
ing with the 
Host

Once you are connected, the most common problem in 
communicating with a host server is a password problem. Check 
your password and user ID. Check the upper or lower case 
requirements. If a password is rejected, you will see an error 
message that says something like “Server has rejected 
initialization.” 

The 
Connection 
Error Dialog

When searching a remote database, if there is a problem with the 
database, the search terms, or the connection file, EndNote 
presents an error message describing the source of the 
problem.The connection error dialog displays the original Z39.50 
error message, if available, EndNote’s translated version of that 
error, and any other message being sent directly from the server.

Errors 
Encountered 
While 
Retrieving 
References

For various reasons, some references cause errors during 
retrieval. If EndNote encounters an error while retrieving 
references from a remote source, it stops the retrieval process. In 
order to get the rest of the references, it is best to submit the 
search again, and this time request that references start 
downloading with the one after the reference which might have 
caused an error. For example, if the error appeared while the 
tenth reference out of fifty was being retrieved, submit the search 
again, and when prompted, ask only for references 11 through 50 
to be retrieved.

EndNote typically retrieves references in batches, for speed and 
memory reasons. However, some servers are too slow, or their 
record data is too large, to support batch downloads. If you find 
that your connection with a service provider fails after 
approximately the same amount of data each time you attempt 
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to download references, you can try turning off batch processing. 
You will need to open the connection file you are using, as 
described under “Editing a Connection File” on page 497, and 
deselect the Batch Download option described under “The 
Connection Settings” on page 499.

Problems With 
Retrieved Data

Blank Records
If blank records appear in your Retrieved References window, it 
could be due to a number of causes. One thing to check is 
whether your filter settings in the connection file match the 
format of the retrieved records. Open the connection file and 
view the Templates section. Also show the Connection status 
window, and change its view to show Record Data. The two 
formats need to match in order for the data to import.

Sometimes, when viewing the record data in the Connection 
Status window, you will notice that there is no bibliographic 
information for a reference that was retrieved. This happens 
sometimes where duplicate or blank entries remain in the remote 
database. These can be ignored.

Asterisks in Author Names or Titles
For some databases, diacritical characters in the author names 
and titles cannot be interpreted correctly when EndNote 
retrieves the references. In such cases, the diacritical characters 
are replaced with an asterisk (*). Use the Change Text command 
in the References menu to change the names with the asterisks to 
the name with the diacritical characters as they should be. See 
“Entering Special Characters” on page 147 for information about 
entering diacritics.

See “Importing Unicode Characters” on page 595 for 
information about importing Unicode characters correctly.
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Appendix C

Reference Types and 
Fields



Table of Predefined Reference Types
The table presented on the following pages shows which fields 
are used in each of the 42 different reference types and what the 
fields are called. The reference types are presented in 
alphabetical order, although the Generic reference type is 
repeated several times so that you can easily compare an 
individual field to its Generic field name.

Descriptions of special fields, such as Authors, Pages, URL, and 
Image start on page 386.

Important Points About Reference Types
You can assign a particular reference type to each reference 
entered into your library. 

Reference type definitions, accessible through EndNote’s 
Preferences, determine which fields are available for each of 
the different reference types.

The Reference Types preference allows up to 42 different 
types of references, each capable of supporting up to 52 
fields. 

Of the 42 reference types, all but the Generic type can be 
modified. 

Use the Reference Types preference to add, delete, or rename 
fields. 

The layout of the Generic reference type should be used as a 
guide when modifying or creating reference types. Rows 
reserved for Authors should be used only for author names.

Changes made to the Reference Types preference are stored 
for each user in a RefTypeTable.xml file which is located in 
the folder Documents and Settings\[Your 
Folder]\Application Data\EndNote. They apply to all 
libraries opened under the current user account. 

If you move your library to a different computer, your 
references will follow the layout of the Reference Types 
preference for the current user account on that computer, 
unless you also transfer a copy of your RefTypeTable.xml file 
to the other user’s Documents and Settings\[Your 
Folder]\Application Data\EndNote folder. 

Do not enter reference data into the Reference Types preference 
dialog. These definitions are designed to store just the names 
of the reference fields.
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Supplied Reference Types

Ancient Text Government Document

Artwork Grant

Audiovisual Material Hearing

Bill Journal Article

Book Legal Rule or Regulation

Book Section Magazine Article

Case Manuscript

Chart or Table Map

Classical Work Newspaper Article

Computer Program Online Database

Conference Paper Online Multimedia

Conference Proceeding Patent

Dictionary Personal Communication

Edited Book Report

Electronic Article Statute

Electronic Book Thesis

Encyclopedia Unpublished Work

Equation Web Page

Figure Unused 1

Film or Broadcast Unused 2

Generic Unused 3
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Generic Ancient Text Artwork
Author Author Artist

Year Year Year

Title Title Title

Secondary Author Editor

Secondary Title Publication Title

Place Published City City

Publisher Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Text Number

Pages Pages Description

Section

Tertiary Author

Tertiary Title Volume Title

Edition Edition

Date Date Date

Type of Work Type of Work Type of Work

Subsidiary Author Translator

Short Title Short Title Short Title

Alternate Title Abbreviated Publication Alternate Title

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Audiovisual Material Bill
Author Author

Year Year Year

Title Title Title

Secondary Author Series Editor

Secondary Title Series Title Code

Place Published City

Publisher Publisher

Volume Code Volume

Number of Volumes Extent of Work

Number Number Bill Number

Pages Code Pages

Section Code Section

Tertiary Author

Tertiary Title Legislative Body

Edition Edition Session

Date Date Date

Type of Work Type

Subsidiary Author Performers Sponsor

Short Title Short Title Short Title

Alternate Title Alternate Title

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Contents History

Reprint Edition

Reviewed Item

Custom 1 Cast

Custom 2 Credits

Custom 3

Custom 4

Custom 5 Format

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Book Book Section
Author Author Author

Year Year Year

Title Title Title

Secondary Author Series Editor Editor

Secondary Title Series Title Book Title

Place Published City City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Number of Volumes Number of Volumes

Number Series Volume Series Volume

Pages Number of Pages Pages

Section Chapter

Tertiary Author Series Editor

Tertiary Title Series Title

Edition Edition Edition

Date

Type of Work

Subsidiary Author Translator Translator

Short Title Short Title Short Title

Alternate Title Abbreviation Abbreviation

ISBN/ISSN ISBN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication Original Publication

Reprint Edition Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Case Chart or Table
Author Created By

Year Year Year

Title Case Name Title

Secondary Author Name of File

Secondary Title Reporter Image Source Program

Place Published City

Publisher Court Publisher

Volume Reporter Volume Image Size

Number of Volumes Reporter Abbreviation

Number Number

Pages First Page Description

Section Page Cited

Tertiary Author

Tertiary Title

Edition Version

Date Date Decided Date

Type of Work Type of Image

Subsidiary Author Counsel

Short Title Abbreviated Case Name

Alternate Title

ISBN/ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication History

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Classical Work Computer Program
Author Attribution Programmer

Year Year Year

Title Title Title

Secondary Author Series Editor Series Editor

Secondary Title Series Title Series Title

Place Published City City

Publisher Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Series Volume

Pages Number of Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition Version

Date

Type of Work Type Type

Subsidiary Author Translator

Short Title Short Title Short Title

Alternate Title Alternate Title Alternate Title

ISBN/ISSN ISSN/ISBN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication Contents

Reprint Edition Reprint Edition

Reviewed Item

Custom 1 Computer

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Conference Paper Conference Proceeding
Author Author Author

Year Year Year of Conference

Title Title Title

Secondary Author Editor

Secondary Title Conference Name Conference Name

Place Published Conference Location Conference Location

Publisher Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number

Pages Pages

Section

Tertiary Author Series Editor

Tertiary Title Series Title

Edition Edition

Date Date Date

Type of Work

Subsidiary Author Sponsor

Short Title Short Title

Alternate Title

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Dictionary Edited Book
Author Author Editor

Year Year Year

Title Title Title

Secondary Author Editor Series Editor

Secondary Title Dictionary Title Series Title

Place Published City City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Number of Volumes Number of Volumes

Number Number Series Volume

Pages Pages Number of Pages

Section

Tertiary Author

Tertiary Title

Edition Edition Edition

Date

Type of Work

Subsidiary Author Translator Translator

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication Original Publication

Reprint Edition Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Editor Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Electronic Article Electronic Book
Author Author Author

Year Year Year

Title Title Title

Secondary Author Editor

Secondary Title Periodical Title Secondary Title

Place Published

Publisher Publisher

Volume Volume Volume

Number of Volumes

Number Issue

Pages Pages

Section

Tertiary Author

Tertiary Title

Edition

Date Date Accessed Date Accessed

Type of Work Type of Medium

Subsidiary Author

Short Title

Alternate Title Alternate Title

ISBN/ISSN ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Encyclopedia Equation
Author Author Created By

Year Year Year

Title Title Title

Secondary Author Editor Name of File

Secondary Title Encyclopedia Title Image Source Program

Place Published City City

Publisher Publisher Publisher

Volume Volume Image Size

Number of Volumes Number of Volumes

Number Number

Pages Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition Version

Date Date Date

Type of Work Type of Image

Subsidiary Author Translator

Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Figure Film or Broadcast
Author Created By Director

Year Year Year Released

Title Title Title

Secondary Author Name of File Series Director

Secondary Title Image Source Program Series Title

Place Published City Country

Publisher Publisher Distributor

Volume Image Size

Number of Volumes

Number Number

Pages Description Running Time

Section

Tertiary Author Producer

Tertiary Title

Edition Version Edition

Date Date Date Released

Type of Work Type of Image Medium

Subsidiary Author Performers

Short Title Short Title

Alternate Title Alternate Title

ISBN/ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Cast

Custom 2 Credits

Custom 3

Custom 4 Genre

Custom 5 Format

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Synopsis

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Government Document Grant
Author Author Investigators

Year Year Year

Title Title Title of Grant

Secondary Author Department

Secondary Title

Place Published Activity Location

Publisher Publisher Sponsoring Agency

Volume Volume Amount Requested

Number of Volumes Amount Received

Number Issue Status

Pages Pages Pages

Section Section Duration of Grant

Tertiary Author

Tertiary Title Series Title

Edition Edition Requirements

Date Deadline

Type of Work Funding Type

Subsidiary Author Translator

Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN Report Number

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Grant Number

Reprint Edition Review Date

Reviewed Item Reviewed Item

Custom 1 Government Body Contact Name

Custom 2 Congress Number Contact Address

Custom 3 Congress Session Contact Phone
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Custom 5 Funding Number

Custom 6 CFDA Number
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Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF
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Caption Caption Caption
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Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author
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Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider
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Generic Hearing Journal Article
Author Author

Year Year Year

Title Title Title

Secondary Author

Secondary Title Committee Journal

Place Published City

Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Document Number Issue

Pages Pages Pages

Section Start Page

Tertiary Author

Tertiary Title Legislative Body

Edition Session

Date Date Date

Type of Work Type of Article

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Alternate Journal

ISBN/ISSN ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication History Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Legal Rule or Regulation Magazine Article
Author Author Author

Year Year Year

Title Title Title

Secondary Author Issuing Organization

Secondary Title Magazine

Place Published

Publisher Publisher

Volume Rule Number Volume

Number of Volumes Session Number Frequency

Number Start Page Issue Number

Pages Pages Pages

Section Section Number

Tertiary Author

Tertiary Title

Edition Edition Edition

Date Date of Code Edition Date

Type of Work Type of Work Type of Article

Subsidiary Author

Short Title Short Title

Alternate Title Abbreviation Alternate Magazine

ISBN/ISSN Document Number ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Manuscript Map
Author Author Cartographer

Year Year Year

Title Title Title

Secondary Author Series Editor

Secondary Title Collection Title Series Title

Place Published City City

Publisher Library/Archive Publisher

Volume Volume/Storage Container

Number of Volumes Manuscript Number

Number Folio Number

Pages Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition

Date Date Date

Type of Work Type of Work Type

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Scale

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Newspaper Article Online Database
Author Reporter Author

Year Year Year

Title Title Title

Secondary Author

Secondary Title Newspaper

Place Published City

Publisher Publisher

Volume Volume

Number of Volumes Frequency

Number Start Page

Pages Pages

Section Section

Tertiary Author

Tertiary Title

Edition Edition

Date Issue Date Date Accessed

Type of Work Type of Article

Subsidiary Author

Short Title Short Title

Alternate Title

ISBN/ISSN ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Online Multimedia Patent
Author Created By Inventor

Year Year Year

Title Title Title

Secondary Author Series Editor Issuing Organization

Secondary Title Series Title Published Source

Place Published Country

Publisher Distributor Assignee

Volume Patent Version Number

Number of Volumes

Number Application Number

Pages Pages

Section International Patent Number

Tertiary Author International Title

Tertiary Title International Author

Edition International Patent Classification

Date Date Accessed Date

Type of Work Type of Work Patent Type

Subsidiary Author

Short Title Short Title

Alternate Title

ISBN/ISSN Patent Number

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Priority Numbers

Reprint Edition

Reviewed Item

Custom 1

Custom 2 Issue Date

Custom 3 Designated States

Custom 4 Attorney/Agent

Custom 5 Format/Length References

Custom 6 Legal Status

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Inventor Address

Image Image Image

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Personal Communication Report
Author Author Author

Year Year Year

Title Title Title

Secondary Author Recipient Series Editor

Secondary Title Series Title

Place Published City City

Publisher Publisher Institution

Volume

Number of Volumes Communication Number

Number Folio Number Document Number

Pages Pages Pages

Section

Tertiary Author

Tertiary Title

Edition Description

Date Date Date

Type of Work Type Type

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN Report Number

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Contents

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Statute Thesis
Author Author

Year Year Year

Title Name of Act Title

Secondary Author

Secondary Title Code Academic Department

Place Published Country City

Publisher University

Volume Code Number Degree

Number of Volumes Statute Number

Number Public Law Number

Pages Pages Number of Pages

Section Sections

Tertiary Author Advisor

Tertiary Title

Edition Session

Date Date Enacted Date

Type of Work Thesis Type

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication History

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Unpublished Work Web Page
Author Author Author

Year Year Year

Title Title of Work Title

Secondary Author Series Editor

Secondary Title Series Title Series Title

Place Published City City

Publisher Institution Publisher

Volume Access Year

Number of Volumes

Number Number Access Date

Pages Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition

Date Date Last Update Date

Type of Work Type of Work Type of Medium

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN

Electronic Resource Number Electronic Resource Number Electronic Resource Number

Original Publication Contents

Reprint Edition

Reviewed Item
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Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract
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Research Notes Research Notes Research Notes

URL URL URL

Link to PDF Link to PDF Link to PDF

Author Address Author Address Author Address

Image Image Image

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Unused 1 Unused 2
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Secondary Title

Place Published
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Author
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Place Published

Publisher
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Number of Volumes

Number

Pages

Section

Tertiary Author

Tertiary Title

Edition

Date

Type of Work

Subsidiary Author

Short Title

Alternate Title

ISBN/ISSN

Electronic Resource Number

Original Publication

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number

Call Number

Label

Keywords

Abstract

Notes

Research Notes

URL

Link to PDF

Author Address

Image

Caption

Access Date

Last Modified Date

Translated Author

Translated Title

Name of Database

Database Provider

Language
628 Appendix C: Reference Types and Fields



Appendix D

Direct Export Formats and 
Import Formats



Appendix D Direct Export Formats and Import Formats
About Direct Export and Import Formats ......................  631

Direct Export Formats ........................................................  632

Output Formats with Corresponding Import Options  640
630 Appendix D: Direct Export Formats and Import Formats



About Direct Export and Import Formats
What do we mean by “direct export” and “import formats?”

Direct Export: The information provider includes an option to 
save directly to EndNote. When you select this option, the 
information provider automatically looks for the appropriate 
filter in your EndNote Filters folder. You simply direct the 
references to the appropriate EndNote library. How well the 
information transfers depends on how accurately the 
information provider has tagged each item of bibliographic 
information.

Importing: When an information provider does not provide 
direct export to EndNote, the process of importing references 
becomes a little more complicated. You must save references 
from the information provider to a text file in a tagged format. 
Then, in EndNote, you must use the File>Import feature to select 
the tagged text file for import, choose the appropriate import 
filter, and then start the importing process. 

You also have another option for copying references into your 
EndNote libraries. See Chapter 6, “Searching Remote Databases 
with EndNote” for information about directly searching and 
downloading from various online databases. 

Copyright Issues and Fair Use of Downloaded Data

EndNote gives you the capability to import references downloaded from 
online databases into its libraries. Some producers of online reference 
databases expressly prohibit such use and storage of their data, others 
charge an extra fee for a license to use the data in this way. Before you 
download references from a database, be sure to carefully check the 
copyright and fair use notices for the database. Note that different 
databases may have varying restrictions, even from the same information 
provider (such as DIALOG or Ovid). 
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Direct Export Formats
Many information provider Web sites include a direct export 
option that allows you to send copies of references directly to an 
EndNote library. The direct export process automatically selects 
an EndNote import filter to map bibliographic information into 
the appropriate EndNote fields. All you need to do is choose the 
EndNote library into which the data should be imported.

The systems listed below provide a direct export of references 
into EndNote. At the time this manual was printed, these were 
the current instructions for each information provider listed in 
the table. If you find that these formats have changed, please 
check the documentation from your information provider or 
contact us.

This is not a complete list, and the number of providers keeps 
growing, so check with your information providers to find out 
whether they participate!

Information Provider Type of Data/Access How to Direct Export

American 
Psychological 
Association

PsycInfo Online

http://www.apa.org

Subscription required

Bausch & Lomb Vision Science Reference 
Database

http://www.bausch.com/
us/resource/visioncare/
reference.jsp

Free access

1. Register (free sign in) in order to access 
Advanced options. 

2. Do your search.

3. At the bottom of the page, select the 
software you would like to download to 
(EndNote) and click download references.

Bibliotech.dk Agricultural and Veterinary 
Information 

This requires setup; open the Bibliotech 
Help file and look under “Exporting to 
Reference Manager, EndNote.”

BioMedCentral All journals

http://
www.biomedcentral.com

Free access

Use the Send to EndNote button.
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BioOne Biomedical

http://www.bioone.org

Subscription required

1. Do your search.

2. Press the Abstract button on one of your 
references.

3. Select the Create Reference link.

4. Select EndNote for downloading.

Blackwell Synergy All journals published by 
Blackwell that are online

http://www.blackwell-
synergy.com

1. Do your search.

2. Click the Highlighted box.

3. At the top of the page, click the Download 
all highlighted abstracts to Reference Manager 
button.

4. At the bottom of the page, select the 
EndNote format and click Download 
references.

BMJ British Medical Journal; 
Tobacco Control Database

http://
bmj.bmjjournals.com/cgi/
citmgr

Free access

1. Do your search.

2. Check each reference you want to 
export.

3. Select Download to citation manager and 
click Go.

4. Select Download ALL selected Citations to 
Citation Manager.

5. Click EndNote.

6. Select the appropriate EndNote library.

Buffalo University Library catalog

http://ublib.buffalo.edu/
libraries/e-resources/
bison/off.html

Access for Buffalo 
University students only

Canadian Journal of 
Communication

http://www.cjc-online.ca

Subscription required

1. Do your search.

2. Select an article by clicking the Abstract 
button.

3. On the right side, there is a bar called the 
Research Support Tool; select Capture Cite 
and follow the instructions.

Information Provider Type of Data/Access How to Direct Export
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Delphion Patent data

http://www.delphion.com

Subscription required

1. Do your search.

2. Click the “Data Extract” tab.

3. From the Select Format list, choose 
EndNote, RefMan, ProCite (RIS). 

4. Mark the records you want and click 
Download to start processing the file.

5. When asked whether to Save or Open the 
file, choose Open and then select EndNote.

EBSCO All EBSCO databases

http://www.ebsco.com/

Click Save, click the Bibliographic Manager 
tab, click Citations in Direct Export Format, 
and click Save.

Ei Engineering 
Village

Elsevier Engineering 
Information database

http://www.ei.org

Subscription required

Elsevier Science Direct

http://www.elsevier.com

Subscription required

1. Do your search.

2. Check each reference you want to 
export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and 
Abstracts.

6. For the file format, choose RIS Format.

EMBASE EMBASE database

http://www.embase.com

Subscription required

ERIC ERIC database

http://www.eric.ed.gov

Free access

1. Do your search.

2. For each record you want, select the 
record and then click the Add to my 
clipboard button to add it to your set.

3. Select the Clipboard.

4. Mark the records you want to export, 
and click Export records.

5. On the Export dialog, select “Citation 
Manager File” and click Download.

6. On the file dialog, click Open.

Information Provider Type of Data/Access How to Direct Export
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Google Scholar Broad literature search

http://
scholar.google.com/

Free access

First, set your preferences:

1. Go to http://scholar.google.com.

2. Next to the Search button, click Scholar 
Preferences.

3. Scroll down to the “Bibliography 
Manager" section.

 4. Select "Show links to import citations 
into" and then "EndNote.”

5. Click Save Preferences.

You are returned to the Google Scholar 
search page, where you can perform a 
search. Each search result will include the 
button Import into EndNote.

IEEE Institute of Electrical and 
Electronics Engineers, Inc.; 
All databases

http://ieeexplore.ieee.org/
Xplore/guesthome.jsp

1. Do your search.

2. Go to the abstract (not PDF).

3. Click Download Citation.

4. Choose whether you want “citation” or 
“citation plus abstract,” and choose the file 
format “ISI ResearchSoft.”

JAMA and Archives Journal of the American 
Medical Association

http://pubs.ama-assn.org/

Free access

1. Do your search.

2. Check each reference you want to 
export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and 
Abstracts.

6. For the file format, choose RIS Format.

JSTOR The Scholarly Journal 
Archive

http://www.jstor.org/

Subscription required

Karger Publishing Medical and scientific 
journals

http://www.karger.com/

Free access

1. Display the reference you wish to 
download.

2. Click Download Citation.

3. Click Using Citation Manager Software.

4. Open the file with EndNote, and choose 
an EndNote library.

Information Provider Type of Data/Access How to Direct Export
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Los Alamos National 
Laboratory

Library without walls

http://www.lanl.gov/

Free access

MicroPatent All articles

http://www.micropat.com

Subscription required

Nature Scientific data

http://www.nature.com

Subscription required

Nerac All articles

http://www.nerac.com

Subscription required

Follow the instructions on the 
MYACCOUNT page for setting up the 
direct export format.

NISC All articles

http://www.nisc.com

Subscription required

OCLC All databases

http://www.oclc.com

Subscription required

1. Mark the records you want.

2. Select Export.

3. Select the EndNote library to import 
into.

4. Select the appropriate filter from the 
Filter Manager.

OhioLink Multiple databases

http://www.ohiolink.edu

Subscription required

A Record Output page exists where you 
can select the format you want to use. 
Select EndNote-Refer/Reference Manager-
RIS.

OVID All databases

http://www.ovid.com

Subscription required

1. Select the citation(s) you wish to save.

2. Choose “Complete Record” and then 
Direct Export into EndNote.

3. Click Save to export directly into 
EndNote.

OVID SilverPlatter 400+ databases

http://www.ovid.com

Subscription required

Select Direct Export.

Select the Silverplatter.enf file to import.

Information Provider Type of Data/Access How to Direct Export
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Oxford Press Journals Journal articles

http://
www.oxfordjournals.org/

Free access

1. Do your search.

2. Check each reference you want to 
export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and 
Abstracts.

6. For the file format, choose RIS Format.

Pacific Northwest 
Labs

Internal databases

http://www.pnl.gov

Internal use only

Patent Cafe Patent data

http://
www.patentcafe.com

Subscription required

PILOTS Medical PTS research

http://
www.ncptsd.va.gov/
publications/pilots/

Internal use only

1. Do your search.

2. Mark your records.

3. Go to the Output tab.

4. Select Citations and Abstracts as the 
format to save the records.

5. Click the Export to Database option and 
select EndNote.

PNAS Online Online science journal 
search tool at Boston 
University

http://cybele.bu.edu/
biomass/ar/pnas/
all.shtml.htm

1. Do your search.

2. Mark your records.

3. At the bottom of the page, select 
Download to Citation Manager.

4. Select EndNote.

ProQuest All databases

http://www.proquest.com

Subscription required

1. Click on Results & Marked List.

2. Click Export Citations.

3. Select Export directly to ProCite, EndNote 
or Reference Manager, and EndNote will 
automatically open.

4. Select the appropriate EndNote library. 

Information Provider Type of Data/Access How to Direct Export
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RLG Historical and humanities

http://www.rlg.org

Subscription required

Use the Export to Bibliography button, and 
select EndNote.

Science Magazine Journals

http://
www.sciencemag.org

Subscription required

1. Do your search.

2. Check each reference you want to 
export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and 
Abstracts.

6. For the file format, choose RIS Format.

Scopus Scopus

http://www.scopus.com

Subscription required

1. From the Results screen, click on Export.

2. On the Export screen:

 a) In the Export Format box, select RIS 
Format.

 b) In the Content Format box, select either 
“citations only” or more detailed records.

3. Select your library, and the imported 
references will display on the screen.

St. John of God, 
Ireland

Medical library

http://www.library.sjog.ie

Internal use only

Select Export to Bibliographic Database.

Stanford University’s 
HighWire Press

HighWire Press

http://
highwire.stanford.edu/

Free access

1. Do your search.

2. Check each reference you want to 
export.

3. Select download to citation manager and 
click Go.

4. Click download citations to Citation 
Manager.

5. Click EndNote.

Information Provider Type of Data/Access How to Direct Export
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Telemed Telemed

http://tie.telemed.org

Free access

1. Do your search.

2. Check each reference you want to 
display and click show citations.

3. Check each reference you want to export 
and click export.

4. Click Export the selected citation(s) to 
EndNote.

Thieme Journal publications

http://www.thieme-
connect.com

Subscription required

Click Export to Bibliographic Database.

Web of Science Thomson Scientific

Subscription required

1. Display your marked references. 
2. Look under Output Records and select 
the option to output Full Records. 
3. Click Export to Reference Software to have 
the references exported directly to 
EndNote.

WebFeat Federated Search Engine

http://www.webfeat.org

Click Export to Bibliographic Management.

WilsonWeb General science and social 
science journals

http://
vnweb.hwwilsonweb.com/
hww/login.jhtml

Required login

1. Click on Results & Marked List.

2. Click Export Citations.

3. Select Export directly to ProCite, EndNote, 
or Reference Manager.

4. Select the appropriate EndNote library.

Information Provider Type of Data/Access How to Direct Export
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Output Formats with Corresponding Import 
Options

To import references, you must first save references from the 
information provider to a text file in a tagged format. Then, in 
EndNote, use the File>Import feature to select the tagged text file 
for import, choose the appropriate import filter, and then start 
the importing process.

Chapter 7, “Importing Reference Data into EndNote” includes 
more detailed information about importing. See “General 
Importing Instructions” on page 182 for step-by-step 
instructions. 

Chapter 16, “Filters” includes information about how to open, 
view, and edit filters. Filters direct tagged bits of bibliographic 
information to corresponding EndNote fields. Many of the filters 
include a Comments section with tips about how to best 
download references for importing into EndNote.

The list of providers below, with their recommended output 
formats and import filters, is simply a subset of those services 
that are supported. We provide hundreds of import filters in 
your EndNote Filters folder.

At the time this manual was printed, these were the current 
format options for each information provider listed in the table. 
If you find that these formats have changed, please check the 
documentation from your information provider or contact us. 

NOTE: If references are sent to you in the body of an email, save the 
email to a plain text file for importing.

Information Provider Recommended Download Format Import Option

AARP AgeLine
(http://research.aarp.org/
ageline/home.html)

There is no method for downloading data 
from this database. Instead, save the results 
screen as a plain text file with your web 
browser’s Save command. The resulting text 
file contains tags which are preceded by 18 
spaces.

Ageline (AARP) filter
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ACM Digital Library
(Association for 
Computing Machinery)

Users with subscription access to this Web 
site can save multiple records to a BINDER. 
Once saved, you can export the records in an 
EndNote format.

Non-subscribers can download one record at 
a time: 

1. Create a search.

2. Click on an article.

3. Scroll half-way down the page and select 
DISPLAY EndNote.

Limitations:

Since only plain text files can be imported 
into EndNote, you cannot import images, 
graphics, etc.

Before importing, you may need to edit the 
file to insert a comma after corporate author 
names. Otherwise, EndNote will not be able 
to distinguish corporate authors from 
personal authors.

EndNote Import

CSA 
(formerly Cambridge 
Scientific Abstracts)

From the CSA search results screen, click 
Save/Print/Email. On the “Save/Print/Email” 
screen, select:

Record Format: Full Record
Save File Format: PC

Click Save. Your Web browser asks where to 
save the file. If your Web browser lets you 
save in different file formats, make sure you 
save as a “Text Only” (*.txt) file.

Various filters for CSA 
databases are provided in 
the EndNote Filters 
folder.

CAS SciFinder Save references in the “Tagged Format” 
(*.txt).

SciFinder (CAS) filter

Current Contents on 
Diskette (CCOD) - Mac

Save references in the “EndNote” format. EndNote Import

Current Contents on 
Diskette (CCOD) - 
Windows

Save references in the “EndNote” format. EndNote Import

Information Provider Recommended Download Format Import Option
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DIALOG Set your communication software's option to 
capture text. Use Dialog's Format 5 with "tag" 
appended to the TYPE command -- type "s1/
5/1-20 tag". 

You must download data in Format 5. If 
Format 5 is not available, try the “full” 
format, which is sometimes the same as 
Format 5. For questions concerning Dialog’s 
many formats, please contact Dialog's tech 
support.

Various DIALOG filters 
are provided in the 
EndNote Filters folder.

DIMDI Use the DLOAD command with report D1 
(e.g. DLOAD REPORT=D1).

Various DIMDI filters 
are provided in the 
EndNote Filters folder.

EBSCOhost After adding your selected references to your 
folder, click View Folder or Folder has items to 
see its contents. 

If you choose to email or save the references, 
uncheck the boxes to include HTML and 
PDF; also make sure that “Standard Field 
Format” is checked and set to “Detailed 
Citation and Abstract.” 

If you choose not to save to disk, you must 
also check the Bibliographic Manager tab, 
and then choose “Citations in a format that 
can be uploaded to bibliographic 
management software” or “Citations in 
Direct Export format.”

Various EBSCO filters 
are provided in the 
EndNote Filters folder.

EDINA Use the “Name” format, where data is tagged 
with words such as “Author” rather than 
“AU.”

Because there are so many different formats 
used for source data, you may need to 
manually edit source data after importing.

EndNote cannot parse author names that are 
not clearly delimited, such as 
“S Hughes B Reynolds S A Bell & C Gardner.” 
You will need to manually edit author names.

Various EDINA filters 
are available in the 
EndNote Filters folder.

Information Provider Recommended Download Format Import Option
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Emerald Display the marked list, click “display for 
download (ASCII),” and then save as a plain 
text file.

The filter provided works for these Emerald 
databases:

Emerald Management Reviews at 
http://www.emeraldinsight.com/revs/

Computer Abstracts International Database 
at http://www.emeraldinsight.com/caid

International Civil Engineering Abstracts at 
http://www.emeraldinsight.com/icea/

Computer & Communications Security 
Abstracts at 
http://www.emeraldinsight.com/ccsa/

Current Awareness Abstracts at 
http://www.emeraldinsight.com/caa/

Limitations:

Page numbers are separated by a hyphen 
with spaces on either side of it. You will need 
to manually remove the spaces after 
importing. 

Emerald filter

InfoTrac 
(Gale)

From the E-Mail Delivery panel at the bottom 
of the marked list window, restrict the 
contents to “citation;” do not choose “full 
article.”

Limitations:

Records often have extraneous information 
in the title field, which must be removed 
manually after importing.

InfoTrac (GALE) filter

INIST 1.  Click the Enregistrer button.

2.  Select the records you wish to download. 

3.  Under “Quels champs?” choose "Tous les 
champs."

4.  Under “Incluez” choose "Numéro de 
notice et nom de la base de données" and 
"Libellés abrégés."

5.  Click the Sauvegarde de notices button.

Various INIST filters are 
provided in the EndNote 
Filters folder.

INNOPAC Save references in the “EndNote” format. EndNote Import

Information Provider Recommended Download Format Import Option
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ISI CD 
(Citation Indexes)

From the File menu, choose Save Records. In 
the Save Records dialog, choose the NLM 
Medline format from the Export Format menu.

Citation Indexes (ISI) 
filter

Knowledge Finder Place document in the Save file, and select the 
document. Choose Export Selected Documents 
from the File menu.

Various Knowledge 
Finder filters are 
provided in the EndNote 
Filters folder.

Medscape After selecting the desired records and 
adding them to your clipboard, click the Save 
or Email Clipboard link. Save or email your 
clipboard in PC or Mac MEDLARS format as 
a plain text (*.txt) file.

MEDLINE (Medscape) 
filter

NERAC Save your file as plain text (*.txt). NERAC

OCLC FirstSearch Mark those references to be saved and click 
Export. At the next page, choose EndNote and 
then click Export. EndNote will prompt you 
to select the corresponding filter.

Various OCLC filters are 
provided in the EndNote 
Filters folder.

Ovid After selecting the references you wish to 
download, click Results Manager. Choose the 
following options:

Fields:  Complete Reference

Citation Format:  Reprint/Medlars (or Direct 
Export, if available)

Click the Email or Save button. Save the file as 
plain text (*.txt).

The appropriate Ovid 
filter will be selected 
automatically when 
using the Direct Export 
option. If you are using 
Ovid's multiple database 
searching, you must 
select the Direct Export 
citation format.

Ovid for Windows Select the Options button from within the 
"Save Documents" dialog box. From the list of 
options, choose the Output Format, then click 
OK. On the next screen, choose Reprint 
Format.

Various Ovid filters are 
provided in the EndNote 
Filters folder.

ProQuest 1. Select the desired references and then click 
the “My Research Summary” tab.

2. Click the “Documents and Bibliography” 
tab.

3. Choose “Export,” then either “Export 
directly to ProCite, EndNote or Reference 
Manager,” or “Download in a format 
compatible with ProCite, EndNote, Reference 
Manager and RefWorks.” If you choose the 
former, make sure your data is displayed in a 
tagged format before saving as a text file.

ProQuest filter

Information Provider Recommended Download Format Import Option
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PsycINFO at 
http://www.apa.org

After marking the records you wish to 
download, choose Full PsycINFO Record then 
click the Display Marked Records button. Select 
the text, then copy and paste it into a text 
editor, saving the file as plain text (*.txt).

Use the PsycINFO 
(APA) filter.

PubMed 1. From the drop-down menu next to the 
Display button, choose MEDLINE.

2.  From the “Send to” menu, choose File and 
save the file as a plain text file (*.txt).

You can check current download instructions 
for NLM PubMed at any time at 
http://www.pubmed.gov.

PubMed (NLM) filter 

Reference Update Select Reference Listings from the Output 
menu, and choose the following options:

Device: ASCII File - No Printer codes (be sure 
to enter the path and file name for the output 
file.)

Output Format: Medline

Click Print to create the output file.

Reference Update (ISI) 
filter

SilverPlatter WebSPIRS Once you've obtained your search results, 
click Save. Select the following “Save 
Records” options:

Which fields?: All fields

Include: Record number and database name

Field labels: Short labels.

Click the Save Records button. Use your Web 
browser to save the page as "Text Only" (do 
not save in HTML format).

Various SilverPlatter 
filters are provided in the 
EndNote Filters folder.

STN Set your communication software’s options 
to capture text to a file. Type the command 
“Display All”.

Various STN filters are 
provided in the EndNote 
Filters folder.

UnCover 
(Ingenta)

Using your email software, save references 
emailed to you as a "Plain Text" or "Text 
Only" file.

UnCover (INGENTA)

VHL
(Virtual Health Library)

1. After selecting the desired references, 
scroll to the bottom of the page and click 
“Your collection” (or “Su selleccíon”).

2. Cancel the print dialog, and then save the 
screen as a plain text file.

Various VHL filters are 
provided in the EndNote 
Filters folder.

Information Provider Recommended Download Format Import Option
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Web of Science Display your marked references. Then, look 
under Output Records and select the option 
to output Full Records. Next, click Export to 
Reference Software to have the references 
exported directly to EndNote. (See “Direct 
Export Formats” on page 632.) You may also 
choose Save to File to save the references to a 
text file and import them into EndNote.

ISI-CE 

Wilson Select the following options:

Destination:  Choose e-mail or save.

Include:  Record numbers and full-text links 
(optional).

Format:  Choose text.

WilsonWeb

Information Provider Recommended Download Format Import Option
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The EndNote Glossary

Boolean Operator
A Boolean operator is one of the connecting terms AND, OR, or NOT, used to combine 
search lines. A matching reference must meet both of the conditions connected by the 
AND, so AND narrows the search compared to using either search line alone. OR is used 
to find records that match either of the conditions connected by the OR operator, and so 
widens the search. NOT is used to find any records that do not match the search line 
following it.

Cite While You Write
Cite While You Write software is installed with the EndNote program for use with 
Microsoft Word 2000, XP, and 2003. It integrates an EndNote X submenu of commands 
into the Tools menu in Word for quick and easy insertion and formatting of citations, 
bibliographies, figures, and tables. Instant formatting and a traveling library that 
contains full reference information make Cite While You Write the easiest and most 
efficient way to cite references and create a bibliography.

Connection Files
Connection Files are EndNote files used to store the information necessary to connect to 
and search online databases. Connection Files are stored in the Connections folder in 
your EndNote X folder and can be browsed using the Connection File Manager (from the 
Edit menu, choose Connection Files and select Open Connection Manager). To establish a 
connection to an online database, go to Tools>Connect>Connect and select a service. 
Internet access is required.

Continuation Line
Continuation lines are second or subsequent lines of data belonging to a single tag, and 
are typically described in the context of a data file to be imported by EndNote. EndNote 
uses the indent level for continuation lines in order to distinguish text containing 
reference data from text containing instructions, prompts, and other miscellaneous text 
from your database’s interface. Continuation lines need to be consistently indented the 
same number of spaces from the left margin. For example, the continuation lines below 
are indented four spaces from the left margin.

AB- A single-subject research design that used multiple baselines 
across behaviors compared traditional adaptations to adapted 
computer technologies.

Data File
A data file consists of the records captured or saved from a reference database, whether 
from an online database or from a CD-ROM. A data file must be a text file in order for 
its records to be imported by EndNote into an EndNote library.

Database
A database is a file consisting of one or more records, each containing one or more fields 
of information, such as the name of the author, title of publication, year of publication, 
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and so on. In the context of EndNote, databases are typically collections of bibliographic 
data, and are referred to as libraries.

Default
A default is a value, action, or setting that a computer system or program will assume 
unless the user intervenes to override it.

Delimiters
Delimiters are punctuation that separates one term or field (or any piece of data) from 
another. Delimiters are used in the context of temporary citation markers (the curly 
braces are default delimiters that identify the temporary citations in the body of your 
text) and term lists. 

Diacritics
Diacritics are phonetic variations, such as accents, associated with a letter. When using 
the Sort References command or formatting a bibliography, EndNote sorts diacritical 
characters according to the rules of the language that is selected on the Sort References 
dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and 
other systems. Diacritical marks are significant in searches, as letters such as é, ü and î 
match only those letters exactly. Thus, a search for "résumé" does not find "resume." 

Display Fonts 
EndNote has a concept of “Plain Font,” as well as “Plain Size,” and “Plain Style.”All 
references in your EndNote library should be stored in the plain font, size, and style, 
unless a specific change is necessary (such as the use of the Symbol font, or italics for 
emphasis of a word). The appearance of the plain font is determined by the General 
Display Font setting. This changes the font used to display the references, as well as being 
the font that is used when printing or exporting references directly from EndNote. The 
Library Display Font is the font used to display references in the Library window. Both 
display fonts may be changed using EndNote’s preferences.

Field
A field refers to a part of an EndNote reference, such as the author, year, or title. In the 
EndNote Reference window, each field is displayed as its own section, containing a 
separate piece of information, such as author names or keywords. Fields are arranged in 
EndNote styles to show how the data should be formatted. They are arranged in EndNote 
import filters to show how the tagged data should be imported. EndNote allows for up 
to 52 fields in each reference.

Field Codes
Cite While You Write inserts hidden field codes around and inside your formatted 
citations in Word. These hidden codes contain reference information, and allow EndNote 
to format, unformat, and reformat citations within Word.

Filter
A filter is a file consisting of one or more Reference Type templates that instruct 
EndNote how to interpret and import data into the corresponding fields in EndNote. 
Filters are selected as import options when you choose the Import command from 
EndNote’s File menu. EndNote comes with a variety of filters, each designed for a 
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specific database. You may also create your own filters, or modify any of those supplied 
with the program. Filters are stored in the Filters folder in the EndNote X folder; you may 
browse the list of filters by choosing Import Filters from the Edit menu and selecting Open 
Filter Manager.

Firewall
Firewalls are security measures that restrict access between computers and the Internet; 
they are typically used to block hackers from access to your private workstation or 
network. In order to search Z39.50 servers over the Internet, your network administrator 
may need to allow access to certain port numbers through a firewall.

Generic Fields and Reference Types
The Generic reference type includes the complete set of 52 fields that are available in 
EndNote. It is “generic” in that it is not specialized for a specific type of reference (such 
as a book or a journal article). EndNote has a fixed set of “generic” fields that provides 
the basis for all specific fields used in the different reference types. The generic field 
names are not worded to be reference type-specific (for example, the generic field name 
“Author” is equivalent to “Reporter” for a newspaper article or “Artist” for the Artwork 
reference type). Generic field names are used throughout EndNote (for example, in the 
Sort References and Search dialogs) to refer to a similar category of fields that can be 
found in the different reference types. When you choose a generic field name in any of 
these dialogs, it refers to all fields in that row of the Reference Types preference (see page 
393). 

Global Editing
Global editing commands allow you to make editing changes to a group of records at the 
same time, rather than having to edit each record individually. Change Text searches for 
text in your library, and either deletes that text or replaces it with other text that you 
specify. Change Field modifies any field in your library by either inserting text at the 
beginning or end of the field, replacing the contents of the field with different text, or 
deleting the contents of the field. Move Field provides a way to move the entire contents 
of one field to another field within a reference.

Information Provider
An information provider is a service that provides access to one or more databases, 
whether to an online or CD-ROM database. Examples of information providers include 
Ovid, Thomson Scientific, SilverPlatter, and STN.

In-text Citation
An in-text citation is the brief citation to a reference that appears in the body of the text 
of a paper. Typically this is just the author name and year in parentheses, or a 
bibliography number.

Keyword
A keyword is a term that helps identify a record, and that is used for efficient searching. 
Also known as a descriptor, index term, subject term, or subject. Multiple entries (words 
or phrases) can be entered in the Keywords field of a reference.
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Library
In the context of using EndNote, a “library” is the term for your EndNote database of 
references. It is a collection of records of reference material. When you choose Open from 
EndNote’s File menu, you open a library. The references are displayed in the Library 
window.

Literal Text
Literal text consists of any text in a data file that does not correspond to a field in 
EndNote. Literal text must be included in a filter in order for EndNote to parse multiple 
pieces of information found in a single tag in a record to the corresponding field or fields 
in EndNote. Examples of literal text include punctuation used to separate one piece of 
information from the next, as well as any identifying text, such as “vol.” for Volume, or 
“pp.” for Pages.

Log File
When using the Connect command to search and retrieve references from online remote 
databases, EndNote maintains a log file to record communication status messages with 
the remote database as well as a log of the references that were retrieved. The location of 
the log file can be determined (and changed) by choosing Preferences from the Edit menu, 
and clicking the Online option.

MARC (MAchine Readable Cataloging)
MARC is a standardized format developed by the Library of Congress for producing 
machine-readable bibliographic records. MARC uses numeric tags such as tag 100 for 
Personal Author, and tag 245 for the Title.

Mnemonic Tag
A mnemonic tag is an abbreviated way of identifying the contents of the data that 
follows. Mnemonic tags frequently use the first two characters of the corresponding data, 
as in “AU-” for AUthor, “TI-” for TItle, or “SO-” for SOurce. Other mnemonic tags use a 
combination of the two naming conventions, as in “SO-<PY>” for the SOurce’s 
Publication Year.

Output Style
An output style is a file that, in conjunction with the reference type for a particular 
reference, controls the output format of in-text citations, references in a bibliography, 
figures, and tables. Each output style that you use is stored in a separate file and can be 
used by more than one library. An output style contains instructions that tell EndNote 
which fields to print, in what order, and with what associated punctuation. It may also 
include additional font or style instructions. Output styles are often referred to simply as 
styles.

Proxy Server
A proxy server is a server that all computers on a local network have to go through before 
accessing information on the Internet. By using a proxy server, an organization can 
improve network performance and filter what users connected to the network can access. 
Proxy servers are also used to help prevent unauthorized access to a private network.
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PubMed
PubMed is the National Library of Medicine’s online public access version of their 
MEDLINE database. You can directly search PubMed and save records with the Connect 
command on EndNote's Tools menu.

Reference Types
An EndNote library can contain references from a variety of different sources, such as 
books, journal articles, and newspaper articles. We call these different sources reference 
types. EndNote provides built-in forms for these and other common reference types.

Remote Database
A remote database is the term used for databases available online using EndNote’s 
Connect command. These are typically databases that are accessible on a Z39.50 server. 
They include library catalogs and other bibliographic reference databases. An Internet 
connection is required to access a remote database, and some databases require a 
subscription. 

Retrieved References Window
The Retrieved References window appears when a connection to a remote database is 
established. This workspace displays the connection status as well as the references 
retrieved from your searches. Use this workspace to store retrieved references as you 
continue searching the remote database. When your searching is complete, copy the 
references from the Retrieved References window to the Library window to save them.

RTF File
RTF is an acronym for Rich Text Format, a standardized file format. You can save most 
word processor documents to this standard type of file while retaining formatting and 
styles. EndNote can scan an RTF file in order to format in-text citations and generate a 
bibliography.

Sort
A sort defines how a set of references is ordered on a field by field basis, in either 
alphabetic or numeric order. Fields are sorted from left to right by character. Quotation 
marks, parentheses and other punctuation marks are considered during a sort, except 
when comparing title fields. In an alphabetic sort, punctuation comes first, then numbers, 
then the letters A-Z. Within a sort level, the sorting of diacritics (accented characters) is 
determined by the language setting. You may define a list of stop words that are ignored 
for sorting when they appear at the beginning of an author or title field.

Subject Bibliography
A subject bibliography is a bibliography with sorted references grouped under sorted 
Subject Headings. Typical headings group references by Keyword, Author, or Journal 
Title, but you can base headings on any EndNote field or combination of fields. You can 
even group references by reference type.

Styles
Styles are the files that EndNote uses to determine how to arrange references for a wide 
variety of bibliographic formats. Styles are typically for specific journals, though they can 
also be based on more general style guides such as the Chicago Manual of Style or the 
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MLA Handbook. EndNote provides more than 2,000 preconfigured styles in the Styles 
folder of your EndNote X folder. To preview and browse through these styles, choose 
Output Styles from the Edit menu, and select Open Style Manager. Styles are used to 
determine the format of references in the preview pane of the Library window as well as 
when you use the Print, Export, Format, Format Bibliography, and Copy Formatted 
commands. They are also referred to as output styles.

Subscription Databases
Subscription databases are online bibliographic databases which require payment or 
some form of authorization to enable you to connect (as opposed to “free” databases or 
library catalogs). For more information about these databases, contact the individual 
information providers.

Tagged Data
Tagged data consists of an identifier, typically a mnemonic tag, in the left margin of a 
data file, followed by text for one or more fields of information. Data must be 
consistently tagged if it is to be imported by EndNote into the appropriate fields in 
EndNote.

Templates
Templates are used in both styles and filters to show EndNote how to output or import 
bibliographic data. The templates use field names to represent the actual bibliographic 
data as it should be arranged in a bibliographic entry (in the case of styles), or in a data 
file to be imported (in the case of filters). Typically, a different template is constructed for 
each reference type.

Manuscript templates are used to create Microsoft Word documents that conform to 
electronic publishing guidelines. You can select a predefined template from either 
EndNote or Word, which triggers a manuscript template wizard.

Term Lists
Each library has preconfigured term lists for authors, journals, and keywords. The term 
lists maintain a list of the names or words entered into the corresponding fields. They are 
used to help with data entry by suggesting terms as you type. The Journals term list can 
also be used to store various abbreviations of the journal names and later use those 
abbreviations as needed in bibliographies.

Text File
A text file consists entirely of characters that can be typed from a standard keyboard. A 
text file may contain any character from the English alphabet, punctuation marks, spaces, 
and numbers. A text file cannot contain any control characters or text styles used by a 
word processor to format text. EndNote can only import records captured or saved as 
text files, and cannot read files saved in a word processor format. EndNote can export 
references to a text file, but cannot apply styles within the text file.

Traveling Library
When you use EndNote’s Cite While You Write commands in Word, each formatted 
citation in your document is saved with field codes that embed reference data in the 
document. The paper contains a “traveling library” of EndNote references cited. This 
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makes it easy to use your document on other machines and share your document with 
colleagues. 

Unicode
The Unicode Worldwide Character Standard is a character encoding system. Unicode 
provides a unique number for every character used by the principal written languages in 
the world, along with codes for a full range of punctuation, symbols, and control 
characters. These codes are constant, no matter what the platform, the program, or the 
language. It allows data to be transported through many different systems without 
corruption of extended characters.

URL
A URL, or Uniform Resource Locator, can be used to specify the location of any resource 
available on the Internet (typically for Web pages or FTP sites). A common format for a 
URL for a Web page is http://www.endnote.com.

Web of Science
Web of Science is the Web interface for access to the ISI Citation Databases, which cover 
over 8,000 international journals in the sciences, social sciences, and the arts and 
humanities. Through ISI Links, Web of Science also offers navigation to electronic full-
text journal articles, genetic information, and chemical and patent databases. Please 
contact Thomson for subscription information.

Search Web of Science just as you would search any other remote database. Your search 
results are copied directly to the EndNote library of your choice.

Z39.50
Z39.50 is a NISO protocol that describes the search and retrieval of information from 
remote databases. It is primarily used for data retrieval from bibliographic databases. 
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* asterisk in author names   604
@ symbol (cited pages)   290
^ caret symbol (in Styles)   421
` accent grave
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in citations   289
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{ and } citation delimiters   285, 516
| vertical bar

importing   466
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¬ hanging indent code   437
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(see also Journals term list, journal 
abbreviations)

page numbers   423
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About this Connection panel   498
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abstracts   435
Abstract field   140
in preview   102
include in bibliography   436

accent grave (`)
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in citations   289
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accents   147
(see also diacritics)
importing   500

Access Date field   137
Access files, inserting   153
accessibility   24
Accession Number field   517

access-restricted databases   160
ACM Digital Library   641
acronyms   520
ADA   24
Add Item command (Search command)   215
Add to Showing References option (Search 
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Add-in commands do not appear   599
ADDIN EN.CITE   269
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fields   383, 388
fields to filter   489
prefix text to a citation   288
reference types   390
references   131
row(s) to filter   460
search lines   215
suffix text to a citation   289
tags to filter   489

Adobe FrameMaker   325
agencies, entering as authors   135
alert messages during online connections   600
alphabetical order

(see also sorting)
citations   439
references   440

Alt+Tab   329
Alternate Journal field   137, 254
ambiguous citations   425
American English dictionary   532
American Psychological Association   632
Ancient Text reference type   608
And option (Search command)   206, 214
annotated bibliographies   353, 436
Annotated style   353, 398
anonymous works   135, 422
ANSEL   182
APA   632
AppleShare   567
Application tab   538, 549
Arrow keys   45, 100, 124, 145
Artwork reference type   608
asterisks in author names   604
attributes (see search attributes)
Audiovisual Material reference type   609
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Author fields   134, 386
formatting   432
importing   466
spell checking   155

Author List panel   434
Abbreviations   429
citations   428
name order   430
separators   428

Author name separators, filters
individual author name   470
multiple author names   469

author names   134
(see also Author List panel)
abbreviations (et al.)   429
Author fields   386
capitalization   430, 433
citations   285, 429
complex names   135
corporate   135
entering   55, 134
excluding from citations (CWYW)   281
format in bibliographies   434
formatting (see also styles)   428
in citations   428
in edited books   434
in manuscript template wizard   272
in temporary citations   285
initials   134, 433
name formatting in bibliography   433
name order   433
Name Order in filters   468
name order in formatted references   430, 

433
omitting from citations   285, 287, 291
sorting   227
term list   253

Author Names setting   433
Author Parsing filter panel   468
Author-Date Style   398
authority lists (see term lists)
Authors term list   253
auto-completion, preferences   527
automatically open libraries (see default library)
automatically update EndNote files   37
automatically update term lists   243

B
back apostrophes (`)   420

(see also accent grave)

backup
connection files   496
EndNote files   589
EndNote Prefs file   392
files to back up   589
filters   455
libraries   108
styles   402

Batch Download   500
Bausch & Lomb   632
beaming references, Palm handheld   564
Begins With, as Search option   212
Between Authors separator, filters   469
bibliographic styles   397

(see also styles)
bibliographies

(see also creating bibliographies)
(see also independent bibliographies)
adding citations later (CWYW)   283
adding information   412
annotated   353
blank lines   437
creating (CWYW)   296
custom sort order   441
deleting (CWYW)   304
double-spacing   437
editing (CWYW)   304
font and size (CWYW)   300
from multiple Word documents (CWYW)   

303
from several papers   338
importing   198
including notes   282, 518
indenting   437
layout   435
layout (CWYW)   300
making text dependent on fields   417
margins   437
modifying styles   407
moving (CWYW)   304
numbered format   435
previewing   79
printing   80
printing to a file   80
printing to a word processor   80
punctuation   410
references from multiple libraries   340
reformatting (CWYW)   87
reformatting (Format Paper)   329
removing information   412, 413
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settings in Word (CWYW)   298
sort order   438
spacing (CWYW)   300
stand-alone   345
suppressing text when information is 

missing   418
title (CWYW)   300

Bibliographies panel, Style editor   405
bibliographies, by subject (see subject 

bibliography)
bibliographies, importing   193
Bibliography Layout tab, subject bibliography   

375
bibliography numbers   435
Bibliography Sort option   440
Bibliotech.dk   632
BibTex   200
Bill reference type   609
billing inquiries   23
BioMedCentral   632
BioOne   633
Blackwell Synergy   633
blank fields, searching for   208
blank lines

between references   435
in bibliography   437

blank records   604
blue text (Web links)   140
BMJ   633
BMP files, inserting   58, 151
bold text   143
Book reference type   132, 610
book reviews   139
Book Section reference type   132, 610
Bookends   200
Boolean operators   206, 214
boxes instead of text   595
braces as citation delimiters   516

(see citation delimiters)
Brazilian dictionary   532
British English dictionary   532
Broadcast reference type   617
broken vertical bar   419
browsing references   45, 100
Buffalo University   633
buttons

Main toolbar   541
Previous/Next reference   125
Text toolbar   541
Word Toolbar (CWYW)   542

C
Call Number field   139
call numbers, subject bibliography   378
Cambridge Scientific Abstracts   641
Canadian Journal of Communication   633
canceling

reference retrieval   68
searches   207

capitalization   136, 475, 520
author names   430, 433
titles   136

Caption field   143, 153
captions

output style settings for figures and tables   
445

caret (^)   421
Carl UnCover   645
carriage returns

Change Field   223
Change Text   222
searching for   207

carriage returns, in bibliographies   437
Case reference type   611
Change and Move Fields command   222
change case

author names   475
headline   475
of imported text   475
omitting terms   520
sentence   475

Change Field command   203
carriage returns   223
Clear field option   223
common uses   219
Insert after field’s text option   223
Insert before field’s text option   223
marking search results   220
Replace whole field with option   223
using with term lists   249

Change Fields tab   222
Change Text command   203, 220

carriage returns & tabs   222
common uses   219
deleting text   222
important points   222
text styles   222
using with Edit Term command   251
using with term lists   249
using with Update List command   247
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changing
(see also editing)
capitalization (see change case)
display fonts   126
references   219
spelling   219

Character Map program   148
Chart or Table reference type   611
checking spelling   155
choosing the correct filter   186
chronological order

citations   439
references   440

citation delimiters   275, 285, 299, 516
around notes   282
changing   330

citation markers (see citation delimiters)
citation matches   327

rechecking library   340
rescanning paper   339

citation prefixes   286, 291
citation separators   408
citation suffixes   280, 286, 289
citations

adding text after   289
copying (CWYW)   294
definition   274, 305, 329
deleting (CWYW)   295
determining format with styles   407
drag-and-drop in a paper   277
editing   88
examples   329
field shading (Word)   539
formatted vs. unformatted   331
formatted vs. unformatted (CWYW)   277
formatting   327
in endnotes (CWYW)   283
in footnotes   283, 332
in footnotes (CWYW)   283
inserting   83, 329
inserting (CWYW)   274, 276
inserting figures in Word   89
inserting from multiple libraries (CWYW)   

280
inserting multiple   277
jumping to library reference   315
letter after year   427
merging   331
modifying (CWYW)   280
moving (CWYW)   294

multiple citations   285, 331
number of authors listed   430
number ranges   427
numbered   427
omitting author names   285, 291
omitting year   285, 291
prefixes   288
record number only   291
suffix text   289
temporary   284
temporary vs. formatted   329
text after   291
text before   286, 288, 291
typing   285

Citations template Style editor   405
Citations window   328
Cite While You Write   263

adding citations later   283
bibliography settings   298
checking the installation   36
choosing desktop or Web   538
citation delimiters   299
citation prefixes   281
citation suffixes   281
citations in footnotes and endnotes   283
commands, definition of   266
compatibility between word processors   

320, 583
copying citations   294
deleting bibliographies   304
deleting citations   295
desktop vs. EndNote Web   549
drag-and-drop citations   277
editing bibliographies (CWYW)   304
editing citations   88
exclude author from citation   281
exclude year from citation   281
excluding pages from citations   281
export traveling library   318
font and size   300
how to   264
indents in the bibliography   300
inserting citations   83
inserting citations from multiple libraries   

280
inserting figures   89
inserting multiple citations   277
installing support   266
instant formatting   297
libraries used   300
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Master documents   303
modifying citations   280
moving bibliographies   304
moving citations   294
omitting components from citations   285
preferences   535
removing field codes   320
selecting a different output style   299
selecting a style   86
setting the bibliography title   300
toolbar   542
toolbar in Word   268
Tools menu in Word   266
traveling library   318
typing citations   284
word processor compatibility   263

citing references
CWYW   264
RTF documents   329

Classical Work reference type   612
Clear command

connection files   496
filters   456
references   130
styles   403
terms   251

Clear field option   223
Clipboard   336
Close Library command   111
Close Reference command   49, 57, 130
closing

EndNote   112
filters   457
libraries   111
multiple window   111
references   49, 57

multiple at once   130
styles   402, 403

column headers
changing   523
paper clip   61, 523
PDF icon   523

combination searches   214, 215
combining

citations   331
citations (CWYW)   277
libraries   227
search results   206, 216

command line searching   506
comparison search list   205

compatibility
double-byte characters   596
EndNote desktop and EndNote Web   545
Japanese characters   595
libraries   35, 114, 596
libraries (Windows/Mac)   97
of CWYW documents   320, 583
Unicode characters   595
Word files (CWYW)   320
word processors   263, 325

Completeness attribute   502
complex searches   214
components of a citation   125
compressed library   108
Computer Program reference type   612
Conference Paper reference type   613
Conference Proceeding reference type   613
Conference Proceedings   132
Connect command   64
Connect menu, adding items to   495
Connect.log file (see log file)
connection file   160
Connection File window   497
connection files   159, 493, 647

connection folder   526
defaults   504
deleting   496
editing   495
folder location   526
getting the latest   37
marking as favorites   495
new   504
renaming   498
required information   499
reverting changes   457
saving   496

Connection Manager   494
Connection Status window   173
Connections folder   496
Contains, as Search option   211
contextual menus   540
continuation lines   471, 647

indentation   472
Control key   144

for selecting references   129
control-menu box   99
converting

double-byte characters   116
EndNote Journals file   259
EndNote libraries across platforms   117
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Extended Latin characters   116
old EndNote libraries   114
Papyrus databases   200
ProCite databases   115, 116, 200
Reference Manager databases   115, 116, 

184, 200
Copy command   145, 229, 331
Copy Formatted command   102, 339, 347

for testing styles   401
Copy References To command   173
copying and pasting

bibliographies into EndNote   198
citations (CWYW)   294
complete references   145
filters   455, 495
formatted references   347
from term lists into references   250
from word processor to EndNote   145
references   229
styles   402
terms between term lists   244
text into term lists   245
text within a reference   145

copying filters   455
corporations, entering as authors   135, 386
correcting references globally   219
creating

backup copies of libraries   589
bibliographies (see creating bibliographies)
fields   383, 389
new filter   487
reference types   381, 390, 606
references   131, 198
styles   447
term lists   253

creating bibliographies
annotated bibliographies   353
by subject   359
from a paper (CWYW)   82, 296
from a paper (without CWYW)   325
from several papers   338
from several papers (CWYW)   303
independent   345
selecting output styles   398
with Cite While You Write   264
with journal abbreviations   258

criteria for duplicate detection   524
Ctrl+Shift+W   111, 124, 130, 144
Ctrl+W   147

curly braces { and }   285, 299, 516, 549
Current Contents   641
Custom ID Authentication String   500
custom installation   32
customer support   23
customized sort order   441
Cut command   145
CWYW (see Cite While You Write)

D
damaged libraries, recovering   112
Danish dictionary   532
dashes in citations   427
DATA extension   589
data file   453, 647
DATA folder

backing up   589
exporting references   348
for images   154
is part of a library   97
PDF folder   232

data visualization   236
Database Description   499
Database Name   499
databases

(see also libraries)
definition   647
importing from   185

Date field   137
dates

Access Date   137
Annotated output style   398
Author-Date output style   398
citation format   408
entering   137
entering non-bibliographic   137
Last Modified Date   137

dates, entering non-bibliographic   220
default

Default Library command   109
EndNote preferences   511
libraries to open automatically   109, 512
reference type (filters)   473
reference type (see Generic template)

Define Lists command   140, 251, 252
Delete command   130
Delete Item command (Search command)   215
Delete Term command   251
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deleting
(see also uninstalling)
a cited library reference   316
author names from citations   287
bibliographies (CWYW)   304
citations (CWYW)   295
connection files   496
duplicate references   218
fields   383, 388, 389
figure citations   314
figure lists   314
filters   456, 496
images   154
information from bibliographies   413
libraries   112
linked files   234
parts of a citation   287
PDF file links   234
reference types   381, 392, 606
references   130, 333
references (record numbers)   131
search lines   215
styles   403
terms from term lists   251
text in references   222

delimiters   648
multiple citations   285
temporary citations   274, 299
term lists   251, 253

Delphion   634
dependence (styles)   415–419
deselecting references   129
desktop to Web   546
diacritics

converting   116
entering   147
Format Paper   325
importing   182, 500
searching for   207
sorting   226

DIALOG   642
dial-up Internet connection   63
dictionaries

adding for spell checking   531
importing/exporting   531
modifying for spell checking   530

Dictionary reference type   614
DIMDI   642

direct export from Web pages   76
about   631
provider list   632

direct import/direct download   188
provider list   631, 632

directories (see folder locations)
disabling instant formatting (CWYW)   297, 300, 

536
disambiguating citations   427
discarding changes

connection files   457
EndNote preferences   511
output styles   403
references   130

disconnecting   165
display fonts   52, 648
DOT extension   272
DOT Files for Word   270
double-byte characters   116, 596
downloading

batch download   500
blank records   604
direct export providers   632
errors   604
remote search results   170
table of providers   640
updated EndNote files   37

drag-and-drop
between libraries   146
bibliographies   346
citations (CWYW)   277
formatted citations   339
PDF files   231
references   68
text in a reference   145

duplicate references   524
criteria   218
deleting   218
import options   182
importing   74
merge in bibliography   522
to/from EndNote Web   546

Duplicates library   182
Dutch dictionary   532

E
EBSCO   634, 642
Ed./Eds.   419, 421
EDINA   642
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Edit command
references   48, 129
styles   258

Edit Library Reference command   315
Edit menu   347, 383

items are dim   143
Edit Styles menu   401, 413
Edited Book reference type   132, 614
editing

bibliographies (CWYW)   304
citations   88
cited references in EndNote (CWYW)   316
filters   475, 485
images   154
import fields   476
references   129, 219
styles   407, 412, 413
terms in term lists   251
text in references   219

Edition   137
Edition field

entering editions   137
in bibliographies   419

Editor field
entering editor names   134
in bibliographies   419, 420
singular/plural (Ed/Eds)   421

Editor List style panel   434
Editor Name style panel   434
Editor Parsing, filters   468
Ei Engineering Village   634
Electronic Article reference type   615
Electronic Book reference type   615
Electronic Source reference type   133, 626
electronic submissions   270
Element Set Name   500, 506
Elsevier   634
email, contacting Thomson ResearchSoft   23
EMBASE   634
Emerald   643
empty fields

hiding   124
searching for   208

empty library   597
enabling instant formatting (CWYW)   297, 300, 

536
Encyclopedia reference type   616
End key   45
EndNote files, updating   37

EndNote for Palm OS   30
beaming references   564
deleting references   561
displaying references   558
editing references   561
entering references   560
installing   553
library statistics   560
preferences   563
requirements   553
searching   562
synchronizing libraries   557
Unicode compliance   558

EndNote Import option   183
EndNote installation   31
EndNote Journals file, converting   259
EndNote Library, importing   183
EndNote manuscript templates   270
EndNote Prefs file   392
EndNote Web

choosing CWYW application   538
Cite While You Write issues   548
CWYW toolbar   550
duplicate references   546
fonts and styles   546
how to transfer references   546
images, objects, and linked files   546
overview   545
remember email and password   547
selecting application for CWYW   549
subscribing   545
transfer limitations   546

endnotes, citations in (CWYW)   283
ENF file extension   456
ENL file extension   590
ENLX file extension   108, 589
ENS file extension   402
entering references   133

abstracts   140
author names   134
complex names   135
corporate authors   135, 386
creating templates   146
dates for record keeping   137
edition numbers   137
editor names   134
entry date in references   220
example   55
journal names   258
keywords   140
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notes   140
page numbers   137
Palm handheld   560
pasting text from bibliographies   198
titles   136
years   136

entering terms
from linked lists   253, 254
into term lists   242
into term lists (automatically)   245
journal abbreviations   244
journal names   256

ENZ extension   496
Equation reference type   616
ERIC   634
Esc key   207, 245
et al.   429, 430

(see also Author List, Editor List)
Excel files, inserting   153
exit EndNote   112
Export command   348
Export List command   256
export traveling library   318
exporting

references   348
sort order   349
spell check dictionaries   531
term lists   255

Extended Latin characters   116
extraneous text   471

F
favorites

connection files   495
filters   454
setting EndNote preferences   511
styles   301

Field begins with, as Search option   212
Field Code Changed message   599
field codes

in Word   269
removing from Word   320

Field Editing command   476
field editing, filters   475, 476
Field ends with, as Search option   212
Field list

Change Text command   221
modifying bibliography templates in styles   

408

modifying citation templates in styles   407
modifying reference types   384
Search command   210

field names
defining in reference types   384, 388
including in styles   420
printing   420

field shading in Word   539
fields   132, 133, 648

adding   383, 388
adding to styles   412
author fields   386
Date fields   137
deleting   383, 388, 389
Generic names   385
hiding empty fields   124
Image field   387
pages field   387
printing   354
removing from styles   412, 413
renaming   383, 388
special fields   386
title fields   386
URL field   387

figure citations
definition   305
inserting   89
moving   312

figure lists
deleting   314
moving   313

Figure reference type   617
figures

deleting   314
formatting   308
inserting (CWYW)   306
positioning   314

figures in Word
output style settings   445
preferences   537

file attachments   152
file extensions

DOT   272
ENF   456
ENL   106
ENLX   108
ENS   402
ENZ   496
RTF   326
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File menu
Close Style command   402
Save As command   402
Save command   402

filename.enlx   108
Film or Broadcast reference type   617
Filter Editor window   457
Filter Manager   454
Filter window

closing   457
example of   459
field cell   460
navigating   459
tag cell   460

filters   648
adding row(s) to   460
Author Parsing   468
backing up   455
Between Authors separator   469
choosing the correct one   186
continuation lines   471
copying   455, 495
creating   487
default reference type   473
definition of   453
deleting   456, 496
field editing   475
folder location   526
for connection files
getting the latest   37
modifying   485
new   456
record layout   477
reference types   460
renaming   457
saving   456
smart settings   467

Filters folder   187, 456, 526
find (see search)
Find Citations (CWYW)   276
Find command

in the Connection Manager   494
in the Filter Manager   454
in the Style Manager   301
using with term lists   249, 250

Find Duplicates command   524
finding empty fields   208
Finnish dictionary   532
firewall   601, 649

First Name Parsing
initials only   469
Smart Parsing   468
whole names   469

fixing bibliographic formats
(see Special Formatting Characters)

folder locations   154, 187, 582, 606
folders

Application Data   381
Connections   162
DATA   589
DATAPDF   231, 233
Documents and Settings   381
Filter   187
preference settings   512
Searches   217

fonts   415, 513
changing display fonts   52
in library display window   97
of bibliographies   143
of bibliographies in Word (CWYW)   300
of printed references   351
setting in styles   415
used for bibliographies   346, 347

Footnote template, Style editor   406
footnotes

citations in   283, 332, 442
citations in (CWYW)   283
citing specific pages   290
formatting preferences   283

foreign language characters (see diacritics)
format a paper   330
Format Bibliography command, CWYW   275, 

298
Format Paper   30, 325

Citation Matches window   328
citing in footnotes   332
diacritics   325
file compatibility   325
how to   325
previewing formatted references   336
record numbers   332
reformatting   336

Format Paper command   338
formatted citations, definition   275
formatted paper   336

opening   329
formatted references   339

adding information   412
changing punctuation   410
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numbering   435
removing information   412
text after   436
text before   435
with abstracts   353

formatting
author names   434
bibliographies from multiple Word docs   

303
bibliographies with instant formatting   297
citations in footnotes   283, 332
figures   308
journal names   423
papers (CWYW)   86, 296
papers (without CWYW)   325
papers using multiple libraries (Format 

Paper)   340
FrameMaker   29, 325
French dictionary   532
Full Journal field   254

G
Gale   643
General Display Font   126, 346, 347, 351, 513
Generate Figure List command   308
generating bibliographies (CWYW)   296

from multiple Word documents   303
Generic fields   210, 421, 476, 649
Generic reference type   413, 606, 608, 649

as a guide   381, 384, 385
formatting   409
in styles   385
list of fields   608
Reference Types preference   384

Generic template   447, 448
German dictionary   532
GIF files, inserting   58, 151
global editing   219
Go To command   125
Go To EndNote command   267
Go to ISI link   526
Google Scholar   635
Government Document reference type   618
Grant reference type   618
graphics

inserting   58, 151
inserting (CWYW)   306

grave, see accent grave
greater than   213
Greek characters   143, 147

Group ID   500
Group Policy installations with MSI   574
grouped references   427
guided tour

entering references   54
importing references   71
introducing the EndNote library   43
printing references from EndNote   77
searching   77
searching remote databases   63
setting EndNote preferences   51
using Cite While You Write   82

H
handheld devices   30
hanging indents   435, 437

in CWYW Word documents   300
hardware requirements   29

Palm handheld device   30
Headline case   475
Hearing reference type   619
Help file   22
Hide Connection Status command   173
Hide Empty Fields   124
Hide Preview   101
Hide Selected command   204, 208
hiding

empty fields   124
found references   217
reference preview   101
reference types   392

highlighting (See selecting)
HighWire Press   638
Home key   45
host refused connection error   601
HotSync operation   557
HTML   348

I
Iberian dictionary   532
ibid   442
icons, libraries   97
identifiers, in filters   474
IEEE   635
IGNORE field   463
Image field   143, 149, 387
images

deleting   154
editing   154
including captions   153
Index 665



inserting   149
locating   61
replacing   154
sharing   154
storing   154

Import As Is, filter setting   470
Import command   183

Tab-Delimited import errors   192
import filters   71
import filters (see filters)
Import into Duplicates Library option   182
import traveling library   318
importing

bibliographies   198
changing case of imported text   475
defining start of reference   477
dictionaries for spell checking   531
EndNote libraries   183
errors   192
excluding duplicate references   74
excluding duplicates   182
from multiple sources in one data file   474
from Web pages   631
importing references   71
journal source data   480
MARC records   482
options   74, 75, 182, 183
provider lists   631
tab-delimited files   190
text translation   74
text translation option   182

indents
(see also Continuation lines)
bibliography layout   435
in bibliographies   437
in CWYW documents   300

independent bibliographies   345
in a plain text file   348
using Copy Formatted   347

Index Medicus journal abbreviations   248
information provider   63, 649
information visualization   236
InfoTrac   643
Ingenta   645
INIST   643
initials

(see also Author List panel)
author names   433
editors (see also Author List)   434
from full names   433

Initials Only, filter option   469
INNOPAC   643
Insert after field’s text option   223
Insert before field’s text option   223
Insert Item command (Search command)   215
Insert Note command, CWYW   282
Insert Selected Citation(s) command (CWYW)   

277
Insert Term command   250
inserting

citations (CWYW)   274
citations from multiple libraries (CWYW)   

280
citations from multiple libraries (Format 

Paper)   340
citations with drag-and-drop   277
figures (CWYW)   306
graphics   58, 151
images   149
journal names into references   256, 258
multiple citations   277
multiple citations at once   331
object file   60
PDF files   230
picture files   58
pictures   151
terms   250, 253, 254
URLs   230

installation   31
custom   32
EndNote for Palm OS   30, 553
Group Policy   574
linking workstations to a network version   

571
mass installations   574
on a network   569
options   29
scripted program installations   577
scripted workstation installations   576, 578

instant formatting (CWYW)   297, 300
enabling/disabling   297, 536
smart tags in Word XP   297

international distributors   23
Internet address   23
in-text citations (see citations)
Is Greater Than, as Search option   211
Is Less Than, as Search option   211
Is, as Search option   211
ISBN   139
ISI CD (Citation Indexes)   644
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ISI-CE import format (Web of Science)   184
ISSN   139
Italian dictionary   532
italic   143, 415

J
JAMA   635
Japanese characters   595
journal abbreviations   254, 423

important points   256
importing EndNote journals files   259
removing periods   256, 425
updating   256
using EndNote’s lists   248
using when creating bibliographies   258

Journal Abbreviations command   256, 258, 423
relationship to term lists   259

Journal Article reference type   619
Journal Article Source Tag   480
Journal field   136, 254
journal names

abbreviating   423
entering   136
formatting   423

Journal Names Style panel   424
Journals term list   253, 386, 392, 425

important points   256
importing EndNote Journals files   259
journal abbreviations   254
updating   256

JPEG files, inserting   58, 151
Jr., entering with author names   135
JSTOR   635

K
Karger Publishing   635
key commands   45, 100, 124, 144
keyboard shortcuts in Word   536, 537
keywords

(see also term lists)
cleaning up   220, 247, 251
entering   140
in manuscript template wizard   272

Keywords field   140
Keywords term list   253
Knowledge Finder   644
Korean sort

applying   226
order is lost   597

L
Label field   139, 517

in formatted references   436
Last Modified Date field   137
late breaking news   22
Latin-1   182
layout, bibliography   300, 435
Legal Rule or Regulation reference type   620
less than   213
lessons to learn EndNote   41
Letter After Year option   427
libraries   650

backing up   589
closing   111
closing all at once   111
compatibility   35, 114
compressed   108
converting from ProCite   115
converting from Reference Manager   115
converting to ProCite   116
converting to Reference Manager   116
default   109
definition   97
deleting   112
icon   97
important points   97
importing from Word   318
locking   111, 567
merging   227
moving to different computer   382, 582, 606
opening   110
opening old versions   35, 114
renaming   97
repairing   112
sharing on a network   111, 567
using more than one per paper

CWYW   280
Format Paper   340

libraries used in your Word document (CWYW)   
300

library display font   103, 513
library extension   110
Library of Congress   162
library statistics, Palm handheld   560
Library window   45, 79, 97, 98

changing fields   104
font   513
hiding selected references   204
navigating   45, 100
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preview   101
resizing   103
selecting references   127
showing and hiding references   203
sort order   105

limits and limitations
field size   133
Image field   143
libraries   97
Notes and Abstract fields   140
reference fields   132
reference types   381, 606
references   97
term lists   242

line spacing
after exporting   350
in CWYW bibliographies   300
manuscript templates   270
subject bibliographies   373, 376

Link to PDF   230
converting absolute paths to relative paths   

233
drag-and-drop   231
how to   230
opening the file   235
relative vs. absolute path   232
removing a linked file   234

link to related online references   236
linking term lists to fields   254
literal text   650

Literal vs. EndNote field text   462
loading searches   217
locating

images   61
PDF files   233

log file   174, 504, 650
location   525

logging on/off text   471
logical operators   206
Los Alamos National Laboratory   636
Lowercasing option   475

M
Macintosh   320

transferring libraries from   118
Magazine Article reference type   620
Manuscript reference type   621
manuscript template wizard

entering author info   272
entering keywords   272

entering titles   272
how to use   270
selecting sections   273

manuscript templates   270
CWYW markers   273
editing   271
entering information   272

Map reference type   621
MARC records   483

creating filter   483, 485
definition   650
subfield delimiter   482, 483

margins, printing   351
Mark All   399, 455, 495
marking search results   220
mass installations   574
Master documents (CWYW)   303

removing field codes   321
Match Case option   206

Change Text command   221
Match Words option   206

Change Text command   221
Search command   207

Matches window   328, 341
maximize button   99, 103, 125
Medscape   644
menu   345

Cite While You Write   266
Edit   347
Output Styles   300, 398
Reference Types   55, 124
References   204, 205
Text   415
Tools in Word (CWYW)   266
Window   125

Merge Duplicates in Bibliography preference   
341

CWYW   280
merging

citations   331
libraries   227

message area   171
MicroPatent   636
Microsoft files, attaching to a reference   153
Microsoft Word

Add-in Installation   36
Cite While You Write compatibility   263
Cite While You Write Installation   29, 36
compatibility   29
creating bibliographies (CWYW)   296
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export traveling library   318
fields shading   539
fields, converting to text   320
formatting figures   308
inserting figures   306
keyboard shortcuts   536, 537
reformatting papers (CWYW)   302
removing field codes (CWYW)   320
sharing documents (CWYW)   320
smart tags in XP   297
traveling library (CWYW)   318
using manuscript templates   270
using Master documents (CWYW)   303

Microsoft Works   325
minimize button   99, 103, 125
mismatched citations   328, 341
misspelled words, correcting   155, 219
mnemonic tag   650
modems   63
modifying citations, CWYW   280
modifying filters   485
modifying terms   251
More Info, styles   400
Move Fields tab   224
moving

bibliographies (CWYW)   304
citations (CWYW)   294
figure citations   312
figure lists   313

Multi-Filter import option   474
multimedia files, inserting   153
Multiple Citation Separators option   408
multiple citations   285, 331

inserting (CWYW)   277
separators   408
sort order   438, 439, 441
typing   285
under one number   427

multiple libraries, formatting with
CWYW   280
Format Paper   340

multiple references, selecting   128
multiple Word documents

Master documents (CWYW)   303
multisource import   474
multi-user access   111, 567

N
name order   430, 433

filters   468

names, entering in author field   227
National Library of Medicine   162
Nature   636
NERAC   636, 644
networks   111, 117, 567

cross-platform   117, 118
custom settings   582
Group Policy installations   574
installing EndNote   569
installing to link workstations   571
licensing of network copies   567
mass installations   574
mixed platform   567
multi-user access   111, 117, 567
scripted program installations   577
scripted workstation installations   576, 578
special issues   568
uninstalling EndNote   583

new
connection file   504
filter   456
libraries   106
references   54, 58, 60, 131
references (changing reference types)   515
styles   405, 447
term lists   253

New Connection File command   504
New Filter command   456
New Reference Type command   413
New Style command   405
New Term command   242, 244
Newspaper Article reference type   622
NISC   636
non-breaking space   417, 418
Norwegian dictionary   532
Not option (Search command)   206, 214, 217
NoteBook   200
NoteBuilder   200
notes

adding to bibliographies   435
as numbered citations   282
in preview   102
including in reference list   282, 518
NOTE delimiter   518

Notes field   140
capacity   140
printing   354

Novell   567
number sign (#)   517
numbered bibliographies   300, 435
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numbered notes in a paper   282
Numbered style   398
numbers

in Edition field (special case)   137
in year field   136
page   137
searching for   207
sorting   137

O
object file, inserting   60, 152
OCLC   160, 636, 644
OhioLink   636
Omit from showing references option (Search 

command)   217
omitting

author names from citations   281, 287
characters from import   476
years from citations   281, 287

OmniViz   236
online connections   165
Online Database reference type   622
online databases, importing from   185
online help   22
Online Multimedia reference type   623
Online preferences   235, 525
onscreen preview   352
OPAC   500
Open command   110
Open Filter Manager   454
Open Link   235
Open Link command   141, 387, 525
Open List command   252
Open PDF   235
Open Style Manager   301, 399
Open URL   235
opening

connection files   493
filters   487
formatted papers   329
libraries   110
linked file   234
linked PDF file   234
linked URL   234
Macintosh EndNote libraries   117
old libraries   35, 114
references   48, 129
styles   398

OpenOffice   29, 325

OpenURL Link   236
enabling   533
preferences   533

Options menu   467
Or option (Search command)   206
Original Publication field   138
output styles (see styles)
Output Styles menu   300, 398

adding styles to   399
overwriting reference types   390
OVID   636
OVID SilverPlatter   636
Ovid Technologies   644

direct import   474
Oxford Press Journals   637

P
p./pp.   421
Pacific Northwest Labs   637
Page Down key   45
Page Layout tab, subject bibliography   374
page numbers

adding to citations   291
entering   137
excluding from citations (CWYW)   281
formatting (see also styles)   423
formatting options   423
in footnotes   290
including p. or pg.   419, 421
page ranges   423
searching for   207
singular/plural   421

Page Numbers command   423
Page Setup command   352
Page Up key   45
Pages field   137, 387
Palm handheld

beaming references   564
compatible devices   554
deleting references   561
displaying references   558
editing references   561
entering references   560
installing EndNote   553
library statistics   560
preferences   563
requirements   553
searching   562
synchronizing libraries   557
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Palm handheld device   30
paper clip column header   61
papers

CWYW with Word   264
Format Paper instructions   325
formatted vs. unformatted   336
saving as RTF   327

Papyrus   200
passwords   161, 500, 501, 603
Paste command   145, 229
Paste with Text Styles command   145
pasting references   339
Patent reference type   623
PatentCafe   637
Pause button   68, 170
PDF file

absolute path   232
converting absolute paths to relative paths   

233
drag-and-drop   231
limit to PDF links in a single reference   231
linking to   230
opening the file   235
preferences   534
relative path   232
relative vs. absolute path   232
removing a linked file   234

performances, reviews   139
periods

missing in bibliography   420
removing from journal names   425

permissions   111
permissions, network   567
Personal Communication reference type   133, 

624
personal titles, entering   135
pg./pgs   421
Ph. D., entering with author names   135
picture file

inserting in EndNote   58, 151
inserting in Word   89

PILOTS   637
Plain Font   126, 143, 415
Plain Size   126, 143, 415
Plain Style   143, 415
Plain Text   144
platforms, moving CWYW docs   320
plug-in for EndNote Web CWYW   549
PNAS Online   637
PNG files, inserting   58, 151

Port ID   500, 506
portable link   232
Portuguese dictionary   532
Position attribute   502
positioning figures   314
PowerPoint files, inserting   153
predefined reference types   606
preferences   392, 534

change case   520
Cite While You Write   535
CWYW application   538
display fonts   513
duplicates   524
figures and tables   537
folder locations   187, 526
formatting   521
libraries   512
library display fields   523
online settings   525
OpenURL Link   533
PDF Files   534
reference types   515
sorting   519
spell check   528
subject bibliography   368
temporary citations   516
term lists   527
Windows registry   512

prefix text
add to citation with CWYW   281
before citations   288

previewing
bibliographies   79
multiple references   102
notes only   102
references   45, 352
resizing Library window preview   102
styles   400

printing   362
(see also creating bibliographies, styles, 

and independent bibliographies)
abstracts   353
bibliographies to a file   80
changing fonts   513
fonts   351
important points   351
individual fields   354
margins and headers   351
notes   353, 354
onscreen preview   353
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page setup   352
subject bibliography   359
to a printer   80

ProCite   115, 116, 200
ProQuest   637, 644
proxy server   601, 650
PsycInfo   645
PsycInfo Online   632
publisher guidelines   270
publishers

removing field codes (CWYW)   320
submitting papers   320
submitting papers (CWYW)   320

PubMed   162, 645, 651
Pubmed Practice Database   63
punctuation

after each reference   436
author name separators (citations)   430
dashes in numbered citations   427
in bibliographies   415
in formatted references (see also styles)   

410
in styles   415
journal abbreviations   425
missing in bibliography   420
removing periods from journal names   256
separating authors in bibliography   428
separating multiple citations   408
sorting   226

Q
quit Endnote   112

R
range

dates   137
page numbers   137
selecting references   129

Readme.txt file   22
read-only libraries   111, 567
rebuilding damaged libraries   112
Recheck List command   340
Record Data   504
Record Layout

Record Layout command   477, 479
smart record identification   478

record locking   111, 567
Record Number Marker   517

record numbers   105, 123, 227
and deleted references   131
and retrieved references   172
before each formatted reference   436
in temporary citations   286, 291
printing   436
reassigned for pasted references   146
role in formatting bibliographies   317, 332
searching for   207
showing in Library window   104
using text in place of   286

record syntax   500, 506
Record Termination (filters)   478
recovering damaged libraries   112
Recycle Bin   112
recycling reference numbers, subject 

bibliography   371
red text   241, 249, 527

turning off   527
Ref-11   200
Refer format, summary   195
Refer/BibIX   183
reference lists, (see bibliographies)
Reference Manager   115, 116, 200
Reference Manager (RIS) import option   184
reference prefixes   412, 435, 437
reference suffixes   412, 436
Reference Type tag   464
Reference Type template   460
reference types   132, 381, 383, 515, 651

adding   388, 390, 413
adding fields   389
bibliographic format   409
changing   390
choosing   132
creating   381, 390, 606
customizing   132, 381, 388, 606
default   132
definition   381
deleting   381, 388, 392, 606
deleting fields   389
EndNote Prefs file   392
fields   132
Generic   384
hiding   392
important points   381
in styles   383
limits   381, 606
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predefined   606
saving preferences   392
special fields   386
tips for choosing   132
Unused   390

Reference Types command   388
Reference Types menu   55, 124, 132
Reference Types Table   381, 383, 606
Reference Update   645
Reference window   49, 54, 58, 60, 129, 317, 333

definition   124
fields   132
moving between fields   49, 124

references
adding text before or after   435
available types   381, 606
capacity   132
choosing reference type   132
citing in papers   329
closing   49, 57
copying and pasting   229
copying in bibliographic format   347
deleting   130, 333
deleting duplicates   218
discarding changes   130
editing   129
entering   133
entering (see entering references)
entering text from term lists   249
exporting   348
fields   132
finding in library from citations   315
global editing   219
hiding empty fields   124
hiding reference types   392
hiding references   203
important points   123
keywords   220
new   54, 131
opening   48, 129
previewing   45
saving   130
searching   77
selecting   48, 100, 127
show/hide empty fields   124
showing   203, 210
sorting   47, 227
templates   146
transferring to EndNote Web   546
transferring to other libraries   145, 229

unselecting   129
viewing information   124

References menu   204, 205
References tab, subject bibliography   368
reformatting

bibliographies (Format Paper)   329
edited bibliography   267
papers   336
with different styles (CWYW)   302
with new citations (CWYW)   302

RefTypeTable.xml   392, 590
RefViz   236
Relation attribute   502
relative path

definition   232
PDF preference   534
selecting for PDF files   232

release notes   22
remote database   63
remote database searching   63, 159

connecting   164
how to   160
limitations   169
picking favorite connection files   162
saving references   170
searching   165
the Connection Status window   173
the Log file   174
the Retrieved References window   171

Remove Periods option (journal abbreviations)   
425

removing (see deleting)
removing field codes, CWYW   320
renaming

connection files   498
fields   383, 388
filters   457
libraries   97
styles   403
term lists   252

repairing libraries   112
repeated citations, in footnotes   442
Replace whole field with option   223
replacing

images   154
text   220

Report reference type   624
Reprint Edition field   138
reprints on file   138
republished material   138
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requirements   29
EndNote for Palm OS   30

Rescan Paper command   340
ResearchSoft contact info   22
resize window   99, 103
resize, Library preview pane   102
restore

EndNote default preferences   511
Library window   103

restore button   99
restoring a compressed library   108
restricting searches to fields   216
Retain Capitalization (Change Text command)   

221
retrieved references   168

saving   173
Retrieved References window   65, 68, 171, 651
Revert Connection   457
Revert Reference   130
Revert Style   403
reverting

changes to references   130
changes to styles   403
resetting preferences to defaults   511

Reviewed Item field   139
reviews, of various works   139
Rich Text Format   325
RLG   638
RTF Document Scan (Format Paper)   325
RTF file extension   326, 651
RTF files   30

compatibility   29
definition   651
Export option   348
Format Paper   325
printing to one   80

running Setup   31

S
sales information   23
Save As

filters   455, 495
styles   402

Save As command   402
Save command   130
Save Term button   244
saving

connection files   496
files for other word processors (CWYW)   

320

filters   456
references   130
retrieved references to a library   68
searches   217
styles   402, 448
Word files without field codes (CWYW)   

320
Scan Next command   338
Science Direct   634
Science Magazine   638
SciFinder   641
Scopus   638
scripted program installations   577
scripted workstation installations   576, 578
scroll bar   45, 124
search and replace, (see Change Text and 

Change Field commands)
search attributes   501, 502
Search command   159, 203, 204

Add to showing references option   216
adding search lines   214, 215
Boolean operators   214
canceling   207
cleaning up search results   208
combining search results   206, 216
comparison operators   211
complex searches   217
deleting search lines   215
diacritics (accents)   207
general searches (example)   209
in Any Field   210
introduction   205
Match Case   206
partial words   207
removing results from showing references   

217
restricting to certain fields   210
Search showing references option   216
simple searches   209
using term lists   241
viewing the references not found   208

Search Field Name attribute   502
Search Fields   506
search lines   205

adding and deleting   215
Search Remote option   63, 159, 166
search results   168
Search Set list   206, 216
Search showing references option (Search 

command)   216
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Search window   65, 207
comparison list   205
description   205
Match Words option   206
search line   205
Search Set list   206
Set Default   206

searches
adding results to showing references   206
canceling   207
combination   214–217
combining search results   216
complex   214–217
diacritics   207
empty fields   208
finding carriage returns & tabs   207
for numbers   207
for partial words   207
for symbols   213
guided tour of EndNote searching   77
loading   217
loading saved searches   217
marking search results   220
Match Words   206
omitting results from showing references   

206, 217
online databases   63, 159
Palm handheld   562
partial words   207
references that do not include a term   217
remote databases   63
restricted to certain fields   210
restricted to the showing references   206, 

216
saving strategies   217
sort order of results   210
Web of Science   653
years   208

Secondary Author   421, 434
section 508   24
sections, in manuscript template wizard   273
Select All command   129, 208, 461
selected references, exporting   348
selecting references   48, 100, 127, 128
semicolons, in citations   289
Sentence case   475
serial number   23
Series Editor field   434
Server Address   499

Server Busy error   599
Server Description   499
Set Default (Search window)   206
setting default library   51
sharing

image files   154
libraries across EndNote versions   113
libraries across platforms   117
libraries on a network   111, 567
term lists   255
Word documents (CWYW)   320

Shift key, for selecting references   129
Shift-Tab   124
Short Title field   138, 443
shortcuts

in Word   536
key commands in EndNote   144
shortcut menus   540
toolbars   541

shortened form of citations   442
Show All command   204, 210
Show All style   398
Show Connection Status command   173, 504
Show Empty Fields   124
Show Info, styles   400
Show Preview   101

styles   400
Show Selected command   204
SilverPlatter   454, 458, 636, 645
size, bibliography font in Word   300
small caps   430, 433
Smart Indent Identification   472
Smart Parsing   480

first name parsing   468
individual author name separators   470
multiple author separators   470

Smart Record Identification   478
smart settings, in filters   467
smart tags, in Word XP   297
Sort Library command   105, 226
sorting

(see also styles)
author names   227
bibliographies   438–441
custom sort order   441
exported references   349
library window   105, 225
multiple citations   438, 439
omitting articles   519
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omitting names   519
reference list   438
references   47
search results   210
subject bibliography   369
subject terms   372
Title field   227

source line   463, 480
unmatched   480

source parsing   480
Source Parsing command   480
Source tag, defining   480
spaces

between references   437
in bibliographies   416
in bibliographies (CWYW)   300
missing in bibliographies   420

Spanish dictionary   532
special formatting characters   418

back apostrophes (`)   420
caret   421
option-space   418
vertical bar (|)   419

spell checking   155
modifying dictionaries   530
preferences   528

spelling errors, correcting globally   219
Sr., entering with author names   135
St. John of God, Ireland   638
Stanford University HighWire Press   638
StarOffice   29, 325
starting EndNote   43
status bar   171
Status window   173
Statute reference type   625
STN   645
storing images   154
Structure attribute   502
Style editor   405

Bibliographies panel   405
Citations   405
Footnotes   406

Style Manager   301, 398
location of styles   526

Style window   397, 405
closing   403

styled text (in bibliographies)   415
styled text (subject bibliographies)   373

styles   397, 651
accent grave (`)   420
adding Abstracts   353
adding fields   412
adding reference types   413
adding to menus   399
author name separators   428
blank lines in bibliography   437
citation template   407, 448
copying   402, 403
creating   447
creating (example)   447
creation dates   400
definition   397
deleting   403
editing   401, 407
editor names   434
entering Tabs   438
fields   416
figures and tables in Word   445
fonts and text styles   415
for notes only   354
forced separation   419
formatting different reference types   409
Generic template   385, 409
getting the latest   37
hanging indent   437
inserting fields   448
inserting Tabs   438
Journal Abbreviations command   423
journal names   423
letter after year   427
making backups   589
marking as favorites   399
modifying to include abstracts   353
multiple citation separators   408
naming   398
navigation   438
new   405, 447
number ranges   427
numbered formats   427, 435
options   422
page numbers   423
prefixes   412
previewing   400, 401
punctuation   415, 418
relation to reference types   383
removing fields   412, 413
renaming   403
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reverting changes to   403
rules   415
saving   402, 448
selecting   398
selecting as favorites   301
selecting for CWYW   299
showing field names   420
Sort Order command   438
sorting   438
spaces   416
special formatting characters   418
suffixes   412, 436
tabs   437, 438
templates   406
updated   404
vertical bar (|)   419, 420

Styles folder   402, 526
styles menu, see Output Styles menu
subdocuments (CWYW)   303
subject bibliography

applying styles   373
Bibliography Layout tab   375
by call numbers   378
examples   377
font and size   374
margins   374
Page Layout tab   374
printing   359
record IDs   371
References tab   368
selecting fields   360
selecting terms   361
settings   368
sorting   369, 372
term counts   371
Terms tab   369

subject list   362
printing   362

subject term counts   371
subject terms, sorting   372
submitting papers to publishers (CWYW)   320
subscript   143
subscription databases   652
suffix text

add to citations   289
add to citations (CWYW)   281

Suggest Terms as You Type   134, 527, 528
superscript   143, 415
support, technical   23
SUTRS   500

Swedish dictionary   532
Symbol font   143
symbols   147

in searches   213
System requirements   29

T
Tab-Delimited import option   183

errors   192
Table reference type   611
tables in Word

output style settings   445
preferences   537

tabs   435
Change Field   223
Change Text   222
searching for   207

Tag cell   460
tag line indicators   273
tagged data   652
tags   650, 652
technical drawing files, inserting   153
technical support   23
Telemed   639
templates   652

filters   458
for Microsoft Word   270
references   146
styles   406

temporary citation delimiters   516
changing in Word (CWYW)   299

temporary citations   285, 326, 327, 329
(see also citations)
changing markers   516
components   284
CWYW, inserting   274
definition   274
delimiters   516
modifying   284
modifying (CWYW)   280
omitting author and year   521
omitting components   285, 287
record number only   521
typing   284, 521

term counts, subject bibliography   371
term lists   133, 172, 652

4-column journal lists   254
auto-completion   241
automatic updating   241, 243
capacity   242
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chemistry   248
creating   253
customizing delimiters   253
deleting terms   251
editing terms   251
entering new terms   242
exporting   255
humanities   248
important points   242
importing   248
importing EndNote Journals files   259
importing into   248
inserting terms into references   249, 250, 

253
introduction   241
journal abbreviations   254, 259
Journals term list   254, 256
medical   248
pasting text into   245
predefined (default) lists   253
preferences   527
removing links to fields   255
renaming   252
sharing   255
updating from references   245, 246
using with Find, Change Text, and Change 

Field commands   249, 250
terms (see term lists)
Terms menu   244, 252, 254
Terms tab, subject bibliography   369
Tertiary Author   421
text before citations   288
text encoding, when importing data   500
text files   652
text in bibliographies   417
Text menu   415
Text Only export   348
text styles, in formatted references   415
Text toolbar   541
text translation   182

importing   74
text, changing fonts and sizes   300, 513
Thesis reference type   625
Thieme   639
Thomson ResearchSoft contact info   22
TIFF files, inserting   58, 151
timeout error message   601
Titles   136, 386

changing case   520
entering   136

in manuscript template wizard   272
shortened forms   138, 443
sorting   227

toggle empty fields   124
toolbars

CWYW   542
CWYW in Word   268
EndNote Web CWYW   550
EndNote X in Word   268
main EndNote   541
text   541

Tools menu
Configure Handheld Sync   556
Data Visualization   236
Format Paper   327
in Word   36, 266
Manuscript Templates   270
Recover Library   112
remote database searching   160
Spell Check   155
Subject Bibliography   360
Term lists   241

tour of EndNote   41
Track Changes in Word   263, 599
transfer references

Cite While You Write issues   548
duplicate references   546
fonts and styles   546
how to transfer references   546
images, objects, and linked files   546
limitations   546
overview of EndNote Web   545
remember email and password   547

transferring
libraries, Mac to Windows   118
libraries, Windows to Mac   117
references between libraries   145
term lists between libraries   255

traveling library (CWYW)   318
exporting to EndNote   318

troubleshooting   593, 629
Add-in installation (Word)   599
connections   600
damaged library   598
double-byte characters   596
empty library   597
firewalls and proxy servers   601
library compatibility   596
Track Changes in Word   599
Unicode characters   595
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Truncation attribute   502
turn on/off instant formatting   297, 536
types of references (see reference types)
typing

citations into your paper   284
EndNote suggests terms   241, 249

Typing Display Font command   144
printing font   351

U
UnCover   645
underline   143, 415
Undo command   130
unformatted citations, definition   274
unformatted papers   336
Unicode   47, 126, 147, 149, 248, 513, 531, 558, 

595, 653
uninstalling EndNote   38
unlinking field codes (CWYW)   320
Unmark All   399, 455
Unpublished Work reference type   626
Unselect All command   129
unselecting references   129
unzipping a compressed library   108
Update List command   203, 242, 245

canceling   245
important points   245
journal abbreviations   256

updating
EndNote enhancements   37
figure lists   308
getting the latest filters, styles, connection 

files   37
Journals list   256
term lists   245

updating term lists   243, 527
during data entry   528
when importing or pasting references   528

upgrading
converting EndNote Journals files   259
from earlier versions   34

uppercase to lowercase   475
URL field   387
URLs   140

clickable links   140
definition   229, 653
entering   140
jump to Web of Science reference   176
linking to   230

Use attribute   502

Use Default Browser option   525
Use Number Ranges option   427
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